Topics

Video out problem

Geoff
 

I'm after some clues on a video issue.

I have a friend's 7000 that he can not get the video to work on his dash monitor. I connected it to my external monitor which works fine with my 7000, I get a correct image but it's black and white only. Tried swapping between PAL and NTSC but no change. The instuction and service manuals are light on information about the video feature.

Any help most welcome.

Thanks
Geoff

Geoff
 

Sorry, tried to delete this post as I found the solution. Somehow I succeeded in reposting it. 

.

On 5 Oct 2019, at 12:41, Geoff via Groups.Io <vk3zgw@...> wrote:

On Fri, Oct 4, 2019 at 08:21 PM, Geoff wrote:
I'm after some clues on a video issue.

I have a friend's 7000 that he can not get the video to work on his dash monitor. I connected it to my external monitor which works fine with my 7000, I get a correct image but it's black and white only. Tried swapping between PAL and NTSC xbut no change. The instuction and service manuals are light on information about the video feature.

Any help most welcome.

Thanks
Geoff

Helmut Wabnig <hwabnig@...>
 

On Sat, 5 Oct 2019 17:12:57 +1000, you wrote:

Sorry, tried to delete this post as I found the solution. Somehow I succeeded in reposting it.

Sent from my iPad.

On 5 Oct 2019, at 12:41, Geoff via Groups.Io <vk3zgw=gmail.com@groups.io> wrote:

On Fri, Oct 4, 2019 at 08:21 PM, Geoff wrote:
I'm after some clues on a video issue.

I have a friend's 7000 that he can not get the video to work on his dash monitor. I connected it to my external monitor which works fine with my 7000, I get a correct image but it's black and white only. Tried swapping between PAL and NTSC xbut no change. The instuction and service manuals are light on information about the video feature.

The solution, did I miss it?

OE8UWW

Geoff
 

Ah Helmut....well no you didn't miss it as I discovered the answer, and as no reply was posted I decided to remove the post rather than bother the forum with what turned out to be my lack of properly investigating the issue.

Under the Quick Start menu, the sub menu Display option, item 19, are 3 options labeled 1,2 and 3. The first option produces the black and white result while 2 and 3 produce colour. Interestingly the Instruction Manual only mentions options 1 and 2 and talks about image size. There must be other stuff happening to cause the colour to change. I can not find any reference in the Service Manual.

73
Geoff

Sent from my iPad.

On 5 Oct 2019, at 17:17, Helmut Wabnig <hwabnig@...> wrote:

On Sat, 5 Oct 2019 17:12:57 +1000, you wrote:

Sorry, tried to delete this post as I found the solution. Somehow I succeeded in reposting it.

Sent from my iPad.

On 5 Oct 2019, at 12:41, Geoff via Groups.Io <vk3zgw=gmail.com@groups.io> wrote:

On Fri, Oct 4, 2019 at 08:21 PM, Geoff wrote:
I'm after some clues on a video issue.

I have a friend's 7000 that he can not get the video to work on his dash monitor. I connected it to my external monitor which works fine with my 7000, I get a correct image but it's black and white only. Tried swapping between PAL and NTSC xbut no change. The instuction and service manuals are light on information about the video feature.

The solution, did I miss it?

OE8UWW