Rig powers off when I hit the tune button


Paula K7PAX
 

My Ic-7000 has started powering off when I hit the tune button. I'm using it with an LDG IT-100 autotuner. Any idea why this might be happening?

Paula K7PAX


k6tfz
 

Is it in a vehicle or in the shack?
Does it power off without the autotuner?
Will it do it using a dummy load?
Geoff, K6TFZ

My Ic-7000 has started powering off when I hit the tune button. I'm using it with an LDG IT-100 autotuner. Any idea why this might be happening?

Paula K7PAX


oh7sp
 

Have you checked groundings (rig, power supply and tuner)?
I had similar issue due to a poor grounding.

Seppo, OH7Z / OH7SP



On 12 Jan 2019, at 21.55, k6tfz via Groups.Io <K6TFZ@...> wrote:

Is it in a vehicle or in the shack?
Does it power off without the autotuner?
Will it do it using a dummy load?
Geoff, K6TFZ

My Ic-7000 has started powering off when I hit the tune button. I'm using it with an LDG IT-100 autotuner. Any idea why this might be happening?

Paula K7PAX


Bob Rodgers <kc4tvo@...>
 

Check your power connections.  Sounds like a voltage dip on transmission.  7000s are prone to shutting down if power source drop voltage on keying.

 

Bob

KC4TVO

 

From: ic7000@groups.io [mailto:ic7000@groups.io] On Behalf Of oh7sp
Sent: Saturday, January 12, 2019 4:03 PM
To: ic7000@groups.io
Subject: Re: [ic7000] Rig powers off when I hit the tune button

 

Have you checked groundings (rig, power supply and tuner)?

I had similar issue due to a poor grounding.

 

Seppo, OH7Z / OH7SP



On 12 Jan 2019, at 21.55, k6tfz via Groups.Io <K6TFZ@...> wrote:

 

Is it in a vehicle or in the shack?

Does it power off without the autotuner?

Will it do it using a dummy load?

Geoff, K6TFZ

 

My Ic-7000 has started powering off when I hit the tune button. I'm using it with an LDG IT-100 autotuner. Any idea why this might be happening?

Paula K7PAX

 


davebb123456
 

Clean the fuse holders
Dave 2E0DMB

On 12 Jan 2019 21:52, Bob Rodgers <kc4tvo@...> wrote:

Check your power connections.  Sounds like a voltage dip on transmission.  7000s are prone to shutting down if power source drop voltage on keying.

 

Bob

KC4TVO

 

From: ic7000@groups.io [mailto:ic7000@groups.io] On Behalf Of oh7sp
Sent: Saturday, January 12, 2019 4:03 PM
To: ic7000@groups.io
Subject: Re: [ic7000] Rig powers off when I hit the tune button

 

Have you checked groundings (rig, power supply and tuner)?

I had similar issue due to a poor grounding.

 

Seppo, OH7Z / OH7SP



On 12 Jan 2019, at 21.55, k6tfz via Groups.Io <K6TFZ@...> wrote:

 

Is it in a vehicle or in the shack?

Does it power off without the autotuner?

Will it do it using a dummy load?

Geoff, K6TFZ

 

My Ic-7000 has started powering off when I hit the tune button. I'm using it with an LDG IT-100 autotuner. Any idea why this might be happening?

Paula K7PAX

 



D C *Mac* Macdonald
 

First and temporary only:  Remove inline fuses, clean them and fuse holders well with Scotch brite pads.  Reinstall fuses and test.  Step 2:  Replace fuses and holders with blade type. 
 
73 de Mac, K2GKK/5 in OKC, OK


On Jan 12, 2019, at 13:36, Paula K7PAX via Groups.Io <hamette@...> wrote:

My Ic-7000 has started powering off when I hit the tune button. I'm using it with an LDG IT-100 autotuner. Any idea why this might be happening?

Paula K7PAX


Kenneth Dyer
 

Check the fuses and their holders, they are notorious for getting corroded.

 

73 Ken GW0RHC

 

From: ic7000@groups.io [mailto:ic7000@groups.io] On Behalf Of oh7sp
Sent: 12 January 2019 21:03
To: ic7000@groups.io
Subject: Re: [ic7000] Rig powers off when I hit the tune button

 

Have you checked groundings (rig, power supply and tuner)?

I had similar issue due to a poor grounding.

 

Seppo, OH7Z / OH7SP



On 12 Jan 2019, at 21.55, k6tfz via Groups.Io <K6TFZ@...> wrote:

 

Is it in a vehicle or in the shack?

Does it power off without the autotuner?

Will it do it using a dummy load?

Geoff, K6TFZ

 

My Ic-7000 has started powering off when I hit the tune button. I'm using it with an LDG IT-100 autotuner. Any idea why this might be happening?

Paula K7PAX

 


Paula K7PAX
 

Thanks Bob, the connections to my power supply had worked loose. All is well now.

 

Paula K7PAX

 

From: ic7000@groups.io [mailto:ic7000@groups.io] On Behalf Of Bob Rodgers
Sent: Saturday, January 12, 2019 13:53
To: ic7000@groups.io
Subject: Re: [ic7000] Rig powers off when I hit the tune button

 

Check your power connections.  Sounds like a voltage dip on transmission.  7000s are prone to shutting down if power source drop voltage on keying.

 

Bob

KC4TVO

 

From: ic7000@groups.io [mailto:ic7000@groups.io] On Behalf Of oh7sp
Sent: Saturday, January 12, 2019 4:03 PM
To: ic7000@groups.io
Subject: Re: [ic7000] Rig powers off when I hit the tune button

 

Have you checked groundings (rig, power supply and tuner)?

I had similar issue due to a poor grounding.

 

Seppo, OH7Z / OH7SP



On 12 Jan 2019, at 21.55, k6tfz via Groups.Io <K6TFZ@...> wrote:

 

Is it in a vehicle or in the shack?

Does it power off without the autotuner?

Will it do it using a dummy load?

Geoff, K6TFZ

 

My Ic-7000 has started powering off when I hit the tune button. I'm using it with an LDG IT-100 autotuner. Any idea why this might be happening?

Paula K7PAX

 


k4pwo <k4pwo@...>
 

Voltage drop or RF into the head.  If you have the head separated, make sure the screw holding the cable to the head is tight. The fuse holders get corroded and need to be replaced or cleaned.

 

Perry K4PWO

 

From: ic7000@groups.io <ic7000@groups.io> On Behalf Of Paula K7PAX via Groups.Io
Sent: Saturday, January 12, 2019 12:59 PM
To: ic7000@groups.io
Subject: [ic7000] Rig powers off when I hit the tune button

 

My Ic-7000 has started powering off when I hit the tune button. I'm using it with an LDG IT-100 autotuner. Any idea why this might be happening?

Paula K7PAX


k0fni@...
 

One of the problems of this sort is that the swr toroid in the output section has been damaged, the solution to this is to lower the power in the transmitter settings and use an accurate power meter to set your power. This circuitry is part of the ALC control chain so be careful!

On January 12, 2019 at 7:03 PM "Paula K7PAX via Groups.Io" <hamette@...> wrote:

Thanks Bob, the connections to my power supply had worked loose. All is well now.

 

Paula K7PAX

 

From: ic7000@groups.io [mailto:ic7000@groups.io] On Behalf Of Bob Rodgers
Sent: Saturday, January 12, 2019 13:53
To: ic7000@groups.io
Subject: Re: [ic7000] Rig powers off when I hit the tune button

 

Check your power connections.  Sounds like a voltage dip on transmission.  7000s are prone to shutting down if power source drop voltage on keying.

 

Bob

KC4TVO

 

From: ic7000@groups.io [mailto:ic7000@groups.io] On Behalf Of oh7sp
Sent: Saturday, January 12, 2019 4:03 PM
To: ic7000@groups.io
Subject: Re: [ic7000] Rig powers off when I hit the tune button

 

Have you checked groundings (rig, power supply and tuner)?

I had similar issue due to a poor grounding.

 

Seppo, OH7Z / OH7SP



On 12 Jan 2019, at 21.55, k6tfz via Groups.Io <K6TFZ@...> wrote:

 

Is it in a vehicle or in the shack?

Does it power off without the autotuner?

Will it do it using a dummy load?

Geoff, K6TFZ

 

My Ic-7000 has started powering off when I hit the tune button. I'm using it with an LDG IT-100 autotuner. Any idea why this might be happening?

Paula K7PAX