IC-7000 x2 transmitts on mic while on data send


Mystic Treg
 

​I am sending data though the 13-pin data connection using a signal link.



According to page 116 of the manual, (screen shot follows, and is attached):

[image: Inline image]

"When the PPT P goes to ground, it will disconnect the pin 6 of [mic]."

However, it seems to not be doing this - when the system transmits, it also
transmits the mic, so there is an audio feed over and interfering with the
data feed.

Is there a setting on the IC-7000 that I am missing? I have two radios,
both do it, same SignalLink USB, doesn't matter if [MIC] is on the face or
back.

Has anyone else solved this problem?




J Tregre,
KD8M,
on behalf of
Her Imperial Majesty,
Mystic, Kitty


Steve W3AHL
 


Steve W3AHL
 

Page 116 is correct when connecting to the DATA port.  When using the ACC port, if there is a mic plugged into the front or rear mic jack any audio in the room will be mixed with the data audio stream.  There is no way around that except to disconnect the mic or use a mic that doesn't always have its audio active, even if its PTT is not active.

Use the DATA port instead.  It requires a higher audio signal level, which also makes it less prone to RFI, compared to the ACC port.

For higher speed data (Pactor, Winmor) many 7K users put a 56K resistor in series with the audio input to the ACC jack (inside the 13-pin DIN connector shell, so it is shielded), which accomplishes the same thing.

Steve, W3AHL


---In ic7000@..., <mystictreg@...> wrote :

​I am sending data though the 13-pin data connection using a signal link.



According to page 116 of the manual, (screen shot follows, and is attached):

[image: Inline image]

"When the PPT P goes to ground, it will disconnect the pin 6 of [mic]."

However, it seems to not be doing this - when the system transmits, it also
transmits the mic, so there is an audio feed over and interfering with the
data feed.

Is there a setting on the IC-7000 that I am missing? I have two radios,
both do it, same SignalLink USB, doesn't matter if [MIC] is on the face or
back.

Has anyone else solved this problem?




J Tregre,
KD8M,
on behalf of
Her Imperial Majesty,
Mystic, Kitty



[Non-text portions of this message have been removed]