Topics

IC-7000 2 Meter Rpt Problem Transmit but doesn't open the repeater ?

Geoff
 

Kurt, do you have access to a CRO? With another separate receiver, connect its rx audio out to the CRO, view the 530's transmitted 100Hz and then the 7000's transmitted 100Hz and compare the two traces. Look for any level and/or frequency differences.

Geoff
VK3ZGW

.

On 18 Apr 2019, at 16:50, Kurt Sweeny <damele@...> wrote:

John,

Thanks. Is there a way to check CTCSS tone level is meeting spec on the 7000 ?
The rig was purchase in 2008 or 9.

Kurt

On Apr 17, 2019, at 9:31 AM, jadief@... via Groups.Io <jadief@...> wrote:

1. Confirm w/the repeater's owner the actual repeater's receiver's decode CTCSS frequency. 100 Hz may be the preferred tone in some areas but I have found many New England  rptrs use 162.2 or 71.9.

2. Make certain the mobile's CTCSS encode tone's level is meeting spec; e.g. older commercial equip. set a CTCSS tone level at 0.75 KHz deviation.


73,

 

John Diefenbach, K1TLV

 

Lic. since 1959

FCC 2nd Class Radio-Phone since '62

GE Mobile Comms svc work since the '60s

 

 

-----Original Message-----
From: "D C *Mac* Macdonald" <k2gkk@...>
Sent: Wednesday, April 17, 2019 11:03am
To: "ic7000@groups.io" <ic7000@groups.io>
Subject: Re: [ic7000] IC-7000 2 Meter Rpt Problem Transmit but doesn't open the repeater ?

Another owner has commented about this.  His finding was that the transmit audio needs to be opened up at the low end to allow the so-called "sub-audible" tones to pass.  I seem to remember that the lowest possible tone is 67.0 Hz.
 
I use specific Icom 2m/70cm rigs instead of their HF rigs for mobile VHF/UHF use.
 
73 - Mac, K2GKK/5​
(Since 30 Nov 53)​
k2gkk hotmail com​
Oklahoma City, OK​
USAF & FAA, Ret'd​
Icom User a/o '72​
 

From: ic7000@groups.io <ic7000@groups.io> on behalf of Kurt Sweeny <damele@...>
Sent: Wednesday, April 17, 2019 10:42
To: ic7000@groups.io
Subject: Re: [ic7000] IC-7000 2 Meter Rpt Problem Transmit but doesn't open the repeater ?
 
Dave,
The repeater requires a tone. It seems that most do with the default tone being 100.0 Hz. 
Kurt

On Apr 17, 2019, at 3:38 AM, Dave Sherron <DSher335.z@...> wrote:

Does the repeater require a tone?


On Apr 17, 2019, at 12:59 AM, Kurt Sweeny <damele@...> wrote:

I have had my 7000 for 11 great years but never tried 2M repeater work. I have confirmed the radio transmits on the input frequency but will not key the repeater. Have triple check parameters ( doesn't mean it is still operator error).
using my Yaseu FT-530 I can use the repeater ( which I guess just provesI can use the 530.)

Could the tone generating capability not be working? Seems very unlikely.

Any help appreciated.
kurt
KD6LZ

James KB7TBT
 

Who told you that?

The repeater requires a tone. It seems that most do with the default tone being 100.0 Hz.
--



73
James-KB7TBT
www.arnewsline.org

Jim Szalajeski
 

The bottom line here is to find a ham locally that either has a service monitor or has access to one.  Trying to jury rig measuring deviation and frequency is never a good move.

I have been involved with public safety radio systems for a very long time and offer to help any of the local hams that are having a problem with their radios.

You may try some of the local radio clubs and ask if any of the members have a service monitor that can be used to look at your radio in question.  It could even be off frequency and that just adds to the problems of trying to resolve your problem with the repeater in question.

Having a service manual available for the radio in question will make it easier for who ever ends up looking at the radio to make any minor adjustments that it may need.

Jim




On Friday, April 19, 2019, 9:52:28 AM CDT, James KB7TBT <kb7tbt@...> wrote:



Who told you that?


> The repeater requires a tone. It seems that most do with the default
> tone being 100.0 Hz.
>
--



73
James-KB7TBT
www.arnewsline.org







Kurt Sweeny
 

Hi James,

Looking at my 5 year old ARRL repeater directory I see a lot of 100hz tone controlled machines.

Kurt

-----Original Message-----
From: ic7000@groups.io <ic7000@groups.io> On Behalf Of James KB7TBT
Sent: Friday, April 19, 2019 7:52 AM
To: ic7000@groups.io
Subject: Re: [ic7000] IC-7000 2 Meter Rpt Problem Transmit but doesn't open the repeater ?


Who told you that?


The repeater requires a tone. It seems that most do with the default
tone being 100.0 Hz.
--



73
James-KB7TBT
www.arnewsline.org

Kurt Sweeny
 

Hi Geoff,

Worst yet don’t know what CRO stands.
I am playing with an SDR USB dongle, looking at signals for tone and deviation.

Kurt


On Apr 18, 2019, at 6:42 PM, Geoff <vk3zgw@...> wrote:

Kurt, do you have access to a CRO? With another separate receiver, connect its rx audio out to the CRO, view the 530's transmitted 100Hz and then the 7000's transmitted 100Hz and compare the two traces. Look for any level and/or frequency differences.

Geoff
VK3ZGW

.

On 18 Apr 2019, at 16:50, Kurt Sweeny <damele@...> wrote:

John,

Thanks. Is there a way to check CTCSS tone level is meeting spec on the 7000 ?
The rig was purchase in 2008 or 9.

Kurt

On Apr 17, 2019, at 9:31 AM, jadief@... via Groups.Io <jadief@...> wrote:

1. Confirm w/the repeater's owner the actual repeater's receiver's decode CTCSS frequency. 100 Hz may be the preferred tone in some areas but I have found many New England  rptrs use 162.2 or 71.9.

2. Make certain the mobile's CTCSS encode tone's level is meeting spec; e.g. older commercial equip. set a CTCSS tone level at 0.75 KHz deviation.


73,

 

John Diefenbach, K1TLV

 

Lic. since 1959

FCC 2nd Class Radio-Phone since '62

GE Mobile Comms svc work since the '60s

 

 

-----Original Message-----
From: "D C *Mac* Macdonald" <k2gkk@...>
Sent: Wednesday, April 17, 2019 11:03am
To: "ic7000@groups.io" <ic7000@groups.io>
Subject: Re: [ic7000] IC-7000 2 Meter Rpt Problem Transmit but doesn't open the repeater ?

Another owner has commented about this.  His finding was that the transmit audio needs to be opened up at the low end to allow the so-called "sub-audible" tones to pass.  I seem to remember that the lowest possible tone is 67.0 Hz.
 
I use specific Icom 2m/70cm rigs instead of their HF rigs for mobile VHF/UHF use.
 
73 - Mac, K2GKK/5​
(Since 30 Nov 53)​
k2gkk hotmail com​
Oklahoma City, OK​
USAF & FAA, Ret'd​
Icom User a/o '72​
 

From: ic7000@groups.io <ic7000@groups.io> on behalf of Kurt Sweeny <damele@...>
Sent: Wednesday, April 17, 2019 10:42
To: ic7000@groups.io
Subject: Re: [ic7000] IC-7000 2 Meter Rpt Problem Transmit but doesn't open the repeater ?
 
Dave,
The repeater requires a tone. It seems that most do with the default tone being 100.0 Hz. 
Kurt

On Apr 17, 2019, at 3:38 AM, Dave Sherron <DSher335.z@...> wrote:

Does the repeater require a tone?


On Apr 17, 2019, at 12:59 AM, Kurt Sweeny <damele@...> wrote:

I have had my 7000 for 11 great years but never tried 2M repeater work. I have confirmed the radio transmits on the input frequency but will not key the repeater. Have triple check parameters ( doesn't mean it is still operator error).
using my Yaseu FT-530 I can use the repeater ( which I guess just provesI can use the 530.)

Could the tone generating capability not be working? Seems very unlikely.

Any help appreciated.
kurt
KD6LZ

Leanne Stuart
 

I am using an app called repeater book. It lists repeaters within a selected distance from you. You can select the type of
repeaters such as analog, dstar, echo link, and so on plus it shows tones if needed.

Leanne - W1WXS

-----Original Message-----
From: Kurt Sweeny
Sent: Friday, April 19, 2019 6:00 PM
To: ic7000@groups.io
Subject: Re: [ic7000] IC-7000 2 Meter Rpt Problem Transmit but doesn't open the repeater ?

Hi James,

Looking at my 5 year old ARRL repeater directory I see a lot of 100hz tone controlled machines.

Kurt

-----Original Message-----
From: ic7000@groups.io <ic7000@groups.io> On Behalf Of James KB7TBT
Sent: Friday, April 19, 2019 7:52 AM
To: ic7000@groups.io
Subject: Re: [ic7000] IC-7000 2 Meter Rpt Problem Transmit but doesn't open the repeater ?


Who told you that?


The repeater requires a tone. It seems that most do with the default
tone being 100.0 Hz.
--



73
James-KB7TBT
www.arnewsline.org

James KB7TBT
 

Maybe for your area, i dont have a machine with 100pl on it for 50 miles.. Have lots of others..

In Phoenix, AZ 2m is 162.2 on a bunch of machines. 100pl is used for the 440 machines..

In my current area there is a lot of 131, 123 and others..

So dont make a blanket statement like that, it is very far from fact..

On 4/19/19 3:00 PM, Kurt Sweeny wrote:
Hi James,

Looking at my 5 year old ARRL repeater directory I see a lot of 100hz tone controlled machines.

Kurt

-----Original Message-----
From: ic7000@groups.io <ic7000@groups.io> On Behalf Of James KB7TBT
Sent: Friday, April 19, 2019 7:52 AM
To: ic7000@groups.io
Subject: Re: [ic7000] IC-7000 2 Meter Rpt Problem Transmit but doesn't open the repeater ?


Who told you that?


The repeater requires a tone. It seems that most do with the default
tone being 100.0 Hz.
--



73
James-KB7TBT
www.arnewsline.org

Kurt Sweeny
 

James,

Point taken. Thanks for your insight.

Kurt
KD6LZV

-----Original Message-----
From: ic7000@groups.io <ic7000@groups.io> On Behalf Of James KB7TBT
Sent: Saturday, April 20, 2019 7:51 AM
To: ic7000@groups.io
Subject: Re: [ic7000] IC-7000 2 Meter Rpt Problem Transmit but doesn't open the repeater ?

Maybe for your area, i dont have a machine with 100pl on it for 50 miles.. Have lots of others..

In Phoenix, AZ 2m is 162.2 on a bunch of machines. 100pl is used for the
440 machines..

In my current area there is a lot of 131, 123 and others..

So dont make a blanket statement like that, it is very far from fact..


On 4/19/19 3:00 PM, Kurt Sweeny wrote:
Hi James,

Looking at my 5 year old ARRL repeater directory I see a lot of 100hz tone controlled machines.

Kurt

-----Original Message-----
From: ic7000@groups.io <ic7000@groups.io> On Behalf Of James KB7TBT
Sent: Friday, April 19, 2019 7:52 AM
To: ic7000@groups.io
Subject: Re: [ic7000] IC-7000 2 Meter Rpt Problem Transmit but doesn't open the repeater ?


Who told you that?


The repeater requires a tone. It seems that most do with the default
tone being 100.0 Hz.
--



73
James-KB7TBT
www.arnewsline.org

Kurt Sweeny
 

Thanks Leanne, I will check it out.

On Apr 20, 2019, at 4:45 AM, Leanne Stuart <leanne@...> wrote:

I am using an app called repeater book. It lists repeaters within a selected distance from you. You can select the type of
repeaters such as analog, dstar, echo link, and so on plus it shows tones if needed.

Leanne - W1WXS

-----Original Message----- From: Kurt Sweeny
Sent: Friday, April 19, 2019 6:00 PM
To: ic7000@groups.io
Subject: Re: [ic7000] IC-7000 2 Meter Rpt Problem Transmit but doesn't open the repeater ?

Hi James,

Looking at my 5 year old ARRL repeater directory I see a lot of 100hz tone controlled machines.

Kurt

-----Original Message-----
From: ic7000@groups.io <ic7000@groups.io> On Behalf Of James KB7TBT
Sent: Friday, April 19, 2019 7:52 AM
To: ic7000@groups.io
Subject: Re: [ic7000] IC-7000 2 Meter Rpt Problem Transmit but doesn't open the repeater ?


Who told you that?


The repeater requires a tone. It seems that most do with the default
tone being 100.0 Hz.
--



73
James-KB7TBT
www.arnewsline.org












Richard
 

Kurt, is this in a mobile instillation or home ? I work in Dublin, Ca and if you are close enough or wan't to meet me somewhere close. I would be more than willing to go over all your settings, and if need be compare the service menu settings to mine.

Rich
W6ABJ 

Kurt Sweeny
 

Richard,

 

Thanks for the offer; my plan is to get the IC-7000 serviced.

 

Best,

Kurt

KD6LZV

 

From: ic7000@groups.io <ic7000@groups.io> On Behalf Of Richard
Sent: Saturday, May 25, 2019 10:03 AM
To: ic7000@groups.io
Subject: Re: [ic7000] IC-7000 2 Meter Rpt Problem Transmit but doesn't open the repeater ?

 

Kurt, is this in a mobile instillation or home ? I work in Dublin, Ca and if you are close enough or wan't to meet me somewhere close. I would be more than willing to go over all your settings, and if need be compare the service menu settings to mine.

Rich
W6ABJ 

Roeland Jansen, PA3MET
 

and what was the final verdict?

Kurt Sweeny
 

Rowland,
The final answer was cockpit error: not being in FM/Tone mode as opposed to FM. ‘Had fun looking at waveforms on the SDR dongle and comparing my old FY-530 to the 7000.
Thanks to all for the interest and helpful advice.
Kurt
KD6LZV


On Aug 7, 2019, at 12:00 AM, Roeland Jansen, PA3MET <roeland.jansen69@...> wrote:

and what was the final verdict?