Changing to Other Band when Tx


Jhun Dacanay
 

Hi Paul,

Just working the ham shack over the weekends. I tried to extend my mast approx 3m high (additional) but same distance from shack. The previous mast was about level with my shack and its about 10ft away.  I also cleaned all terminals including power supply. It improves, jumping the frequency during tx still occurs but maybe 2 to 3 times over the weekends and the flickering of the screen reduced. I also put ferrites on cables going to the radio.

Next stem is to put grounding to the radio and tuner, although it will be long aince the shack is located at the 3 floor of the house. 

73! Jhun


Charles & Sandra Cohen
 

+1 to Paul's suggestion:

. . . the contacts between faceplace and main body are often a cause of trouble,
. . . whether you're using an extension cable, or not.

Also, if the rig mis-behaves at high power, but is stable at low power --

. . . that often indicates "RF in the shack".

It would help to know what kind of antenna and tuner you're using, 
 . . and where they are, relative to the radio.

And, as well as a balun or ferrites on the antenna coax, a small ferrite (or several of them) on the mic cable might help.


.   Charles / VA7CPC


 

RF getting into the radio could cause this. The "digital" audio from the sound card doesn't seem to bother the radio much, but the RS-232 / USB can cause problems. A few turns through a ferrite core and some clip on chokes as well. 
I lost the feed to the computer many times from RF in the shack, but it never changed bands. 


Jhun Dacanay
 

Hi Leroy,

Thabks for ypur advise will try to add extra coax parallel to the antenna coax. Just finding the cause of the flickering where my handmi  is fixed directly to the front panel. When I try to put the mic at the back of the main panel I noticed that the flickering stops.

Cheers


Leroy Higgins
 

Jhun, Sounds like RF is getting into your radio.  Try adding 10 feet (or 3 meters) of coax in series with your antenna coax into the 7000, to see if the radio behaves differently.

You may need a balun at your antenna, between the antenna and your coax feed cable.  Lots of info on baluns on the internet.

YouTube has a series of 4 videos:  Google "TRX Bench #100".  Peter does a nice job explaining and testing 1:1, 4:1 and 9:1 baluns.  The ferrite cores Peter recommends are available on Amazon.

You can search the ARRL dot org website for "balun" without logging in.    Lewallen, W7EL has an excellent article.

Leroy  AD6LH


Jhun Dacanay
 

Hi Paul, split is off during tx on 40m it jumps to another band and will not go back. Also I notice during tx specifically 40m the screen flickers. The rest of the band seems ok.

Cheers,

Jhun


John Allen
 

Sounds like RF in the shack.

On Saturday, June 20, 2020, 7:16:58 AM CDT, Paul <pg321@...> wrote:


Hi back , can you word it a bit different?

So tx "on" not "from" 1 band lets say 80m it jumps to 40m ? by itself ?

Goes only up , not down a band ? , say tx on 40m and goes to 80m ?

Split is on ?

Paul .


Jhun Dacanay
 

Hi guys, I am wondering when I transmit from one band the radio jumps to other band, especially on 80 and 40m. But when I go to 20m and 15m everything is ok and no automatic switching of band.

Thanks and 73,

Jhun