Rig won't switch to FM


Bob Brooks
 

Hi Ian
Try putting it in AM mode then press and hold. It should switch to FM. Good luck!

Bob W1AGC


wb0m
 

Hi Ian,

Check page 135 of the manual. In SET mode you can set whether or not a mode (in this case, FM) is selectable or not.

GL & 73,
Jeff/wb0m


K5ZM
 

Hi all…

 

I’m wanting to do some tx audio checks on an HT and the only other rig I have that covers 2m is the ic 7000. I fired it up and -for the first time ever- put it on 2m. Trouble is, I can’t get it to switch to FM. In fact, FM isn’t even among the available mode options -no matter how many times I press (or press and hold) the MODE button. The only time I can get it into FM is by hitting the TUNER/CALL button, which I did by mistake.

 

What am I missing here?

 

Tnx es 73

 

Ian, K5ZM