[IC-7000] UHF/VHF --> No Audio or Distorted Audio Out


Bart Aronoff <bart@...>
 

Squelch, no, I think that would affect received audio. My problem was with transmitted audio. Could year the signals, but couldn't get voice out. (Digital signals going out fine also.) Turns out it was mic gain.

~Bart/KH7C

On Aug 23, 2017, at 4:37 AM, Mark Schoonover mark@ka6wke.net [ic7000] <ic7000@yahoogroups.com> wrote:


Squelch all the way to the right?

73! Mark KA6WKE

4NEC2 The Definitive Guide
Website: http://www.ka6wke.net


On Wed, Aug 23, 2017 at 1:11 AM, bart@gmx.us [ic7000] <ic7000@yahoogroups.com> wrote:


Tonight used my 7000 on mixed FLDIGI net, UHF/VHF, incoming audio fine, in and out digital signals via Signallink fine, but no audio out (repeater kerchunks with microphone, but no audio out). Verified repeater settings. Can't understand but hope the problem is with operator, not hardware.



Haven't checked on HF yet, as conditions are terrible. Any thoughts?



Thanks,



~Bart/KH7C






[Non-text portions of this message have been removed]


.


Mark Schoonover
 

Squelch all the way to the right?

On Wed, Aug 23, 2017 at 1:11 AM, bart@... [ic7000] <ic7000@...> wrote:
 

Tonight used my 7000 on mixed FLDIGI net, UHF/VHF, incoming audio fine, in and out digital signals via Signallink fine, but no audio out (repeater kerchunks with microphone, but no audio out).  Verified repeater settings.  Can't understand but hope the problem is with operator, not hardware.


Haven't checked on HF yet, as conditions are terrible.  Any thoughts?


Thanks,


~Bart/KH7C