Date   

7000 intermittant?

wabate
 

I want to update the group on the solution to my 7000 intermittent problem.  Rather than call it intermittent I should have called it odd behavior that was limited to 6M output.  See my original post below.


Since only 6M was affected, I thought it was a bad connection in the 6M RF circuit.  Not qualified to troubleshoot SMD equipment I finally sent it off to Matt in Michigan.   Fearing a board had to be replaced I was ready to ignore the problem as I don't use the 7000 on 6M typically.  I could not justify spending +/- $600 on a $700 radio.  Much to my surprise Matt found the problem in the 6M low pass filter.  It seems there were two bad capacitors in the filter.  Very happy to find someone who could repair a component on a board rather that replace a complete board.


There are 11 capacitors in that filter and Matt suggested repairing them all as they are not that expensive and they are in each others way.  He also installed Icom driver and PA unit upgrades.  Total cost with shipping and insurance was a little over $200.  The 7000 back to 100%

Very pleased with the outcome.


73,


Bill, K3PGB




-------- Forwarded Message --------
Subject: 7000 intermittant?
Date: Tue, 1 Jun 2021 11:04:47 -0400
From: Bill Abate <wabate@...>
To: Icom 7000 <ic7000@...>


Hi All,

After using my 7000 for years Murphy has shown up but in a way that defies my logic.  I typically do not use it on 6M.  I was testing it on 6 and it was recieving well.  Went to transmit (RTTY) full carrier but was only getting 20 watts out and the SWR was max.  Checked the antenna with another rig and the antenna was fine.  Put a dummy load on the 7000 and got the same low output and high SWR.  Puzzled, I tried another dummy and got the same result.  Power was measured with my Bird meter.

This is the goofy part.  Went back to the antenna and maybe one out of three key downs the output went to 80 watts with a decent SWR.  Could not duplicate that anomaly with the dummy load! Thought maybe the antenna relay was intermittent I tried HF and got full output and low SWR into the dummy.  Did not try UHF.

My guess is the SWR sensing circuit is faulty  Is the 6M SWR sensing circuitry different from HF?  I'm a fire and glass guy so limited on what I can do with SMD.


Comment?


73 and TIA,


Bill, K3PGB


Re: RX Receive

Doug Stewart
 

Check that VSC is not on. (It will display VSC on the screen next to the frequency) This bit me and has many other 7000 owners.

 

Best of luck,

73

Doug

N2BEG

 

From: ic7000@groups.io <ic7000@groups.io> On Behalf Of Phil Baird via groups.io
Sent: Monday, October 4, 2021 8:14 PM
To: ic7000@groups.io
Subject: [ic7000] RX Receive

 


[ WARNING: External Source Email ]

 

 

Sent from Mail for Windows

I have an intermediate receive.  Think it has something to do with the squelch.  Haven’t been able to troubleshoot.

 

Can anyone recommend someone who repairs/aligns the 7000?  Would really appreciate some suggestions.

 

Thanks and 73

N6qca

 

 

Virus-free. www.avg.com


--
Look forward to learning more about my 7000



Disclaimer

The information contained in this communication from the sender is confidential. It is intended solely for use by the recipient and others authorized to receive it. If you are not the recipient, you are hereby notified that any disclosure, copying, distribution or taking action in relation of the contents of this information is strictly prohibited and may be unlawful.

This email has been scanned for viruses and malware, and may have been automatically archived by Mimecast, a leader in email security and cyber resilience. Mimecast integrates email defenses with brand protection, security awareness training, web security, compliance and other essential capabilities. Mimecast helps protect large and small organizations from malicious activity, human error and technology failure; and to lead the movement toward building a more resilient world. To find out more, visit our website.


RX Receive

Phil Baird
 

 

 

Sent from Mail for Windows

I have an intermediate receive.  Think it has something to do with the squelch.  Haven’t been able to troubleshoot.

 

Can anyone recommend someone who repairs/aligns the 7000?  Would really appreciate some suggestions.

 

Thanks and 73

N6qca

 


Virus-free. www.avg.com

--
Look forward to learning more about my 7000


Re: IC-7000 Squelch Issues

Scott KB2KOL
 

Also sounds like you may not have readjusted the squelch knob after having it set for “RF” while on sideband. Make sure squelch is just a tic past the white noise going away. This is just a shot in the dark. Sorry if it’s obvious and you’ve already tried that.

73
Scott
KB2KOL


Re: IC-7000 Squelch Issues

Paul G8NRY
 

As above, check VSC hasn't been enabled.


Re: IC-7000 Squelch Issues

dale.tongue
 

 

Did this issue ever get worked out?  I have a system doing the same thing.  Start from scratch and put frequencies in memory and works fine.  Later it looks like everything went to Tone Squelch because I can turn squelch all the OFF and the light shows there's audio, but nothing coming through the speaker.  Get on the repeater and as long as there is a good signal (like it sees the Tone Squelch signal) I get audio out.  Got nothing on HF also because there's no tone.  This is the 2nd time I've had to start from scratch and I just want to figure out how to fix it so it doesn't go to that mode any more.

ALSO......the menu does not show that it's on Tone Squelch.


For sale email posted on Sept 15, 2021

ronharbour47@gmail.com
 

Amateur radio folks.

As I no longer use my IC7000 that I posted for sale I am willing to accept offer for the set up.  Any questions will be answered and local pickup preferred.  

Best 73s
Ron. KR1H/5


Re: Ic 7000 problem

Chris - KC9AD
 

I just wanted to jump in here and say a big "THANK YOU" for all the great suggestions. I have had this problem in the past and I had always been able to fix it by un-plugging and re-plugging the power connector itself. That did not work this time. I had never thought of the fuses. So I re-seated the fuses (and the PowerPoles) and that fixed it.

Thank you, and 73.

Chris Doutre KC9AD
New River AZ


7000 seems to change to tone squelch on rptrs

dale.tongue
 

Good morning....new to the group.  I have a 7000 and run mobile, and after getting the radio set for my (new) local repeaters, all seemed to work normal (Rptr Tone only).  All of a sudden, the radio seems to go to Tone Squelch.  The display does  not show Tone Squelch, but acts as if it is.  The indication is that if I turn squelch all the way OFF, the green light for activity shows that audio is present, but I get nothing out of the speaker.  I can operate on my repeaters ok, but if I'm on the fringes of the repeater and I lose the signal, I prefer hearing the white noise to show me I'm losing the signal instead of going silent.  The one thing that MAY be of interest here is that if I got to the multi function meter on the display, it shows my AGC is wayyyyy over to the right.  Something I didn't think should be happening.  If this is what's wrong, I can't find any method in the manual to adjust it.   Any ideas here?  Oh, and thanks for this group, and the help that's given.  I appreciate it.
Dale 
AC7NP


Re: IC7000 Complete mobile set up for sale

Nate Christopherson
 

Good afternoon,

Can you private message me, have a question about the Tarheel model. verbalcvma@...

73

Nate ‘Viking’ Christopherson
NA2MC
Northeast Wireless Radio Club
Long Island CW Club
Electchester VHF Club
AMSAT, Life Member






On Sep 16, 2021, at 8:45 AM, ronharbour47@... wrote:

Yes it is the same. $1000.00 and you pay shipping.
Thanks and 73s
Ron KR1H/5

On Thu, Sep 16, 2021, 6:33 AM Doug Stewart <dstewart@...> wrote:
Price? Was this the same setup advertised in 2019?

N2BEG

From: ic7000@groups.io <ic7000@groups.io> on behalf of ronharbour47@... via groups.io <ronharbour47=gmail.com@groups.io>
Sent: Wednesday, September 15, 2021 5:35:37 PM
To: ic7000@groups.io <ic7000@groups.io>
Subject: [ic7000] IC7000 Complete mobile set up for sale
 

[ WARNING: External Source Email ] 

As noted I have my IC7000 for sale. I had it mounted in my Ram 3500 and it ran very well there. The set up includes the following:
The IC7000 serial #0511665 and control head with Icon HM 151 hand Mic. MB-105 mounting bracket. Yaesu remote speaker. N2VZ Turbo Tuner RS-232. TGE N8XJK Voltage regulator. Tarheel 75A HF antenna. VHF-UHF mobile antenna. External cooling fan. The system worked perfectly. Problems NONE!  Selling because I sold the truck and the fifth wheel trailer.
I have pictures attached.



Disclaimer

The information contained in this communication from the sender is confidential. It is intended solely for use by the recipient and others authorized to receive it. If you are not the recipient, you are hereby notified that any disclosure, copying, distribution or taking action in relation of the contents of this information is strictly prohibited and may be unlawful.

This email has been scanned for viruses and malware, and may have been automatically archived by Mimecast, a leader in email security and cyber resilience. Mimecast integrates email defenses with brand protection, security awareness training, web security, compliance and other essential capabilities. Mimecast helps protect large and small organizations from malicious activity, human error and technology failure; and to lead the movement toward building a more resilient world. To find out more, visit our website.





Re: IC7000 Complete mobile set up for sale

ronharbour47@gmail.com
 

Yes it is the same. $1000.00 and you pay shipping.
Thanks and 73s
Ron KR1H/5

On Thu, Sep 16, 2021, 6:33 AM Doug Stewart <dstewart@...> wrote:
Price? Was this the same setup advertised in 2019?

N2BEG

From: ic7000@groups.io <ic7000@groups.io> on behalf of ronharbour47@... via groups.io <ronharbour47=gmail.com@groups.io>
Sent: Wednesday, September 15, 2021 5:35:37 PM
To: ic7000@groups.io <ic7000@groups.io>
Subject: [ic7000] IC7000 Complete mobile set up for sale
 

[ WARNING: External Source Email ]

As noted I have my IC7000 for sale. I had it mounted in my Ram 3500 and it ran very well there. The set up includes the following:
The IC7000 serial #0511665 and control head with Icon HM 151 hand Mic. MB-105 mounting bracket. Yaesu remote speaker. N2VZ Turbo Tuner RS-232. TGE N8XJK Voltage regulator. Tarheel 75A HF antenna. VHF-UHF mobile antenna. External cooling fan. The system worked perfectly. Problems NONE!  Selling because I sold the truck and the fifth wheel trailer.
I have pictures attached.



Disclaimer

The information contained in this communication from the sender is confidential. It is intended solely for use by the recipient and others authorized to receive it. If you are not the recipient, you are hereby notified that any disclosure, copying, distribution or taking action in relation of the contents of this information is strictly prohibited and may be unlawful.

This email has been scanned for viruses and malware, and may have been automatically archived by Mimecast, a leader in email security and cyber resilience. Mimecast integrates email defenses with brand protection, security awareness training, web security, compliance and other essential capabilities. Mimecast helps protect large and small organizations from malicious activity, human error and technology failure; and to lead the movement toward building a more resilient world. To find out more, visit our website.


Re: IC7000 Complete mobile set up for sale

Doug Stewart
 

Price? Was this the same setup advertised in 2019?

N2BEG


From: ic7000@groups.io <ic7000@groups.io> on behalf of ronharbour47@... via groups.io <ronharbour47@...>
Sent: Wednesday, September 15, 2021 5:35:37 PM
To: ic7000@groups.io <ic7000@groups.io>
Subject: [ic7000] IC7000 Complete mobile set up for sale
 

[ WARNING: External Source Email ]

As noted I have my IC7000 for sale. I had it mounted in my Ram 3500 and it ran very well there. The set up includes the following:
The IC7000 serial #0511665 and control head with Icon HM 151 hand Mic. MB-105 mounting bracket. Yaesu remote speaker. N2VZ Turbo Tuner RS-232. TGE N8XJK Voltage regulator. Tarheel 75A HF antenna. VHF-UHF mobile antenna. External cooling fan. The system worked perfectly. Problems NONE!  Selling because I sold the truck and the fifth wheel trailer.
I have pictures attached.



Disclaimer

The information contained in this communication from the sender is confidential. It is intended solely for use by the recipient and others authorized to receive it. If you are not the recipient, you are hereby notified that any disclosure, copying, distribution or taking action in relation of the contents of this information is strictly prohibited and may be unlawful.

This email has been scanned for viruses and malware, and may have been automatically archived by Mimecast, a leader in email security and cyber resilience. Mimecast integrates email defenses with brand protection, security awareness training, web security, compliance and other essential capabilities. Mimecast helps protect large and small organizations from malicious activity, human error and technology failure; and to lead the movement toward building a more resilient world. To find out more, visit our website.


IC7000 Complete mobile set up for sale

ronharbour47@gmail.com
 

As noted I have my IC7000 for sale. I had it mounted in my Ram 3500 and it ran very well there. The set up includes the following:
The IC7000 serial #0511665 and control head with Icon HM 151 hand Mic. MB-105 mounting bracket. Yaesu remote speaker. N2VZ Turbo Tuner RS-232. TGE N8XJK Voltage regulator. Tarheel 75A HF antenna. VHF-UHF mobile antenna. External cooling fan. The system worked perfectly. Problems NONE!  Selling because I sold the truck and the fifth wheel trailer.
I have pictures attached.


Re: Hello to the group, and an IC-7000 problem. (Repaired!)

hrd998cc
 

Ken and all.   Scott repaired the radio, and it's on it's way back to me.  The problems were related to open/broken circuits with no component replacement necessary.  All done in about a week!  Emoji  The radio will go into my 4-Runner as soon as it's delivered.

Thank all of you on the list for the references to Scott.

73, Russ
KW6T

On Monday, 30 August 2021, 08:15:01 am GMT-7, Ken N6PCD <n6pcd1@...> wrote:


Hello Russ, and welcome to the group! Should you need to have the 7000 repaired, may I humbly suggest contacting Scott Malcolm of MTS Radio Repair. Scott has repaired several icom radios for me, including my IC-7000, and I am very pleased with his work, turn around time, and prices. Cheers!

http://mts-icom.wixsite.com/hamradiorepair

--
All the best,
Ken N6PCD


Re: IC-7000 2 Meter Rpt Problem Transmit but doesn't open the repeater ?

Joe
 

On 9/12/2021 5:27 PM, Nate Christopherson wrote:
3. I have transmitted on simplex and received on an HT so know I am transmitting.
While you are trying to access the repeater, have you listened to the output of your 7000 with the HT with the HT RECEIVE DECODE enabled? It sounds like you may have a PL encode problem with the 7000 and you should verify that it is actually being sent from the 7000.

Please get back with what you find, especially if you find a fix.

Joe, K1ike


Re: IC-7000 2 Meter Rpt Problem Transmit but doesn't open the repeater ?

Mike Herbert
 

I always read it and save first..."just in case"!

73 WB6JKV 



Sent on the fly via my S21+5G & Verizon please ignore typos, errors etc


-------- Original message --------
From: D C *Mac* Macdonald <k2gkk@...>
Date: 9/12/21 7:50 PM (GMT-08:00)
To: ic7000@groups.io
Subject: Re: [ic7000] IC-7000 2 Meter Rpt Problem Transmit but doesn't open the repeater ?

Do you have tone access enabled on receive and the repeater does not transmit the tone?
 
73 - Mac, K2GKK/5
Since 30 Nov 1953
k2gkk hotmail com
Oklahoma City, OK
USAF & FAA, Retired
Icom - Since 1972
(IC-21 was first one)


From: ic7000@groups.io <ic7000@groups.io> on behalf of Nate Christopherson <verbalcvma@...>
Sent: Sunday, September 12, 2021 16:27
To: ic7000@groups.io <ic7000@groups.io>
Subject: Re: [ic7000] IC-7000 2 Meter Rpt Problem Transmit but doesn't open the repeater ?
 
Hello to the group, I see this is an old thread but happen to be having the same issue. I had manually loaded the repeater and had no issues. I recently opted to use the RTS software to load multiple repeaters. Since programming with the RTS software I cannot hit the repeater.
1. I have confirmed frequency is correct, Tx and Rx.
2. Tone is on and set to the proper tone for my repeater.
3. I have transmitted on simplex and received on an HT so know I am transmitting. 
4. I am able to receive from the repeater. 

Honestly a little baffled by this and wonder if something simple I am missing. When programming from RTS I completely reset all settings. Maybe something I need to turn back on?

Appreciate any help.

73
Nate
NA2MC


Re: IC-7000 2 Meter Rpt Problem Transmit but doesn't open the repeater ?

D C *Mac* Macdonald
 

Do you have tone access enabled on receive and the repeater does not transmit the tone?
 
73 - Mac, K2GKK/5
Since 30 Nov 1953
k2gkk hotmail com
Oklahoma City, OK
USAF & FAA, Retired
Icom - Since 1972
(IC-21 was first one)


From: ic7000@groups.io <ic7000@groups.io> on behalf of Nate Christopherson <verbalcvma@...>
Sent: Sunday, September 12, 2021 16:27
To: ic7000@groups.io <ic7000@groups.io>
Subject: Re: [ic7000] IC-7000 2 Meter Rpt Problem Transmit but doesn't open the repeater ?
 
Hello to the group, I see this is an old thread but happen to be having the same issue. I had manually loaded the repeater and had no issues. I recently opted to use the RTS software to load multiple repeaters. Since programming with the RTS software I cannot hit the repeater.
1. I have confirmed frequency is correct, Tx and Rx.
2. Tone is on and set to the proper tone for my repeater.
3. I have transmitted on simplex and received on an HT so know I am transmitting. 
4. I am able to receive from the repeater. 

Honestly a little baffled by this and wonder if something simple I am missing. When programming from RTS I completely reset all settings. Maybe something I need to turn back on?

Appreciate any help.

73
Nate
NA2MC


Re: IC-7000 2 Meter Rpt Problem Transmit but doesn't open the repeater ?

Mike Herbert
 

Check tx offset 600 kHz and direction - or +

73 de WB6JKV 



Sent on the fly via my S21+5G & Verizon please ignore typos, errors etc


-------- Original message --------
From: Nate Christopherson <verbalcvma@...>
Date: 9/12/21 5:16 PM (GMT-08:00)
To: ic7000@groups.io
Subject: Re: [ic7000] IC-7000 2 Meter Rpt Problem Transmit but doesn't open the repeater ?

Hello to the group, I see this is an old thread but happen to be having the same issue. I had manually loaded the repeater and had no issues. I recently opted to use the RTS software to load multiple repeaters. Since programming with the RTS software I cannot hit the repeater.
1. I have confirmed frequency is correct, Tx and Rx.
2. Tone is on and set to the proper tone for my repeater.
3. I have transmitted on simplex and received on an HT so know I am transmitting. 
4. I am able to receive from the repeater. 

Honestly a little baffled by this and wonder if something simple I am missing. When programming from RTS I completely reset all settings. Maybe something I need to turn back on?

Appreciate any help.

73
Nate
NA2MC


Re: IC-7000 2 Meter Rpt Problem Transmit but doesn't open the repeater ?

Nate Christopherson
 

Hello to the group, I see this is an old thread but happen to be having the same issue. I had manually loaded the repeater and had no issues. I recently opted to use the RTS software to load multiple repeaters. Since programming with the RTS software I cannot hit the repeater.
1. I have confirmed frequency is correct, Tx and Rx.
2. Tone is on and set to the proper tone for my repeater.
3. I have transmitted on simplex and received on an HT so know I am transmitting. 
4. I am able to receive from the repeater. 

Honestly a little baffled by this and wonder if something simple I am missing. When programming from RTS I completely reset all settings. Maybe something I need to turn back on?

Appreciate any help.

73
Nate
NA2MC


Re: Signal Link Settings for Digital on 7000

Glenn Jensen
 

Hey Curt,

I sent mine to about 75% of full power, and then I make adjustments from the sound card (and keep my ALC at zero).

Seems to work, and yes… You do need to keep an eye on your temperature settings.

73’s,

Glenn

73's,

Glenn - WA6BJQ


From: ic7000@groups.io <ic7000@groups.io> on behalf of Kurt Sweeny <damele@...>
Sent: Saturday, September 11, 2021 4:35:31 PM
To: ic7000@groups.io <ic7000@groups.io>
Subject: [ic7000] Signal Link Settings for Digital on 7000
 
I am running WSPR via SignaLink.
The instructions are to put the radio’s power setting to 100% and adjust output power via the TX knob. Also, have read that for digital modes, there should be no ALC ; however to get even 5-10 w, the ALC shows about 15%, four orange squares. ALC goes to 0% when power goes to 0%. Even with a 10% transmit duty on WSJT the radio rapidly heats.

1) Is this power setting procedure correct.
2) is some ALC activity OK, expected?
3) is this type of heating expected (ambient here is 90F.)?


Thank you
Kurt
KD6LZV







1 - 20 of 41398