Date   

Re: IC- 7000 USB Driver Software needed

Jerry VE9CD
 

As mentioned in an earlier reply, I was able to find the correct driver for a new cable  and I now have a com port indicated when it is plugged in. When configuring WSJT-X  for rig control, I get the following "hamlib error: IO error while opening connection to rig"


Re: Temp always showing hot #all

Kurt Sweeny
 

Hi Jioe,

I appreciate the diligence but this wasn’t my message.
73
Kurt
KD6LZV

On Dec 13, 2020, at 11:40 AM, don --------- <ka7qqv@...> wrote:


I would guess  voltage  drop on  fuses commom issue 
 or  connection to 12 volt power supply.
 
Don Weber 
Ka7qqv
Ka7qqv@...
 
On 12/13/2020 11:03 AM Joe Blazer <blazer12@...> wrote:
 
 

Kurt,

Don’t forget your “call sign”!

73, Joe  AB8ZK

 

From: ic7000@groups.io [mailto:ic7000@groups.io] On Behalf Of Kurt Baeten
Sent: Saturday, December 05, 2020 2:31 AM
To: ic7000@groups.io
Subject: [ic7000] Temp always showing hot #all

 

I bought a 7K (after having been out of the hobby for 30 years) and it’s a great little radio BUT the temp gauge always shows HOT, even after just switching on.
also the fan always runs, even after just switching on, but this could be mod’ed as per some posts.
The radio is not hot to the touch and the rear heat sinks are cold (well, it’s been off).

<image001.jpg>

It’s been behaving but in the last few days the power output seems to upon keying FT8 - never used to do that.

yes, I run 100W on FT8 as I only have an inverted-V dipole and contrary to some comments I can’t “work the world” with that e.g can’t get to SA although have all other continents.

anyone have any idea;
1. Why it’s always showing hot
2. why the power output would fluctuate on keying

SWR is all below 2:1 on all bands except 30m but handled with LDG IT-100 tuner.

thanks
kurt

 


Re: IC- 7000 USB Driver Software needed

Robie - AJ4F
 

J.D.

My response was based on you interfacing to an IC7000.  I have no knowledge of an IC7300.

Robie - AJ4F


On Sun, Dec 13, 2020 at 11:38 AM J.D. Barron <jeter.d.barron@...> wrote:
The ICOM has the RX and TX lines tied together to the tip and they are not separate like many others. 
There may be a setting required for full, or half duplex, but I am so old I have forgotten and I can't look at my setup to see as my current rig is a IC-7300 and it is USB direct.


Re: Temp always showing hot #all

don ---------
 

I would guess  voltage  drop on  fuses commom issue 
 or  connection to 12 volt power supply.
 
Don Weber 
Ka7qqv
Ka7qqv@...
 

On 12/13/2020 11:03 AM Joe Blazer <blazer12@...> wrote:
 
 

Kurt,

Don’t forget your “call sign”!

73, Joe  AB8ZK

 

From: ic7000@groups.io [mailto:ic7000@groups.io] On Behalf Of Kurt Baeten
Sent: Saturday, December 05, 2020 2:31 AM
To: ic7000@groups.io
Subject: [ic7000] Temp always showing hot #all

 

I bought a 7K (after having been out of the hobby for 30 years) and it’s a great little radio BUT the temp gauge always shows HOT, even after just switching on.
also the fan always runs, even after just switching on, but this could be mod’ed as per some posts.
The radio is not hot to the touch and the rear heat sinks are cold (well, it’s been off).

It’s been behaving but in the last few days the power output seems to upon keying FT8 - never used to do that.

yes, I run 100W on FT8 as I only have an inverted-V dipole and contrary to some comments I can’t “work the world” with that e.g can’t get to SA although have all other continents.

anyone have any idea;
1. Why it’s always showing hot
2. why the power output would fluctuate on keying

SWR is all below 2:1 on all bands except 30m but handled with LDG IT-100 tuner.

thanks
kurt

 


Re: Temp always showing hot #all

Joe Blazer
 

Kurt,

Don’t forget your “call sign”!

73, Joe  AB8ZK

 

From: ic7000@groups.io [mailto:ic7000@groups.io] On Behalf Of Kurt Baeten
Sent: Saturday, December 05, 2020 2:31 AM
To: ic7000@groups.io
Subject: [ic7000] Temp always showing hot #all

 

I bought a 7K (after having been out of the hobby for 30 years) and it’s a great little radio BUT the temp gauge always shows HOT, even after just switching on.
also the fan always runs, even after just switching on, but this could be mod’ed as per some posts.
The radio is not hot to the touch and the rear heat sinks are cold (well, it’s been off).

It’s been behaving but in the last few days the power output seems to upon keying FT8 - never used to do that.

yes, I run 100W on FT8 as I only have an inverted-V dipole and contrary to some comments I can’t “work the world” with that e.g can’t get to SA although have all other continents.

anyone have any idea;
1. Why it’s always showing hot
2. why the power output would fluctuate on keying

SWR is all below 2:1 on all bands except 30m but handled with LDG IT-100 tuner.

thanks
kurt


Re: IC- 7000 USB Driver Software needed

 

The ICOM has the RX and TX lines tied together to the tip and they are not separate like many others. 
There may be a setting required for full, or half duplex, but I am so old I have forgotten and I can't look at my setup to see as my current rig is a IC-7300 and it is USB direct.


Re: IC- 7000 USB Driver Software needed

Robie - AJ4F
 

The USB to CIV converter I have has a 3.5mm TRS plug.  When I insert it into the remote jack on my IC7000 there is no communication between the radio and computer.  However, when I insert the TRS plug into a Tip Sleeve converter and the TS plug into the remote jack on the IC7000 it works perfectly.

Robie - AJ4F

On Sun, Dec 13, 2020 at 7:59 AM Steve W3AHL <w3ahl@...> wrote:
I had no problems with USB to CI-V converters when changing from Windows XP to Windows 10 years ago.  And I haven't had any problems over the years with Win 10 upgrades affecting CI-V operation.  Perhaps you have a problem with the CI-V port in the radio.  The 3.5mm jacks are easily damaged internally when plugging and unplugging cables.  The contacts can be bent and the SMT leads can be pulled loose from the PCB pads if excessive force is applied to the plug's body at an angle.

Have you verified the radio's CI-V settings in Menu items 48-50 match the COM port's baud rate and the programs' settings?  Also verify the program is using the correct COM port.

I don't believe this is an inherent problem in Windows 10.  All versions of Windows have been a little quirky in releasing a COM port when the device or program teminates a connection sometimes.  My AIM antenna analyzer port has problems with this.  Sometimes just waiting 10+ minutes between stopping the software and restarting it allows the port to be released so that it can reconnect OK.  Other times even a reboot doesn't release it and I had to disable the port, reboot and then enable the port.  But most of the time it works fine.  Swapping back and forth between cables with different USB chips in them can confuse Windows sometimes.  I had two similar but different USB to Bluetooth adapters that had this problem.  As long as I used the same adpapter for an application then all was well.

There used to be problems with Windows trying to use a previously installed USB chip's driver instead of the newer one just installed.  I haven't seen this in Windows 10, but I haven't changed USB adapters much either.  It is best to uninstall an older FTDI or other USB driver before installing a new one, unless there is a known reason the older driver is needed for some device.  In Windows XP I would always uninstall the old driver, then if some device wasn't compatible with the newer version I would decide whether to reinstall it or update the hardware adapater to use the newer USB interface chip.  

Good luck resolving the issue.

Steve, W3AHL


Re: IC- 7000 USB Driver Software needed

Steve W3AHL
 

I had no problems with USB to CI-V converters when changing from Windows XP to Windows 10 years ago.  And I haven't had any problems over the years with Win 10 upgrades affecting CI-V operation.  Perhaps you have a problem with the CI-V port in the radio.  The 3.5mm jacks are easily damaged internally when plugging and unplugging cables.  The contacts can be bent and the SMT leads can be pulled loose from the PCB pads if excessive force is applied to the plug's body at an angle.

Have you verified the radio's CI-V settings in Menu items 48-50 match the COM port's baud rate and the programs' settings?  Also verify the program is using the correct COM port.

I don't believe this is an inherent problem in Windows 10.  All versions of Windows have been a little quirky in releasing a COM port when the device or program teminates a connection sometimes.  My AIM antenna analyzer port has problems with this.  Sometimes just waiting 10+ minutes between stopping the software and restarting it allows the port to be released so that it can reconnect OK.  Other times even a reboot doesn't release it and I had to disable the port, reboot and then enable the port.  But most of the time it works fine.  Swapping back and forth between cables with different USB chips in them can confuse Windows sometimes.  I had two similar but different USB to Bluetooth adapters that had this problem.  As long as I used the same adpapter for an application then all was well.

There used to be problems with Windows trying to use a previously installed USB chip's driver instead of the newer one just installed.  I haven't seen this in Windows 10, but I haven't changed USB adapters much either.  It is best to uninstall an older FTDI or other USB driver before installing a new one, unless there is a known reason the older driver is needed for some device.  In Windows XP I would always uninstall the old driver, then if some device wasn't compatible with the newer version I would decide whether to reinstall it or update the hardware adapater to use the newer USB interface chip.  

Good luck resolving the issue.

Steve, W3AHL


Re: IC- 7000 USB Driver Software needed

 

For the digital to a Signalink USB etc.=
I doubt it, but you may need to right click on the speaker symbol at the bottom of the screen and select the correct audio device for the application. Open the sound settings. 
Also the tab that pops up when you left click needs to be pointed towards the proper speaker output that goes to your rig (the new cable) otherwise it will go to your computer speaker.
The mike has to be also pointed to the proper for digital'
If you are talking about the CAT then make sure that the 3.5 mm plug is wired correctly and the baud rates are correct.
I used my windows 10 computers with my 7000 exclusively. 
Find the com port for the new cable and check the baud rate and set the radio to the same. 
What programs are you using?
When I have a new radio to setup I usually go the WSJT-X program and get it working and then use that setup for the others.




Re: IC- 7000 USB Driver Software needed

Jerry VE9CD
 

Thanks everyone for your suggestions. I have followed them all to no avail. I even purchased another cable which is supposed to have genuine chip. I now can see a com port when in device manager, however, still no rig control in any of the half dozen or so programs that worked flawlessly for years. Windows 10 has done a number on these cables.


Re: Transmit audio not working

WA8Y Steven
 

The the mic cable (continuity).




Sent via the Samsung Galaxy S10, an AT&T 5G Evolution smartphone


Re: Transmit audio not working

Dallas N4DDM
 

OOPs...  I forgot to include page 10 of the manual that shows the microphone jacks so you can tell which pin is Pin 1...



73 Dallas, KD4HNX
Whatever you do, don’t fall victim to “paralysis by
analysis.” Go ahead and buy/build one and start 
tinkering with it. This is a learn by doing hobby.

No politician or scholar assured your freedoms.
A Soldier, Sailor, Marine, or Airman did!


On Wednesday, December 9, 2020, 07:01:53 PM EST, Dallas KD4HNX via groups.io <mylastname@...> wrote:


Try sending DTMF tones using both microphones (I remember you saying you had two radios)...
Try both microphone jacks (one on the remote head and the body of the radio)...
Try talking using both microphones using both microphone jacks...

DO NOT SHORT THIS TO GROUND AS THIS CAN DAMAGE THE INTERNAL 8V REGULATOR
Check that Pin 1 has 8VDC

Do a grandmaster reset and repeat the above steps...

73 Dallas, KD4HNX
Whatever you do, don’t fall victim to “paralysis by
analysis.” Go ahead and buy/build one and start 
tinkering with it. This is a learn by doing hobby.

No politician or scholar assured your freedoms.
A Soldier, Sailor, Marine, or Airman did!


On Wednesday, December 9, 2020, 06:32:23 PM EST, J.D. Barron <jeter.d.barron@...> wrote:


If you are keying up repeaters I assume you are transmitting the tone. 
First thing I would do is turn up the monitor and listen to what the transceiver is sending or thinks it is sending.
Then I would check the mike gain is on each radio.


Re: Transmit audio not working

Dallas N4DDM
 

Try sending DTMF tones using both microphones (I remember you saying you had two radios)...
Try both microphone jacks (one on the remote head and the body of the radio)...
Try talking using both microphones using both microphone jacks...

DO NOT SHORT THIS TO GROUND AS THIS CAN DAMAGE THE INTERNAL 8V REGULATOR
Check that Pin 1 has 8VDC

Do a grandmaster reset and repeat the above steps...

73 Dallas, KD4HNX
Whatever you do, don’t fall victim to “paralysis by
analysis.” Go ahead and buy/build one and start 
tinkering with it. This is a learn by doing hobby.

No politician or scholar assured your freedoms.
A Soldier, Sailor, Marine, or Airman did!


On Wednesday, December 9, 2020, 06:32:23 PM EST, J.D. Barron <jeter.d.barron@...> wrote:


If you are keying up repeaters I assume you are transmitting the tone. 
First thing I would do is turn up the monitor and listen to what the transceiver is sending or thinks it is sending.
Then I would check the mike gain is on each radio.


Re: Transmit audio not working

 

If you are keying up repeaters I assume you are transmitting the tone. 
First thing I would do is turn up the monitor and listen to what the transceiver is sending or thinks it is sending.
Then I would check the mike gain is on each radio.


Transmit audio not working

mileslittlefield@...
 

Help, I can key up repeaters so I know the RF transmit is working, but no audio gets out.

I have two iCOM 7000s so I have tested the parts interchanged between the two.  Both receive well and both transmit RF, but the one won't send audio.

Any thoughts or advice for a good technician to look this over for me?


Re: IC- 7000 USB Driver Software needed

Steve W3AHL
 

Gerard,  If you go to the FTDI link J.D. posted, in the chart showing which drivers are used by operating system version, for Windows 10 there is a link to an installation guide in the right most column.  That guide has info on what to do if the FTDI chip is not automatically detected by Windows (which is normally is).  The instructions are quite detailed, although i haven't tried them, since I haven't had your problem before.

Steve, W3AHL


Re: IC- 7000 USB Driver Software needed

DougH <specialq.que@...>
 

Gerard,

If you are running W10 then the driver should be set up automatically when you attach the USB/Serial adapter. Use device manager - double click Ports(Com & LPT) you should see an entry for your device if driver installed.

Regards,
Doug - GM7SVK


On 08/12/2020 20:07, Gerard Arsenault wrote:
I get it. You are absolutely right. So where can I find a driver for a FT231X USB UART (RS232 to USB converter) adapter that will work on Windows 10 version 2004 ?


Virus-free. www.avg.com


Re: IC- 7000 USB Driver Software needed

 

Some of the counterfeit cables now send a disk with a driver that will replace the FTDI driver and let it work, but this is just confirming that the cable is not genuine FTDI.


Re: IC- 7000 USB Driver Software needed

 

Be aware of one very important thing and that is that a whole lot of the FTDI chips in adapters are counterfeit and this why the WIN 10 will not locate them. 
You might have on of the adapters with the counterfeit chips and this could be the reason that it will not find it.
I have had some that would give a warning and some that would do nothing.
This has been said several times here. 


Re: IC- 7000 USB Driver Software needed

Jerry VE9CD
 

Your question I hope is answered in a couple of replies to other suggestions.

201 - 220 of 41284