Date   

Re: Mike for ic 7000

Mystic Treg
 

ICOM Replacement Mobile Hand Microphone HM-151


J Tregre,
KD8M,
on behalf of
Her Imperial Majesty,
Mystic, Kitty


On Mon, Jan 14, 2019 at 10:45 AM Chris <wb8ypo@...> wrote:
I was wondering if there is another mike then the one it comes with the unit.  What I would like, is one with a up and down channel buttons and a key pad. 


Mike for ic 7000

Chris
 

I was wondering if there is another mike then the one it comes with the unit.  What I would like, is one with a up and down channel buttons and a key pad. 


Re: Rig powers off when I hit the tune button

k4pwo <k4pwo@...>
 

Voltage drop or RF into the head.  If you have the head separated, make sure the screw holding the cable to the head is tight. The fuse holders get corroded and need to be replaced or cleaned.

 

Perry K4PWO

 

From: ic7000@groups.io <ic7000@groups.io> On Behalf Of Paula K7PAX via Groups.Io
Sent: Saturday, January 12, 2019 12:59 PM
To: ic7000@groups.io
Subject: [ic7000] Rig powers off when I hit the tune button

 

My Ic-7000 has started powering off when I hit the tune button. I'm using it with an LDG IT-100 autotuner. Any idea why this might be happening?

Paula K7PAX


Re: Rig powers off when I hit the tune button

Paula K7PAX
 

Thanks Bob, the connections to my power supply had worked loose. All is well now.

 

Paula K7PAX

 

From: ic7000@groups.io [mailto:ic7000@groups.io] On Behalf Of Bob Rodgers
Sent: Saturday, January 12, 2019 13:53
To: ic7000@groups.io
Subject: Re: [ic7000] Rig powers off when I hit the tune button

 

Check your power connections.  Sounds like a voltage dip on transmission.  7000s are prone to shutting down if power source drop voltage on keying.

 

Bob

KC4TVO

 

From: ic7000@groups.io [mailto:ic7000@groups.io] On Behalf Of oh7sp
Sent: Saturday, January 12, 2019 4:03 PM
To: ic7000@groups.io
Subject: Re: [ic7000] Rig powers off when I hit the tune button

 

Have you checked groundings (rig, power supply and tuner)?

I had similar issue due to a poor grounding.

 

Seppo, OH7Z / OH7SP



On 12 Jan 2019, at 21.55, k6tfz via Groups.Io <K6TFZ@...> wrote:

 

Is it in a vehicle or in the shack?

Does it power off without the autotuner?

Will it do it using a dummy load?

Geoff, K6TFZ

 

My Ic-7000 has started powering off when I hit the tune button. I'm using it with an LDG IT-100 autotuner. Any idea why this might be happening?

Paula K7PAX

 


Re: Rig powers off when I hit the tune button

Kenneth Dyer
 

Check the fuses and their holders, they are notorious for getting corroded.

 

73 Ken GW0RHC

 

From: ic7000@groups.io [mailto:ic7000@groups.io] On Behalf Of oh7sp
Sent: 12 January 2019 21:03
To: ic7000@groups.io
Subject: Re: [ic7000] Rig powers off when I hit the tune button

 

Have you checked groundings (rig, power supply and tuner)?

I had similar issue due to a poor grounding.

 

Seppo, OH7Z / OH7SP



On 12 Jan 2019, at 21.55, k6tfz via Groups.Io <K6TFZ@...> wrote:

 

Is it in a vehicle or in the shack?

Does it power off without the autotuner?

Will it do it using a dummy load?

Geoff, K6TFZ

 

My Ic-7000 has started powering off when I hit the tune button. I'm using it with an LDG IT-100 autotuner. Any idea why this might be happening?

Paula K7PAX

 


Re: Rig powers off when I hit the tune button

D C *Mac* Macdonald
 

First and temporary only:  Remove inline fuses, clean them and fuse holders well with Scotch brite pads.  Reinstall fuses and test.  Step 2:  Replace fuses and holders with blade type. 
 
73 de Mac, K2GKK/5 in OKC, OK


On Jan 12, 2019, at 13:36, Paula K7PAX via Groups.Io <hamette@...> wrote:

My Ic-7000 has started powering off when I hit the tune button. I'm using it with an LDG IT-100 autotuner. Any idea why this might be happening?

Paula K7PAX


Re: Rig powers off when I hit the tune button

davebb123456
 

Clean the fuse holders
Dave 2E0DMB

On 12 Jan 2019 21:52, Bob Rodgers <kc4tvo@...> wrote:

Check your power connections.  Sounds like a voltage dip on transmission.  7000s are prone to shutting down if power source drop voltage on keying.

 

Bob

KC4TVO

 

From: ic7000@groups.io [mailto:ic7000@groups.io] On Behalf Of oh7sp
Sent: Saturday, January 12, 2019 4:03 PM
To: ic7000@groups.io
Subject: Re: [ic7000] Rig powers off when I hit the tune button

 

Have you checked groundings (rig, power supply and tuner)?

I had similar issue due to a poor grounding.

 

Seppo, OH7Z / OH7SP



On 12 Jan 2019, at 21.55, k6tfz via Groups.Io <K6TFZ@...> wrote:

 

Is it in a vehicle or in the shack?

Does it power off without the autotuner?

Will it do it using a dummy load?

Geoff, K6TFZ

 

My Ic-7000 has started powering off when I hit the tune button. I'm using it with an LDG IT-100 autotuner. Any idea why this might be happening?

Paula K7PAX

 



Re: Rig powers off when I hit the tune button

Bob Rodgers <kc4tvo@...>
 

Check your power connections.  Sounds like a voltage dip on transmission.  7000s are prone to shutting down if power source drop voltage on keying.

 

Bob

KC4TVO

 

From: ic7000@groups.io [mailto:ic7000@groups.io] On Behalf Of oh7sp
Sent: Saturday, January 12, 2019 4:03 PM
To: ic7000@groups.io
Subject: Re: [ic7000] Rig powers off when I hit the tune button

 

Have you checked groundings (rig, power supply and tuner)?

I had similar issue due to a poor grounding.

 

Seppo, OH7Z / OH7SP



On 12 Jan 2019, at 21.55, k6tfz via Groups.Io <K6TFZ@...> wrote:

 

Is it in a vehicle or in the shack?

Does it power off without the autotuner?

Will it do it using a dummy load?

Geoff, K6TFZ

 

My Ic-7000 has started powering off when I hit the tune button. I'm using it with an LDG IT-100 autotuner. Any idea why this might be happening?

Paula K7PAX

 


Re: Rig powers off when I hit the tune button

oh7sp
 

Have you checked groundings (rig, power supply and tuner)?
I had similar issue due to a poor grounding.

Seppo, OH7Z / OH7SP



On 12 Jan 2019, at 21.55, k6tfz via Groups.Io <K6TFZ@...> wrote:

Is it in a vehicle or in the shack?
Does it power off without the autotuner?
Will it do it using a dummy load?
Geoff, K6TFZ

My Ic-7000 has started powering off when I hit the tune button. I'm using it with an LDG IT-100 autotuner. Any idea why this might be happening?

Paula K7PAX


Re: Rig powers off when I hit the tune button

k6tfz
 

Is it in a vehicle or in the shack?
Does it power off without the autotuner?
Will it do it using a dummy load?
Geoff, K6TFZ

My Ic-7000 has started powering off when I hit the tune button. I'm using it with an LDG IT-100 autotuner. Any idea why this might be happening?

Paula K7PAX


Rig powers off when I hit the tune button

Paula K7PAX
 

My Ic-7000 has started powering off when I hit the tune button. I'm using it with an LDG IT-100 autotuner. Any idea why this might be happening?

Paula K7PAX


Re: IC 7000 and spectrum display

Kevin Grantham
 

There is no IF output on the IC-7000 and adding one requires some surgery.

 

Another way to do it is to get an SDRPLAY or equivalent that can handle HF frequencies (or pair it with an upconverter). Connect both the CI-V from the 7000 and the USB from the SDR to the computer of your choice Use one of the free SDR software packages and tell it to slave the two radios. Make sure you have Transceive set to On in the 7000.

 

The spectrum display on the computer will be centered on and will track the frequency on the 7000 (this is usually the default – there are dozens of other options). Changing frequency on the 7000 will move the display, and clicking on something on the display will tune the 7000 to match.

 

Once that’s working, the next step is consider antennas. If you have a separate RX and TX setup, then you can run the TX antenna to the 7000 and the RX to the SDR (and consider a limiter on the SDR to avoid coupling that might damage the unit especially if you are using an external amplifier). If you have a single antenna then get (or make) something like the MFJ switchbox for SDR and use the PTT out signal from the 7000 to switch it (don’t depend on the RF sense).

 

I have done this and it works. I’ve also helped other hams set it up on their rigs. Generally the base rigs are easier because mobile rigs tend to have fewer ports to play with, but either will work.

 

Good luck!

 

 

73,

 

Kevin N5KRG

 


IC 7000 and spectrum display

Ronald Baran
 

I want to use a 7K to generate a spectrum display on my computer.  The spectrum display on the little screen is rudimentary at best so I wonder if anyone has been able to interface the 7K .  I see that N1MM supports the 7300 and 7610 and a few others but not the 7000.  Any advice?

Ron W9XS


Re: IC7000, SignalLink USB, and FT8

WA8Y Steven
 

Of course it works.  I used the data port (not the Accessory port) on the IC-7000.  And SignaLink sold me a DIP programming plug (I have one for another rig also).

Latest firmware updates are free at the Icom Website.

73, Steven WA8Y

On 1/5/2019 12:55 AM, K5ZM wrote:

HI all….

 

I’ve been considering getting something together for FT8. I’ve a 7000 here on the desk that hasn’t been powered on since 2008 -literally. I recently purchased the SignaLink USB with the intent of getting the two to play nicely with each other. Part of me wonders if this is even worth pursuing. Has anyone had success on FT8 with this combo? Does Icom still make firmware updates available for this rig? (Surely, there’ve been a couple in the last decade!)

 

Or should I just go for the 7300 (in lieu of a K3S that I’ll most likely never be able to afford)?

 

Tnx es 73

 

Ian, K5ZM


Re: IC7000, SignalLink USB, and FT8

Mark Brueggemann
 




From: K5ZM <k5zm@...>

> I recently purchased the SignaLink USB with the intent of getting the two to play nicely with each other.

I have two Signalinks, and they play well with my 756, 746, 706 and 7000.


> Does Icom still make firmware updates available for this rig?

Icom's idea of a firmware update is to sell you a new radio. 

 
Mark K5LXP
Albuquerque, NM




Re: IC7000, SignalLink USB, and FT8

PETER CLEALL <peter.cleall@...>
 

I have used 7000 with signallink for several years for many forms of digital including FT8. I have had my 7000 for 10yrs and never been aware of a firmware update.

Regards

Peter g8afn


Re: IC7000, SignalLink USB, and FT8

 

Go for it!
I have an Ic7000 with signal link and a CAT-IV (read Radio Shack programming ) cable and I work the FT-8 etc and it works well.
If ypu don't want to use the radio and feel that it is lonely, send to to me and I will keep it company!
I don't think that there are any firmware updates or at least no one I know has heard anything about one.


Re: IC7000, SignalLink USB, and FT8

Robert Hanson
 

I have logged almost 2000 contacts and have 87 countries since June with my 7000 and a signalink into a vertical.
There is no need for spectrum display and all the other great features of the 7300 when working FT8
The CAT control takes care of band changes.
My 7000 sat for several years as well. I feel better putting it to good use.


Put it to use and have fun.


73
  W6RH


IC7000, SignalLink USB, and FT8

K5ZM
 

HI all….

 

I’ve been considering getting something together for FT8. I’ve a 7000 here on the desk that hasn’t been powered on since 2008 -literally. I recently purchased the SignaLink USB with the intent of getting the two to play nicely with each other. Part of me wonders if this is even worth pursuing. Has anyone had success on FT8 with this combo? Does Icom still make firmware updates available for this rig? (Surely, there’ve been a couple in the last decade!)

 

Or should I just go for the 7300 (in lieu of a K3S that I’ll most likely never be able to afford)?

 

Tnx es 73

 

Ian, K5ZM


Re: IC7000 - Yaesu FL7000 amp.

Brian Fallon <brianjfallon@...>
 

I just key the amp with my heil footswitch


From: ic7000@groups.io <ic7000@groups.io> on behalf of WA8Y Steven <stevenlinley1@...>
Sent: Friday, January 4, 2019 4:48:05 PM
To: ic7000@groups.io
Subject: Re: [ic7000] IC7000 - Yaesu FL7000 amp.
 

On Fri, Jan 4, 2019, 4:44 PM WA8Y Steven via Groups.Io <stevenlinley1=gmail.com@groups.io wrote:
Yes, works very well.  But I buffer the TX/RX switching.   I use an Amertron AR-704 TX/RX switch.

Steve WA8Y 

On Wed, Jan 2, 2019, 8:42 PM LeRoy Prosic <lprosic@... wrote:
Has anyone tried using a Yaesu FL7000 amp. with a IC7000 ?

1381 - 1400 of 41398