Re: Transmit audio not working


Dallas N4DDM
 

OOPs...  I forgot to include page 10 of the manual that shows the microphone jacks so you can tell which pin is Pin 1...



73 Dallas, KD4HNX
Whatever you do, don’t fall victim to “paralysis by
analysis.” Go ahead and buy/build one and start 
tinkering with it. This is a learn by doing hobby.

No politician or scholar assured your freedoms.
A Soldier, Sailor, Marine, or Airman did!


On Wednesday, December 9, 2020, 07:01:53 PM EST, Dallas KD4HNX via groups.io <mylastname@...> wrote:


Try sending DTMF tones using both microphones (I remember you saying you had two radios)...
Try both microphone jacks (one on the remote head and the body of the radio)...
Try talking using both microphones using both microphone jacks...

DO NOT SHORT THIS TO GROUND AS THIS CAN DAMAGE THE INTERNAL 8V REGULATOR
Check that Pin 1 has 8VDC

Do a grandmaster reset and repeat the above steps...

73 Dallas, KD4HNX
Whatever you do, don’t fall victim to “paralysis by
analysis.” Go ahead and buy/build one and start 
tinkering with it. This is a learn by doing hobby.

No politician or scholar assured your freedoms.
A Soldier, Sailor, Marine, or Airman did!


On Wednesday, December 9, 2020, 06:32:23 PM EST, J.D. Barron <jeter.d.barron@...> wrote:


If you are keying up repeaters I assume you are transmitting the tone. 
First thing I would do is turn up the monitor and listen to what the transceiver is sending or thinks it is sending.
Then I would check the mike gain is on each radio.

Join ic7000@groups.io to automatically receive all group messages.