Re: CAT (Remote) port is dead


 

The tip is "hot and the RX and TX lines are tied together for the IC7000


On Mon, Jul 13, 2020 at 9:48 AM Max via groups.io <kg4pid=yahoo.com@groups.io> wrote:
You have me curious. You said 'I measure an open circuit between the cat connector (ring/shield) and rig ground'. Why aren't you measuring 'Tip to Ring' ? Not saying you don't have a problem as I've never checked 'Ring to Ground'. I would expect a pullup to 5V across 'Tip to Ring' but I don't have a schematic to look at. 

Have you double checked your address and such?

Max KG4PID


On Sunday, July 12, 2020, 10:49:49 AM CDT, tiim via groups.io <timdapice=yahoo.com@groups.io> wrote:

[Edited Message Follows]
Hello group,

I cannot control my 7000 via cat. It's been 10 years since i tried it since I had it mobile all the time. I have a rig blaster plug and play and that works on my 7610 and Yaesu FT817ND, but not my 7000.

I measure an open circuit between the cat connector (ring/shield) and rig ground. I read that it means I have a transistor or smt fuse problem.

I opened the top cover and immediately thought, oh crud, I don't want to have to remove ribbon cables!

Is it time for a shop to fix this? Any recommendations for a shop? I am bummed, was hoping to use it for FT8 this coming weekend. I think I'll just have to manually run split and find an open tx slice. I think that's all I need to do and then send it off when I return home.

Any suggestions are appreciated.

Thanks and 73,

Tim
KA1YBS



--
J.D. Barron

Join ic7000@groups.io to automatically receive all group messages.