Re: IC-7000 2 Meter Rpt Problem Transmit but doesn't open the repeater ?

Kurt Sweeny
 

John,

Thanks. Is there a way to check CTCSS tone level is meeting spec on the 7000 ?
The rig was purchase in 2008 or 9.

Kurt

On Apr 17, 2019, at 9:31 AM, jadief@... via Groups.Io <jadief@...> wrote:

1. Confirm w/the repeater's owner the actual repeater's receiver's decode CTCSS frequency. 100 Hz may be the preferred tone in some areas but I have found many New England  rptrs use 162.2 or 71.9.

2. Make certain the mobile's CTCSS encode tone's level is meeting spec; e.g. older commercial equip. set a CTCSS tone level at 0.75 KHz deviation.


73,

 

John Diefenbach, K1TLV

 

Lic. since 1959

FCC 2nd Class Radio-Phone since '62

GE Mobile Comms svc work since the '60s

 

 

-----Original Message-----
From: "D C *Mac* Macdonald" <k2gkk@...>
Sent: Wednesday, April 17, 2019 11:03am
To: "ic7000@groups.io" <ic7000@groups.io>
Subject: Re: [ic7000] IC-7000 2 Meter Rpt Problem Transmit but doesn't open the repeater ?

Another owner has commented about this.  His finding was that the transmit audio needs to be opened up at the low end to allow the so-called "sub-audible" tones to pass.  I seem to remember that the lowest possible tone is 67.0 Hz.
 
I use specific Icom 2m/70cm rigs instead of their HF rigs for mobile VHF/UHF use.
 
73 - Mac, K2GKK/5​
(Since 30 Nov 53)​
k2gkk hotmail com​
Oklahoma City, OK​
USAF & FAA, Ret'd​
Icom User a/o '72​
 

From: ic7000@groups.io <ic7000@groups.io> on behalf of Kurt Sweeny <damele@...>
Sent: Wednesday, April 17, 2019 10:42
To: ic7000@groups.io
Subject: Re: [ic7000] IC-7000 2 Meter Rpt Problem Transmit but doesn't open the repeater ?
 
Dave,
The repeater requires a tone. It seems that most do with the default tone being 100.0 Hz. 
Kurt

On Apr 17, 2019, at 3:38 AM, Dave Sherron <DSher335.z@...> wrote:

Does the repeater require a tone?


On Apr 17, 2019, at 12:59 AM, Kurt Sweeny <damele@...> wrote:

I have had my 7000 for 11 great years but never tried 2M repeater work. I have confirmed the radio transmits on the input frequency but will not key the repeater. Have triple check parameters ( doesn't mean it is still operator error).
using my Yaseu FT-530 I can use the repeater ( which I guess just provesI can use the 530.)

Could the tone generating capability not be working? Seems very unlikely.

Any help appreciated.
kurt
KD6LZ

Join ic7000@groups.io to automatically receive all group messages.