Re: ic 7000 no go.


Peter
 

Hi ! Ludovic - F5PBG,

Firstly, would like to thank you here to provide a great resource to cure the IC-7000 no go problem, Since yesterday my IC-7000 got same problem after short time of receiving in VHF, the beginning with the color display becomes dark then system power off automatic, I have try to turn power on again but just heard relay click and click sound but no wat to boot it up, finally, I found this guide and after check the system up have found C502 get bad in almost 20 ohms and leaded the R2011 burned out, now I have prepare the parts to fix it , but still one question want to verify before I make it done. 

The question is according to the guide, the R2011 was replaced by a 1/4 watts 4.7 ohm, but I have check this 4.7ohms part specification with the IC-7000 service manual and it show is 0.75 watt, because 0.75Watt type SMD is some how difficult to found in local therefore would like to confirm you with if I can use 1/4 (0.25) watt general one to replace the original 0.75watt one ?  Or has to be using a 1/2 watt general one to avoid may have an overheat and failed again soon. Thank you for your help in this regard.

Best regards,

Peter


---In ic7000@..., <ludoradio@...> wrote :

Hello,

after change C501 and C502 caps, verify R2011.
(if it is the failure, of course...)

Use Google translate with :
http://radioamateur.forumsactifs.com/t1516-ic7000-clic-de-relais-a-l-allumage-mais-le-poste-reste-eteint

Best regards,
Ludovic - F5PBG

Join ic7000@groups.io to automatically receive all group messages.