Topics

YCCC SO2R and WinKey

Bruce Meier
 

I am new to Logger 32, having migrated from DX4Win just last week.   I seem to be making excellent progress with import, awards, telnet, skimmer, etc but have one issue that I can’t fix. 

 

Specifically, the CW Machine and determining how to get it “consistently” working with the WinKey in my YCCC SO2R controller.   The WinKey consistently works in N1MM and now N1MM+.   However, occasionally it does start to work in Logger 32.  I go through several steps of off/on, config, keyer setup, etc. and the path to success is not consistent.   I have been through the HELP docs without success. 

 

I would really appreciate some guidance here. 

 

Thanks and 73,

Bruce N1LN


--
73,
Bruce N1LN

Bob
 

That's probably my fault. A couple of releases ago, I made changes to the CW Machine to support RemoteRig (I think its called). Basically, WinKey has the capability of using a single command to load all the startup parameters at one time. RemoteRig apparently does not support this and startup parameters must be spoon fed one at a time. WinKey doesn't mind, it starts just fine either way. So after testing, it was released. Turns out that some faux WinKeys dont like that one by one approach.  I have already made changes to the CW Machine to provide the option of how to start (the default being all parameters in a single command). It has been tested, and is ready for Beta testing. I am at the Honolulu airport right now for more Scotch. The on-board bar ran out. While we're here, the Captain decided to top-up the tanks. With luck, I'll be home tomorrow and I can get the new code to the Beta testers. I plan on an auto-update on Monday (or shortly thereafter). SeventyThree(s).

On May 12, 2020 at 12:00 PM Bruce Meier <bemeier@...> wrote:

I am new to Logger 32, having migrated from DX4Win just last week.   I seem to be making excellent progress with import, awards, telnet, skimmer, etc but have one issue that I can’t fix. 

 

Specifically, the CW Machine and determining how to get it “consistently” working with the WinKey in my YCCC SO2R controller.   The WinKey consistently works in N1MM and now N1MM+.   However, occasionally it does start to work in Logger 32.  I go through several steps of off/on, config, keyer setup, etc. and the path to success is not consistent.   I have been through the HELP docs without success. 

 

I would really appreciate some guidance here. 

 

Thanks and 73,

Bruce N1LN


--
73,
Bruce N1LN

 

n5kd
 

Those hammerheads scared you off eh, Bob?  I dived with their cousins at HC8 & TI9. Most amazing sight I’ve seen was a manta cleaning station across the Atoll from RAF Gan.

If not already done, could you please consider adding optional COM port settings with those startup parameters? My WinKeyer and RemoteRig are on different COM ports as well as needing different startups sent. Really, optional .ini files would be most versatile.

Have a good flight home.

73’ Pete, N5KD.

On May 12, 2020, at 18:49, Bob <k4cy@...> wrote:

That's probably my fault. A couple of releases ago, I made changes to the CW Machine to support RemoteRig (I think its called). Basically, WinKey has the capability of using a single command to load all the startup parameters at one time. RemoteRig apparently does not support this and startup parameters must be spoon fed one at a time. WinKey doesn't mind, it starts just fine either way. So after testing, it was released. Turns out that some faux WinKeys dont like that one by one approach.  I have already made changes to the CW Machine to provide the option of how to start (the default being all parameters in a single command). It has been tested, and is ready for Beta testing. I am at the Honolulu airport right now for more Scotch. The on-board bar ran out. While we're here, the Captain decided to top-up the tanks. With luck, I'll be home tomorrow and I can get the new code to the Beta testers. I plan on an auto-update on Monday (or shortly thereafter). SeventyThree(s).
On May 12, 2020 at 12:00 PM Bruce Meier <bemeier@...> wrote:

I am new to Logger 32, having migrated from DX4Win just last week.   I seem to be making excellent progress with import, awards, telnet, skimmer, etc but have one issue that I can’t fix. 

 

Specifically, the CW Machine and determining how to get it “consistently” working with the WinKey in my YCCC SO2R controller.   The WinKey consistently works in N1MM and now N1MM+.   However, occasionally it does start to work in Logger 32.  I go through several steps of off/on, config, keyer setup, etc. and the path to success is not consistent.   I have been through the HELP docs without success. 

 

I would really appreciate some guidance here. 

 

Thanks and 73,

Bruce N1LN


--
73,
Bruce N1LN

 

Bob
 

Pete, I didn't know there were commands to set the WinKey comport. How would that work, first you have to be connected to the WinKey before you can send it commands. Off to Waikiki for a few hours of bikini watching. Lecherous old bastard that I am. SeventyThree(s).

On May 12, 2020 at 3:02 PM n5kd <n5kd@...> wrote:

Those hammerheads scared you off eh, Bob?  I dived with their cousins at HC8 & TI9. Most amazing sight I’ve seen was a manta cleaning station across the Atoll from RAF Gan.

If not already done, could you please consider adding optional COM port settings with those startup parameters? My WinKeyer and RemoteRig are on different COM ports as well as needing different startups sent. Really, optional .ini files would be most versatile.

Have a good flight home.

73’ Pete, N5KD.

On May 12, 2020, at 18:49, Bob < k4cy@...> wrote:

That's probably my fault. A couple of releases ago, I made changes to the CW Machine to support RemoteRig (I think its called). Basically, WinKey has the capability of using a single command to load all the startup parameters at one time. RemoteRig apparently does not support this and startup parameters must be spoon fed one at a time. WinKey doesn't mind, it starts just fine either way. So after testing, it was released. Turns out that some faux WinKeys dont like that one by one approach.  I have already made changes to the CW Machine to provide the option of how to start (the default being all parameters in a single command). It has been tested, and is ready for Beta testing. I am at the Honolulu airport right now for more Scotch. The on-board bar ran out. While we're here, the Captain decided to top-up the tanks. With luck, I'll be home tomorrow and I can get the new code to the Beta testers. I plan on an auto-update on Monday (or shortly thereafter). SeventyThree(s).
On May 12, 2020 at 12:00 PM Bruce Meier < bemeier@...> wrote:

I am new to Logger 32, having migrated from DX4Win just last week.   I seem to be making excellent progress with import, awards, telnet, skimmer, etc but have one issue that I can’t fix. 

 

Specifically, the CW Machine and determining how to get it “consistently” working with the WinKey in my YCCC SO2R controller.   The WinKey consistently works in N1MM and now N1MM+.   However, occasionally it does start to work in Logger 32.  I go through several steps of off/on, config, keyer setup, etc. and the path to success is not consistent.   I have been through the HELP docs without success. 

 

I would really appreciate some guidance here. 

 

Thanks and 73,

Bruce N1LN


--
73,
Bruce N1LN

 


 

n5kd
 

Bob,

No, it’s doesn’t set the COM port in the WinKeyer. I meant the COM port in the PC. For example my WinKey appears as COM9 in my device manager, and the RemoteRig  is COM15.
So what I meant is if you have different options how to start, can we have the PC COM port as one of the options. You probably thought of that already.

Enjoy the view. I would.

73’ Pete, N5KD.


On May 12, 2020, at 19:54, Bob <k4cy@...> wrote:

Pete, I didn't know there were commands to set the WinKey comport. How would that work, first you have to be connected to the WinKey before you can send it commands. Off to Waikiki for a few hours of bikini watching. Lecherous old bastard that I am. SeventyThree(s).
On May 12, 2020 at 3:02 PM n5kd <n5kd@...> wrote:

Those hammerheads scared you off eh, Bob?  I dived with their cousins at HC8 & TI9. Most amazing sight I’ve seen was a manta cleaning station across the Atoll from RAF Gan.

If not already done, could you please consider adding optional COM port settings with those startup parameters? My WinKeyer and RemoteRig are on different COM ports as well as needing different startups sent. Really, optional .ini files would be most versatile.

Have a good flight home.

73’ Pete, N5KD.

On May 12, 2020, at 18:49, Bob < k4cy@...> wrote:

That's probably my fault. A couple of releases ago, I made changes to the CW Machine to support RemoteRig (I think its called). Basically, WinKey has the capability of using a single command to load all the startup parameters at one time. RemoteRig apparently does not support this and startup parameters must be spoon fed one at a time. WinKey doesn't mind, it starts just fine either way. So after testing, it was released. Turns out that some faux WinKeys dont like that one by one approach.  I have already made changes to the CW Machine to provide the option of how to start (the default being all parameters in a single command). It has been tested, and is ready for Beta testing. I am at the Honolulu airport right now for more Scotch. The on-board bar ran out. While we're here, the Captain decided to top-up the tanks. With luck, I'll be home tomorrow and I can get the new code to the Beta testers. I plan on an auto-update on Monday (or shortly thereafter). SeventyThree(s).
On May 12, 2020 at 12:00 PM Bruce Meier < bemeier@...> wrote:

I am new to Logger 32, having migrated from DX4Win just last week.   I seem to be making excellent progress with import, awards, telnet, skimmer, etc but have one issue that I can’t fix. 

 

Specifically, the CW Machine and determining how to get it “consistently” working with the WinKey in my YCCC SO2R controller.   The WinKey consistently works in N1MM and now N1MM+.   However, occasionally it does start to work in Logger 32.  I go through several steps of off/on, config, keyer setup, etc. and the path to success is not consistent.   I have been through the HELP docs without success. 

 

I would really appreciate some guidance here. 

 

Thanks and 73,

Bruce N1LN


--
73,
Bruce N1LN

 


 

Bob
 

Pete, obviously I don't fully understand your problem. If your WinKey defaults to COM9 and you want it on COM15. then simply plug it into your PC and change it to 15. SeventyThree(s). 


On May 12, 2020 at 4:15 PM n5kd <n5kd@...> wrote:

Bob,

No, it’s doesn’t set the COM port in the WinKeyer. I meant the COM port in the PC. For example my WinKey appears as COM9 in my device manager, and the RemoteRig  is COM15.
So what I meant is if you have different options how to start, can we have the PC COM port as one of the options. You probably thought of that already.

Enjoy the view. I would.

73’ Pete, N5KD.


On May 12, 2020, at 19:54, Bob < k4cy@...> wrote:

Pete, I didn't know there were commands to set the WinKey comport. How would that work, first you have to be connected to the WinKey before you can send it commands. Off to Waikiki for a few hours of bikini watching. Lecherous old bastard that I am. SeventyThree(s).
On May 12, 2020 at 3:02 PM n5kd < n5kd@...> wrote:

Those hammerheads scared you off eh, Bob?  I dived with their cousins at HC8 & TI9. Most amazing sight I’ve seen was a manta cleaning station across the Atoll from RAF Gan.

If not already done, could you please consider adding optional COM port settings with those startup parameters? My WinKeyer and RemoteRig are on different COM ports as well as needing different startups sent. Really, optional .ini files would be most versatile.

Have a good flight home.

73’ Pete, N5KD.

On May 12, 2020, at 18:49, Bob < k4cy@...> wrote:

That's probably my fault. A couple of releases ago, I made changes to the CW Machine to support RemoteRig (I think its called). Basically, WinKey has the capability of using a single command to load all the startup parameters at one time. RemoteRig apparently does not support this and startup parameters must be spoon fed one at a time. WinKey doesn't mind, it starts just fine either way. So after testing, it was released. Turns out that some faux WinKeys dont like that one by one approach.  I have already made changes to the CW Machine to provide the option of how to start (the default being all parameters in a single command). It has been tested, and is ready for Beta testing. I am at the Honolulu airport right now for more Scotch. The on-board bar ran out. While we're here, the Captain decided to top-up the tanks. With luck, I'll be home tomorrow and I can get the new code to the Beta testers. I plan on an auto-update on Monday (or shortly thereafter). SeventyThree(s).
On May 12, 2020 at 12:00 PM Bruce Meier < bemeier@...> wrote:

I am new to Logger 32, having migrated from DX4Win just last week.   I seem to be making excellent progress with import, awards, telnet, skimmer, etc but have one issue that I can’t fix. 

 

Specifically, the CW Machine and determining how to get it “consistently” working with the WinKey in my YCCC SO2R controller.   The WinKey consistently works in N1MM and now N1MM+.   However, occasionally it does start to work in Logger 32.  I go through several steps of off/on, config, keyer setup, etc. and the path to success is not consistent.   I have been through the HELP docs without success. 

 

I would really appreciate some guidance here. 

 

Thanks and 73,

Bruce N1LN


--
73,
Bruce N1LN

 


 


 

n5kd
 

Bob,
I’ll wait to see the new release, and comment then.
My PC runs 24/7 (to get the DX emails), and both the WinKey and RemoteRig are never unplugged.
Cheers , Pete, N5KD.

Sent from my mobile

On May 12, 2020, at 19:27, Bob <k4cy@...> wrote:

Pete, obviously I don't fully understand your problem. If your WinKey defaults to COM9 and you want it on COM15. then simply plug it into your PC and change it to 15. SeventyThree(s). 

<Noname.bmp>
On May 12, 2020 at 4:15 PM n5kd <n5kd@...> wrote:

Bob,

No, it’s doesn’t set the COM port in the WinKeyer. I meant the COM port in the PC. For example my WinKey appears as COM9 in my device manager, and the RemoteRig  is COM15.
So what I meant is if you have different options how to start, can we have the PC COM port as one of the options. You probably thought of that already.

Enjoy the view. I would.

73’ Pete, N5KD.


On May 12, 2020, at 19:54, Bob < k4cy@...> wrote:

Pete, I didn't know there were commands to set the WinKey comport. How would that work, first you have to be connected to the WinKey before you can send it commands. Off to Waikiki for a few hours of bikini watching. Lecherous old bastard that I am. SeventyThree(s).
On May 12, 2020 at 3:02 PM n5kd < n5kd@...> wrote:

Those hammerheads scared you off eh, Bob?  I dived with their cousins at HC8 & TI9. Most amazing sight I’ve seen was a manta cleaning station across the Atoll from RAF Gan.

If not already done, could you please consider adding optional COM port settings with those startup parameters? My WinKeyer and RemoteRig are on different COM ports as well as needing different startups sent. Really, optional .ini files would be most versatile.

Have a good flight home.

73’ Pete, N5KD.

On May 12, 2020, at 18:49, Bob < k4cy@...> wrote:

That's probably my fault. A couple of releases ago, I made changes to the CW Machine to support RemoteRig (I think its called). Basically, WinKey has the capability of using a single command to load all the startup parameters at one time. RemoteRig apparently does not support this and startup parameters must be spoon fed one at a time. WinKey doesn't mind, it starts just fine either way. So after testing, it was released. Turns out that some faux WinKeys dont like that one by one approach.  I have already made changes to the CW Machine to provide the option of how to start (the default being all parameters in a single command). It has been tested, and is ready for Beta testing. I am at the Honolulu airport right now for more Scotch. The on-board bar ran out. While we're here, the Captain decided to top-up the tanks. With luck, I'll be home tomorrow and I can get the new code to the Beta testers. I plan on an auto-update on Monday (or shortly thereafter). SeventyThree(s).
On May 12, 2020 at 12:00 PM Bruce Meier < bemeier@...> wrote:

I am new to Logger 32, having migrated from DX4Win just last week.   I seem to be making excellent progress with import, awards, telnet, skimmer, etc but have one issue that I can’t fix. 

 

Specifically, the CW Machine and determining how to get it “consistently” working with the WinKey in my YCCC SO2R controller.   The WinKey consistently works in N1MM and now N1MM+.   However, occasionally it does start to work in Logger 32.  I go through several steps of off/on, config, keyer setup, etc. and the path to success is not consistent.   I have been through the HELP docs without success. 

 

I would really appreciate some guidance here. 

 

Thanks and 73,

Bruce N1LN


--
73,
Bruce N1LN

 


 


 

Bob
 

Pete, DX eMails? Don't tell Angel, his doesn't work :)  BTW, I have an eye condition called Glaucoma - where the internal pressure of the eyeballs doesn't regulate itself correctly. To me, my peripheral vision is limited. To you, my eyes tend to bug out ... Ha! Couple of hours on Waikiki beach, and this is Glaucoma central. I look like a dragonfly :)  SeventyThree(s).

On May 12, 2020 at 8:46 PM n5kd <n5kd@...> wrote:

Bob,
I’ll wait to see the new release, and comment then.
My PC runs 24/7 (to get the DX emails), and both the WinKey and RemoteRig are never unplugged.
Cheers , Pete, N5KD.

Sent from my mobile

On May 12, 2020, at 19:27, Bob < k4cy@...> wrote:

Pete, obviously I don't fully understand your problem. If your WinKey defaults to COM9 and you want it on COM15. then simply plug it into your PC and change it to 15. SeventyThree(s). 

<Noname.bmp>
On May 12, 2020 at 4:15 PM n5kd < n5kd@...> wrote:

Bob,

No, it’s doesn’t set the COM port in the WinKeyer. I meant the COM port in the PC. For example my WinKey appears as COM9 in my device manager, and the RemoteRig  is COM15.
So what I meant is if you have different options how to start, can we have the PC COM port as one of the options. You probably thought of that already.

Enjoy the view. I would.

73’ Pete, N5KD.


On May 12, 2020, at 19:54, Bob < k4cy@...> wrote:

Pete, I didn't know there were commands to set the WinKey comport. How would that work, first you have to be connected to the WinKey before you can send it commands. Off to Waikiki for a few hours of bikini watching. Lecherous old bastard that I am. SeventyThree(s).
On May 12, 2020 at 3:02 PM n5kd < n5kd@...> wrote:

Those hammerheads scared you off eh, Bob?  I dived with their cousins at HC8 & TI9. Most amazing sight I’ve seen was a manta cleaning station across the Atoll from RAF Gan.

If not already done, could you please consider adding optional COM port settings with those startup parameters? My WinKeyer and RemoteRig are on different COM ports as well as needing different startups sent. Really, optional .ini files would be most versatile.

Have a good flight home.

73’ Pete, N5KD.

On May 12, 2020, at 18:49, Bob < k4cy@...> wrote:

That's probably my fault. A couple of releases ago, I made changes to the CW Machine to support RemoteRig (I think its called). Basically, WinKey has the capability of using a single command to load all the startup parameters at one time. RemoteRig apparently does not support this and startup parameters must be spoon fed one at a time. WinKey doesn't mind, it starts just fine either way. So after testing, it was released. Turns out that some faux WinKeys dont like that one by one approach.  I have already made changes to the CW Machine to provide the option of how to start (the default being all parameters in a single command). It has been tested, and is ready for Beta testing. I am at the Honolulu airport right now for more Scotch. The on-board bar ran out. While we're here, the Captain decided to top-up the tanks. With luck, I'll be home tomorrow and I can get the new code to the Beta testers. I plan on an auto-update on Monday (or shortly thereafter). SeventyThree(s).
On May 12, 2020 at 12:00 PM Bruce Meier < bemeier@...> wrote:

I am new to Logger 32, having migrated from DX4Win just last week.   I seem to be making excellent progress with import, awards, telnet, skimmer, etc but have one issue that I can’t fix. 

 

Specifically, the CW Machine and determining how to get it “consistently” working with the WinKey in my YCCC SO2R controller.   The WinKey consistently works in N1MM and now N1MM+.   However, occasionally it does start to work in Logger 32.  I go through several steps of off/on, config, keyer setup, etc. and the path to success is not consistent.   I have been through the HELP docs without success. 

 

I would really appreciate some guidance here. 

 

Thanks and 73,

Bruce N1LN


--
73,
Bruce N1LN

 


 


 

 

Ken McVie <kenmc@...>
 

Careful Bob, that's heart attack territory!!

73
Ken ZL4NR

On 13/05/2020 12:55 pm, Bob wrote:
Pete, DX eMails? Don't tell Angel, his doesn't work :)  BTW, I have an eye condition called Glaucoma - where the internal pressure of the eyeballs doesn't regulate itself correctly. To me, my peripheral vision is limited. To you, my eyes tend to bug out ... Ha! Couple of hours on Waikiki beach, and this is Glaucoma central. I look like a dragonfly :)  SeventyThree(s).
On May 12, 2020 at 8:46 PM n5kd <n5kd@...> wrote:

Bob,
I’ll wait to see the new release, and comment then.
My PC runs 24/7 (to get the DX emails), and both the WinKey and RemoteRig are never unplugged.
Cheers , Pete, N5KD.

Sent from my mobile

On May 12, 2020, at 19:27, Bob < k4cy@...> wrote:

Pete, obviously I don't fully understand your problem. If your WinKey defaults to COM9 and you want it on COM15. then simply plug it into your PC and change it to 15. SeventyThree(s). 

<Noname.bmp>
On May 12, 2020 at 4:15 PM n5kd < n5kd@...> wrote:

Bob,

No, it’s doesn’t set the COM port in the WinKeyer. I meant the COM port in the PC. For example my WinKey appears as COM9 in my device manager, and the RemoteRig  is COM15.
So what I meant is if you have different options how to start, can we have the PC COM port as one of the options. You probably thought of that already.

Enjoy the view. I would.

73’ Pete, N5KD.


On May 12, 2020, at 19:54, Bob < k4cy@...> wrote:

Pete, I didn't know there were commands to set the WinKey comport. How would that work, first you have to be connected to the WinKey before you can send it commands. Off to Waikiki for a few hours of bikini watching. Lecherous old bastard that I am. SeventyThree(s).
On May 12, 2020 at 3:02 PM n5kd < n5kd@...> wrote:

Those hammerheads scared you off eh, Bob?  I dived with their cousins at HC8 & TI9. Most amazing sight I’ve seen was a manta cleaning station across the Atoll from RAF Gan.

If not already done, could you please consider adding optional COM port settings with those startup parameters? My WinKeyer and RemoteRig are on different COM ports as well as needing different startups sent. Really, optional .ini files would be most versatile.

Have a good flight home.

73’ Pete, N5KD.

On May 12, 2020, at 18:49, Bob < k4cy@...> wrote:

That's probably my fault. A couple of releases ago, I made changes to the CW Machine to support RemoteRig (I think its called). Basically, WinKey has the capability of using a single command to load all the startup parameters at one time. RemoteRig apparently does not support this and startup parameters must be spoon fed one at a time. WinKey doesn't mind, it starts just fine either way. So after testing, it was released. Turns out that some faux WinKeys dont like that one by one approach.  I have already made changes to the CW Machine to provide the option of how to start (the default being all parameters in a single command). It has been tested, and is ready for Beta testing. I am at the Honolulu airport right now for more Scotch. The on-board bar ran out. While we're here, the Captain decided to top-up the tanks. With luck, I'll be home tomorrow and I can get the new code to the Beta testers. I plan on an auto-update on Monday (or shortly thereafter). SeventyThree(s).
On May 12, 2020 at 12:00 PM Bruce Meier < bemeier@...> wrote:

I am new to Logger 32, having migrated from DX4Win just last week.   I seem to be making excellent progress with import, awards, telnet, skimmer, etc but have one issue that I can’t fix. 

 

Specifically, the CW Machine and determining how to get it “consistently” working with the WinKey in my YCCC SO2R controller.   The WinKey consistently works in N1MM and now N1MM+.   However, occasionally it does start to work in Logger 32.  I go through several steps of off/on, config, keyer setup, etc. and the path to success is not consistent.   I have been through the HELP docs without success. 

 

I would really appreciate some guidance here. 

 

Thanks and 73,

Bruce N1LN


--
73,
Bruce N1LN

 


 


 

 

Barry GM4GIF
 

Bob,
Bikini’s and Grouse, what a way to go!
Enjoy
Barry