Topics

Why?

HI3B Radhames
 

What could be the reason that the comm port does not appear in the radio setting, in my case 3, and consequently I cannot open RADIO 1?. Occasionally when I close Logger and reopen it, the comm port 3 appears. Any help or suggestion will be welcome Tnx.
Radhames, HI3B

Rick Ellison
 

Radhames..

What radio do you have?? Some radios like the 7300 will not load the com port until the radio is turned on. I have this issue a lot if I forget to turn on the radio but I have already loaded the software.

Or if you do not have a radio that works like that if you look in the Windows device settings does your com port so that windows can see if under ports??

 

73 Rick N2AMG

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of HI3B Radhames
Sent: Thursday, May 14, 2020 6:22 PM
To: hamlogger@groups.io
Subject: [hamlogger] Why?

 

What could be the reason that the comm port does not appear in the radio setting, in my case 3, and consequently I cannot open RADIO 1?. Occasionally when I close Logger and reopen it, the comm port 3 appears. Any help or suggestion will be welcome Tnx.
Radhames, HI3B


Virus-free. www.avast.com

Gary Hinson
 

That sounds to me like a hardware problem with the com port Radhames. 

 

In Windows, you can check the com ports like this:

  • Hold the Windows key then tap X
  • Select Device manager
  • Click the little white arrow next to Ports (COM & LPT) to expand the listing of active ports, similar to this:

 

 

If you see one listed with “(COM3)” in its name, and without a little black down-pointing arrow in its icon, the port itself is probably working and enabled.   

 

If it has a little black down-pointing arrow (like my COM1), the port is currently disabled for some reason.  Right-click it and select “Enable”, and it should now work … but I don’t know why it was disabled.

 

If there is none with “(COM3)” in its name, that com port is currently inactive.  It could be something as simple as a loose cable or connector, or a USB/serial adapter not plugged in all the way.  The device hardware may have actually failed but (in my experience) that is extremely unlikely.  Maybe you plugged it in to a different USB connector and Windows automatically assigned it a new com port number (naughty Microsoft, naughty!) … in which case, once you figure out what its new number is, you can either use that or right-click it and open Properties then Advanced then select any free COM port number, such as COM3.  Now it should work as before.

 

If according to Device manager COM3 is enabled and working but you still can’t connect to your radio in Logger32, first check that radio is turned on (yes, really!).  You may need to check the com port number, baud rate and other configuration settings in Logger32 on the Setup menu under the Radio tab:

 

 

 

73 GL

Gary  ZL2iFB

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of HI3B Radhames
Sent: 15 May 2020 10:22
To: hamlogger@groups.io
Subject: [hamlogger] Why?

 

What could be the reason that the comm port does not appear in the radio setting, in my case 3, and consequently I cannot open RADIO 1?. Occasionally when I close Logger and reopen it, the comm port 3 appears. Any help or suggestion will be welcome Tnx.
Radhames, HI3B