v4.0.266 auto-update is on-line ...


Bob
 

v4.0.266 has a new menu to set the digital rotator direction window to be on-top. There is an additional recalculate stats menu that will also recalculate distance (if the QSO has a gridsquare entered) at the same time. And, there are some bug fixes. SeventyThree(s).


Rob
 

>4.0.266 has a new menu to set the digital rotator direction window to be on-top

Can't find this, where is it?

 73 Rob G4UJS


G4RRM Pete
 

Hi Bob

Seems to have fixed the issue I was seeing of the QSL info going missing.

 

Many thanks

 

73

Pete

G4RRM


Jan
 

I have the same question

73
Jan
PA4JJ

Op 13-6-2021 om 09:50 schreef Rob:
>4.0.266 has a new menu to set the digital rotator direction window to be on-top

Can't find this, where is it?

 73 Rob G4UJS

-- 
____________________________________________________
my dxspider clusters running on a raspberry pi zero:  
pa4jj-2 83.162.186.242 port 7300
pa4jj-3 83.162.186.242 port 7388


Bob
 

On 06/13/2021 3:50 AM Rob <g4ujs@...> wrote:
 
 
> 4.0.266 has a new menu to set the digital rotator direction window to be on-top

Can't find this, where is it?

 73 Rob G4UJS


Jim K2QB
 

OK so I also had a hard time finding this but once I did being the curious sort of fellow that I am...I checked both the Glass & Borderless form along with the Set Form on Top and now my digital indicator window is gone. How do I get it back??

Jim K2QB


Bob
 

Right click on the tracking window (just to the right of the VIEW DX tab). UNcheck the SHOW DIGITAL HEADING. This will close the digital heading window., turns off the glass and borderless options, and reopens the digital heading window. SeventyThree(s).

On 06/13/2021 8:36 AM Jim K2QB <nfjimc@...> wrote:
 
 
OK so I also had a hard time finding this but once I did being the curious sort of fellow that I am...I checked both the Glass & Borderless form along with the Set Form on Top and now my digital indicator window is gone. How do I get it back??

Jim K2QB


Jan
 

It stays checked here

73
Jan
PA4JJ

Op 13-6-2021 om 14:51 schreef Bob:
Right click on the tracking window (just to the right of the VIEW DX tab). UNcheck the SHOW DIGITAL HEADING. This will close the digital heading window., turns off the glass and borderless options, and reopens the digital heading window. SeventyThree(s).
On 06/13/2021 8:36 AM Jim K2QB <nfjimc@...> wrote:
 
 
OK so I also had a hard time finding this but once I did being the curious sort of fellow that I am...I checked both the Glass & Borderless form along with the Set Form on Top and now my digital indicator window is gone. How do I get it back??

Jim K2QB

-- 
____________________________________________________
my dxspider clusters running on a raspberry pi zero:  
pa4jj-2 83.162.186.242 port 7300
pa4jj-3 83.162.186.242 port 7388


Bob
 

Correct. It resets the glass and borderless properties. To close the digital direction window, right click on it and click EXIT. Now you will find the SHOW DIGITAL DIRECTION menu UN checked. SeventyThree(s).

On 06/13/2021 9:02 AM Jan <hamlogger@...> wrote:
 
 
It stays checked here

73
Jan
PA4JJ

Op 13-6-2021 om 14:51 schreef Bob:
Right click on the tracking window (just to the right of the VIEW DX tab). UNcheck the SHOW DIGITAL HEADING. This will close the digital heading window., turns off the glass and borderless options, and reopens the digital heading window. SeventyThree(s).
On 06/13/2021 8:36 AM Jim K2QB <nfjimc@...> wrote:
 
 
OK so I also had a hard time finding this but once I did being the curious sort of fellow that I am...I checked both the Glass & Borderless form along with the Set Form on Top and now my digital indicator window is gone. How do I get it back??

Jim K2QB

-- 
____________________________________________________
my dxspider clusters running on a raspberry pi zero:  
pa4jj-2 83.162.186.242 port 7300
pa4jj-3 83.162.186.242 port 7388


Jan
 

All fine Bob but IMHO the question was that we could not find where to open or how to display the digital direction window.
I once had this window active but now I cannot find how to open it again.
73
Jan


Op 13-6-2021 om 15:19 schreef Bob:
Correct. It resets the glass and borderless properties. To close the digital direction window, right click on it and click EXIT. Now you will find the SHOW DIGITAL DIRECTION menu UN checked. SeventyThree(s).
On 06/13/2021 9:02 AM Jan <hamlogger@...> wrote:
 
 
It stays checked here

73
Jan
PA4JJ

Op 13-6-2021 om 14:51 schreef Bob:
Right click on the tracking window (just to the right of the VIEW DX tab). UNcheck the SHOW DIGITAL HEADING. This will close the digital heading window., turns off the glass and borderless options, and reopens the digital heading window. SeventyThree(s).
On 06/13/2021 8:36 AM Jim K2QB <nfjimc@...> wrote:
 
 
OK so I also had a hard time finding this but once I did being the curious sort of fellow that I am...I checked both the Glass & Borderless form along with the Set Form on Top and now my digital indicator window is gone. How do I get it back??

Jim K2QB

-- 
____________________________________________________
my dxspider clusters running on a raspberry pi zero:  
pa4jj-2 83.162.186.242 port 7300
pa4jj-3 83.162.186.242 port 7388

-- 
____________________________________________________
my dxspider clusters running on a raspberry pi zero:  
pa4jj-2 83.162.186.242 port 7300
pa4jj-3 83.162.186.242 port 7388


Bob
 

To open the Digital direction Window, Right click on the tracking window just to the right of the VIEW DX tab. Click SHOW DIGITAL HEADING. Just like it's been since day one. SeventyThree(s).

On 06/13/2021 10:36 AM Jan <hamlogger@...> wrote:
 
 
All fine Bob but IMHO the question was that we could not find where to open or how to display the digital direction window.
I once had this window active but now I cannot find how to open it again.
73
Jan


Op 13-6-2021 om 15:19 schreef Bob:
Correct. It resets the glass and borderless properties. To close the digital direction window, right click on it and click EXIT. Now you will find the SHOW DIGITAL DIRECTION menu UN checked. SeventyThree(s).
On 06/13/2021 9:02 AM Jan <hamlogger@...> wrote:
 
 
It stays checked here

73
Jan
PA4JJ

Op 13-6-2021 om 14:51 schreef Bob:
Right click on the tracking window (just to the right of the VIEW DX tab). UNcheck the SHOW DIGITAL HEADING. This will close the digital heading window., turns off the glass and borderless options, and reopens the digital heading window. SeventyThree(s).
On 06/13/2021 8:36 AM Jim K2QB <nfjimc@...> wrote:
 
 
OK so I also had a hard time finding this but once I did being the curious sort of fellow that I am...I checked both the Glass & Borderless form along with the Set Form on Top and now my digital indicator window is gone. How do I get it back??

Jim K2QB

-- 
____________________________________________________
my dxspider clusters running on a raspberry pi zero:  
pa4jj-2 83.162.186.242 port 7300
pa4jj-3 83.162.186.242 port 7388

-- 
____________________________________________________
my dxspider clusters running on a raspberry pi zero:  
pa4jj-2 83.162.186.242 port 7300
pa4jj-3 83.162.186.242 port 7388


Prasad
 

Bob,

I noticed this neat Digital Direction feature for the first time today. It works fine with the internal rotator control with a COM port specified but does not work with the External Interface rotator type. I use PSTRotatorAz most of the time with other contesting software.

Would it be possible to show the rotator heading somewhere on the entry window or status bar - so we can see it without actually opening the tracking window? :)
 
73 de Prasad VU2PTT


On Sun, Jun 13, 2021 at 8:16 PM Bob <k4cy@...> wrote:
To open the Digital direction Window, Right click on the tracking window just to the right of the VIEW DX tab. Click SHOW DIGITAL HEADING. Just like it's been since day one. SeventyThree(s).
On 06/13/2021 10:36 AM Jan <hamlogger@...> wrote:
 
 
All fine Bob but IMHO the question was that we could not find where to open or how to display the digital direction window.
I once had this window active but now I cannot find how to open it again.
73
Jan


Op 13-6-2021 om 15:19 schreef Bob:
Correct. It resets the glass and borderless properties. To close the digital direction window, right click on it and click EXIT. Now you will find the SHOW DIGITAL DIRECTION menu UN checked. SeventyThree(s).
On 06/13/2021 9:02 AM Jan <hamlogger@...> wrote:
 
 
It stays checked here

73
Jan
PA4JJ

Op 13-6-2021 om 14:51 schreef Bob:
Right click on the tracking window (just to the right of the VIEW DX tab). UNcheck the SHOW DIGITAL HEADING. This will close the digital heading window., turns off the glass and borderless options, and reopens the digital heading window. SeventyThree(s).
On 06/13/2021 8:36 AM Jim K2QB <nfjimc@...> wrote:
 
 
OK so I also had a hard time finding this but once I did being the curious sort of fellow that I am...I checked both the Glass & Borderless form along with the Set Form on Top and now my digital indicator window is gone. How do I get it back??

Jim K2QB

-- 
____________________________________________________
my dxspider clusters running on a raspberry pi zero:
pa4jj-2 83.162.186.242 port 7300
pa4jj-3 83.162.186.242 port 7388

-- 
____________________________________________________
my dxspider clusters running on a raspberry pi zero:
pa4jj-2 83.162.186.242 port 7300
pa4jj-3 83.162.186.242 port 7388


Bob
 

Prasad, using PSTRotorAz you have no need for the digital direction window. Major rewrite to makr the digital direction standalone. 73.

On 06/13/2021 10:57 AM Prasad <vu2ptt@...> wrote:
 
 
Bob,
 
I noticed this neat Digital Direction feature for the first time today. It works fine with the internal rotator control with a COM port specified but does not work with the External Interface rotator type. I use PSTRotatorAz most of the time with other contesting software.
 
Would it be possible to show the rotator heading somewhere on the entry window or status bar - so we can see it without actually opening the tracking window? :)
 
73 de Prasad VU2PTT

On Sun, Jun 13, 2021 at 8:16 PM Bob < k4cy@...> wrote:
To open the Digital direction Window, Right click on the tracking window just to the right of the VIEW DX tab. Click SHOW DIGITAL HEADING. Just like it's been since day one. SeventyThree(s).
On 06/13/2021 10:36 AM Jan < hamlogger@...> wrote:
 
 
All fine Bob but IMHO the question was that we could not find where to open or how to display the digital direction window.
I once had this window active but now I cannot find how to open it again.
73
Jan


Op 13-6-2021 om 15:19 schreef Bob:
Correct. It resets the glass and borderless properties. To close the digital direction window, right click on it and click EXIT. Now you will find the SHOW DIGITAL DIRECTION menu UN checked. SeventyThree(s).
On 06/13/2021 9:02 AM Jan <hamlogger@...> wrote:
 
 
It stays checked here

73
Jan
PA4JJ

Op 13-6-2021 om 14:51 schreef Bob:
Right click on the tracking window (just to the right of the VIEW DX tab). UNcheck the SHOW DIGITAL HEADING. This will close the digital heading window., turns off the glass and borderless options, and reopens the digital heading window. SeventyThree(s).
On 06/13/2021 8:36 AM Jim K2QB <nfjimc@...> wrote:
 
 
OK so I also had a hard time finding this but once I did being the curious sort of fellow that I am...I checked both the Glass & Borderless form along with the Set Form on Top and now my digital indicator window is gone. How do I get it back??

Jim K2QB

-- 
____________________________________________________
my dxspider clusters running on a raspberry pi zero:
pa4jj-2 83.162.186.242 port 7300
pa4jj-3 83.162.186.242 port 7388

-- 
____________________________________________________
my dxspider clusters running on a raspberry pi zero:
pa4jj-2 83.162.186.242 port 7300
pa4jj-3 83.162.186.242 port 7388

 

 


Jim Altman
 

Make sure you are showing a band and mode in the log entry window that has a rotor setup for it in the band/mode tables.

73 from uck-radio, w4uck

jim


Jan
 

It's working. It seems that the little window got hidden somehow.
73
Jan
PA4JJ

Op 13-6-2021 om 16:46 schreef Bob:
To open the Digital direction Window, Right click on the tracking window just to the right of the VIEW DX tab. Click SHOW DIGITAL HEADING. Just like it's been since day one. SeventyThree(s).
On 06/13/2021 10:36 AM Jan <hamlogger@...> wrote:
 
 
All fine Bob but IMHO the question was that we could not find where to open or how to display the digital direction window.
I once had this window active but now I cannot find how to open it again.
73
Jan


Op 13-6-2021 om 15:19 schreef Bob:
Correct. It resets the glass and borderless properties. To close the digital direction window, right click on it and click EXIT. Now you will find the SHOW DIGITAL DIRECTION menu UN checked. SeventyThree(s).
On 06/13/2021 9:02 AM Jan <hamlogger@...> wrote:
 
 
It stays checked here

73
Jan
PA4JJ

Op 13-6-2021 om 14:51 schreef Bob:
Right click on the tracking window (just to the right of the VIEW DX tab). UNcheck the SHOW DIGITAL HEADING. This will close the digital heading window., turns off the glass and borderless options, and reopens the digital heading window. SeventyThree(s).
On 06/13/2021 8:36 AM Jim K2QB <nfjimc@...> wrote:
 
 
OK so I also had a hard time finding this but once I did being the curious sort of fellow that I am...I checked both the Glass & Borderless form along with the Set Form on Top and now my digital indicator window is gone. How do I get it back??

Jim K2QB

-- 
____________________________________________________
my dxspider clusters running on a raspberry pi zero:  
pa4jj-2 83.162.186.242 port 7300
pa4jj-3 83.162.186.242 port 7388

-- 
____________________________________________________
my dxspider clusters running on a raspberry pi zero:  
pa4jj-2 83.162.186.242 port 7300
pa4jj-3 83.162.186.242 port 7388

-- 
____________________________________________________
my dxspider clusters running on a raspberry pi zero:  
pa4jj-2 83.162.186.242 port 7300
pa4jj-3 83.162.186.242 port 7388


Rick Williams - VE7TK
 

Thanks for the addition Bob. This will be very useful. However, I can't seem to get the "Enable Ultrabeam/Steppir/Bi/180 wedge" working? I am expecting a 2nd  wedge to appear centred at 290? Am I missing something?


73, Rick
VE7TK


Bob
 

Someone else will have to answer this. I have no ultrabeam. But, on page 629 of the Help file I see a pretty picture of a SteppIR in Bi mode. SeventyThree(s).

On 06/13/2021 1:04 PM Rick Williams - VE7TK via groups.io <ve7tk@...> wrote:
 
 
Thanks for the addition Bob. This will be very useful. However, I can't seem to get the "Enable Ultrabeam/Steppir/Bi/180 wedge" working? I am expecting a 2nd  wedge to appear centred at 290? Am I missing something?


73, Rick
VE7TK


Rick Williams - VE7TK
 

I see it also .... sigh!

73, Rick


Bob
 

... and what 'it' might that be Rick? SeventyThree(s).

On 06/13/2021 2:00 PM Rick Williams - VE7TK via groups.io <ve7tk@...> wrote:
 
 
I see it also .... sigh!

73, Rick


Rick Williams - VE7TK
 

'It' is the same picture you see on page 629. This is the picture I anticipated. Unfortunately my display is still uni-directional. A reboot of Win10 did not solve the issue.

Typically this type of issue is pilot error on my part. I will await other Steppir/Ultrabeam users advice.

73, Rick