V4.0.258 Telnet issue


Mike
 

After a few minutes from program start Telnet window goes blank, RMB menu to connect/reconnect not showing.
Only way to get it working is to restart L32.
Mike


Mike
 

Also weird rotor problem. I never used or set rotor.


Jan
 

What is RMB menu?

73
Jan
PA4JJ

Op 13-5-2021 om 19:24 schreef Mike:
After a few minutes from program start Telnet window goes blank, RMB menu to connect/reconnect not showing.
Only way to get it working is to restart L32.
Mike

-- 
____________________________________________________
my dxspider clusters running on a raspberry pi zero:  
pa4jj-2 83.162.186.242 port 7300
pa4jj-3 83.162.186.242 port 7388


Mike
 

Right Mouse Button :)


Jan
 

I do not see this. RMB opens the popup window as usual but I have my telnet connection working.

73
Jan
PA4JJ

Op 13-5-2021 om 20:11 schreef Mike:
Right Mouse Button :)

-- 
____________________________________________________
my dxspider clusters running on a raspberry pi zero:  
pa4jj-2 83.162.186.242 port 7300
pa4jj-3 83.162.186.242 port 7388


n5kd
 

I saw this once today for the first time.

 

I had just clicked on a DX spot, then was moving the mouse across the screen.
Only rotator 1 or 0 is anywhere in my band/mode table.

 

73’ Pete, N5KD.

 

Sent from Mail for Windows 10

 

From: Mike
Sent: Thursday, May 13, 2021 17:55
To: hamlogger@groups.io
Subject: Re: [hamlogger] V4.0.258 Telnet issue

 

Also weird rotor problem. I never used or set rotor.

 


Virus-free. www.avg.com