talk/commands window


w5jmw
 

Hello all,I have a small problem.It is not a upgrade problem as it has lasted through 3-4 upgrades.And sometimes...sometimes it works.
On my packet screen.I an connected through telnet,the talk/commands area at the bottom is black.When I type there is no display except the little slider.Now everything works.Example I type dx(nothing there) (space) I type the frequency again(nothing is seen there) (space) and type the info...Hit enter and all the information is on the cluster as I typed it.It is a small thing.and just a small problem.One would think appearance.Gone there and changed xmit to red...Sure enuf when I upload to the cluster it is red But in the area it is black...Any ideas? 73 john


Gary Hinson
 

Hi John.

 

To clarify, the issue appears here (where the cursor points) I think:

 

 

Is that right?

 

On my system, as soon as I type the first character there, the gray ‘boilerplate text’ (“Type Localhost commands here”) instantly disappears and my typing shows up in black text on the white background:

 

 

Although not in this specific case, I have seen occasional display glitches that re-sizing a problem window clears.  The next time you notice this happen, try grabbing any side or corner of the DX Cluster window and dragging it out a bit.  That may be enough to make your system/video card re-draw it without the black bar. 

 

No promises though!  Whether it works or not, please let us know.   Oh and an image of that part of the screen showing the problem would be nice too, if possible.

 

73

Gary  ZL2iFB

 

-----Original Message-----
From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of w5jmw
Sent: 14 June 2021 14:13
To: hamlogger@groups.io
Subject: [hamlogger] talk/commands window

 

Hello all,I have a small problem.It is not a upgrade problem as it has lasted through 3-4 upgrades.And sometimes...sometimes it works.

On my packet screen.I an connected through telnet,the talk/commands area at the bottom is black.When I type there is no display except the little slider.Now everything works.Example I type dx(nothing there) (space) I type the frequency again(nothing is seen there) (space) and type the info...Hit enter and all the information is on the cluster as I typed it.It is a small thing.and just a small problem.One would think appearance.Gone there and changed xmit to red...Sure enuf when I upload to the cluster it is red But in the area it is black...Any ideas? 73 john

 

 

 


w5jmw
 

Yes that is the window.The | moves as I type,just nothing appears...I will try the re-size now...tnx,john

On 2021-06-13 21:48, Gary Hinson wrote:
Hi John.
To clarify, the issue appears here (where the cursor points) I think:
Is that right?
On my system, as soon as I type the first character there, the gray
'boilerplate text' ("Type Localhost commands here") instantly
disappears and my typing shows up in black text on the white
background:
Although not in this specific case, I have seen occasional display
glitches that re-sizing a problem window clears. The next time you
notice this happen, try grabbing any side or corner of the DX Cluster
window and dragging it out a bit. That may be enough to make your
system/video card re-draw it without the black bar.
No promises though! Whether it works or not, please let us know. Oh
and an image of that part of the screen showing the problem would be
nice too, if possible.
73
Gary ZL2iFB
-----Original Message-----
From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of w5jmw
Sent: 14 June 2021 14:13
To: hamlogger@groups.io
Subject: [hamlogger] talk/commands window
Hello all,I have a small problem.It is not a upgrade problem as it has
lasted through 3-4 upgrades.And sometimes...sometimes it works.
On my packet screen.I an connected through telnet,the talk/commands
area at the bottom is black.When I type there is no display except the
little slider.Now everything works.Example I type dx(nothing there)
(space) I type the frequency again(nothing is seen there) (space) and
type the info...Hit enter and all the information is on the cluster as
I typed it.It is a small thing.and just a small problem.One would
think appearance.Gone there and changed xmit to red...Sure enuf when I
upload to the cluster it is red But in the area it is black...Any
ideas? 73 john
Links:
------
[1] https://groups.io/g/hamlogger/message/84626
[2] https://groups.io/mt/83522003/796390
[3] https://groups.io/g/hamlogger/post
[4] https://groups.io/g/hamlogger/editsub/796390
[5] https://groups.io/g/hamlogger/leave/8057516/796390/1701416439/xyzzy


w5jmw
 

I resized my window and changed font,no change.I changed to tnc windoe and same thing.About midway in the command it says(type cluster commands here)...that statement is very plain and readable...

On 2021-06-13 21:48, Gary Hinson wrote:
Hi John.
To clarify, the issue appears here (where the cursor points) I think:
Is that right?
On my system, as soon as I type the first character there, the gray
'boilerplate text' ("Type Localhost commands here") instantly
disappears and my typing shows up in black text on the white
background:
Although not in this specific case, I have seen occasional display
glitches that re-sizing a problem window clears. The next time you
notice this happen, try grabbing any side or corner of the DX Cluster
window and dragging it out a bit. That may be enough to make your
system/video card re-draw it without the black bar.
No promises though! Whether it works or not, please let us know. Oh
and an image of that part of the screen showing the problem would be
nice too, if possible.
73
Gary ZL2iFB
-----Original Message-----
From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of w5jmw
Sent: 14 June 2021 14:13
To: hamlogger@groups.io
Subject: [hamlogger] talk/commands window
Hello all,I have a small problem.It is not a upgrade problem as it has
lasted through 3-4 upgrades.And sometimes...sometimes it works.
On my packet screen.I an connected through telnet,the talk/commands
area at the bottom is black.When I type there is no display except the
little slider.Now everything works.Example I type dx(nothing there)
(space) I type the frequency again(nothing is seen there) (space) and
type the info...Hit enter and all the information is on the cluster as
I typed it.It is a small thing.and just a small problem.One would
think appearance.Gone there and changed xmit to red...Sure enuf when I
upload to the cluster it is red But in the area it is black...Any
ideas? 73 john
Links:
------
[1] https://groups.io/g/hamlogger/message/84626
[2] https://groups.io/mt/83522003/796390
[3] https://groups.io/g/hamlogger/post
[4] https://groups.io/g/hamlogger/editsub/796390
[5] https://groups.io/g/hamlogger/leave/8057516/796390/1701416439/xyzzy


Gary Hinson
 

Hmm, OK, that's puzzling John. The boilerplate text disappears as soon as I
start typing into that box.

Earlier you said "the talk/commands area at the bottom is black." Are you
saying it has a solid black background, with"Type cluster commands here"
appearing in gray, even as you type there?

Also you said "When I type there is no display except the little slider."
What little slider? There is a slider for the cluster output above but (on
my system) no little slider for the command entry box at the bottom.

An image/screenshot would make this easier to visualize, for me at least ...
https://www.businessinsider.com.au/how-to-screenshot-on-windows?r=US&IR=T

73
Gary ZL2iFB

-----Original Message-----
From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of w5jmw
Sent: 14 June 2021 15:03
To: hamlogger@groups.io
Subject: Re: [hamlogger] talk/commands window

I resized my window and changed font,no change.I changed to tnc windoe and
same thing.About midway in the command it says(type cluster commands
here)...that statement is very plain and readable...

On 2021-06-13 21:48, Gary Hinson wrote:
Hi John.

To clarify, the issue appears here (where the cursor points) I think:

Is that right?

On my system, as soon as I type the first character there, the gray
'boilerplate text' ("Type Localhost commands here") instantly
disappears and my typing shows up in black text on the white
background:

Although not in this specific case, I have seen occasional display
glitches that re-sizing a problem window clears. The next time you
notice this happen, try grabbing any side or corner of the DX Cluster
window and dragging it out a bit. That may be enough to make your
system/video card re-draw it without the black bar.

No promises though! Whether it works or not, please let us know. Oh
and an image of that part of the screen showing the problem would be
nice too, if possible.

73

Gary ZL2iFB

-----Original Message-----
From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of w5jmw
Sent: 14 June 2021 14:13
To: hamlogger@groups.io
Subject: [hamlogger] talk/commands window

Hello all,I have a small problem.It is not a upgrade problem as it has
lasted through 3-4 upgrades.And sometimes...sometimes it works.

On my packet screen.I an connected through telnet,the talk/commands
area at the bottom is black.When I type there is no display except the
little slider.Now everything works.Example I type dx(nothing there)
(space) I type the frequency again(nothing is seen there) (space) and
type the info...Hit enter and all the information is on the cluster as
I typed it.It is a small thing.and just a small problem.One would
think appearance.Gone there and changed xmit to red...Sure enuf when I
upload to the cluster it is red But in the area it is black...Any
ideas? 73 john



Links:
------
[1] https://groups.io/g/hamlogger/message/84626
[2] https://groups.io/mt/83522003/796390
[3] https://groups.io/g/hamlogger/post
[4] https://groups.io/g/hamlogger/editsub/796390
[5]
https://groups.io/g/hamlogger/leave/8057516/796390/1701416439/xyzzy


Jan
 

John

Is your txt color maybe the same as your background color?

73
Jan
PA4JJ

Op 14-6-2021 om 05:02 schreef w5jmw:
I resized my window and changed font,no change.I changed to tnc windoe and same thing.About midway in the  command it says(type cluster commands here)...that statement is very plain and readable...

On 2021-06-13 21:48, Gary Hinson wrote:
Hi John.

To clarify, the issue appears here (where the cursor points) I think:

Is that right?

On my system, as soon as I type the first character there, the gray
'boilerplate text' ("Type Localhost commands here") instantly
disappears and my typing shows up in black text on the white
background:

Although not in this specific case, I have seen occasional display
glitches that re-sizing a problem window clears.  The next time you
notice this happen, try grabbing any side or corner of the DX Cluster
window and dragging it out a bit.  That may be enough to make your
system/video card re-draw it without the black bar.

No promises though!  Whether it works or not, please let us know.   Oh
and an image of that part of the screen showing the problem would be
nice too, if possible.

73

Gary  ZL2iFB

-----Original Message-----
From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of w5jmw
Sent: 14 June 2021 14:13
To: hamlogger@groups.io
Subject: [hamlogger] talk/commands window

Hello all,I have a small problem.It is not a upgrade problem as it has
lasted through 3-4 upgrades.And sometimes...sometimes it works.

On my packet screen.I an connected through telnet,the talk/commands
area at the bottom is black.When I type there is no display except the
little slider.Now everything works.Example I type dx(nothing there)
(space) I type the frequency again(nothing is seen there) (space) and
type the info...Hit enter and all the information is on the cluster as
I typed it.It is a small thing.and just a small problem.One would
think appearance.Gone there and changed xmit to red...Sure enuf when I
upload to the cluster it is red But in the area it is black...Any
ideas? 73 john



Links:
------
[1] https://groups.io/g/hamlogger/message/84626
[2] https://groups.io/mt/83522003/796390
[3] https://groups.io/g/hamlogger/post
[4] https://groups.io/g/hamlogger/editsub/796390
[5] https://groups.io/g/hamlogger/leave/8057516/796390/1701416439/xyzzy






-- 
____________________________________________________
my dxspider clusters running on a raspberry pi zero:  
pa4jj-2 83.162.186.242 port 7300
pa4jj-3 83.162.186.242 port 7388


w5jmw
 

Yes and Gary it is the (|) in the window.as I type it moves but no letters.Yes it stays black.Black is my base color,and yellow is spots the commands are red when they appear in the spot window...blank in the command line screen.But,I think it.s where the computer stores the message.V4 book says it stores it on the windows clipboard.I went there and found nothing.But,I rebooted and it wrked...Until i hit enter...the command was posted but did not wrk again...Its not a l32 problem...something in the way this machinehandles text storage...We will find it,hi hi

On 2021-06-14 00:50, Gary Hinson wrote:
Hmm, OK, that's puzzling John. The boilerplate text disappears as soon as I
start typing into that box.
Earlier you said "the talk/commands area at the bottom is black." Are you
saying it has a solid black background, with"Type cluster commands here"
appearing in gray, even as you type there?
Also you said "When I type there is no display except the little slider."
What little slider? There is a slider for the cluster output above but (on
my system) no little slider for the command entry box at the bottom.
An image/screenshot would make this easier to visualize, for me at least ...
https://www.businessinsider.com.au/how-to-screenshot-on-windows?r=US&IR=T
73
Gary ZL2iFB
-----Original Message-----
From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of w5jmw
Sent: 14 June 2021 15:03
To: hamlogger@groups.io
Subject: Re: [hamlogger] talk/commands window
I resized my window and changed font,no change.I changed to tnc windoe and
same thing.About midway in the command it says(type cluster commands
here)...that statement is very plain and readable...
On 2021-06-13 21:48, Gary Hinson wrote:
Hi John.
To clarify, the issue appears here (where the cursor points) I think:
Is that right?
On my system, as soon as I type the first character there, the gray
'boilerplate text' ("Type Localhost commands here") instantly
disappears and my typing shows up in black text on the white
background:
Although not in this specific case, I have seen occasional display
glitches that re-sizing a problem window clears. The next time you
notice this happen, try grabbing any side or corner of the DX Cluster
window and dragging it out a bit. That may be enough to make your
system/video card re-draw it without the black bar.
No promises though! Whether it works or not, please let us know. Oh
and an image of that part of the screen showing the problem would be
nice too, if possible.
73
Gary ZL2iFB
-----Original Message-----
From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of w5jmw
Sent: 14 June 2021 14:13
To: hamlogger@groups.io
Subject: [hamlogger] talk/commands window
Hello all,I have a small problem.It is not a upgrade problem as it has
lasted through 3-4 upgrades.And sometimes...sometimes it works.
On my packet screen.I an connected through telnet,the talk/commands
area at the bottom is black.When I type there is no display except the
little slider.Now everything works.Example I type dx(nothing there)
(space) I type the frequency again(nothing is seen there) (space) and
type the info...Hit enter and all the information is on the cluster as
I typed it.It is a small thing.and just a small problem.One would
think appearance.Gone there and changed xmit to red...Sure enuf when I
upload to the cluster it is red But in the area it is black...Any
ideas? 73 john
Links:
------
[1] https://groups.io/g/hamlogger/message/84626
[2] https://groups.io/mt/83522003/796390
[3] https://groups.io/g/hamlogger/post
[4] https://groups.io/g/hamlogger/editsub/796390
[5]
https://groups.io/g/hamlogger/leave/8057516/796390/1701416439/xyzzy


w5jmw
 

Jan,that was the first thing I checked..I in the v4 book it states that the text is stored in windows notebook.I think the problem is in the notebook.I entered a website a few hours ago.I was seeing if this was true.I then hit the post text in the dropdown...I had to switch to tnc and open port 1.But when I saw the text is was the websiten i entered in explorer.......So,yes it does store this text on the computer...I think that is where the problem lies..tnx john

On 2021-06-14 01:00, Jan wrote:
John
Is your txt color maybe the same as your background color?
73
Jan
PA4JJ
Op 14-6-2021 om 05:02 schreef w5jmw:

I resized my window and changed font,no change.I changed to tnc
windoe and same thing.About midway in the command it says(type
cluster commands here)...that statement is very plain and
readable...
On 2021-06-13 21:48, Gary Hinson wrote:

Hi John.
To clarify, the issue appears here (where the cursor points) I
think:
Is that right?
On my system, as soon as I type the first character there, the
gray
'boilerplate text' ("Type Localhost commands here") instantly
disappears and my typing shows up in black text on the white
background:
Although not in this specific case, I have seen occasional display
glitches that re-sizing a problem window clears. The next time
you
notice this happen, try grabbing any side or corner of the DX
Cluster
window and dragging it out a bit. That may be enough to make your
system/video card re-draw it without the black bar.
No promises though! Whether it works or not, please let us know.
Oh
and an image of that part of the screen showing the problem would
be
nice too, if possible.
73
Gary ZL2iFB
-----Original Message-----
From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of w5jmw
Sent: 14 June 2021 14:13
To: hamlogger@groups.io
Subject: [hamlogger] talk/commands window
Hello all,I have a small problem.It is not a upgrade problem as it
has
lasted through 3-4 upgrades.And sometimes...sometimes it works.
On my packet screen.I an connected through telnet,the
talk/commands
area at the bottom is black.When I type there is no display except
the
little slider.Now everything works.Example I type dx(nothing
there)
(space) I type the frequency again(nothing is seen there) (space)
and
type the info...Hit enter and all the information is on the
cluster as
I typed it.It is a small thing.and just a small problem.One would
think appearance.Gone there and changed xmit to red...Sure enuf
when I
upload to the cluster it is red But in the area it is black...Any
ideas? 73 john
Links:
------
[1] https://groups.io/g/hamlogger/message/84626
[2] https://groups.io/mt/83522003/796390
[3] https://groups.io/g/hamlogger/post
[4] https://groups.io/g/hamlogger/editsub/796390
[5]
https://groups.io/g/hamlogger/leave/8057516/796390/1701416439/xyzzy
--
____________________________________________________
my dxspider clusters running on a raspberry pi zero:
pa4jj-2 83.162.186.242 port 7300
pa4jj-3 83.162.186.242 port 7388
Links:
------
[1] https://groups.io/g/hamlogger/message/84630
[2] https://groups.io/mt/83522003/796390
[3] https://groups.io/g/hamlogger/post
[4] https://groups.io/g/hamlogger/editsub/796390
[5] https://groups.io/g/hamlogger/leave/8057516/796390/1701416439/xyzzy


Gary Hinson
 

Hi John.

Since your English is deteriorating and you still haven't given us any
pictures, I'm reluctantly conceding defeat. Maybe someone else on the
reflector has a clue but not me.

GL
Gary ZL2iFB

-----Original Message-----
From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of w5jmw
Sent: 14 June 2021 18:05
To: hamlogger@groups.io
Subject: Re: [hamlogger] talk/commands window

Yes and Gary it is the (|) in the window.as I type it moves but no
letters.Yes it stays black.Black is my base color,and yellow is spots the
commands are red when they appear in the spot window...blank in the command
line screen.But,I think it.s where the computer stores the
message.V4 book says it stores it on the windows clipboard.I went there and
found nothing.But,I rebooted and it wrked...Until i hit enter...the command
was posted but did not wrk again...Its not a l32 problem...something in the
way this machinehandles text storage...We will find it,hi hi


On 2021-06-14 00:50, Gary Hinson wrote:
Hmm, OK, that's puzzling John. The boilerplate text disappears as
soon as I start typing into that box.

Earlier you said "the talk/commands area at the bottom is black." Are
you saying it has a solid black background, with"Type cluster commands
here"
appearing in gray, even as you type there?

Also you said "When I type there is no display except the little
slider."
What little slider? There is a slider for the cluster output above
but (on my system) no little slider for the command entry box at the
bottom.

An image/screenshot would make this easier to visualize, for me at
least ...
https://www.businessinsider.com.au/how-to-screenshot-on-windows?r=US&I
R=T

73
Gary ZL2iFB

-----Original Message-----
From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of w5jmw
Sent: 14 June 2021 15:03
To: hamlogger@groups.io
Subject: Re: [hamlogger] talk/commands window

I resized my window and changed font,no change.I changed to tnc windoe
and same thing.About midway in the command it says(type cluster
commands here)...that statement is very plain and readable...

On 2021-06-13 21:48, Gary Hinson wrote:
Hi John.

To clarify, the issue appears here (where the cursor points) I think:

Is that right?

On my system, as soon as I type the first character there, the gray
'boilerplate text' ("Type Localhost commands here") instantly
disappears and my typing shows up in black text on the white
background:

Although not in this specific case, I have seen occasional display
glitches that re-sizing a problem window clears. The next time you
notice this happen, try grabbing any side or corner of the DX Cluster
window and dragging it out a bit. That may be enough to make your
system/video card re-draw it without the black bar.

No promises though! Whether it works or not, please let us know. Oh
and an image of that part of the screen showing the problem would be
nice too, if possible.

73

Gary ZL2iFB

-----Original Message-----
From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of w5jmw
Sent: 14 June 2021 14:13
To: hamlogger@groups.io
Subject: [hamlogger] talk/commands window

Hello all,I have a small problem.It is not a upgrade problem as it
has lasted through 3-4 upgrades.And sometimes...sometimes it works.

On my packet screen.I an connected through telnet,the talk/commands
area at the bottom is black.When I type there is no display except
the little slider.Now everything works.Example I type dx(nothing
there)
(space) I type the frequency again(nothing is seen there) (space) and
type the info...Hit enter and all the information is on the cluster
as I typed it.It is a small thing.and just a small problem.One would
think appearance.Gone there and changed xmit to red...Sure enuf when
I upload to the cluster it is red But in the area it is black...Any
ideas? 73 john



Links:
------
[1] https://groups.io/g/hamlogger/message/84626
[2] https://groups.io/mt/83522003/796390
[3] https://groups.io/g/hamlogger/post
[4] https://groups.io/g/hamlogger/editsub/796390
[5]
https://groups.io/g/hamlogger/leave/8057516/796390/1701416439/xyzzy







Tom Sevart
 

On 6/13/2021 21:48, Gary Hinson wrote:
Hi John.
To clarify, the issue appears here (where the cursor points) I think:
Is that right?
On my system, as soon as I type the first character there, the gray ‘boilerplate text’ (“Type Localhost commands here”) instantly disappears and my typing shows up in black text on the white background:
Although not in this specific case, I have seen occasional display glitches that re-sizing a problem window clears.  The next time you notice this happen, try grabbing any side or corner of the DX Cluster window and dragging it out a bit.  That may be enough to make your system/video card re-draw it without the black bar.
No promises though!  Whether it works or not, please let us know.   Oh and an image of that part of the screen showing the problem would be nice too, if possible.

I've had issue in the past with the text in the text entry window reverting to black default. Which isn't really much of an issue but I'm running bright green text on a black background (I like the retro look). So when the text reverts to black I can't see what I'm typing. However, I don't remember what I was doing with the program before it reverted to black text, and it hasn't done that in a long time. Luckily, the text in the telnet window wasn't affected, just the little window where you enter text.


--
Tom Sevart N2UHC
St. Paul, KS

--
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus