Topics

Strange behavior in JTDX 150

ja1nlx
 

It is very strange/annoying at least for me though....

If you have icom radio then try this. I notice this with ic7610.

1. Power off your radio.
2. Run jtdx
3. Your radio turns ON automatically after a while.

This does not happen with my K3 and TS480.

--
73 de aki
JA1NLX

Jim Altman
 

It will turn on my Kenwood 890.



Jim Altman
jaltman636@...

-----Original Message-----
From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of ja1nlx
Sent: Saturday, May 9, 2020 9:42 PM
To: Hamlogger <hamlogger@groups.io>
Subject: [hamlogger] Strange behavior in JTDX 150

It is very strange/annoying at least for me though....

If you have icom radio then try this. I notice this with ic7610.

1. Power off your radio.
2. Run jtdx
3. Your radio turns ON automatically after a while.

This does not happen with my K3 and TS480.

--
73 de aki
JA1NLX

G4RRM Pete
 

Hi Aki

I have the same issue with my FT5k and Expert 1k.
I have reported this to the JTDX group.

Also noticed is, from cold start up, if you run the software before turning on the radio it will switch on itself and the amp (linked via band data)
If you turn radio off first, likewise it will restart if you don’t close the software quickly.


If you turn the software off before the radio all seems to be ok.

I was told on another group this would be fixed in an update, but still happens in rc150.
I'd suggest you let them know as the guy I was mailing didn’t seem aware!


73
Pete
G4RRM

-----Original Message-----
From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of ja1nlx
Sent: 10 May 2020 02:42
To: Hamlogger
Subject: [hamlogger] Strange behavior in JTDX 150

It is very strange/annoying at least for me though....

If you have icom radio then try this. I notice this with ic7610.

1. Power off your radio.
2. Run jtdx
3. Your radio turns ON automatically after a while.

This does not happen with my K3 and TS480.

--
73 de aki
JA1NLX

ja1nlx
 

Pete

We believe that this kind of software (HamLib in jtdx/wsjtx) should not control

TRX power ON/OFF. I do not understand why HamLib implemented this.

73

On 2020/05/10 16:07, G4RRM Pete wrote:
Hi Aki

I have the same issue with my FT5k and Expert 1k.
I have reported this to the JTDX group.

Also noticed is, from cold start up, if you run the software before turning on the radio it will switch on itself and the amp (linked via band data)
If you turn radio off first, likewise it will restart if you don’t close the software quickly.


If you turn the software off before the radio all seems to be ok.

I was told on another group this would be fixed in an update, but still happens in rc150.
I'd suggest you let them know as the guy I was mailing didn’t seem aware!


73
Pete
G4RRM

-----Original Message-----
From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of ja1nlx
Sent: 10 May 2020 02:42
To: Hamlogger
Subject: [hamlogger] Strange behavior in JTDX 150

It is very strange/annoying at least for me though....

If you have icom radio then try this. I notice this with ic7610.

1. Power off your radio.
2. Run jtdx
3. Your radio turns ON automatically after a while.

This does not happen with my K3 and TS480.
--
73 de aki
JA1NLX

G4RRM Pete
 

Thank Aki

I know how to stop it happening but it is annoying little niggle.

73
Pete
G4RRM

-----Original Message-----
From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of ja1nlx
Sent: 10 May 2020 08:28
To: hamlogger@groups.io
Subject: Re: [hamlogger] Strange behavior in JTDX 150

Pete

We believe that this kind of software (HamLib in jtdx/wsjtx) should not control

TRX power ON/OFF. I do not understand why HamLib implemented this.

73


On 2020/05/10 16:07, G4RRM Pete wrote:
Hi Aki

I have the same issue with my FT5k and Expert 1k.
I have reported this to the JTDX group.

Also noticed is, from cold start up, if you run the software before
turning on the radio it will switch on itself and the amp (linked via band data) If you turn radio off first, likewise it will restart if you don’t close the software quickly.


If you turn the software off before the radio all seems to be ok.

I was told on another group this would be fixed in an update, but still happens in rc150.
I'd suggest you let them know as the guy I was mailing didn’t seem aware!


73
Pete
G4RRM

-----Original Message-----
From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of
ja1nlx
Sent: 10 May 2020 02:42
To: Hamlogger
Subject: [hamlogger] Strange behavior in JTDX 150

It is very strange/annoying at least for me though....

If you have icom radio then try this. I notice this with ic7610.

1. Power off your radio.
2. Run jtdx
3. Your radio turns ON automatically after a while.

This does not happen with my K3 and TS480.
--
73 de aki
JA1NLX

ja1nlx
 

Pete

I really hope they do not implement POWER OFF control.

There are a lots of users who prefer not only FT8 but CW/SSB/PSK.

We do not need any POWER OFF control by jtdx/wsjtx.

73

On 2020/05/10 16:42, G4RRM Pete wrote:
Thank Aki

I know how to stop it happening but it is annoying little niggle.

73
Pete
G4RRM


-----Original Message-----
From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of ja1nlx
Sent: 10 May 2020 08:28
To: hamlogger@groups.io
Subject: Re: [hamlogger] Strange behavior in JTDX 150

Pete

We believe that this kind of software (HamLib in jtdx/wsjtx) should not control

TRX power ON/OFF. I do not understand why HamLib implemented this.

73


On 2020/05/10 16:07, G4RRM Pete wrote:
Hi Aki

I have the same issue with my FT5k and Expert 1k.
I have reported this to the JTDX group.

Also noticed is, from cold start up, if you run the software before
turning on the radio it will switch on itself and the amp (linked via band data) If you turn radio off first, likewise it will restart if you don’t close the software quickly.


If you turn the software off before the radio all seems to be ok.

I was told on another group this would be fixed in an update, but still happens in rc150.
I'd suggest you let them know as the guy I was mailing didn’t seem aware!


73
Pete
G4RRM

-----Original Message-----
From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of
ja1nlx
Sent: 10 May 2020 02:42
To: Hamlogger
Subject: [hamlogger] Strange behavior in JTDX 150

It is very strange/annoying at least for me though....

If you have icom radio then try this. I notice this with ic7610.

1. Power off your radio.
2. Run jtdx
3. Your radio turns ON automatically after a while.

This does not happen with my K3 and TS480.
--
73 de aki
JA1NLX




--
73 de aki
JA1NLX

Vilhjalmur Sigurjonsson
 

Aki,
It is annoying :( And what is more, It will not go on the top of Logger32 after opening, can't find out why.
73 Villi
TF3VS

-----Original Message-----
From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of ja1nlx
Sent: sunnudagur, 10. maí 2020 07:53
To: hamlogger@groups.io
Subject: Re: [hamlogger] Strange behavior in JTDX 150

Pete

I really hope they do not implement POWER OFF control.

There are a lots of users who prefer not only FT8 but CW/SSB/PSK.

We do not need any POWER OFF control by jtdx/wsjtx.

73

On 2020/05/10 16:42, G4RRM Pete wrote:
Thank Aki

I know how to stop it happening but it is annoying little niggle.

73
Pete
G4RRM


-----Original Message-----
From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of
ja1nlx
Sent: 10 May 2020 08:28
To: hamlogger@groups.io
Subject: Re: [hamlogger] Strange behavior in JTDX 150

Pete

We believe that this kind of software (HamLib in jtdx/wsjtx) should
not control

TRX power ON/OFF. I do not understand why HamLib implemented this.

73


On 2020/05/10 16:07, G4RRM Pete wrote:
Hi Aki

I have the same issue with my FT5k and Expert 1k.
I have reported this to the JTDX group.

Also noticed is, from cold start up, if you run the software before
turning on the radio it will switch on itself and the amp (linked via band data) If you turn radio off first, likewise it will restart if you don’t close the software quickly.


If you turn the software off before the radio all seems to be ok.

I was told on another group this would be fixed in an update, but still happens in rc150.
I'd suggest you let them know as the guy I was mailing didn’t seem aware!


73
Pete
G4RRM

-----Original Message-----
From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of
ja1nlx
Sent: 10 May 2020 02:42
To: Hamlogger
Subject: [hamlogger] Strange behavior in JTDX 150

It is very strange/annoying at least for me though....

If you have icom radio then try this. I notice this with ic7610.

1. Power off your radio.
2. Run jtdx
3. Your radio turns ON automatically after a while.

This does not happen with my K3 and TS480.
--
73 de aki
JA1NLX





--
73 de aki
JA1NLX