STATS for digital QSOs


Ed Warren <ewarren@...>
 

I am fairly new to Logger and VERY new to digital (RTTY) QSOs. I have noticed that while such QSOs are OK on the Logbook Page, they do not appear anywhere when reviewing STATS or AWARDS. If I "edit" the notation in the Logbook from RTTY to CW the QSO shows up in the STATS and if I edit it back to RTTY, it vanishes from STATS - Any Pointers?

Thanks, Ed


ai3q
 

Hello Ed,
Very possibly you need to modify your Bandplan from the default that
the program comes with. If so, go to help (?), then search, and type
bandplan. Click on the subject for the details. Instructions are easy
to follow. Hope thats all it is.
73's de AI3Q

--- In hamlogger@egroups.com, Ed Warren <ewarren@g...> wrote:
I am fairly new to Logger and VERY new to digital (RTTY) QSOs. I
have
noticed that while such QSOs are OK on the Logbook Page, they do
not
appear
anywhere when reviewing STATS or AWARDS. If I "edit" the notation
in the
Logbook from RTTY to CW the QSO shows up in the STATS and if I edit
it back
to RTTY, it vanishes from STATS - Any Pointers?

Thanks, Ed


Rick Williams <ve7asr@...>
 

Ed --

Go to the CONFIGURE icon in the lower taskbar at the top of the screen.
Open it and check the DIGITAL MODES box. It is likely blank. Add in RTTY
and click OK.

That should solve your problem.
73,
Rick
VE7ASR

-----Original Message-----
From: Ed Warren [mailto:ewarren@grci.com]
Sent: Monday, May 01, 2000 09:52 PST
To: hamlogger@egroups.com
Subject: [hamlogger] STATS for digital QSOs


I am fairly new to Logger and VERY new to digital (RTTY) QSOs. I have
noticed that while such QSOs are OK on the Logbook Page, they do not appear
anywhere when reviewing STATS or AWARDS. If I "edit" the notation in the
Logbook from RTTY to CW the QSO shows up in the STATS and if I edit it back
to RTTY, it vanishes from STATS - Any Pointers?

Thanks, Ed


----------------------------------------------------------------------------
----



----------------------------------------------------------------------------
----
To unsubscribe from this group, send an email to:
hamlogger-unsubscribe@egroups.com

Visit this site for logger and other downloads: http://www.itis.net/golist/


Ed Warren <ewarren@...>
 

Thanks Rick -- that did it -- 73 Ed


Go to the CONFIGURE icon in the lower taskbar at the top of the screen.
Open it and check the DIGITAL MODES box. It is likely blank. Add in RTTY
and click OK.
That should solve your problem.
73,
Rick
VE7ASR

-----Original Message-----

I am fairly new to Logger and VERY new to digital (RTTY) QSOs. I have
noticed that while such QSOs are OK on the Logbook Page, they do not appear
anywhere when reviewing STATS or AWARDS. If I "edit" the notation in the
Logbook from RTTY to CW the QSO shows up in the STATS and if I edit it back
to RTTY, it vanishes from STATS - Any Pointers?
Thanks, Ed