Topics

speed up my Cluster Dx spotting

Giuseppe Giunta
 

Ciao all,

entering one spot in the cluster circuit (ctrl+D), to speed things up I wish I had a chance to:

  • to have prefilled in the DX spot "comment" field the phrase "wrkg with:" or something similar;
  • have already pre-filled in the "comment" field the callsign that is present in Call-2 (User_1 field)

In which part of the Help file can I find a suggestion?

Grazie, :-)

           Giù, IT9VDQ  (IT9-60339)


Il 01/02/2020 06:45, Bob ha scritto:
If it were me, I'd first try to establish if your manifestation is a bug that has appeared in version 3.60.406, of user settings/configuration on the PC. I'd rollback Logger32 on the PC to match the version on the laptop and see if the problem disappears. if it does, it looks like a bug in 3.50.406 (that I have yet to reproduce), it the problem remains, then it looks like  self inflicted injury. SeventyThree(s)
On January 31, 2020 at 11:28 PM Paul Ormandy <paulzl4tt@...> wrote:

And a couple of other things.

If I run Awards for PSK only, all entities/bands are blank except W on 17m. If I click on W 17m Digi in worked/confirmed, it only shows 1000 contacts (most recent) so it doesn't show the much older PSK31 contacts.

But its not only PSK31! EZ8BO which I have verified on CW also doesn't show as confirmed in the Worked/Confirmed window either but it does show correctly in the Awards window for CW. I checked older logs 2003/2004 and there are discrepancies there too with SSB logs.

In light of all these issues, I am tempted to blow away L32 and do a fresh install and re-load from an ADIF off the desktop PC. Would appreciate your opinion.

Cheers,

Paul

On 1/02/2020 9:37 am, Bob wrote:
As you think it may be related to PSK32 only, check both PCs to make sure that
your BandPlan shows the submode PSK31 like this:



Also, check on both PCs that PSK31 is correctly listed in the ADIFModes.txt file:



SeventyThree(s).

On January 31, 2020 at 1:35 AM Paul Ormandy < paulzl4tt@...> wrote:


Hi,

Have a weird problem with L32. It is installed on 1 x desktop PC and 1 x
laptop. The laptop is the one with the issue. The laptop's logbook was
populated with an ADIF from the desktop. I am running 3.50.391 on the
desktop and 3.50.406 on the laptop.

The problem is missing confirmed entity modes in the Worked/Confirmed
window and incorrect stats in the relevant Awards page. For example, I
have a QSL from 4K5D 20m PSK31, which is correctly displayed in the
Logbook and Previous QSOs window as verified but not showing at all in
Worked/Confirmed window, i.e. if I click on the 20M DIG slot in the
Worked/Confirmed window for 4K, it doesn't show 4K5D at all but does
show unverified 4K6OF in FT8 mode. I ran Recalculate Statistics but the
problem persists. Further checking showed that the problem lies with
PSK31 QSOs. Some are appearing correctly but many are not. PSK31 is
selected to be included in Stats in the Bands & Modes window.

Maybe something happened in one of the updates??

Cheers,

Paul

 

-- 
ZL4TT