Topics

Settings for Rotor, Logger32

Steph, F5NZY
 

Hi all,

I don’t know why it does not work?

Enclosed pictures of my setup.

73 de Steph, F5NZY

<<...>> <<...>> <<...>>

Bob
 

Steph, I do not know the correct settings fpr the serial port to the rotor. But first you must get Logger32 to poll the rotor. Change the map to be like this



The rotor debug window will now look like this



For me there is nothing received because there is no rotor connected. You will have to experiment with the serial port settings and find out why you can not talk to the rotor.  The help file says to use these settings, but I don't know if they are correct. I think you are using the GS232B AZ/AZ A, so select that as the rotor type. 73.


On November 6, 2019 at 9:38 AM "Steph, F5NZY" <f5nzy@...> wrote:

Hi all,

I don’t know why it does not work?

Enclosed pictures of my setup.

73 de Steph, F5NZY

<<...>> <<...>> <<...>>


 

Harold Miller
 

You also need to set the Band Plan to show a rotor is used on a particular band… I had the connection problem earlier…

 

It is in the help file…

 

Hal, KB1ZQ

 

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Bob
Sent: Wednesday, November 06, 2019 9:11 AM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Settings for Rotor, Logger32

 

Steph, I do not know the correct settings fpr the serial port to the rotor. But first you must get Logger32 to poll the rotor. Change the map to be like this

 

 

The rotor debug window will now look like this

 

 

For me there is nothing received because there is no rotor connected. You will have to experiment with the serial port settings and find out why you can not talk to the rotor.  The help file says to use these settings, but I don't know if they are correct. I think you are using the GS232B AZ/AZ A, so select that as the rotor type. 73.

 

On November 6, 2019 at 9:38 AM "Steph, F5NZY" <f5nzy@...> wrote:

Hi all,

I don’t know why it does not work?

Enclosed pictures of my setup.

73 de Steph, F5NZY

<<...>> <<...>> <<...>>


 

Steph, F5NZY
 

Hi Harold and Bob,

 

It’s better, but the rotor still does not move.

 

73

 

 

 

De : hamlogger@groups.io <hamlogger@groups.io> De la part de Harold Miller
Envoyé : mercredi 6 novembre 2019 16:29
À : hamlogger@groups.io
Objet : Re: [hamlogger] Settings for Rotor, Logger32

 

You also need to set the Band Plan to show a rotor is used on a particular band… I had the connection problem earlier…

 

It is in the help file…

 

Hal, KB1ZQ

 

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Bob
Sent: Wednesday, November 06, 2019 9:11 AM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Settings for Rotor, Logger32

 

Steph, I do not know the correct settings fpr the serial port to the rotor. But first you must get Logger32 to poll the rotor. Change the map to be like this

 

 

The rotor debug window will now look like this

 

 

For me there is nothing received because there is no rotor connected. You will have to experiment with the serial port settings and find out why you can not talk to the rotor.  The help file says to use these settings, but I don't know if they are correct. I think you are using the GS232B AZ/AZ A, so select that as the rotor type. 73.

 

On November 6, 2019 at 9:38 AM "Steph, F5NZY" <f5nzy@...> wrote:

Hi all,

I don’t know why it does not work?

Enclosed pictures of my setup.

73 de Steph, F5NZY

<<...>> <<...>> <<...>>


 

Jim Hargrave
 

Steph,

Your setup looks normal.

I’m not familiar with the GS232B settings, but can offer some things to look at:

1)      Make sure Windows has assigned the rotor to the right Com port (See Device manager)

2)      Verify that 9600 is the correct baud rate for the rotor.

3)      Try setting DTR/RTS High.

 

Jim – w5ifp-

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Steph, F5NZY
Sent: Wednesday, November 6, 2019 8:39 AM
To: hamlogger@groups.io
Subject: [hamlogger] Settings for Rotor, Logger32

 

Hi all,

I don’t know why it does not work?

Enclosed pictures of my setup.

73 de Steph, F5NZY

<<...>> <<...>> <<...>>

Steph, F5NZY
 

Hello Jim,

 

  1. Already checked, this Is the good port
  2. 9600 Is the correct baud rate
  3. Already tried, no more success

 

But…

 

My rotor is a Yaesu G-450C, in the Help files, I can read, this rotor is not supported, but in this case, why is it in the Rotor type list?

 

Also, I use a remoterig and from Home for the rotor, I use HRD_ROTATOR, with GS232B AZ, but I can’t configure it in my L32 from Paris, probably because G-450C is not supported…

 

73 de Steph, F5NZY

 

 

De : hamlogger@groups.io <hamlogger@groups.io> De la part de Jim Hargrave
Envoyé : mercredi 6 novembre 2019 17:57
À : hamlogger@groups.io
Objet : Re: [hamlogger] Settings for Rotor, Logger32

 

Steph,

Your setup looks normal.

I’m not familiar with the GS232B settings, but can offer some things to look at:

  1. Make sure Windows has assigned the rotor to the right Com port (See Device manager)
  2. Verify that 9600 is the correct baud rate for the rotor.
  3. Try setting DTR/RTS High.

 

Jim – w5ifp-

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Steph, F5NZY
Sent: Wednesday, November 6, 2019 8:39 AM
To: hamlogger@groups.io
Subject: [hamlogger] Settings for Rotor, Logger32

 

Hi all,

I don’t know why it does not work?

Enclosed pictures of my setup.

73 de Steph, F5NZY

<<...>> <<...>> <<...>>

Jim Hargrave
 

Steph,

Looking at your Rotor debug pane, Logger32 sends a poll command, however, your rotor is not returning the antenna position.

When they are talking to each other, the  Received should  look like this:

 

Check your cable connections.

Can you rotate the antenna manually with your rotor control box:?

Jim – w5ifp-

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Steph, F5NZY
Sent: Wednesday, November 6, 2019 11:49 AM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Settings for Rotor, Logger32

 

Hello Jim,

 

1)      Already checked, this Is the good port

2)      9600 Is the correct baud rate

3)      Already tried, no more success

 

But…

 

My rotor is a Yaesu G-450C, in the Help files, I can read, this rotor is not supported, but in this case, why is it in the Rotor type list?

 

Also, I use a remoterig and from Home for the rotor, I use HRD_ROTATOR, with GS232B AZ, but I can’t configure it in my L32 from Paris, probably because G-450C is not supported…

 

73 de Steph, F5NZY

 

 

De : hamlogger@groups.io <hamlogger@groups.io> De la part de Jim Hargrave
Envoyé : mercredi 6 novembre 2019 17:57
À : hamlogger@groups.io
Objet : Re: [hamlogger] Settings for Rotor, Logger32

 

Steph,

Your setup looks normal.

I’m not familiar with the GS232B settings, but can offer some things to look at:

1)      Make sure Windows has assigned the rotor to the right Com port (See Device manager)

2)      Verify that 9600 is the correct baud rate for the rotor.

3)      Try setting DTR/RTS High.

 

Jim – w5ifp-

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Steph, F5NZY
Sent: Wednesday, November 6, 2019 8:39 AM
To: hamlogger@groups.io
Subject: [hamlogger] Settings for Rotor, Logger32

 

Hi all,

I don’t know why it does not work?

Enclosed pictures of my setup.

73 de Steph, F5NZY

<<...>> <<...>> <<...>>

Bob
 

Steph, I am confused (It is easy to do). You said this:  My rotor is a Yaesu G-450C, in the Help files, I can read, this rotor is not supported, but in this case, why is it in the Rotor type list? I double checked the list of rotors supported by Logger32, I don't see Yaesu G-450C on the list. Then I Googled Yaesu G-450C and the information I found indicates it does not have a serial port interface built in. Steph, then you say you use HRD_ROTATOR and remoterig. Is HRD_ROTATOR from Ham Radio Deluxe? If so, and it works, why are you messing around with Logger32? 

Steph, You have configured Logger32 for a GS232B AZ/AZ B rotor. I don't know what RS-232 interface device you are using, but I suspect is uses the GS232B protocol and not the GS232B AZ/AZ protocol. Try changing the rotor type in Logger32. SeventyThree(s).

On November 6, 2019 at 12:48 PM "Steph, F5NZY" <f5nzy@...> wrote:

Hello Jim,

 

  1. Already checked, this Is the good port
  2. 9600 Is the correct baud rate
  3. Already tried, no more success

 

But…

 

My rotor is a Yaesu G-450C, in the Help files, I can read, this rotor is not supported, but in this case, why is it in the Rotor type list?

 

Also, I use a remoterig and from Home for the rotor, I use HRD_ROTATOR, with GS232B AZ, but I can’t configure it in my L32 from Paris, probably because G-450C is not supported…

 

73 de Steph, F5NZY

 

 

De : hamlogger@groups.io <hamlogger@groups.io> De la part de Jim Hargrave
Envoyé : mercredi 6 novembre 2019 17:57
À : hamlogger@groups.io
Objet : Re: [hamlogger] Settings for Rotor, Logger32

 

Steph,

Your setup looks normal.

I’m not familiar with the GS232B settings, but can offer some things to look at:

  1. Make sure Windows has assigned the rotor to the right Com port (See Device manager)
  2. Verify that 9600 is the correct baud rate for the rotor.
  3. Try setting DTR/RTS High.

 

Jim – w5ifp-

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Steph, F5NZY
Sent: Wednesday, November 6, 2019 8:39 AM
To: hamlogger@groups.io
Subject: [hamlogger] Settings for Rotor, Logger32

 

Hi all,

I don’t know why it does not work?

Enclosed pictures of my setup.

73 de Steph, F5NZY

<<...>> <<...>> <<...>>

 



 

Steph, F5NZY
 

Hi Bob,

 

You’re right (I’ve read too fast), there’s no Yaesu G-450C, but Yaesu GS232A and Yaesu GS232B, there’s also GS232B A AZ/AZ A and GS232B AZ/AZ B

 

I tried all the Rotor type, including External.

 

You’re right, Yaesu G-450C has not a serial port. I use a ERC Interface who permits me to control the Rotor thru HRD_ROTATOR.

 

But, what I would like now, is when I type a call sign into L32, the antenna moves to the right path.

 

73 de Steph, F5NZY

 

De : hamlogger@groups.io <hamlogger@groups.io> De la part de Bob
Envoyé : mercredi 6 novembre 2019 20:54
À : hamlogger@groups.io
Objet : Re: [hamlogger] Settings for Rotor, Logger32

 

Steph, I am confused (It is easy to do). You said this:  My rotor is a Yaesu G-450C, in the Help files, I can read, this rotor is not supported, but in this case, why is it in the Rotor type list? I double checked the list of rotors supported by Logger32, I don't see Yaesu G-450C on the list. Then I Googled Yaesu G-450C and the information I found indicates it does not have a serial port interface built in. Steph, then you say you use HRD_ROTATOR and remoterig. Is HRD_ROTATOR from Ham Radio Deluxe? If so, and it works, why are you messing around with Logger32? 



Steph, You have configured Logger32 for a GS232B AZ/AZ B rotor. I don't know what RS-232 interface device you are using, but I suspect is uses the GS232B protocol and not the GS232B AZ/AZ protocol. Try changing the rotor type in Logger32. SeventyThree(s).

On November 6, 2019 at 12:48 PM "Steph, F5NZY" <f5nzy@...> wrote:

Hello Jim,

 

  1. Already checked, this Is the good port
  2. 9600 Is the correct baud rate
  3. Already tried, no more success

 

But…

 

My rotor is a Yaesu G-450C, in the Help files, I can read, this rotor is not supported, but in this case, why is it in the Rotor type list?

 

Also, I use a remoterig and from Home for the rotor, I use HRD_ROTATOR, with GS232B AZ, but I can’t configure it in my L32 from Paris, probably because G-450C is not supported…

 

73 de Steph, F5NZY

 

 

De : hamlogger@groups.io <hamlogger@groups.io> De la part de Jim Hargrave
Envoyé : mercredi 6 novembre 2019 17:57
À : hamlogger@groups.io
Objet : Re: [hamlogger] Settings for Rotor, Logger32

 

Steph,

Your setup looks normal.

I’m not familiar with the GS232B settings, but can offer some things to look at:

  1. Make sure Windows has assigned the rotor to the right Com port (See Device manager)
  2. Verify that 9600 is the correct baud rate for the rotor.
  3. Try setting DTR/RTS High.

 

Jim – w5ifp-

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Steph, F5NZY
Sent: Wednesday, November 6, 2019 8:39 AM
To: hamlogger@groups.io
Subject: [hamlogger] Settings for Rotor, Logger32

 

Hi all,

I don’t know why it does not work?

Enclosed pictures of my setup.

73 de Steph, F5NZY

<<...>> <<...>> <<...>>

 

 


 

Steph, F5NZY
 

Jim,

 

My rotor Is on a distant site, in Normandy. I am in Paris, but I connect my computer (Normandy) thru Teamviewer or VNC.

 

Thus, I am connected “locally”, but of course I can’t check if the rotor turns manually (I’ll be in Normandy next week-end).

 

But I think so, because, from Paris, I can turn the antenna with HRD_ROTATOR.

 

73 de Steph, F5NZY

 

De : hamlogger@groups.io <hamlogger@groups.io> De la part de Jim Hargrave
Envoyé : mercredi 6 novembre 2019 20:47
À : hamlogger@groups.io
Objet : Re: [hamlogger] Settings for Rotor, Logger32

 

Steph,

Looking at your Rotor debug pane, Logger32 sends a poll command, however, your rotor is not returning the antenna position.

When they are talking to each other, the  Received should  look like this:

 

Check your cable connections.

Can you rotate the antenna manually with your rotor control box:?

Jim – w5ifp-

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Steph, F5NZY
Sent: Wednesday, November 6, 2019 11:49 AM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Settings for Rotor, Logger32

 

Hello Jim,

 

  1. Already checked, this Is the good port
  2. 9600 Is the correct baud rate
  3. Already tried, no more success

 

But…

 

My rotor is a Yaesu G-450C, in the Help files, I can read, this rotor is not supported, but in this case, why is it in the Rotor type list?

 

Also, I use a remoterig and from Home for the rotor, I use HRD_ROTATOR, with GS232B AZ, but I can’t configure it in my L32 from Paris, probably because G-450C is not supported…

 

73 de Steph, F5NZY

 

 

De : hamlogger@groups.io <hamlogger@groups.io> De la part de Jim Hargrave
Envoyé : mercredi 6 novembre 2019 17:57
À : hamlogger@groups.io
Objet : Re: [hamlogger] Settings for Rotor, Logger32

 

Steph,

Your setup looks normal.

I’m not familiar with the GS232B settings, but can offer some things to look at:

  1. Make sure Windows has assigned the rotor to the right Com port (See Device manager)
  2. Verify that 9600 is the correct baud rate for the rotor.
  3. Try setting DTR/RTS High.

 

Jim – w5ifp-

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Steph, F5NZY
Sent: Wednesday, November 6, 2019 8:39 AM
To: hamlogger@groups.io
Subject: [hamlogger] Settings for Rotor, Logger32

 

Hi all,

I don’t know why it does not work?

Enclosed pictures of my setup.

73 de Steph, F5NZY

<<...>> <<...>> <<...>>

sp5ewx
 

Hi Steph
Im using Alfaspid for RAC rotor...it couldnt work until I set baud rate 1200 ...after that rotor run
Regards 
Mike sp5ewx

On Wed, 6 Nov 2019 at 15:38, Steph, F5NZY <f5nzy@...> wrote:

Hi all,

I don’t know why it does not work?

Enclosed pictures of my setup.

73 de Steph, F5NZY

<<...>> <<...>> <<...>>

Vilhjalmur Sigurjonsson
 

Steph

Have you tried to control the rotator with Logger32 directly instead of trying to control HRD with Logger32 and have that control the rotator?

I use Logger32 to control ERC modified rotator directly with Logger32 and that works just fine. NO HRD or what ever, just Logger32.

73, Villi
TF3VS

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Steph, F5NZY
Sent: fimmtudagur, 7. nóvember 2019 04:04
To: hamlogger@groups.io
Subject: Re: [hamlogger] Settings for Rotor, Logger32

 

Jim,

 

My rotor Is on a distant site, in Normandy. I am in Paris, but I connect my computer (Normandy) thru Teamviewer or VNC.

 

Thus, I am connected “locally”, but of course I can’t check if the rotor turns manually (I’ll be in Normandy next week-end).

 

But I think so, because, from Paris, I can turn the antenna with HRD_ROTATOR.

 

73 de Steph, F5NZY

 

De : hamlogger@groups.io <hamlogger@groups.io> De la part de Jim Hargrave
Envoyé : mercredi 6 novembre 2019 20:47
À : hamlogger@groups.io
Objet : Re: [hamlogger] Settings for Rotor, Logger32

 

Steph,

Looking at your Rotor debug pane, Logger32 sends a poll command, however, your rotor is not returning the antenna position.

When they are talking to each other, the  Received should  look like this:

 

Check your cable connections.

Can you rotate the antenna manually with your rotor control box:?

Jim – w5ifp-

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Steph, F5NZY
Sent: Wednesday, November 6, 2019 11:49 AM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Settings for Rotor, Logger32

 

Hello Jim,

 

1)      Already checked, this Is the good port

2)      9600 Is the correct baud rate

3)      Already tried, no more success

 

But…

 

My rotor is a Yaesu G-450C, in the Help files, I can read, this rotor is not supported, but in this case, why is it in the Rotor type list?

 

Also, I use a remoterig and from Home for the rotor, I use HRD_ROTATOR, with GS232B AZ, but I can’t configure it in my L32 from Paris, probably because G-450C is not supported…

 

73 de Steph, F5NZY

 

 

De : hamlogger@groups.io <hamlogger@groups.io> De la part de Jim Hargrave
Envoyé : mercredi 6 novembre 2019 17:57
À : hamlogger@groups.io
Objet : Re: [hamlogger] Settings for Rotor, Logger32

 

Steph,

Your setup looks normal.

I’m not familiar with the GS232B settings, but can offer some things to look at:

1)      Make sure Windows has assigned the rotor to the right Com port (See Device manager)

2)      Verify that 9600 is the correct baud rate for the rotor.

3)      Try setting DTR/RTS High.

 

Jim – w5ifp-

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Steph, F5NZY
Sent: Wednesday, November 6, 2019 8:39 AM
To: hamlogger@groups.io
Subject: [hamlogger] Settings for Rotor, Logger32

 

Hi all,

I don’t know why it does not work?

Enclosed pictures of my setup.

73 de Steph, F5NZY

<<...>> <<...>> <<...>>

Bob
 


I have no idea what remoterig is (I Googled it; but it still makes no sense to me). All I can suggest is that next time you escape the big city you try a direct Logger32 to ERC connection and see how that works. 73.

On November 6, 2019 at 11:01 PM "Steph, F5NZY" <f5nzy@...> wrote:

Hi Bob,

 

You’re right (I’ve read too fast), there’s no Yaesu G-450C, but Yaesu GS232A and Yaesu GS232B, there’s also GS232B A AZ/AZ A and GS232B AZ/AZ B

 

I tried all the Rotor type, including External.

 

You’re right, Yaesu G-450C has not a serial port. I use a ERC Interface who permits me to control the Rotor thru HRD_ROTATOR.

 

But, what I would like now, is when I type a call sign into L32, the antenna moves to the right path.

 

73 de Steph, F5NZY

 

De : hamlogger@groups.io <hamlogger@groups.io> De la part de Bob
Envoyé : mercredi 6 novembre 2019 20:54
À : hamlogger@groups.io
Objet : Re: [hamlogger] Settings for Rotor, Logger32

 

Steph, I am confused (It is easy to do). You said this:  My rotor is a Yaesu G-450C, in the Help files, I can read, this rotor is not supported, but in this case, why is it in the Rotor type list? I double checked the list of rotors supported by Logger32, I don't see Yaesu G-450C on the list. Then I Googled Yaesu G-450C and the information I found indicates it does not have a serial port interface built in. Steph, then you say you use HRD_ROTATOR and remoterig. Is HRD_ROTATOR from Ham Radio Deluxe? If so, and it works, why are you messing around with Logger32? 



Steph, You have configured Logger32 for a GS232B AZ/AZ B rotor. I don't know what RS-232 interface device you are using, but I suspect is uses the GS232B protocol and not the GS232B AZ/AZ protocol. Try changing the rotor type in Logger32. SeventyThree(s).

On November 6, 2019 at 12:48 PM "Steph, F5NZY" <f5nzy@...> wrote:

Hello Jim,

 

  1. Already checked, this Is the good port
  2. 9600 Is the correct baud rate
  3. Already tried, no more success

 

But…

 

My rotor is a Yaesu G-450C, in the Help files, I can read, this rotor is not supported, but in this case, why is it in the Rotor type list?

 

Also, I use a remoterig and from Home for the rotor, I use HRD_ROTATOR, with GS232B AZ, but I can’t configure it in my L32 from Paris, probably because G-450C is not supported…

 

73 de Steph, F5NZY

 

 

De : hamlogger@groups.io <hamlogger@groups.io> De la part de Jim Hargrave
Envoyé : mercredi 6 novembre 2019 17:57
À : hamlogger@groups.io
Objet : Re: [hamlogger] Settings for Rotor, Logger32

 

Steph,

Your setup looks normal.

I’m not familiar with the GS232B settings, but can offer some things to look at:

  1. Make sure Windows has assigned the rotor to the right Com port (See Device manager)
  2. Verify that 9600 is the correct baud rate for the rotor.
  3. Try setting DTR/RTS High.

 

Jim – w5ifp-

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Steph, F5NZY
Sent: Wednesday, November 6, 2019 8:39 AM
To: hamlogger@groups.io
Subject: [hamlogger] Settings for Rotor, Logger32

 

Hi all,

I don’t know why it does not work?

Enclosed pictures of my setup.

73 de Steph, F5NZY

<<...>> <<...>> <<...>>

 

 


 

 



 

Jim Hargrave
 

Steph, I think you have finally told us your basic setup.

 

Please verify that I understand your Rotor setup.

 

LOGGER32  <> Remoterig <> Internet <> Remoterig <> ERG <> Rotor (G450c)

¨       Radio <> Antenna

Am I correct so far?        

Jim – w5ifp-

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Bob
Sent: Thursday, November 7, 2019 4:56 AM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Settings for Rotor, Logger32

 

 

I have no idea what remoterig is (I Googled it; but it still makes no sense to me). All I can suggest is that next time you escape the big city you try a direct Logger32 to ERC connection and see how that works. 73.

 

On November 6, 2019 at 11:01 PM "Steph, F5NZY" <f5nzy@...> wrote:

Hi Bob,

 

You’re right (I’ve read too fast), there’s no Yaesu G-450C, but Yaesu GS232A and Yaesu GS232B, there’s also GS232B A AZ/AZ A and GS232B AZ/AZ B

 

I tried all the Rotor type, including External.

 

You’re right, Yaesu G-450C has not a serial port. I use a ERC Interface who permits me to control the Rotor thru HRD_ROTATOR.

 

But, what I would like now, is when I type a call sign into L32, the antenna moves to the right path.

 

73 de Steph, F5NZY

 

De : hamlogger@groups.io <hamlogger@groups.io> De la part de Bob
Envoyé : mercredi 6 novembre 2019 20:54
À : hamlogger@groups.io
Objet : Re: [hamlogger] Settings for Rotor, Logger32

 

Steph, I am confused (It is easy to do). You said this:  My rotor is a Yaesu G-450C, in the Help files, I can read, this rotor is not supported, but in this case, why is it in the Rotor type list? I double checked the list of rotors supported by Logger32, I don't see Yaesu G-450C on the list. Then I Googled Yaesu G-450C and the information I found indicates it does not have a serial port interface built in. Steph, then you say you use HRD_ROTATOR and remoterig. Is HRD_ROTATOR from Ham Radio Deluxe? If so, and it works, why are you messing around with Logger32? 

 

Steph, You have configured Logger32 for a GS232B AZ/AZ B rotor. I don't know what RS-232 interface device you are using, but I suspect is uses the GS232B protocol and not the GS232B AZ/AZ protocol. Try changing the rotor type in Logger32. SeventyThree(s).

On November 6, 2019 at 12:48 PM "Steph, F5NZY" <f5nzy@...> wrote:

Hello Jim,

 

  1. Already checked, this Is the good port
  2. 9600 Is the correct baud rate
  3. Already tried, no more success

 

But…

 

My rotor is a Yaesu G-450C, in the Help files, I can read, this rotor is not supported, but in this case, why is it in the Rotor type list?

 

Also, I use a remoterig and from Home for the rotor, I use HRD_ROTATOR, with GS232B AZ, but I can’t configure it in my L32 from Paris, probably because G-450C is not supported…

 

73 de Steph, F5NZY

 

 

De : hamlogger@groups.io <hamlogger@groups.io> De la part de Jim Hargrave
Envoyé : mercredi 6 novembre 2019 17:57
À : hamlogger@groups.io
Objet : Re: [hamlogger] Settings for Rotor, Logger32

 

Steph,

Your setup looks normal.

I’m not familiar with the GS232B settings, but can offer some things to look at:

  1. Make sure Windows has assigned the rotor to the right Com port (See Device manager)
  2. Verify that 9600 is the correct baud rate for the rotor.
  3. Try setting DTR/RTS High.

 

Jim – w5ifp-

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Steph, F5NZY
Sent: Wednesday, November 6, 2019 8:39 AM
To: hamlogger@groups.io
Subject: [hamlogger] Settings for Rotor, Logger32

 

Hi all,

I don’t know why it does not work?

Enclosed pictures of my setup.

73 de Steph, F5NZY

<<...>> <<...>> <<...>>

 

 


 

 

 


 

Steph, F5NZY
 

Hi Mike,

 

Tried with 1200 baud rate.

 

Does not move the antenna.

 

73 de Steph, F5NZY

 

De : hamlogger@groups.io <hamlogger@groups.io> De la part de sp5ewx
Envoyé : jeudi 7 novembre 2019 08:42
À : hamlogger@groups.io
Objet : Re: [hamlogger] Settings for Rotor, Logger32

 

Hi Steph

Im using Alfaspid for RAC rotor...it couldnt work until I set baud rate 1200 ...after that rotor run

Regards 

Mike sp5ewx

 

On Wed, 6 Nov 2019 at 15:38, Steph, F5NZY <f5nzy@...> wrote:

Hi all,

I don’t know why it does not work?

Enclosed pictures of my setup.

73 de Steph, F5NZY

<<...>> <<...>> <<...>>

Steph, F5NZY
 

Hi Bob,

 

Forget remoterig for the moment, I try to work on my Local PC.

 

73

 

De : hamlogger@groups.io <hamlogger@groups.io> De la part de Bob
Envoyé : jeudi 7 novembre 2019 11:56
À : hamlogger@groups.io
Objet : Re: [hamlogger] Settings for Rotor, Logger32

 

 

I have no idea what remoterig is (I Googled it; but it still makes no sense to me). All I can suggest is that next time you escape the big city you try a direct Logger32 to ERC connection and see how that works. 73.

 

On November 6, 2019 at 11:01 PM "Steph, F5NZY" <f5nzy@...> wrote:

Hi Bob,

 

You’re right (I’ve read too fast), there’s no Yaesu G-450C, but Yaesu GS232A and Yaesu GS232B, there’s also GS232B A AZ/AZ A and GS232B AZ/AZ B

 

I tried all the Rotor type, including External.

 

You’re right, Yaesu G-450C has not a serial port. I use a ERC Interface who permits me to control the Rotor thru HRD_ROTATOR.

 

But, what I would like now, is when I type a call sign into L32, the antenna moves to the right path.

 

73 de Steph, F5NZY

 

De : hamlogger@groups.io <hamlogger@groups.io> De la part de Bob
Envoyé : mercredi 6 novembre 2019 20:54
À : hamlogger@groups.io
Objet : Re: [hamlogger] Settings for Rotor, Logger32

 

Steph, I am confused (It is easy to do). You said this:  My rotor is a Yaesu G-450C, in the Help files, I can read, this rotor is not supported, but in this case, why is it in the Rotor type list? I double checked the list of rotors supported by Logger32, I don't see Yaesu G-450C on the list. Then I Googled Yaesu G-450C and the information I found indicates it does not have a serial port interface built in. Steph, then you say you use HRD_ROTATOR and remoterig. Is HRD_ROTATOR from Ham Radio Deluxe? If so, and it works, why are you messing around with Logger32? 

 

Steph, You have configured Logger32 for a GS232B AZ/AZ B rotor. I don't know what RS-232 interface device you are using, but I suspect is uses the GS232B protocol and not the GS232B AZ/AZ protocol. Try changing the rotor type in Logger32. SeventyThree(s).

On November 6, 2019 at 12:48 PM "Steph, F5NZY" <f5nzy@...> wrote:

Hello Jim,

 

  1. Already checked, this Is the good port
  2. 9600 Is the correct baud rate
  3. Already tried, no more success

 

But…

 

My rotor is a Yaesu G-450C, in the Help files, I can read, this rotor is not supported, but in this case, why is it in the Rotor type list?

 

Also, I use a remoterig and from Home for the rotor, I use HRD_ROTATOR, with GS232B AZ, but I can’t configure it in my L32 from Paris, probably because G-450C is not supported…

 

73 de Steph, F5NZY

 

 

De : hamlogger@groups.io <hamlogger@groups.io> De la part de Jim Hargrave
Envoyé : mercredi 6 novembre 2019 17:57
À : hamlogger@groups.io
Objet : Re: [hamlogger] Settings for Rotor, Logger32

 

Steph,

Your setup looks normal.

I’m not familiar with the GS232B settings, but can offer some things to look at:

  1. Make sure Windows has assigned the rotor to the right Com port (See Device manager)
  2. Verify that 9600 is the correct baud rate for the rotor.
  3. Try setting DTR/RTS High.

 

Jim – w5ifp-

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Steph, F5NZY
Sent: Wednesday, November 6, 2019 8:39 AM
To: hamlogger@groups.io
Subject: [hamlogger] Settings for Rotor, Logger32

 

Hi all,

I don’t know why it does not work?

Enclosed pictures of my setup.

73 de Steph, F5NZY

<<...>> <<...>> <<...>>

 

 


 

 

 


 

Steph, F5NZY
 

Yes,

 

I am trying for the moment to control the rotor, directly from L32.

 

It does not move the antenna.

 

73

 

De : hamlogger@groups.io <hamlogger@groups.io> De la part de Vilhjalmur Sigurjonsson
Envoyé : jeudi 7 novembre 2019 09:41
À : hamlogger@groups.io
Objet : Re: [hamlogger] Settings for Rotor, Logger32

 

Steph

Have you tried to control the rotator with Logger32 directly instead of trying to control HRD with Logger32 and have that control the rotator?

I use Logger32 to control ERC modified rotator directly with Logger32 and that works just fine. NO HRD or what ever, just Logger32.

73, Villi
TF3VS

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Steph, F5NZY
Sent: fimmtudagur, 7. nóvember 2019 04:04
To: hamlogger@groups.io
Subject: Re: [hamlogger] Settings for Rotor, Logger32

 

Jim,

 

My rotor Is on a distant site, in Normandy. I am in Paris, but I connect my computer (Normandy) thru Teamviewer or VNC.

 

Thus, I am connected “locally”, but of course I can’t check if the rotor turns manually (I’ll be in Normandy next week-end).

 

But I think so, because, from Paris, I can turn the antenna with HRD_ROTATOR.

 

73 de Steph, F5NZY

 

De : hamlogger@groups.io <hamlogger@groups.io> De la part de Jim Hargrave
Envoyé : mercredi 6 novembre 2019 20:47
À : hamlogger@groups.io
Objet : Re: [hamlogger] Settings for Rotor, Logger32

 

Steph,

Looking at your Rotor debug pane, Logger32 sends a poll command, however, your rotor is not returning the antenna position.

When they are talking to each other, the  Received should  look like this:

 

Check your cable connections.

Can you rotate the antenna manually with your rotor control box:?

Jim – w5ifp-

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Steph, F5NZY
Sent: Wednesday, November 6, 2019 11:49 AM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Settings for Rotor, Logger32

 

Hello Jim,

 

  1. Already checked, this Is the good port
  2. 9600 Is the correct baud rate
  3. Already tried, no more success

 

But…

 

My rotor is a Yaesu G-450C, in the Help files, I can read, this rotor is not supported, but in this case, why is it in the Rotor type list?

 

Also, I use a remoterig and from Home for the rotor, I use HRD_ROTATOR, with GS232B AZ, but I can’t configure it in my L32 from Paris, probably because G-450C is not supported…

 

73 de Steph, F5NZY

 

 

De : hamlogger@groups.io <hamlogger@groups.io> De la part de Jim Hargrave
Envoyé : mercredi 6 novembre 2019 17:57
À : hamlogger@groups.io
Objet : Re: [hamlogger] Settings for Rotor, Logger32

 

Steph,

Your setup looks normal.

I’m not familiar with the GS232B settings, but can offer some things to look at:

  1. Make sure Windows has assigned the rotor to the right Com port (See Device manager)
  2. Verify that 9600 is the correct baud rate for the rotor.
  3. Try setting DTR/RTS High.

 

Jim – w5ifp-

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Steph, F5NZY
Sent: Wednesday, November 6, 2019 8:39 AM
To: hamlogger@groups.io
Subject: [hamlogger] Settings for Rotor, Logger32

 

Hi all,

I don’t know why it does not work?

Enclosed pictures of my setup.

73 de Steph, F5NZY

<<...>> <<...>> <<...>>

Steph, F5NZY
 

Hello all,

 

I have ordered another cable to connect between my ERC-Interface and the local Port COM1 of my PC in Normandy.

 

Probably will give it a try next week-end.

 

I will let you know.

 

73 de Steph, F5NZY

 

De : hamlogger@groups.io <hamlogger@groups.io> De la part de Steph, F5NZY
Envoyé : vendredi 8 novembre 2019 22:42
À : hamlogger@groups.io
Objet : Re: [hamlogger] Settings for Rotor, Logger32

 

Yes,

 

I am trying for the moment to control the rotor, directly from L32.

 

It does not move the antenna.

 

73

 

De : hamlogger@groups.io <hamlogger@groups.io> De la part de Vilhjalmur Sigurjonsson
Envoyé : jeudi 7 novembre 2019 09:41
À : hamlogger@groups.io
Objet : Re: [hamlogger] Settings for Rotor, Logger32

 

Steph

Have you tried to control the rotator with Logger32 directly instead of trying to control HRD with Logger32 and have that control the rotator?

I use Logger32 to control ERC modified rotator directly with Logger32 and that works just fine. NO HRD or what ever, just Logger32.

73, Villi
TF3VS

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Steph, F5NZY
Sent: fimmtudagur, 7. nóvember 2019 04:04
To: hamlogger@groups.io
Subject: Re: [hamlogger] Settings for Rotor, Logger32

 

Jim,

 

My rotor Is on a distant site, in Normandy. I am in Paris, but I connect my computer (Normandy) thru Teamviewer or VNC.

 

Thus, I am connected “locally”, but of course I can’t check if the rotor turns manually (I’ll be in Normandy next week-end).

 

But I think so, because, from Paris, I can turn the antenna with HRD_ROTATOR.

 

73 de Steph, F5NZY

 

De : hamlogger@groups.io <hamlogger@groups.io> De la part de Jim Hargrave
Envoyé : mercredi 6 novembre 2019 20:47
À : hamlogger@groups.io
Objet : Re: [hamlogger] Settings for Rotor, Logger32

 

Steph,

Looking at your Rotor debug pane, Logger32 sends a poll command, however, your rotor is not returning the antenna position.

When they are talking to each other, the  Received should  look like this:

 

Check your cable connections.

Can you rotate the antenna manually with your rotor control box:?

Jim – w5ifp-

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Steph, F5NZY
Sent: Wednesday, November 6, 2019 11:49 AM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Settings for Rotor, Logger32

 

Hello Jim,

 

  1. Already checked, this Is the good port
  2. 9600 Is the correct baud rate
  3. Already tried, no more success

 

But…

 

My rotor is a Yaesu G-450C, in the Help files, I can read, this rotor is not supported, but in this case, why is it in the Rotor type list?

 

Also, I use a remoterig and from Home for the rotor, I use HRD_ROTATOR, with GS232B AZ, but I can’t configure it in my L32 from Paris, probably because G-450C is not supported…

 

73 de Steph, F5NZY

 

 

De : hamlogger@groups.io <hamlogger@groups.io> De la part de Jim Hargrave
Envoyé : mercredi 6 novembre 2019 17:57
À : hamlogger@groups.io
Objet : Re: [hamlogger] Settings for Rotor, Logger32

 

Steph,

Your setup looks normal.

I’m not familiar with the GS232B settings, but can offer some things to look at:

  1. Make sure Windows has assigned the rotor to the right Com port (See Device manager)
  2. Verify that 9600 is the correct baud rate for the rotor.
  3. Try setting DTR/RTS High.

 

Jim – w5ifp-

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Steph, F5NZY
Sent: Wednesday, November 6, 2019 8:39 AM
To: hamlogger@groups.io
Subject: [hamlogger] Settings for Rotor, Logger32

 

Hi all,

I don’t know why it does not work?

Enclosed pictures of my setup.

73 de Steph, F5NZY

<<...>> <<...>> <<...>>