Topics

Setting font colour in DX Spots window - bug?


Jim Smith
 

Hello, sorry, me again!

Trying to set the font colour in the DX Spots window.

I am doing this via View.. Grid appearance.. grid fonts/colour. All relevant windows show the revised font colour, including the DX Spots window.

However, as soon as the DX spots window has a new entry added to it, the font colour there reverts to the default colour of black. All other windows remain ok.

Is this a bug/can anyone else reproduce this?

73/Jim.

--
================================
Jim, Bournemouth, Dorset. IO90BR.


Bob
 

Right Click on the DX Spot Window. Click SETUP | APPEARANCE. The top six menus might be what you're looking for. SeventyThree(s).

On 09/08/2020 2:55 PM Jim Smith <radio@...> wrote:


Hello, sorry, me again!

Trying to set the font colour in the DX Spots window.

I am doing this via View.. Grid appearance.. grid fonts/colour. All relevant windows show the revised font colour, including the DX Spots window.

However, as soon as the DX spots window has a new entry added to it, the font colour there reverts to the default colour of black. All other windows remain ok.

Is this a bug/can anyone else reproduce this?

73/Jim.

--
================================
Jim, Bournemouth, Dorset. IO90BR.


Jim Smith
 

Ah.

I had tried to set it via the Cluster spots as well, however these days I am using the VE7CC interface on my machine but I had forgotten it was effectively a Telnet connection.
Set the Telnet font and all is now well.

Thanks for your patience, Bob.

73/Jim.