QSO mask entries not saved after restart


DL3KMS
 

It's me again with another strange behavior:)
When I edit the qso mask by right click in the logbook entry window, SETUP |  SETUP QSO MASK, the settings are not saved after restarting Logger32 (4,0,258)
By selecting Loc, IOTA and QSL via, after next restart, CQZ and USER_1 is selected.
See example:

And after restarting Logger32 I get:


73 de DL3KMS, Martin


Jan
 

Did you click on the Apply Button?


73
Jan
PA4JJ

Op 13-5-2021 om 13:20 schreef DL3KMS:
It's me again with another strange behavior:)
When I edit the qso mask by right click in the logbook entry window, SETUP |  SETUP QSO MASK, the settings are not saved after restarting Logger32 (4,0,258)
By selecting Loc, IOTA and QSL via, after next restart, CQZ and USER_1 is selected.
See example:

And after restarting Logger32 I get:


73 de DL3KMS, Martin


-- 
____________________________________________________
my dxspider clusters running on a raspberry pi zero:  
pa4jj-2 83.162.186.242 port 7300
pa4jj-3 83.162.186.242 port 7388


Dave Colliau
 

I checked mine and it doesnt save it either in fact it ticks a different box and saves it !
Dave N8DC

On 05/13/2021 7:37 AM Jan <hamlogger@...> wrote:
 
 
Did you click on the Apply Button?


73
Jan
PA4JJ

Op 13-5-2021 om 13:20 schreef DL3KMS:
It's me again with another strange behavior:)
When I edit the qso mask by right click in the logbook entry window,  SETUP |  SETUP QSO MASK, the settings are not saved after restarting Logger32 (4,0,258)
By selecting Loc, IOTA and QSL via, after next restart, CQZ and USER_1 is selected.
See example:

And after restarting Logger32 I get:


73 de DL3KMS, Martin


-- 
____________________________________________________
my dxspider clusters running on a raspberry pi zero:  
pa4jj-2 83.162.186.242 port 7300
pa4jj-3 83.162.186.242 port 7388