Topics

PTT Port for MMTTY


Paul Sturpe
 

I'm running Logger32 v3.50.423 and MMTTY 1.70 with a flex 6600.  When I start MMTTY from within Logger32 the TX tab shows PTT port 9.  I don't have a port 9 set up for the 6600 so PTT does not work.

My 6600 PTT port for MMTTY is port 13.  So in MMTTY I change the PTT port to port 13.   All is well until I shut down MMTTY and restart it at which point MMTTY has reverted to port 9.

A friend is having the same type problem with a Kenwood TS590SG.

Any suggestions?

Paul, W3GQ.


Bob
 

Paul, I don't think MMTTY PTT port selection (and remembering the selection) has anything to do with Logger32. I suspect that after you have reconfigured MMTTY to use port 13 for PTT, you need to tell MMTTY to remember it. SeventyThree(s).

On 10/20/2020 5:26 PM Paul Sturpe <sturpe@...> wrote:


I'm running Logger32 v3.50.423 and MMTTY 1.70 with a flex 6600.  When I start MMTTY from within Logger32 the TX tab shows PTT port 9.  I don't have a port 9 set up for the 6600 so PTT does not work.

My 6600 PTT port for MMTTY is port 13.  So in MMTTY I change the PTT port to port 13.   All is well until I shut down MMTTY and restart it at which point MMTTY has reverted to port 9.

A friend is having the same type problem with a Kenwood TS590SG.

Any suggestions?

Paul, W3GQ.


Paul Sturpe
 

How do I tell MMTTY to remember it?


Rick Ellison
 

After setting the PTT port just close MMTTY and it will save it’s current configuration…

 

73 Rick N2AMG

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Paul Sturpe
Sent: Tuesday, October 20, 2020 7:52 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] PTT Port for MMTTY

 

How do I tell MMTTY to remember it?


Virus-free. www.avast.com


Vilhjalmur Sigurjonsson
 

Hello,

I‘m just guessing but you could try to edit the PTT line in the MMTTY.ini file

73 Villi
TF3VS

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Paul Sturpe
Sent: þriðjudagur, 20. október 2020 23:52
To: hamlogger@groups.io
Subject: Re: [hamlogger] PTT Port for MMTTY

 

How do I tell MMTTY to remember it?


Jim Hargrave
 

Paul,

 

You need to add a RTTY Profile.

1)      Set the PTT in MMTTY under “Settings > Radio PTT options”.

2)      Set the PTT port in MMTTY under “MMTTY Settings” (little wrench) TX and Misc tabs

3)      Once you have it working to your liking, Save your setup in a RTTY Profile and add a menu item. “Mode > MMTTY Engine > Setup RTTY profiles.

 

It’s all covered in the Logger32 Help file under: Communicating with RTTY  6.8”

 

 

 

Jim – w5ifp-

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Paul Sturpe
Sent: Tuesday, October 20, 2020 6:52 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] PTT Port for MMTTY

 

How do I tell MMTTY to remember it?


Paul Sturpe
 

Thanks Jim,

I had tried what Rick and Villi had both suggested (numerous times.)  Since Rick's method writes the change to the MMTTY.ini file I thought that was the answer too.  But then Jim's reply awakened me.   It's easy to get tunnel vision!

Thnks again Jim,

Paul, W3GQ


Jim Hargrave
 

Paul,

I hope you have it going the way you like. If you have more than 1 radio, go thru the Profile setup for each radio and save the profile.

I have several profiles.     Select one and it will return the next time you open MMTTY.

 

Mine    looks like this:

 

 

 

Jim – w5ifp-

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Paul Sturpe
Sent: Tuesday, October 20, 2020 9:50 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] PTT Port for MMTTY

 

Thanks Jim,

I had tried what Rick and Villi had both suggested (numerous times.)  Since Rick's method writes the change to the MMTTY.ini file I thought that was the answer too.  But then Jim's reply awakened me.   It's easy to get tunnel vision!

Thnks again Jim,

Paul, W3GQ