problems with rev v4.0


Harold Stangeland
 

Hello
I have downloaded and installed v4.0 and have found 2 problems.
1st problem is when i select  the 'internet callsign lookup' it opens and i go to the 'toolbox tab' , when i select the 
'setup external module to use' a window does not open.

2nd problem:  if i place my callsign in the logbook entry window and then look at the world map the marker is located in Spain.
my location is 45 north, 93 west, and i have checked the those values in the logging32 and if i use a prefix of a European country
it ends up is Siberia.
any help would be appreciated.

Harold
N0ACH 


Bob
 

1. After opening (or having tried to open) the 'Setup Internet callsign window' you can't see the window. Try this: Click VIEW | FIND LOST WINDOWS. Is it there?
 
2. You probably need to create new base maps centered on your location.
 
3. If you simply upgraded v3.50.424 to v4.0 you should not have the problems you describe. This does not bode well for the future.
 
SeventyThree(s).

On 01/25/2021 11:17 AM Harold Stangeland <haroldstangeland@...> wrote:
 
 
Hello
I have downloaded and installed v4.0 and have found 2 problems.
1st problem is when i select  the 'internet callsign lookup' it opens and i go to the 'toolbox tab' , when i select the 
'setup external module to use' a window does not open.
 
2nd problem:  if i place my callsign in the logbook entry window and then look at the world map the marker is located in Spain.
my location is 45 north, 93 west, and i have checked the those values in the logging32 and if i use a prefix of a European country
it ends up is Siberia.
any help would be appreciated.
 
Harold
N0ACH 


Harold Stangeland
 



On Mon, Jan 25, 2021 at 10:44 AM Bob <k4cy@...> wrote:
1. After opening (or having tried to open) the 'Setup Internet callsign window' you can't see the window. Try this: Click VIEW | FIND LOST WINDOWS. Is it there?
 
2. You probably need to create new base maps centered on your location.
 
3. If you simply upgraded v3.50.424 to v4.0 you should not have the problems you describe. This does not bode well for the future.
 
SeventyThree(s).
On 01/25/2021 11:17 AM Harold Stangeland <haroldstangeland@...> wrote:
 
 
Hello
I have downloaded and installed v4.0 and have found 2 problems.
1st problem is when i select  the 'internet callsign lookup' it opens and i go to the 'toolbox tab' , when i select the 
'setup external module to use' a window does not open.
 
2nd problem:  if i place my callsign in the logbook entry window and then look at the world map the marker is located in Spain.
my location is 45 north, 93 west, and i have checked the those values in the logging32 and if i use a prefix of a European country
it ends up is Siberia.
any help would be appreciated.
 
Harold
N0ACH 


Harold Stangeland
 

Ok, got my problems fixed. I just needed a little guidance, thanks.

On Mon, Jan 25, 2021 at 10:44 AM Bob <k4cy@...> wrote:
1. After opening (or having tried to open) the 'Setup Internet callsign window' you can't see the window. Try this: Click VIEW | FIND LOST WINDOWS. Is it there?
 
2. You probably need to create new base maps centered on your location.
 
3. If you simply upgraded v3.50.424 to v4.0 you should not have the problems you describe. This does not bode well for the future.
 
SeventyThree(s).
On 01/25/2021 11:17 AM Harold Stangeland <haroldstangeland@...> wrote:
 
 
Hello
I have downloaded and installed v4.0 and have found 2 problems.
1st problem is when i select  the 'internet callsign lookup' it opens and i go to the 'toolbox tab' , when i select the 
'setup external module to use' a window does not open.
 
2nd problem:  if i place my callsign in the logbook entry window and then look at the world map the marker is located in Spain.
my location is 45 north, 93 west, and i have checked the those values in the logging32 and if i use a prefix of a European country
it ends up is Siberia.
any help would be appreciated.
 
Harold
N0ACH 


Gary Hinson
 

No worries Harold.

 

Maybe I should add an FAQ to the User Manual about the maps not being correctly centered.

 

73

Gary  ZL2iFB

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Harold Stangeland
Sent: 26 January 2021 06:48
To: hamlogger@groups.io
Subject: Re: [hamlogger] problems with rev v4.0

 

Ok, got my problems fixed. I just needed a little guidance, thanks.

 

On Mon, Jan 25, 2021 at 10:44 AM Bob <k4cy@...> wrote:

1. After opening (or having tried to open) the 'Setup Internet callsign window' you can't see the window. Try this: Click VIEW | FIND LOST WINDOWS. Is it there?

 

2. You probably need to create new base maps centered on your location.

 

3. If you simply upgraded v3.50.424 to v4.0 you should not have the problems you describe. This does not bode well for the future.

 

SeventyThree(s).

On 01/25/2021 11:17 AM Harold Stangeland <haroldstangeland@...> wrote:

 

 

Hello

I have downloaded and installed v4.0 and have found 2 problems.

1st problem is when i select  the 'internet callsign lookup' it opens and i go to the 'toolbox tab' , when i select the 

'setup external module to use' a window does not open.

 

2nd problem:  if i place my callsign in the logbook entry window and then look at the world map the marker is located in Spain.

my location is 45 north, 93 west, and i have checked the those values in the logging32 and if i use a prefix of a European country

it ends up is Siberia.

any help would be appreciated.

 

Harold

N0ACH