Topics

Problem with ft8 blocking filters

Mike
 

After update of L32 I have a problem with FT8 blocking filters.
On UDP bandmap I see callsigns I have already confirmed on FT8.
It wasn't like that before.
My current blocking settings are as on screenshots.
No change on my side except L32 update.
Any help please?
Mike

Bob
 

Looking at the picture of the UDP BandMap, I see no callsigns with an X for QSOd B4. If some of the stations have been QSOd B4, then Recalculate your stats and see if that solves the problem ... Click TOOLS |  DATABASE MAINTENANCE | RECALCULATE STATISTICS. SeventyThree(s).

On January 25, 2020 at 12:46 PM Mike <ch25@...> wrote:

After update of L32 I have a problem with FT8 blocking filters.
On UDP bandmap I see callsigns I have already confirmed on FT8.
It wasn't like that before.
My current blocking settings are as on screenshots.
No change on my side except L32 update.
Any help please?
Mike

 

Mike
 

No, those stations were not worked/confirmed before, but as DXCC it is worked/confirmed.
Prior to v404 it was blocked, not visible. Only DXCC I saw were those I need to work.
In v404 and higher UDP window is flooded with callsigns which as DXCC are already confirmed - not needed to work.
See attached screenshot. 3 FT8 rotations, UDP window flooded with data was not visible before update.

Is there any way in current L32 version to block DXCC units which are confirmed already to don't see them on UDP window?

Something what is working in DX spots window suddenly stopped working in UDP window in 404 update and onwards.
Mike

Bob
 

With just the QSO this band/mode B4 filter turned on, I see this



The moment I turn on the Show only highlighted callsign/gridsquares filter the UDP BandMap is cleared. Nothing, as expected. In your case the UDP BandMap shows with a gray background. Is it possible that you have a highlight color of gray? The default highlight color for unknown band/mode is gray. It's hard to see a gray on gray highlight. SeventyThree(s).

On January 25, 2020 at 1:45 PM Mike <ch25@...> wrote:

No, those stations were not worked/confirmed before, but as DXCC it is worked/confirmed.
Prior to v404 it was blocked, not visible. Only DXCC I saw were those I need to work.
In v404 and higher UDP window is flooded with callsigns which as DXCC are already confirmed - not needed to work.
See attached screenshot. 3 FT8 rotations, UDP window flooded with data was not visible before update.

Is there any way in current L32 version to block DXCC units which are confirmed already to don't see them on UDP window?

Something what is working in DX spots window suddenly stopped working in UDP window in 404 update and onwards.
Mike

 

Mike
 

How to disable highlight for unknown band/mode than?
I played with highlight colours. I set red for "new gridsquare this mode" and enabled it. UDP window starts filling with callsigns without highlight. When I disable "new gridsquare this mode"it disappear.
MIke

Bob
 

Mike, I think you are playing mind games with me ... You are configured to hide gridsquares on the BandMap, so you can not see if gridsquares are highlighted or not.

If you are configured to highlight new gridsquares and configured to show only highlighted callsigns/gridcallsigns and the gridsquare is not logged, the callsign will be shown (even if you have hidden the gridsquares). This code has not changed in new releases. 

Have you resolved your problem? SeventyThree(s).

On January 26, 2020 at 8:14 AM Mike <ch25@...> wrote:

How to disable highlight for unknown band/mode than?
I played with highlight colours. I set red for "new gridsquare this mode" and enabled it. UDP window starts filling with callsigns without highlight. When I disable "new gridsquare this mode"it disappear.
MIke

 

Mike
 

Yes, sorted now. Thanks Bob. Have a great evening.
Mike