Topics

Problem with cluster


Dusan
 

Does any one have problem with cluster?

When I try to start cluster, there is an error 4006 from Telnet socket -Winsock returned: Wrong protocol or connection state for the requested transaction or request.

Any advice?

TNX/73

Dusan YU1EA

 


John Munton - G7SSE
 

Dusan

The cluster node you are trying to connect to could be down.
Try another and see if you can connect.

If needed, refer to Help file section - 3.7.2 Setup Remote hosts.

Here are some other nodes you can try;

PA4JJ-2    83.162.186.242    7300
GB7BAA    GB7BAA.COM    7300
HA6DX    DX.HU        9000
JA2YYF    JA2YYF.D2G.COM    7300
PA1RBZ    PA1RBZ.DYNDNS.ORG    9000
S50DXS    s50dxs.ods.org    8000
SK3GW-6    SK3GW.SHACKNET.NU    8000
VE7CC    dxc.ve7cc.net    23
GB7UJS-3    83.104.58.62    8873
JG1VGX-7    ccc.jg1vgx.net    7373
JG1VGX-8    arc.jg1vgx.net    7000
GB7UJS    gb7ujs.ham-radio-op.net    7373

73
John
G7SSE

------ Original Message ------
From: "Dusan" <ceha@...>
Sent: 19/09/2020 09:04:59
Subject: [hamlogger] Problem with cluster

Does any one have problem with cluster?

When I try to start cluster, there is an error 4006 from Telnet socket -Winsock returned: Wrong protocol or connection state for the requested transaction or request.

Any advice?

TNX/73

Dusan YU1EA

 


--
73, John - G7SSE


Dusan
 

Hi John,

TNX for your reply, in the mean I found the problem, when my Kaspersky Secure connection is on, I am having this problem.

Best regards,

73

Dusan YU1EA

 

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of John Munton - G7SSE
Sent: 19. septembar 2020 12:01
To: hamlogger@groups.io
Subject: Re: [hamlogger] Problem with cluster

 

Dusan

 

The cluster node you are trying to connect to could be down.

Try another and see if you can connect.

 

If needed, refer to Help file section - 3.7.2 Setup Remote hosts.

 

Here are some other nodes you can try;

 

PA4JJ-2    83.162.186.242    7300
GB7BAA    GB7BAA.COM    7300
HA6DX    DX.HU        9000
JA2YYF    JA2YYF.D2G.COM    7300
PA1RBZ    PA1RBZ.DYNDNS.ORG    9000
S50DXS    s50dxs.ods.org    8000
SK3GW-6    SK3GW.SHACKNET.NU    8000
VE7CC    dxc.ve7cc.net    23
GB7UJS-3    83.104.58.62    8873
JG1VGX-7    ccc.jg1vgx.net    7373
JG1VGX-8    arc.jg1vgx.net    7000
GB7UJS    gb7ujs.ham-radio-op.net    7373

 

73

John

G7SSE

 

------ Original Message ------

From: "Dusan" <ceha@...>

Sent: 19/09/2020 09:04:59

Subject: [hamlogger] Problem with cluster

 

Does any one have problem with cluster?

When I try to start cluster, there is an error 4006 from Telnet socket -Winsock returned: Wrong protocol or connection state for the requested transaction or request.

Any advice?

TNX/73

Dusan YU1EA

 


--
73, John - G7SSE


John Munton - G7SSE
 

Good to hear you have solved the problem Dusan.

73,

John - G7SSE

------ Original Message ------
From: "Dusan" <ceha@...>
Sent: 19/09/2020 20:09:52
Subject: Re: [hamlogger] Problem with cluster

Hi John,

TNX for your reply, in the mean I found the problem, when my Kaspersky Secure connection is on, I am having this problem.

Best regards,

73

Dusan YU1EA

 

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of John Munton - G7SSE
Sent: 19. septembar 2020 12:01
To: hamlogger@groups.io
Subject: Re: [hamlogger] Problem with cluster

 

Dusan

 

The cluster node you are trying to connect to could be down.

Try another and see if you can connect.

 

If needed, refer to Help file section - 3.7.2 Setup Remote hosts.

 

Here are some other nodes you can try;

 

PA4JJ-2    83.162.186.242    7300
GB7BAA    GB7BAA.COM    7300
HA6DX    DX.HU        9000
JA2YYF    JA2YYF.D2G.COM    7300
PA1RBZ    PA1RBZ.DYNDNS.ORG    9000
S50DXS    s50dxs.ods.org    8000
SK3GW-6    SK3GW.SHACKNET.NU    8000
VE7CC    dxc.ve7cc.net    23
GB7UJS-3    83.104.58.62    8873
JG1VGX-7    ccc.jg1vgx.net    7373
JG1VGX-8    arc.jg1vgx.net    7000
GB7UJS    gb7ujs.ham-radio-op.net    7373

 

73

John

G7SSE

 

------ Original Message ------

From: "Dusan" <ceha@...>

Sent: 19/09/2020 09:04:59

Subject: [hamlogger] Problem with cluster

 

Does any one have problem with cluster?

When I try to start cluster, there is an error 4006 from Telnet socket -Winsock returned: Wrong protocol or connection state for the requested transaction or request.

Any advice?

TNX/73

Dusan YU1EA

 


--
73, John - G7SSE


--
73, John - G7SSE


F5SZY
 

On Sat, Sep 19, 2020 at 09:10 PM, Dusan wrote:

TNX for your reply, in the mean I found the problem, when my Kaspersky Secure connection is on, I am having this problem.

Best regards,

Same problème for me also with Kaspersky Secure Connexion ( ON ). Is there a solution ?
I looked into the KSC setup settings but I dont't see or intervene.
Tnx, best regards F5SZY/Yves


Dusan
 

HI Yves,

Switch of Kaspersky Secure Connection, start Logger and cluster and then you can start Kaspersky and everything works fine.

73

Dusan YU1EA

 

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of F5SZY via groups.io
Sent: 22. septembar 2020 11:26
To: hamlogger@groups.io
Subject: Re: [hamlogger] Problem with cluster

 

On Sat, Sep 19, 2020 at 09:10 PM, Dusan wrote:

TNX for your reply, in the mean I found the problem, when my Kaspersky Secure connection is on, I am having this problem.

Best regards,

Same problème for me also with Kaspersky Secure Connexion ( ON ). Is there a solution ?
I looked into the KSC setup settings but I dont't see or intervene.
Tnx, best regards F5SZY/Yves


F5SZY
 

Thank you very much Dusan for your help.
Best regards . F5SZY / Yves