Topics

Problem

Dave Colliau
 

My friend is running win7 and he says even with the box checked for wsjt-x and jtdx to run on top wsjt-x keeps hiding if he clicks somewhere else in Logger 32.
I have win10 and its fine here ?
Any ideas.
Dave N8DC

Bob
 

Two things - First point, the option to set WSJT/JTDX on-top must be configured. On the UDP BandMap Click START (or STOP). Click SETUP SHORTCUTS. At the bottom of the SETUP START MENUS check START WSJT/JTDX ON-TOP option. Click the APPLY button. If this option is checked, then starting WSJT/JTDX from Logger32 will send the command to WSJT/JTDX to be on-top. Second point, when Logger32 starts WSJT/JTDX (you will notice after four/five seconds that The caption of WSJT/JTDX changes to be WSJT/JTDX & LOGGER32. If/when you see this, you know Logger has successfully started WSJT/JTDX and is able to send commands to the main Window. First it sends a command to change the caption. Second it sends a command to disable the X (top right corner button), and third it sends a command to place the WSJT/JTDX window on-top. If WSJT/JTDX does as it is told, yay! If it doesn't, so sad. SeventyThree(s).

On October 12, 2019 at 1:15 PM Dave Colliau <n8dc-8@...> wrote:


My friend is running win7 and he says even with the box checked for wsjt-x and jtdx to run on top wsjt-x keeps hiding if he clicks somewhere else in Logger 32.
I have win10 and its fine here ?
Any ideas.
Dave N8DC