Parallel QSO Logging failed


Glen
 

I changed some setting that has caused this error.  Looking for how to undo this.

Thanks.

Glen  K0JGH

 

Sent from Mail for Windows

 


Bob
 

Your two PCs are not talking to each other.

Both PCs must be connected. Either by LAN or WiFi

At the right side if the lover status bar is a pane marked TCP. On both PCs TNC must be in blue letters. Just in case, on each PC close and re-open the TNC port.

SeventyThree(s).

On 12/02/2022 2:23 PM Glen <kesselring73@...> wrote:


I changed some setting that has caused this error.  Looking for how to undo this.

Thanks.

Glen  K0JGH


Sent from Mail for Windows



Glen
 

Hi Bob…. Thanks for the quick reply.  I do not want to connect two computers.  I some how clicked a box that is sending this request …. Thus the error.  I just want to recover the settings without this attempt to connect.

 

Glen

 

Sent from Mail for Windows

 

From: Bob
Sent: Friday, December 2, 2022 1:47 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Parallel QSO Logging failed

 

Your two PCs are not talking to each other.

 

Both PCs must be connected. Either by LAN or WiFi

 

At the right side if the lover status bar is a pane marked TCP. On both PCs TNC must be in blue letters. Just in case, on each PC close and re-open the TNC port.

 

SeventyThree(s).

On 12/02/2022 2:23 PM Glen <kesselring73@...> wrote:

 

 

I changed some setting that has caused this error.  Looking for how to undo this.

Thanks.

Glen  K0JGH

 

Sent from Mail for Windows

 

 


Bob
 

Right click on the callsign field of the Logbook Entry Window.
Click SETUP
Click QSLING & QSO EXPORT
Click SETUP PARALLEL LOGGING BY TCP/IP
UNcheck sll three checkboxes
Click APPLY

SeventyThree(s).

On 12/02/2022 3:00 PM Glen <kesselring73@...> wrote:


Hi Bob…. Thanks for the quick reply.  I do not want to connect two computers.  I some how clicked a box that is sending this request …. Thus the error.  I just want to recover the settings without this attempt to connect.


Glen


Sent from Mail for Windows


From: Bob
Sent: Friday, December 2, 2022 1:47 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Parallel QSO Logging failed


Your two PCs are not talking to each other.

 

Both PCs must be connected. Either by LAN or WiFi

 

At the right side if the lover status bar is a pane marked TCP. On both PCs TNC must be in blue letters. Just in case, on each PC close and re-open the TNC port.

 

SeventyThree(s).

On 12/02/2022 2:23 PM Glen <kesselring73@...> wrote:



I changed some setting that has caused this error.  Looking for how to undo this.

Thanks.

Glen  K0JGH


Sent from Mail for Windows





Glen
 

BINGO !!  Thank you very much 😊 .   Now if I can find someone with a IC7610 with Tokyo HY-pwr Amp and Logger32 maybe I can get them all to work together.  I know the problem is getting the

Com ports set correctly but I have yet to get the radio to change frequency when I click a spot.  When I change bands manually on the radio it will change the amp to follow.  Com 3&4  are used with the drivers that ICOM call for when using WSJT or JTDX.  JTDX follows with correct band changes from the radio when I manually switch bands. However, it does not change when I click on a spot.  Not sure I can make clear what is happening but I really appreciate any help.

 

Thanks.  Glen

 

Sent from Mail for Windows

 

From: Bob
Sent: Friday, December 2, 2022 2:08 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Parallel QSO Logging failed

 

Right click on the callsign field of the Logbook Entry Window.

Click SETUP

Click QSLING & QSO EXPORT

Click SETUP PARALLEL LOGGING BY TCP/IP

UNcheck sll three checkboxes

Click APPLY

 

SeventyThree(s).

 

On 12/02/2022 3:00 PM Glen <kesselring73@...> wrote:

 

 

Hi Bob…. Thanks for the quick reply.  I do not want to connect two computers.  I some how clicked a box that is sending this request …. Thus the error.  I just want to recover the settings without this attempt to connect.

 

Glen

 

Sent from Mail for Windows

 

From: Bob
Sent: Friday, December 2, 2022 1:47 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Parallel QSO Logging failed

 

Your two PCs are not talking to each other.

 

Both PCs must be connected. Either by LAN or WiFi

 

At the right side if the lover status bar is a pane marked TCP. On both PCs TNC must be in blue letters. Just in case, on each PC close and re-open the TNC port.

 

SeventyThree(s).

On 12/02/2022 2:23 PM Glen <kesselring73@...> wrote:

 

 

I changed some setting that has caused this error.  Looking for how to undo this.

Thanks.

Glen  K0JGH

 

Sent from Mail for Windows

 

 

 

 


Bob
 

I have never even seen an IC-7610, so can't offer any advice. There is a whole section on the IC-7610 in the help file. See section 49.12 (page 815). SeventyThree(s).

On 12/02/2022 3:31 PM Glen <kesselring73@...> wrote:


BINGO !!  Thank you very much 😊 .   Now if I can find someone with a IC7610 with Tokyo HY-pwr Amp and Logger32 maybe I can get them all to work together.  I know the problem is getting the

Com ports set correctly but I have yet to get the radio to change frequency when I click a spot.  When I change bands manually on the radio it will change the amp to follow.  Com 3&4  are used with the drivers that ICOM call for when using WSJT or JTDX.  JTDX follows with correct band changes from the radio when I manually switch bands. However, it does not change when I click on a spot.  Not sure I can make clear what is happening but I really appreciate any help.


Thanks.  Glen


Sent from Mail for Windows


From: Bob
Sent: Friday, December 2, 2022 2:08 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Parallel QSO Logging failed


Right click on the callsign field of the Logbook Entry Window.

Click SETUP

Click QSLING & QSO EXPORT

Click SETUP PARALLEL LOGGING BY TCP/IP

UNcheck sll three checkboxes

Click APPLY

 

SeventyThree(s).

 

On 12/02/2022 3:00 PM Glen <kesselring73@...> wrote:



Hi Bob…. Thanks for the quick reply.  I do not want to connect two computers.  I some how clicked a box that is sending this request …. Thus the error.  I just want to recover the settings without this attempt to connect.


Glen


Sent from Mail for Windows


From: Bob
Sent: Friday, December 2, 2022 1:47 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Parallel QSO Logging failed


Your two PCs are not talking to each other.

 

Both PCs must be connected. Either by LAN or WiFi

 

At the right side if the lover status bar is a pane marked TCP. On both PCs TNC must be in blue letters. Just in case, on each PC close and re-open the TNC port.

 

SeventyThree(s).

On 12/02/2022 2:23 PM Glen <kesselring73@...> wrote:



I changed some setting that has caused this error.  Looking for how to undo this.

Thanks.

Glen  K0JGH


Sent from Mail for Windows







Glen
 

All ok Bob. Thanks for your help and info in the help files. 
73  & MXAS. Glen


On Dec 2, 2022, at 2:47 PM, Bob <k4cy@...> wrote:


I have never even seen an IC-7610, so can't offer any advice. There is a whole section on the IC-7610 in the help file. See section 49.12 (page 815). SeventyThree(s).
On 12/02/2022 3:31 PM Glen <kesselring73@...> wrote:


BINGO !!  Thank you very much 😊 .   Now if I can find someone with a IC7610 with Tokyo HY-pwr Amp and Logger32 maybe I can get them all to work together.  I know the problem is getting the

Com ports set correctly but I have yet to get the radio to change frequency when I click a spot.  When I change bands manually on the radio it will change the amp to follow.  Com 3&4  are used with the drivers that ICOM call for when using WSJT or JTDX.  JTDX follows with correct band changes from the radio when I manually switch bands. However, it does not change when I click on a spot.  Not sure I can make clear what is happening but I really appreciate any help.


Thanks.  Glen


Sent from Mail for Windows


From: Bob
Sent: Friday, December 2, 2022 2:08 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Parallel QSO Logging failed


Right click on the callsign field of the Logbook Entry Window.

Click SETUP

Click QSLING & QSO EXPORT

Click SETUP PARALLEL LOGGING BY TCP/IP

UNcheck sll three checkboxes

Click APPLY

 

SeventyThree(s).

 

On 12/02/2022 3:00 PM Glen <kesselring73@...> wrote:



Hi Bob…. Thanks for the quick reply.  I do not want to connect two computers.  I some how clicked a box that is sending this request …. Thus the error.  I just want to recover the settings without this attempt to connect.


Glen


Sent from Mail for Windows


From: Bob
Sent: Friday, December 2, 2022 1:47 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Parallel QSO Logging failed


Your two PCs are not talking to each other.

 

Both PCs must be connected. Either by LAN or WiFi

 

At the right side if the lover status bar is a pane marked TCP. On both PCs TNC must be in blue letters. Just in case, on each PC close and re-open the TNC port.

 

SeventyThree(s).

On 12/02/2022 2:23 PM Glen <kesselring73@...> wrote:



I changed some setting that has caused this error.  Looking for how to undo this.

<8CD326B709A9485189789AC9B04767C1.jpg>

Thanks.

Glen  K0JGH


Sent from Mail for Windows







John Munton - G7SSE
 

Glen

Just to be clear, without JTDX running, does Logger32 communicate with the radio?

Does the Radio Port status on the lower status bar show in blue and does the frequency in the Log Entry window display correctly and change when you tune the VFO or change bands?

John
G7SSE


------ Original Message ------
From "Glen" <kesselring73@...>
Date 02/12/2022 20:31:37
Subject Re: [hamlogger] Parallel QSO Logging failed

BINGO !!  Thank you very much 😊 .   Now if I can find someone with a IC7610 with Tokyo HY-pwr Amp and Logger32 maybe I can get them all to work together.  I know the problem is getting the

Com ports set correctly but I have yet to get the radio to change frequency when I click a spot.  When I change bands manually on the radio it will change the amp to follow.  Com 3&4  are used with the drivers that ICOM call for when using WSJT or JTDX.  JTDX follows with correct band changes from the radio when I manually switch bands. However, it does not change when I click on a spot.  Not sure I can make clear what is happening but I really appreciate any help.

 

Thanks.  Glen

 

Sent from Mail for Windows

 

From: Bob
Sent: Friday, December 2, 2022 2:08 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Parallel QSO Logging failed

 

Right click on the callsign field of the Logbook Entry Window.

Click SETUP

Click QSLING & QSO EXPORT

Click SETUP PARALLEL LOGGING BY TCP/IP

UNcheck sll three checkboxes

Click APPLY

 

SeventyThree(s).

 

On 12/02/2022 3:00 PM Glen <kesselring73@...> wrote:

 

 

Hi Bob…. Thanks for the quick reply.  I do not want to connect two computers.  I some how clicked a box that is sending this request …. Thus the error.  I just want to recover the settings without this attempt to connect.

 

Glen

 

Sent from Mail for Windows

 

From: Bob
Sent: Friday, December 2, 2022 1:47 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Parallel QSO Logging failed

 

Your two PCs are not talking to each other.

 

Both PCs must be connected. Either by LAN or WiFi

 

At the right side if the lover status bar is a pane marked TCP. On both PCs TNC must be in blue letters. Just in case, on each PC close and re-open the TNC port.

 

SeventyThree(s).

On 12/02/2022 2:23 PM Glen <kesselring73@...> wrote:

 

 

I changed some setting that has caused this error.  Looking for how to undo this.

Thanks.

Glen  K0JGH

 

Sent from Mail for Windows

 

 

 

 


--
73, John - G7SSE


Glen
 

Hi John.  Sorry I’ve not sent a reply to your info.  I’ve played more and have other things in the way.  I have the rig changing the amp if I close JTDX -> close Radio 1 -> shut down rig and then power up radio.  I can click on spots in the cluster and it changes bands.  I’m just having trouble getting a different com port for the Radio 1.  When I try to click on a spot… I get a comport 3 in use.

 

 

 

Hope this screen shot might help.  Thanks for your help.

 

73. Seasons greetings and Merry Christmas.

 

Glen K0JGH

 

 

Sent from Mail for Windows

 

From: John Munton - G7SSE
Sent: Saturday, December 3, 2022 6:06 AM
To: Logger32 Groups io
Subject: Re: [hamlogger] Parallel QSO Logging failed

 

Glen

 

Just to be clear, without JTDX running, does Logger32 communicate with the radio?

 

Does the Radio Port status on the lower status bar show in blue and does the frequency in the Log Entry window display correctly and change when you tune the VFO or change bands?

 

John

G7SSE

 

 

------ Original Message ------

From "Glen" <kesselring73@...>

Date 02/12/2022 20:31:37

Subject Re: [hamlogger] Parallel QSO Logging failed

 

BINGO !!  Thank you very much 😊 .   Now if I can find someone with a IC7610 with Tokyo HY-pwr Amp and Logger32 maybe I can get them all to work together.  I know the problem is getting the

Com ports set correctly but I have yet to get the radio to change frequency when I click a spot.  When I change bands manually on the radio it will change the amp to follow.  Com 3&4  are used with the drivers that ICOM call for when using WSJT or JTDX.  JTDX follows with correct band changes from the radio when I manually switch bands. However, it does not change when I click on a spot.  Not sure I can make clear what is happening but I really appreciate any help.

 

Thanks.  Glen

 

Sent from Mail for Windows

 

From: Bob
Sent: Friday, December 2, 2022 2:08 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Parallel QSO Logging failed

 

Right click on the callsign field of the Logbook Entry Window.

Click SETUP

Click QSLING & QSO EXPORT

Click SETUP PARALLEL LOGGING BY TCP/IP

UNcheck sll three checkboxes

Click APPLY

 

SeventyThree(s).

 

On 12/02/2022 3:00 PM Glen <kesselring73@...> wrote:

 

 

Hi Bob…. Thanks for the quick reply.  I do not want to connect two computers.  I some how clicked a box that is sending this request …. Thus the error.  I just want to recover the settings without this attempt to connect.

 

Glen

 

Sent from Mail for Windows

 

From: Bob
Sent: Friday, December 2, 2022 1:47 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Parallel QSO Logging failed

 

Your two PCs are not talking to each other.

 

Both PCs must be connected. Either by LAN or WiFi

 

At the right side if the lover status bar is a pane marked TCP. On both PCs TNC must be in blue letters. Just in case, on each PC close and re-open the TNC port.

 

SeventyThree(s).

On 12/02/2022 2:23 PM Glen <kesselring73@...> wrote:

 

 

I changed some setting that has caused this error.  Looking for how to undo this.

Thanks.

Glen  K0JGH

 

Sent from Mail for Windows

 

 

 

 


--
73, John - G7SSE

 


John Munton - G7SSE
 

Hi Glen, been busy here too! It's that time of year :)

So, the amp is working with the radio and changing bands OK.
Connected via the REMOTE or ACC socket on the radio I'm guessing.

In your message you say that you can click DX cluster spots in Logger32 (with only Logger32 running) and the radio will change bands.

From your screen shot I can see that the radio control is on COM3, the "Silicon Labs CP210x" device.
This is the port you need to use for both Logger32 and JTDX but...
Only one can use the port at anyone time.

Is this the problem you're having?
(I'm not quite understanding why you want to change the com port for the radio??)

If it is the problem then the easiest way to use JTDX together with Logger32 is by starting (and stopping) JTDX using the Logger32 UDP BandMap function.
Logger32 will then pass control of the com port to JTDX (and take it back when you stop it)

Chapter 15 "The UDP BandMap" on  Page 299 and onwards of the Help Guide explains how to set this up.

Hope this helps, apologies if I've misunderstood the problem.

73
John
G7SSE

------ Original Message ------
From "Glen" <kesselring73@...>
Date 10/12/2022 23:18:47
Subject Re: [hamlogger] Parallel QSO Logging failed

Hi John.  Sorry I’ve not sent a reply to your info.  I’ve played more and have other things in the way.  I have the rig changing the amp if I close JTDX -> close Radio 1 -> shut down rig and then power up radio.  I can click on spots in the cluster and it changes bands.  I’m just having trouble getting a different com port for the Radio 1.  When I try to click on a spot… I get a comport 3 in use.

 

 

 

Hope this screen shot might help.  Thanks for your help.

 

73. Seasons greetings and Merry Christmas.

 

Glen K0JGH

 

 

Sent from Mail for Windows

 

From: John Munton - G7SSE
Sent: Saturday, December 3, 2022 6:06 AM
To: Logger32 Groups io
Subject: Re: [hamlogger] Parallel QSO Logging failed

 

Glen

 

Just to be clear, without JTDX running, does Logger32 communicate with the radio?

 

Does the Radio Port status on the lower status bar show in blue and does the frequency in the Log Entry window display correctly and change when you tune the VFO or change bands?

 

John

G7SSE

 

 

------ Original Message ------

From "Glen" <kesselring73@...>

Date 02/12/2022 20:31:37

Subject Re: [hamlogger] Parallel QSO Logging failed

 

BINGO !!  Thank you very much 😊 .   Now if I can find someone with a IC7610 with Tokyo HY-pwr Amp and Logger32 maybe I can get them all to work together.  I know the problem is getting the

Com ports set correctly but I have yet to get the radio to change frequency when I click a spot.  When I change bands manually on the radio it will change the amp to follow.  Com 3&4  are used with the drivers that ICOM call for when using WSJT or JTDX.  JTDX follows with correct band changes from the radio when I manually switch bands. However, it does not change when I click on a spot.  Not sure I can make clear what is happening but I really appreciate any help.

 

Thanks.  Glen

 

Sent from Mail for Windows

 

From: Bob
Sent: Friday, December 2, 2022 2:08 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Parallel QSO Logging failed

 

Right click on the callsign field of the Logbook Entry Window.

Click SETUP

Click QSLING & QSO EXPORT

Click SETUP PARALLEL LOGGING BY TCP/IP

UNcheck sll three checkboxes

Click APPLY

 

SeventyThree(s).

 

On 12/02/2022 3:00 PM Glen <kesselring73@...> wrote:

 

 

Hi Bob…. Thanks for the quick reply.  I do not want to connect two computers.  I some how clicked a box that is sending this request …. Thus the error.  I just want to recover the settings without this attempt to connect.

 

Glen

 

Sent from Mail for Windows

 

From: Bob
Sent: Friday, December 2, 2022 1:47 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Parallel QSO Logging failed

 

Your two PCs are not talking to each other.

 

Both PCs must be connected. Either by LAN or WiFi

 

At the right side if the lover status bar is a pane marked TCP. On both PCs TNC must be in blue letters. Just in case, on each PC close and re-open the TNC port.

 

SeventyThree(s).

On 12/02/2022 2:23 PM Glen <kesselring73@...> wrote:

 

 

I changed some setting that has caused this error.  Looking for how to undo this.

Thanks.

Glen  K0JGH

 

Sent from Mail for Windows

 

 

 

 


--
73, John - G7SSE

 


--
73, John - G7SSE