New v4 full install , on reopening screen closes after a few seconds


Peter Cleall
 

Decided to do a v4 new install. Backed up old files on memory stick. Then purged system of v3.

downloaded v4 and it appears to have all normal functionality. Added backed up adi file. All good.  It all works well. Closed logger.

next time I open it. It starts to open , it flash’s part of the screen and starts to show blank log book and within seconds completely closes down. 

Any my ideas as to what I have done wrong?

peter g8afn 


ja1nlx
 

Peter

Rename Logger32.ini to Logger32.OLD and run Logger32.
What you see now ?   

73 de aki
JA1NLX

------ Original message ------
From: "Peter Cleall" <Peter.g8afn@...>
Date: 2021/03/30 17:05:47
Subject [hamlogger] New v4 full install , on reopening screen closes after a few seconds

Decided to do a v4 new install. Backed up old files on memory stick. Then purged system of v3.

downloaded v4 and it appears to have all normal functionality. Added backed up adi file. All good.  It all works well. Closed logger.

next time I open it. It starts to open , it flash’s part of the screen and starts to show blank log book and within seconds completely closes down. 

Any my ideas as to what I have done wrong?

peter g8afn 


Peter Cleall
 

Ali exactly the same as my original message, but I did spot in the list of files I had a extra folder named ini with a logger32 .ini in it. But also there was another one in the main list of files. So I changed one to old and one to old2 before running again.
Thanks for your assistance
Peter. G8afn 

On Tue, 30 Mar 2021 at 09:20, ja1nlx <ayoshida0205@...> wrote:
Peter

Rename Logger32.ini to Logger32.OLD and run Logger32.
What you see now ?   

73 de aki
JA1NLX

------ Original message ------
From: "Peter Cleall" <Peter.g8afn@...>
Date: 2021/03/30 17:05:47
Subject [hamlogger] New v4 full install , on reopening screen closes after a few seconds

Decided to do a v4 new install. Backed up old files on memory stick. Then purged system of v3.

downloaded v4 and it appears to have all normal functionality. Added backed up adi file. All good.  It all works well. Closed logger.

next time I open it. It starts to open , it flash’s part of the screen and starts to show blank log book and within seconds completely closes down. 

Any my ideas as to what I have done wrong?

peter g8afn 


Peter Cleall
 

Problem solved,

Spent an hour this afternoon and downloaded the current v4.0.248 to a new folder. Opened it satisfactorily and set up from beginning as though I had never used it before.
Constantly checking my antivirus found it had decided the exe file was a virus.  Cleared this  problem and down loaded my log.adi from memory stick. All is good!! 

  At this stage I have not got my preferences incorporated into the various screens.
I will now try to un zip my user files and see what happens

Thanks for the help

Regards

Peter g8afn 


Gary Hinson
 

Hi Peter.

 

You can probably shortcut the most tedious bits of configuration using your backed-up .INI files … but if the problems recur, you may like to try the piecemeal config recovery+test method described in the User Manual FAQ in section 2.10 of the manual, currently at the bottom of page 56

 

73  GL

Gary  ZL2iFB

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Peter Cleall
Sent: 31 March 2021 09:34
To: hamlogger@groups.io
Subject: Re: [hamlogger] New v4 full install , on reopening screen closes after a few seconds

 

Problem solved,

 

Spent an hour this afternoon and downloaded the current v4.0.248 to a new folder. Opened it satisfactorily and set up from beginning as though I had never used it before.

Constantly checking my antivirus found it had decided the exe file was a virus.  Cleared this  problem and down loaded my log.adi from memory stick. All is good!! 

 

  At this stage I have not got my preferences incorporated into the various screens.

I will now try to un zip my user files and see what happens

 

Thanks for the help

 

Regards

 

Peter g8afn 


Peter Cleall
 

Thanks Gary for sending me the appropriate link.
Just read it through. You have been very clear about what I should be doing. Will follow the detailed instructions hopefully within next 48 hrs. 

I thought I had read all the appropriate sections before I started with the update, however as I started to read I very quickly realised that I just had not read that particular FAQ. The structure of the ini files section made my understanding of how logger works much better.

Again many thanks

Peter g8afn