New Spots Do Not Appear In The Bandmap - Why?


Dave VE3KG
 

Hello all:

I have been using L32 for well over a decade and I have developed a new problem.  What have I done wrong?

When I first connect to a DXCluster, spots appear in the DX Spots Window, the Telnet window and the Bandmaps.

When I do a SH/DX, spots appear in the DX Spots window, the Telnet window and the Bandmaps.

New spots that come in appear in the DX Spots window, the Telnet window, but NOT in the Bandmaps.  

If I do a SH/DX again, spots will show in all three windows.  Subsequent spots that come in will show only in the DX Spots and Telnet windows, but they will NOT appear in the Bandmaps.

This is the same on any and all of the DXClusters to which I connect.

How do I make new spots appear in the Bandmap?

V 4.0.296 - I update automatically.  

73,

Dave VE3KG


Bob
 

... been using L32 for over a decade? Have you let your license expire? SeventyThree(s).

On 09/22/2022 9:40 AM Dave VE3KG <goodwindave.73@...> wrote:


Hello all:

I have been using L32 for well over a decade and I have developed a new problem.  What have I done wrong?

When I first connect to a DXCluster, spots appear in the DX Spots Window, the Telnet window and the Bandmaps.

When I do a SH/DX, spots appear in the DX Spots window, the Telnet window and the Bandmaps.

New spots that come in appear in the DX Spots window, the Telnet window, but NOT in the Bandmaps.  

If I do a SH/DX again, spots will show in all three windows.  Subsequent spots that come in will show only in the DX Spots and Telnet windows, but they will NOT appear in the Bandmaps.

This is the same on any and all of the DXClusters to which I connect.

How do I make new spots appear in the Bandmap?

V 4.0.296 - I update automatically.  

73,

Dave VE3KG


GM4OSS
 

I have the exact same problem here and tried different clusters. No spots on bandmap unless I do a SH/DX.

Steve GM4OSS

On Thu, Sep 22, 2022 at 2:49 PM Bob <k4cy@...> wrote:
... been using L32 for over a decade? Have you let your license expire? SeventyThree(s).
On 09/22/2022 9:40 AM Dave VE3KG <goodwindave.73@...> wrote:


Hello all:

I have been using L32 for well over a decade and I have developed a new problem.  What have I done wrong?

When I first connect to a DXCluster, spots appear in the DX Spots Window, the Telnet window and the Bandmaps.

When I do a SH/DX, spots appear in the DX Spots window, the Telnet window and the Bandmaps.

New spots that come in appear in the DX Spots window, the Telnet window, but NOT in the Bandmaps.  

If I do a SH/DX again, spots will show in all three windows.  Subsequent spots that come in will show only in the DX Spots and Telnet windows, but they will NOT appear in the Bandmaps.

This is the same on any and all of the DXClusters to which I connect.

How do I make new spots appear in the Bandmap?

V 4.0.296 - I update automatically.  

73,

Dave VE3KG



--
73 de Steve GM4OSS
K4D #775


Bob
 

Exactly what command are you sending to the cluster to SH/DX? And, to double check you're actually seeing what you think you're seeing, after you have executed your DH/DX command, and the BandMaps appear to be frozen, right click on the DX Spot Window and click the Clear entries menu. Does that breath any life into the BandMaps? SeventyThree(s).

On 09/22/2022 9:40 AM Dave VE3KG <goodwindave.73@...> wrote:


Hello all:

I have been using L32 for well over a decade and I have developed a new problem.  What have I done wrong?

When I first connect to a DXCluster, spots appear in the DX Spots Window, the Telnet window and the Bandmaps.

When I do a SH/DX, spots appear in the DX Spots window, the Telnet window and the Bandmaps.

New spots that come in appear in the DX Spots window, the Telnet window, but NOT in the Bandmaps.  

If I do a SH/DX again, spots will show in all three windows.  Subsequent spots that come in will show only in the DX Spots and Telnet windows, but they will NOT appear in the Bandmaps.

This is the same on any and all of the DXClusters to which I connect.

How do I make new spots appear in the Bandmap?

V 4.0.296 - I update automatically.  

73,

Dave VE3KG


Dave VE3KG
 

On Thu, Sep 22, 2022 at 11:54 AM, Bob wrote:
Exactly what command are you sending to the cluster to SH/DX?
I am using "SH/DX"

And, to double check you're actually seeing what you think you're seeing, after you have executed your DH/DX command, and the BandMaps appear to be frozen, right click on the DX Spot Window and click the Clear entries menu. Does that breath any life into the BandMaps?
No, "Clear Entries" does not breathe any life into the Bandmaps.
SeventyThree(s).


Bob
 

Just a simple SH/DX to return the last 10 DX Spots?

On 09/22/2022 12:21 PM Dave VE3KG <goodwindave.73@...> wrote:


On Thu, Sep 22, 2022 at 11:54 AM, Bob wrote:
Exactly what command are you sending to the cluster to SH/DX?
I am using "SH/DX"

And, to double check you're actually seeing what you think you're seeing, after you have executed your DH/DX command, and the BandMaps appear to be frozen, right click on the DX Spot Window and click the Clear entries menu. Does that breath any life into the BandMaps?
No, "Clear Entries" does not breathe any life into the Bandmaps.
SeventyThree(s).


Bob
 

I can't reproduce this, and I don't see any code that would prevent the BandMaps working only after a SH/DX command to the DX Cluster has been executed. The simple workaround is don't send the SH/DX command. Other than that, check that you have the Enable error trapping option (under the VIEW menu) turned on. Also, does closing All the BandMaps and restarting them help. Other than that, you're on you're own. SeventyThree(s).

On 09/22/2022 9:40 AM Dave VE3KG <goodwindave.73@...> wrote:


Hello all:

I have been using L32 for well over a decade and I have developed a new problem.  What have I done wrong?

When I first connect to a DXCluster, spots appear in the DX Spots Window, the Telnet window and the Bandmaps.

When I do a SH/DX, spots appear in the DX Spots window, the Telnet window and the Bandmaps.

New spots that come in appear in the DX Spots window, the Telnet window, but NOT in the Bandmaps.  

If I do a SH/DX again, spots will show in all three windows.  Subsequent spots that come in will show only in the DX Spots and Telnet windows, but they will NOT appear in the Bandmaps.

This is the same on any and all of the DXClusters to which I connect.

How do I make new spots appear in the Bandmap?

V 4.0.296 - I update automatically.  

73,

Dave VE3KG


Dave VE3KG
 

I must have been unclear.  Let me try again.

The ONLY way that I can make spots appear in the Bandmap is to do a SH/DX.

Restarting Logger32 has no impact.

73,

Dave VE3KG


Bob
 

I assume restarting Logger32 automagically executes the SH/DX command. if you start, or restart, Logger32 without the SH/DX command, is/are the BandMaps still not showing DX Spots? SeventyThree(s).

On 09/22/2022 7:44 PM Dave VE3KG <goodwindave.73@...> wrote:


I must have been unclear.  Let me try again.

The ONLY way that I can make spots appear in the Bandmap is to do a SH/DX.

Restarting Logger32 has no impact.

73,

Dave VE3KG


Dave VE3KG
 

Bob:

I'm sure you're trying to be helpful, but it's not working. You are stuck on the notion that SH/DX is the problem.  It's not.  My problem is that spots ONLY appear in the Bandmap when I do a SH/DX.  If I don't send a SH/DX command, no spots will appear in the Bandmap.  As new spots arrive from any DXcluster, they appear in Logger32's DX Spots window and Logger32's Telnet window, but they do not appear in the Bandmap.  

I suspect there is some simple toggle that I had mis-set, but I can't figure out what that toggle is.

73,

Dave VE3KG


Bob
 

Your original message said this:

When I first connect to a DXCluster, spots appear in the DX Spots Window, the Telnet window and the Bandmaps.
When I do a SH/DX, spots appear in the DX Spots window, the Telnet window and the Bandmaps.
New spots that come in appear in the DX Spots window, the Telnet window, but NOT in the Bandmaps.  

To me this points to a problem with the SH/DX code, or user settings that are executed with the SH/DX command. You said it yourself, everything is as expected until you do a SH/DX. But what do I know. Best I just crawl backunder my rock. SeventyThree(s).

PS. No doubt I'm missing the point entirely. I have difficulty tanslating Canadian when each sentence doesn't end with 'eh?'.

On 09/22/2022 7:44 PM Dave VE3KG <goodwindave.73@...> wrote:


I must have been unclear.  Let me try again.

The ONLY way that I can make spots appear in the Bandmap is to do a SH/DX.

Restarting Logger32 has no impact.

73,

Dave VE3KG


Paul F6EXV
 

Maybe because the info comes from someone who copies the spot, but you do not...
Isn't the band map supposed to show you what YOU are copying ?

73
Paul F6EXV

Le 23/09/2022 à 15:55, Bob a écrit :

Your original message said this:

When I first connect to a DXCluster, spots appear in the DX Spots Window, the Telnet window and the Bandmaps.
When I do a SH/DX, spots appear in the DX Spots window, the Telnet window and the Bandmaps.
New spots that come in appear in the DX Spots window, the Telnet window, but NOT in the Bandmaps.  

To me this points to a problem with the SH/DX code, or user settings that are executed with the SH/DX command. You said it yourself, everything is as expected until you do a SH/DX. But what do I know. Best I just crawl backunder my rock. SeventyThree(s).

PS. No doubt I'm missing the point entirely. I have difficulty tanslating Canadian when each sentence doesn't end with 'eh?'.
On 09/22/2022 7:44 PM Dave VE3KG <goodwindave.73@...> wrote:


I must have been unclear.  Let me try again.

The ONLY way that I can make spots appear in the Bandmap is to do a SH/DX.

Restarting Logger32 has no impact.

73,

Dave VE3KG


Dave VE3KG
 

No, Paul, the Bandmap is supposed to show all the stations spotted and their locations on the band.  

So, I am still at a loss to understand why spots are no longer showing on my Bandmap.  The only time spots show on my Bandmap is after I do a SH/DX.  Can anyone suggest a fix, please?

73,

Dave VE3KG


Bob Helms
 

Dave,
Look carefully at the spot filtering for the band map.
I accidentally rejected all skimmer spots one time.....
And then would only see the few manual spots that individuals spotted.
If you have to a high country total & filter band map spots for needed countries only then you won't get many spots.

I'm making assumptions here just in case it helps you. Forgive me if you've already exhausted these ideas.
73,. Bob AF5Z