Topics

Name missing in L32Lookups

Phill Morris (G6EES)
 

I know there have already been some emails on this topic, but I cant seem to find the solution

The problem I have is that the name field is not being populated in the 'QRZ Subscriber Lookup' window and also not in the 'L32 Logbook page'.
I am running Logger32 V3.50.419 and L32Lookups V1.0.17.1

Attached is a screenshot example where the name is given in the QRZ page, but it has not been populated into Looger32

Sorry if the L32 guru's have already said that your are working on a solution (I missed that), but I wonder if there is anything that I need to (re-) configure to bring back this transfer of name info as it was working in the past (or indeed if I am asking the right forum and maybe it should be direct my question to the N2AMG site?)

Thanks
Phill G6EES

Jim Altman
 

Works fine here with that callsign.

 

 

 

Jim Altman

jaltman636@...

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Phill Morris (G6EES)
Sent: Sunday, July 19, 2020 1:56 PM
To: hamlogger@groups.io
Subject: [hamlogger] Name missing in L32Lookups

 

I know there have already been some emails on this topic, but I cant seem to find the solution

The problem I have is that the name field is not being populated in the 'QRZ Subscriber Lookup' window and also not in the 'L32 Logbook page'.
I am running Logger32 V3.50.419 and L32Lookups V1.0.17.1

Attached is a screenshot example where the name is given in the QRZ page, but it has not been populated into Looger32

Sorry if the L32 guru's have already said that your are working on a solution (I missed that), but I wonder if there is anything that I need to (re-) configure to bring back this transfer of name info as it was working in the past (or indeed if I am asking the right forum and maybe it should be direct my question to the N2AMG site?)

Thanks
Phill G6EES

Phill Morris (G6EES)
 

Thanks for checking Jim.
I wonder whats wrong with my configuration then?

Is anyone else reading this reply experiencing the same problem (name info not being transferred)?

Phill G6EES




-------- Original message --------
From: Jim Altman <jaltman636@...>
Date: 19/07/2020 19:09 (GMT+00:00)
To: hamlogger@groups.io
Subject: Re: [hamlogger] Name missing in L32Lookups

Works fine here with that callsign.

 

 

 

Jim Altman

jaltman636@...

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Phill Morris (G6EES)
Sent: Sunday, July 19, 2020 1:56 PM
To: hamlogger@groups.io
Subject: [hamlogger] Name missing in L32Lookups

 

I know there have already been some emails on this topic, but I cant seem to find the solution

The problem I have is that the name field is not being populated in the 'QRZ Subscriber Lookup' window and also not in the 'L32 Logbook page'.
I am running Logger32 V3.50.419 and L32Lookups V1.0.17.1

Attached is a screenshot example where the name is given in the QRZ page, but it has not been populated into Looger32

Sorry if the L32 guru's have already said that your are working on a solution (I missed that), but I wonder if there is anything that I need to (re-) configure to bring back this transfer of name info as it was working in the past (or indeed if I am asking the right forum and maybe it should be direct my question to the N2AMG site?)

Thanks
Phill G6EES

LADA PRAJSNER
 

Hi,
Download :L32LookupsInstall.msi Updated July 15 2020 v1.0.17.1

73 LADA OK2PAY


Dne 2020-07-19 20:28, Phill Morris (G6EES) napsal:

Thanks for checking Jim.
I wonder whats wrong with my configuration then?
Is anyone else reading this reply experiencing the same problem (name
info not being transferred)?
Phill G6EES
-------- Original message --------
From: Jim Altman <jaltman636@...>
Date: 19/07/2020 19:09 (GMT+00:00)
To: hamlogger@groups.io
Subject: Re: [hamlogger] Name missing in L32Lookups
Works fine here with that callsign.
Jim Altman
jaltman636@...
FROM: hamlogger@groups.io <hamlogger@groups.io> ON BEHALF OF Phill
Morris (G6EES)
SENT: Sunday, July 19, 2020 1:56 PM
TO: hamlogger@groups.io
SUBJECT: [hamlogger] Name missing in L32Lookups
I know there have already been some emails on this topic, but I cant
seem to find the solution
The problem I have is that the NAME field is not being populated in
the 'QRZ Subscriber Lookup' window and also not in the 'L32 Logbook
page'.
I am running Logger32 V3.50.419 and L32Lookups V1.0.17.1
Attached is a screenshot example where the name is given in the QRZ
page, but it has not been populated into Looger32
Sorry if the L32 guru's have already said that your are working on a
solution (I missed that), but I wonder if there is anything that I
need to (re-) configure to bring back this transfer of name info as it
was working in the past (or indeed if I am asking the right forum and
maybe it should be direct my question to the N2AMG site?)
Thanks
Phill G6EES
Links:
------
[1] https://groups.io/g/hamlogger/message/80749
[2] https://groups.io/mt/75666805/399470
[3] https://groups.io/g/hamlogger/post
[4] https://groups.io/g/hamlogger/editsub/399470
[5] https://groups.io/g/hamlogger/leave/defanged

Fred Bourne
 

Hi
Yes I have the same here also the locator grid dose not populate 

73 Fred G3YJQ


On 19 Jul 2020, at 19:28, Phill Morris (G6EES) <Phill.morris@...> wrote:


Thanks for checking Jim.
I wonder whats wrong with my configuration then?

Is anyone else reading this reply experiencing the same problem (name info not being transferred)?

Phill G6EES




-------- Original message --------
From: Jim Altman <jaltman636@...>
Date: 19/07/2020 19:09 (GMT+00:00)
To: hamlogger@groups.io
Subject: Re: [hamlogger] Name missing in L32Lookups

Works fine here with that callsign.

 

 

 

Jim Altman

jaltman636@...

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Phill Morris (G6EES)
Sent: Sunday, July 19, 2020 1:56 PM
To: hamlogger@groups.io
Subject: [hamlogger] Name missing in L32Lookups

 

I know there have already been some emails on this topic, but I cant seem to find the solution

The problem I have is that the name field is not being populated in the 'QRZ Subscriber Lookup' window and also not in the 'L32 Logbook page'.
I am running Logger32 V3.50.419 and L32Lookups V1.0.17.1

Attached is a screenshot example where the name is given in the QRZ page, but it has not been populated into Looger32

Sorry if the L32 guru's have already said that your are working on a solution (I missed that), but I wonder if there is anything that I need to (re-) configure to bring back this transfer of name info as it was working in the past (or indeed if I am asking the right forum and maybe it should be direct my question to the N2AMG site?)

Thanks
Phill G6EES

Phill Morris (G6EES)
 

Lada

As i had written in my original email, i had said that i am using Logger32 V3.50.419 and L32Lookups V1.0.17.1  :))

Thanks

Phill G6EES



-------- Original message --------
From: LADA PRAJSNER <ok2pay@...>
Date: 19/07/2020 19:30 (GMT+00:00)
To: hamlogger@groups.io
Subject: Re: [hamlogger] Name missing in L32Lookups

Hi,
Download :L32LookupsInstall.msi Updated July 15 2020 v1.0.17.1

73 LADA OK2PAY


Dne 2020-07-19 20:28, Phill Morris (G6EES) napsal:
> Thanks for checking Jim.
> I wonder whats wrong with my configuration then?
>
> Is anyone else reading this reply experiencing the same problem (name
> info not being transferred)?
>
> Phill G6EES
>
> -------- Original message --------
> From: Jim Altman <jaltman636@...>
> Date: 19/07/2020 19:09 (GMT+00:00)
> To: hamlogger@groups.io
> Subject: Re: [hamlogger] Name missing in L32Lookups
>
> Works fine here with that callsign.
>
> Jim Altman
>
> jaltman636@...
>
> FROM: hamlogger@groups.io <hamlogger@groups.io> ON BEHALF OF Phill
> Morris (G6EES)
> SENT: Sunday, July 19, 2020 1:56 PM
> TO: hamlogger@groups.io
> SUBJECT: [hamlogger] Name missing in L32Lookups
>
> I know there have already been some emails on this topic, but I cant
> seem to find the solution
>
> The problem I have is that the NAME field is not being populated in
> the 'QRZ Subscriber Lookup' window and also not in the 'L32 Logbook
> page'.
> I am running Logger32 V3.50.419 and L32Lookups V1.0.17.1
>
> Attached is a screenshot example where the name is given in the QRZ
> page, but it has not been populated into Looger32
>
> Sorry if the L32 guru's have already said that your are working on a
> solution (I missed that), but I wonder if there is anything that I
> need to (re-) configure to bring back this transfer of name info as it
> was working in the past (or indeed if I am asking the right forum and
> maybe it should be direct my question to the N2AMG site?)
>
> Thanks
> Phill G6EES
>
>
>
> Links:
> ------
> [1] https://groups.io/g/hamlogger/message/80749
> [2] https://groups.io/mt/75666805/399470
> [3] https://groups.io/g/hamlogger/post
> [4] https://groups.io/g/hamlogger/editsub/399470
> [5] https://groups.io/g/hamlogger/leave/defanged



Bob
 

... and here. 73.

On 07/19/2020 2:08 PM Jim Altman <jaltman636@...> wrote:


Works fine here with that callsign.




Jim Altman

jaltman636@...


From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Phill Morris (G6EES)
Sent: Sunday, July 19, 2020 1:56 PM
To: hamlogger@groups.io
Subject: [hamlogger] Name missing in L32Lookups


I know there have already been some emails on this topic, but I cant seem to find the solution

The problem I have is that the name field is not being populated in the 'QRZ Subscriber Lookup' window and also not in the 'L32 Logbook page'.
I am running Logger32 V3.50.419 and L32Lookups V1.0.17.1

Attached is a screenshot example where the name is given in the QRZ page, but it has not been populated into Looger32

Sorry if the L32 guru's have already said that your are working on a solution (I missed that), but I wonder if there is anything that I need to (re-) configure to bring back this transfer of name info as it was working in the past (or indeed if I am asking the right forum and maybe it should be direct my question to the N2AMG site?)

Thanks
Phill G6EES


Damian M0BKV
 

I did have a couple of grids that didn't populate yesterday but not today. 
The name field that didnt populate problem I didn't resolve initially with Rik's update was due to it just didn't update so I removed all traces of my L32Lookup app, initially uninstalling it, then going on to the website and installing from scratch after which all has been working.
Damian M0BKV

Damian M0BKV
 

BTW Phil I tried and tried but couldn't get the update to work initially. That's why I removed it completely and reinstalled from scratch. 
After this check when looking at the exe file in the L32Lookup folder make sure it's date is correct 15/7/20.

Phill Morris (G6EES)
 

Thanks Damian M0BKV

I'll try a full uninstall of L32Lookup and see of that fixes it

I assume you  just did a Windows uninstall and didn't go to extent of clearing out L32Lookup residual entries in the Windows Registry?

Phill G6EES




-------- Original message --------
From: "Damian M0BKV via groups.io" <damianm0bkv@...>
Date: 19/07/2020 19:58 (GMT+00:00)
To: hamlogger@groups.io
Subject: Re: [hamlogger] Name missing in L32Lookups

BTW Phil I tried and tried but couldn't get the update to work initially. That's why I removed it completely and reinstalled from scratch. 
After this check when looking at the exe file in the L32Lookup folder make sure it's date is correct 15/7/20.

Damian M0BKV
 

Correct Phil. I did remove all other files in the folder after the uninstalling.

Mike
 

On Sun, Jul 19, 2020 at 07:55 PM, Phill Morris (G6EES) wrote:
The problem I have is that the name field is not being populated in the 'QRZ Subscriber Lookup' window and also not in the 'L32 Logbook page'.
I am running Logger32 V3.50.419 and L32Lookups V1.0.17.1
Same here. Nothing changed on my side.
Mike

Rick Ellison
 

Mike..

Turn on Debug (Setup\Debug\Debug On

Do a couple of lookups.

Turn Debug off

 

In the directory where L32Lookups is installed you will find a file called L32LookupsDebugLog.txt Attach it to a an email and send it to direct at rellison@...

 

73 Rick N2AMG

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Mike
Sent: Sunday, July 19, 2020 5:19 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Name missing in L32Lookups

 

On Sun, Jul 19, 2020 at 07:55 PM, Phill Morris (G6EES) wrote:

The problem I have is that the name field is not being populated in the 'QRZ Subscriber Lookup' window and also not in the 'L32 Logbook page'.
I am running Logger32 V3.50.419 and L32Lookups V1.0.17.1

Same here. Nothing changed on my side.
Mike


Virus-free. www.avast.com

Phill Morris (G6EES)
 

Thanks again to Damian M0BKV

Regarding the problem of the name missing in L32Lookups, I followed Damian's advice and completely uninstalled 'L32Lookups' and then reinstalled.
Now the name field is being populated correctly :-)

Perhaps Mike and others who reported the same problem as me would also like to uninstall and reinstall and see if that fixes there problem as well

Phill G6EES


On Sun, Jul 19, 2020 at 07:45 PM, Damian M0BKV wrote:
I did have a couple of grids that didn't populate yesterday but not today. 
The name field that didnt populate problem I didn't resolve initially with Rik's update was due to it just didn't update so I removed all traces of my L32Lookup app, initially uninstalling it, then going on to the website and installing from scratch after which all has been working.
Damian M0BKV

Phill Morris (G6EES)
 

I spoke too soon !!

Whilst the name is now being picked up from QRZ and populating the "QRZ Subscriber Lookup" window and the 'Logbook Entry' window, it is not being placed into the logbook when the QSO is logged.
Attached are screen shots of one QSO example taken just now (the last one with DF4OC) where you can see that his name has been retrieved from QRZ, but it doesn't end up in the logbook page (when the QSO is completed).

The QSO's where the name have been included in the logbook is where I have clicked on that QSO (in the Logbook Page window) and then clicked on 'Update QSO' in the QRZ Subscriber Lookup window. Then the name is transferred for that QSO.

I have seen this problem before, but it has been intermittent, in that some QSO's result in the name transferred to the logbook and others it doesn't.

So it is still not fully working (for me)

Any ideas from anyone?

Phill G6EES

 

On Mon, Jul 20, 2020 at 10:03 AM, Phill Morris (G6EES) wrote:

Thanks again to Damian M0BKV

Regarding the problem of the name missing in L32Lookups, I followed Damian's advice and completely uninstalled 'L32Lookups' and then reinstalled.
Now the name field is being populated correctly :-)

Perhaps Mike and others who reported the same problem as me would also like to uninstall and reinstall and see if that fixes there problem as well

Phill G6EES

On Sun, Jul 19, 2020 at 07:45 PM, Damian M0BKV wrote:
I did have a couple of grids that didn't populate yesterday but not today. 
The name field that didnt populate problem I didn't resolve initially with Rik's update was due to it just didn't update so I removed all traces of my L32Lookup app, initially uninstalling it, then going on to the website and installing from scratch after which all has been working.
Damian M0BKV

Michael Buckle
 

This QRZ Lookup issue depends on which lookup version you are using. Whilst Bob might have a fix, it doesn't follow that Rick has the same fix or that Aki (JA1NLX which is the lookup I use because of its small window size) doesn't have this same fix. You must update the lookup by determining which version you have.

In the case of JA1NLX, I suggest you download the latest version and try that.

Rick's (N2AMG) version, select the Setup Menu and try Check for updates.

I can no longer get Bob's (K4CY) version going so I am not sure if Bob has a Update button or not?

I hope this helps clear the water for a few?

On 20/07/2020 11:04, Phill Morris (G6EES) wrote:

I spoke too soon !!

Whilst the name is now being picked up from QRZ and populating the "QRZ Subscriber Lookup" window and the 'Logbook Entry' window, it is not being placed into the logbook when the QSO is logged.
Attached are screen shots of one QSO example taken just now (the last one with DF4OC) where you can see that his name has been retrieved from QRZ, but it doesn't end up in the logbook page (when the QSO is completed).

The QSO's where the name have been included in the logbook is where I have clicked on that QSO (in the Logbook Page window) and then clicked on 'Update QSO' in the QRZ Subscriber Lookup window. Then the name is transferred for that QSO.

I have seen this problem before, but it has been intermittent, in that some QSO's result in the name transferred to the logbook and others it doesn't.

So it is still not fully working (for me)

Any ideas from anyone?

Phill G6EES

 

On Mon, Jul 20, 2020 at 10:03 AM, Phill Morris (G6EES) wrote:

Thanks again to Damian M0BKV

Regarding the problem of the name missing in L32Lookups, I followed Damian's advice and completely uninstalled 'L32Lookups' and then reinstalled.
Now the name field is being populated correctly :-)

Perhaps Mike and others who reported the same problem as me would also like to uninstall and reinstall and see if that fixes there problem as well

Phill G6EES

On Sun, Jul 19, 2020 at 07:45 PM, Damian M0BKV wrote:
I did have a couple of grids that didn't populate yesterday but not today. 
The name field that didnt populate problem I didn't resolve initially with Rik's update was due to it just didn't update so I removed all traces of my L32Lookup app, initially uninstalling it, then going on to the website and installing from scratch after which all has been working.
Damian M0BKV

Damian M0BKV
 

Mine is working fine. In fact better than before as I set both Transfer selected fields in Autolookup on with overwrite populated logbook fields. I only had the later set before. Absolutely great.

Damian M0BKV
 

I've got to apologize to Phil. I've got the same problem as he has but didn't realize it. This is because in WSIT-x ( FT8 ) mode it transfers the data to the Logger32 Logbook enter Window automatically. It wasn't until I wanted to enter a SSB contact that I realised it would not do the transfer. 
Rik I'll send you the Debug information as you asked for. 
Damian M0BKV

Rick Ellison
 

It’s ok Damian.. This is an issue between WSJT and Logger32. WSJT clears the Logger32 entry window before the information is logged so the name can’t be updated when logged. Instead the data from WSJT is used to log the qso. Name is not included with that information..

The name field is transferred to the log if you make a qso in logger32 (SSB, CW, RTTY, PSK, ect). It is just when the qso is logged in wsjt that the name is not logged correctly..

 

73 Rick N2AMG

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Damian M0BKV via groups.io
Sent: Monday, July 20, 2020 4:13 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Name missing in L32Lookups

 

I've got to apologize to Phil. I've got the same problem as he has but didn't realize it. This is because in WSIT-x ( FT8 ) mode it transfers the data to the Logger32 Logbook enter Window automatically. It wasn't until I wanted to enter a SSB contact that I realised it would not do the transfer. 

Rik I'll send you the Debug information as you asked for. 

Damian M0BKV


Virus-free. www.avast.com

Damian M0BKV
 

Just to recap. Your update solved the Name issue but now nothing transfers apart from everything being transfered when WSIT-X does it (automatically) during its logging process.