Topics

Message on L32 startup

Xenofon Labiris
 


Hi,

The following error appears for the first time loading L32.


http://prntscr.com/pleng5


BTW the programs is loading and is working properly.

Any help?

73 de Xenofon,SV3BEF

Απαλλαγμένο από ιούς. www.avast.com

Bob
 

The error is probably telling you that the TCP Server port is already in use. To find the Logger32 setting of the TCP Server port number, right click on TCP at the right of the lower status bar. Click SHOW TCP SERVER.  A new window opens. Click CONFIG. The menu will tell you what port number Logger32 wants to use ... Probably #52001. You will also see the menu option to change the port number. Possibly some other application on your PC is using this port - to find out, reboot the PC and start Logger32 first and see if you still get the error. If you still get the error, then the port number is already in use by Logger32 ... The default settings in Logger32 are correct and have no conflicts. What have you changed? SeventyThree(s).

On October 19, 2019 at 4:28 AM "Xenofon Labiris via Groups.Io" <sv3bef_km07rq@...> wrote:


Hi,

The following error appears for the first time loading L32.


http://prntscr.com/pleng5


BTW the programs is loading and is working properly.

Any help?

73 de Xenofon,SV3BEF
Απαλλαγμένο από ιούς. www.avast.com


 


 

Xenofon Labiris
 

Thank you Bob,

I will look on it.

YES, the port is 52001 and seems is already in use.

By the way not other program here (audio streaming,webcam) uses this port.

I rebooted PC and loaded L32 first and the error message is gone.

Then loaded all programs I use and restarted L32 again. No error message.

I think I am OK.


73 de Xenofon,SV3BEF


???????? 19/10/2019 1:21 ??.??., ?? Bob ????????????:

The error is probably telling you that the TCP Server port is already in use. To find the Logger32 setting of the TCP Server port number, right click on TCP at the right of the lower status bar. Click SHOW TCP SERVER.?? A new window opens. Click CONFIG. The menu will tell you what port number Logger32 wants to use ... Probably #52001. You will also see the menu option to change the port number. Possibly some other application on your PC is using this port - to find out, reboot the PC and start Logger32 first and see if you still get the error. If you still get the error, then the port number is already in use by Logger32 ... The default settings in Logger32 are correct and have no conflicts. What have you changed? SeventyThree(s).

On October 19, 2019 at 4:28 AM "Xenofon Labiris via Groups.Io" <sv3bef_km07rq@...> wrote:


Hi,

The following error appears for the first time loading L32.


http://prntscr.com/pleng5


BTW the programs is loading and is working properly.

Any help?

73 de Xenofon,SV3BEF
?????????????????????? ?????? ????????. www.avast.com


??


??


?????????????????????? ?????? ????????. www.avast.com