Topics

LoTW


Paul F6EXV
 

Hi all
When I upload a QSO through L32 LogSynch, it is not updated as sent on the log page, even though it really is sent.
This used to work flawlessly. I now have to manually tick off the "Send LoTW QSL", and tick on the "LoTW QSL sent".
I have re-installed L32 LogSynch, no change.
 Both programs talk to each other.

Unless I am a sleep-walker, I have not changed anything in the configuration.
Any idea ?
Thanks + 73
Paul F6EXV

--
L'absence de virus dans ce courrier électronique a été vérifiée par le logiciel antivirus Avast.
https://www.avast.com/antivirus


Rick Ellison
 

Paul..
Nothing has changed are you sure you are using the latest version?? I am working on a way to try and speed the process up but that version has not been released yet..In versions previous to the last one you had to tick the message box to mark them as sent but in the latest version you should not need to answer yes to that box and the flags will be changed when they are actually updated..

73 Rick N2AMG

-----Original Message-----
From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Paul F6EXV
Sent: Monday, September 21, 2020 6:10 AM
To: hamlogger@groups.io
Subject: [hamlogger] LoTW

Hi all
When I upload a QSO through L32 LogSynch, it is not updated as sent on the log page, even though it really is sent.
This used to work flawlessly. I now have to manually tick off the "Send LoTW QSL", and tick on the "LoTW QSL sent".
I have re-installed L32 LogSynch, no change.
Both programs talk to each other.

Unless I am a sleep-walker, I have not changed anything in the configuration.
Any idea ?
Thanks + 73
Paul F6EXV

--
L'absence de virus dans ce courrier électronique a été vérifiée par le logiciel antivirus Avast.
https://www.avast.com/antivirus







--
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus


Paul F6EXV
 

Hi Rick
Thanks for responding.
Actually, I do not know if the problem lies in L32 or in LogSynch...
The QSOs are indeed uploaded, but they do not show as such in L32.
Any idea ?
73
Paul F6EXV

Le 21/09/2020 à 16:56, Rick Ellison a écrit :
Paul..
Nothing has changed are you sure you are using the latest version?? I am working on a way to try and speed the process up but that version has not been released yet..In versions previous to the last one you had to tick the message box to mark them as sent but in the latest version you should not need to answer yes to that box and the flags will be changed when they are actually updated..

73 Rick N2AMG

-----Original Message-----
From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Paul F6EXV
Sent: Monday, September 21, 2020 6:10 AM
To: hamlogger@groups.io
Subject: [hamlogger] LoTW

Hi all
When I upload a QSO through L32 LogSynch, it is not updated as sent on the log page, even though it really is sent.
This used to work flawlessly. I now have to manually tick off the "Send LoTW QSL", and tick on the "LoTW QSL sent".
I have re-installed L32 LogSynch, no change.
Both programs talk to each other.

Unless I am a sleep-walker, I have not changed anything in the configuration.
Any idea ?
Thanks + 73
Paul F6EXV

--
L'absence de virus dans ce courrier électronique a été vérifiée par le logiciel antivirus Avast.
https://www.avast.com/antivirus







--
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus




--
L'absence de virus dans ce courrier électronique a été vérifiée par le logiciel antivirus Avast.
https://www.avast.com/antivirus


Rick Ellison
 

The next time you do an upload turn Debug On. Then do the upload and after it is done turn Debug back Off. In the logsync directory you will find the DebugLog.txt file send that to me directly as an attachment..

73 Rick N2AMG

-----Original Message-----
From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Paul F6EXV
Sent: Monday, September 21, 2020 10:59 AM
To: hamlogger@groups.io
Subject: Re: [hamlogger] LoTW

Hi Rick
Thanks for responding.
Actually, I do not know if the problem lies in L32 or in LogSynch...
The QSOs are indeed uploaded, but they do not show as such in L32.
Any idea ?
73
Paul F6EXV

Le 21/09/2020 à 16:56, Rick Ellison a écrit :
Paul..
Nothing has changed are you sure you are using the latest version?? I am working on a way to try and speed the process up but that version has not been released yet..In versions previous to the last one you had to tick the message box to mark them as sent but in the latest version you should not need to answer yes to that box and the flags will be changed when they are actually updated..

73 Rick N2AMG

-----Original Message-----
From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Paul F6EXV
Sent: Monday, September 21, 2020 6:10 AM
To: hamlogger@groups.io
Subject: [hamlogger] LoTW

Hi all
When I upload a QSO through L32 LogSynch, it is not updated as sent on the log page, even though it really is sent.
This used to work flawlessly. I now have to manually tick off the "Send LoTW QSL", and tick on the "LoTW QSL sent".
I have re-installed L32 LogSynch, no change.
Both programs talk to each other.

Unless I am a sleep-walker, I have not changed anything in the configuration.
Any idea ?
Thanks + 73
Paul F6EXV

--
L'absence de virus dans ce courrier électronique a été vérifiée par le logiciel antivirus Avast.
https://www.avast.com/antivirus







--
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus






--
L'absence de virus dans ce courrier électronique a été vérifiée par le logiciel antivirus Avast.
https://www.avast.com/antivirus







--
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus


Luis EA5L
 
Edited

Hola Rick
Logsync marca el qso de lotw como enviado pero no marca el eqsl como enviado, si los carga correctamente a eqsl pero no los marca en el libro de registro L32, sin embargo, si lo hace con lotw.
Estoy haciendo algo mal?
Gracias
Luis
EA5L


Rick Ellison
 

Luis

This is correct. There is no means for me to modify the eQSL flags in Logger32 at the moment. Once I get all the bugs worked out of the LOTW upload then I will add the same to eQSL..

 

73 Rick N2AMG

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Luis EA5L via groups.io
Sent: Tuesday, September 22, 2020 3:26 AM
To: hamlogger@groups.io
Subject: Re: [hamlogger] LoTW

 

Hi Rick,

Logsync marks the qso of lotw as sent but does not mark the eqsl as sent, if it uploads them correctly to eqsl but does not mark them in the L32 logbook, however, if it does so with lotw.

I am doing something wrong?

Thank you

Luis

EA5L


Virus-free. www.avast.com


Luis EA5L
 

Thanks Rick
I'll wait for the next update.
Congratulations on this great software.