Topics

Logsync

Dave Colliau
 

Dont know what happened but I just realized I got bounced from the group ?  Anyway . Seems lately when I fire up Logsync it asks me for all users when I try to create an export file and I used to see my own call with a check box also .
I click on all users and it tells me there are no QSO's tagged for the LoTW file when there are ?  It downloads just fine. Latest  Logsync and Logger running everything as an admin.
Dave N8DC

Rick Ellison
 

Dave..

For qso’s to be picked up by the Logger32 export routine the Send LOTW flag needs to be checked. If you look at qso’s that need to be exported to LOTW is the Send LOTW flagged set?? Right click on a qso in the log and you should see if it is checked or not.

 

73 Rick N2AMG

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Dave Colliau
Sent: Wednesday, June 3, 2020 11:18 AM
To: hamlogger@groups.io
Subject: [hamlogger] Logsync

 

Dont know what happened but I just realized I got bounced from the group ?  Anyway . Seems lately when I fire up Logsync it asks me for all users when I try to create an export file and I used to see my own call with a check box also .
I click on all users and it tells me there are no QSO's tagged for the LoTW file when there are ?  It downloads just fine. Latest  Logsync and Logger running everything as an admin.
Dave N8DC


Virus-free. www.avast.com

Dave Colliau
 

Did that Rick. Qso's are checked to send to lotw.
Dave

On June 3, 2020 at 11:27 PM Rick Ellison <rellison@...> wrote:

Dave..

For qso’s to be picked up by the Logger32 export routine the Send LOTW flag needs to be checked. If you look at qso’s that need to be exported to LOTW is the Send LOTW flagged set?? Right click on a qso in the log and you should see if it is checked or not.

 

73 Rick N2AMG

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Dave Colliau
Sent: Wednesday, June 3, 2020 11:18 AM
To: hamlogger@groups.io
Subject: [hamlogger] Logsync

 

Dont know what happened but I just realized I got bounced from the group ?  Anyway . Seems lately when I fire up Logsync it asks me for all users when I try to create an export file and I used to see my own call with a check box also .
I click on all users and it tells me there are no QSO's tagged for the LoTW file when there are ?  It downloads just fine. Latest  Logsync and Logger running everything as an admin.
Dave N8DC

 




Virus-free. www.avast.com

 

Rick Ellison
 

I’m not sure then. That would be a question Bob has to answer..

 

73 Rick

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Dave Colliau
Sent: Thursday, June 4, 2020 7:18 AM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Logsync

 

Did that Rick. Qso's are checked to send to lotw.

Dave

 

On June 3, 2020 at 11:27 PM Rick Ellison <rellison@...> wrote:

Dave..

For qso’s to be picked up by the Logger32 export routine the Send LOTW flag needs to be checked. If you look at qso’s that need to be exported to LOTW is the Send LOTW flagged set?? Right click on a qso in the log and you should see if it is checked or not.

 

73 Rick N2AMG

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Dave Colliau
Sent: Wednesday, June 3, 2020 11:18 AM
To: hamlogger@groups.io
Subject: [hamlogger] Logsync

 

Dont know what happened but I just realized I got bounced from the group ?  Anyway . Seems lately when I fire up Logsync it asks me for all users when I try to create an export file and I used to see my own call with a check box also .
I click on all users and it tells me there are no QSO's tagged for the LoTW file when there are ?  It downloads just fine. Latest  Logsync and Logger running everything as an admin.
Dave N8DC

 

 

 

Virus-free. www.avast.com


 


Virus-free. www.avast.com

Rick Ellison
 

One other thing to try. Instead of using LogSync. Does your call appear if you try to manually export qso’s for lotw directly in Logger32??

 

73 Rick

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Dave Colliau
Sent: Thursday, June 4, 2020 7:18 AM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Logsync

 

Did that Rick. Qso's are checked to send to lotw.

Dave

 

On June 3, 2020 at 11:27 PM Rick Ellison <rellison@...> wrote:

Dave..

For qso’s to be picked up by the Logger32 export routine the Send LOTW flag needs to be checked. If you look at qso’s that need to be exported to LOTW is the Send LOTW flagged set?? Right click on a qso in the log and you should see if it is checked or not.

 

73 Rick N2AMG

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Dave Colliau
Sent: Wednesday, June 3, 2020 11:18 AM
To: hamlogger@groups.io
Subject: [hamlogger] Logsync

 

Dont know what happened but I just realized I got bounced from the group ?  Anyway . Seems lately when I fire up Logsync it asks me for all users when I try to create an export file and I used to see my own call with a check box also .
I click on all users and it tells me there are no QSO's tagged for the LoTW file when there are ?  It downloads just fine. Latest  Logsync and Logger running everything as an admin.
Dave N8DC

 

 

 

Virus-free. www.avast.com


 


Virus-free. www.avast.com

Dave Colliau
 

Yes all of my past calls also
Dave N8DC

--
Sent from Yahoo Email App for Android

Thursday, 04 June 2020, 09:55AM -04:00 from Rick Ellison rellison@...:

One other thing to try. Instead of using LogSync. Does your call appear if you try to manually export qso’s for lotw directly in Logger32??

 

73 Rick

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Dave Colliau
Sent: Thursday, June 4, 2020 7:18 AM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Logsync

 

Did that Rick. Qso's are checked to send to lotw.

Dave

 

On June 3, 2020 at 11:27 PM Rick Ellison <rellison@...> wrote:

Dave..

For qso’s to be picked up by the Logger32 export routine the Send LOTW flag needs to be checked. If you look at qso’s that need to be exported to LOTW is the Send LOTW flagged set?? Right click on a qso in the log and you should see if it is checked or not.

 

73 Rick N2AMG

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Dave Colliau
Sent: Wednesday, June 3, 2020 11:18 AM
To: hamlogger@groups.io
Subject: [hamlogger] Logsync

 

Dont know what happened but I just realized I got bounced from the group ?  Anyway . Seems lately when I fire up Logsync it asks me for all users when I try to create an export file and I used to see my own call with a check box also .
I click on all users and it tells me there are no QSO's tagged for the LoTW file when there are ?  It downloads just fine. Latest  Logsync and Logger running everything as an admin.
Dave N8DC

 

 

 

Virus-free. www.avast.com


 


Virus-free. www.avast.com

Bob
 

If you can see QSOs that have the LoTW_SEND flag checked, but when trying to export a LoTW export file you get an error message that no QSOs are flagged for export, then your logbook is broken. To recover, export the logbook in ADIF format. Create a new/empty logbook and import the ADIF file you just made. Can you export the LoTW flagged QSOs now? 73.

On June 4, 2020 at 9:53 AM Rick Ellison <rellison@...> wrote:

I’m not sure then. That would be a question Bob has to answer..

 

73 Rick

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Dave Colliau
Sent: Thursday, June 4, 2020 7:18 AM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Logsync

 

Did that Rick. Qso's are checked to send to lotw.

Dave

 

On June 3, 2020 at 11:27 PM Rick Ellison <rellison@...> wrote:

Dave..

For qso’s to be picked up by the Logger32 export routine the Send LOTW flag needs to be checked. If you look at qso’s that need to be exported to LOTW is the Send LOTW flagged set?? Right click on a qso in the log and you should see if it is checked or not.

 

73 Rick N2AMG

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Dave Colliau
Sent: Wednesday, June 3, 2020 11:18 AM
To: hamlogger@groups.io
Subject: [hamlogger] Logsync

 

Dont know what happened but I just realized I got bounced from the group ?  Anyway . Seems lately when I fire up Logsync it asks me for all users when I try to create an export file and I used to see my own call with a check box also .
I click on all users and it tells me there are no QSO's tagged for the LoTW file when there are ?  It downloads just fine. Latest  Logsync and Logger running everything as an admin.
Dave N8DC

 

 

 

Virus-free. www.avast.com


 

 



Virus-free. www.avast.com

 

Dave Colliau
 

That worked Bob but now I need to figure out why I have like a 140 bad entries.
Dave N8DC

On June 4, 2020 at 10:00 AM Bob <k4cy@...> wrote:

If you can see QSOs that have the LoTW_SEND flag checked, but when trying to export a LoTW export file you get an error message that no QSOs are flagged for export, then your logbook is broken. To recover, export the logbook in ADIF format. Create a new/empty logbook and import the ADIF file you just made. Can you export the LoTW flagged QSOs now? 73.
On June 4, 2020 at 9:53 AM Rick Ellison <rellison@...> wrote:

I’m not sure then. That would be a question Bob has to answer..

 

73 Rick

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Dave Colliau
Sent: Thursday, June 4, 2020 7:18 AM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Logsync

 

Did that Rick. Qso's are checked to send to lotw.

Dave

 

On June 3, 2020 at 11:27 PM Rick Ellison <rellison@...> wrote:

Dave..

For qso’s to be picked up by the Logger32 export routine the Send LOTW flag needs to be checked. If you look at qso’s that need to be exported to LOTW is the Send LOTW flagged set?? Right click on a qso in the log and you should see if it is checked or not.

 

73 Rick N2AMG

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Dave Colliau
Sent: Wednesday, June 3, 2020 11:18 AM
To: hamlogger@groups.io
Subject: [hamlogger] Logsync

 

Dont know what happened but I just realized I got bounced from the group ?  Anyway . Seems lately when I fire up Logsync it asks me for all users when I try to create an export file and I used to see my own call with a check box also .
I click on all users and it tells me there are no QSO's tagged for the LoTW file when there are ?  It downloads just fine. Latest  Logsync and Logger running everything as an admin.
Dave N8DC

 

 

 


Virus-free. www.avast.com


 

 




Virus-free. www.avast.com

 

 

Bob
 

The BAD.ADI file will tell you what is wrong with each of them. 73.

On June 4, 2020 at 10:31 AM Dave Colliau <n8dc-8@...> wrote:

That worked Bob but now I need to figure out why I have like a 140 bad entries.
Dave N8DC
On June 4, 2020 at 10:00 AM Bob <k4cy@...> wrote:

If you can see QSOs that have the LoTW_SEND flag checked, but when trying to export a LoTW export file you get an error message that no QSOs are flagged for export, then your logbook is broken. To recover, export the logbook in ADIF format. Create a new/empty logbook and import the ADIF file you just made. Can you export the LoTW flagged QSOs now? 73.
On June 4, 2020 at 9:53 AM Rick Ellison <rellison@...> wrote:

I’m not sure then. That would be a question Bob has to answer..

 

73 Rick

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Dave Colliau
Sent: Thursday, June 4, 2020 7:18 AM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Logsync

 

Did that Rick. Qso's are checked to send to lotw.

Dave

 

On June 3, 2020 at 11:27 PM Rick Ellison <rellison@...> wrote:

Dave..

For qso’s to be picked up by the Logger32 export routine the Send LOTW flag needs to be checked. If you look at qso’s that need to be exported to LOTW is the Send LOTW flagged set?? Right click on a qso in the log and you should see if it is checked or not.

 

73 Rick N2AMG

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Dave Colliau
Sent: Wednesday, June 3, 2020 11:18 AM
To: hamlogger@groups.io
Subject: [hamlogger] Logsync

 

Dont know what happened but I just realized I got bounced from the group ?  Anyway . Seems lately when I fire up Logsync it asks me for all users when I try to create an export file and I used to see my own call with a check box also .
I click on all users and it tells me there are no QSO's tagged for the LoTW file when there are ?  It downloads just fine. Latest  Logsync and Logger running everything as an admin.
Dave N8DC

 

 

 


Virus-free. www.avast.com


 

 




Virus-free. www.avast.com

 

 

 

Dave Colliau
 

Apparently it seems they are all dupes ? Dont know why or how that happened but I will continue looking at it .
Thanks Bob
Dave N8DC

On June 4, 2020 at 10:52 AM Bob <k4cy@...> wrote:

The BAD.ADI file will tell you what is wrong with each of them. 73.
On June 4, 2020 at 10:31 AM Dave Colliau <n8dc-8@...> wrote:

That worked Bob but now I need to figure out why I have like a 140 bad entries.
Dave N8DC
On June 4, 2020 at 10:00 AM Bob <k4cy@...> wrote:

If you can see QSOs that have the LoTW_SEND flag checked, but when trying to export a LoTW export file you get an error message that no QSOs are flagged for export, then your logbook is broken. To recover, export the logbook in ADIF format. Create a new/empty logbook and import the ADIF file you just made. Can you export the LoTW flagged QSOs now? 73.
On June 4, 2020 at 9:53 AM Rick Ellison <rellison@...> wrote:

I’m not sure then. That would be a question Bob has to answer..

 

73 Rick

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Dave Colliau
Sent: Thursday, June 4, 2020 7:18 AM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Logsync

 

Did that Rick. Qso's are checked to send to lotw.

Dave

 

On June 3, 2020 at 11:27 PM Rick Ellison <rellison@...> wrote:

Dave..

For qso’s to be picked up by the Logger32 export routine the Send LOTW flag needs to be checked. If you look at qso’s that need to be exported to LOTW is the Send LOTW flagged set?? Right click on a qso in the log and you should see if it is checked or not.

 

73 Rick N2AMG

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Dave Colliau
Sent: Wednesday, June 3, 2020 11:18 AM
To: hamlogger@groups.io
Subject: [hamlogger] Logsync

 

Dont know what happened but I just realized I got bounced from the group ?  Anyway . Seems lately when I fire up Logsync it asks me for all users when I try to create an export file and I used to see my own call with a check box also .
I click on all users and it tells me there are no QSO's tagged for the LoTW file when there are ?  It downloads just fine. Latest  Logsync and Logger running everything as an admin.
Dave N8DC

 

 

 


Virus-free. www.avast.com


 

 




Virus-free. www.avast.com

 

 

 

 

Bob
 

Easy to do ... Start an import of the ADI. After a couple of seconds, stop it. Then go ahead and restart ... all the already imported QSOs will now be flagged as dupes. 73.

On June 4, 2020 at 11:04 AM Dave Colliau <n8dc-8@...> wrote:

Apparently it seems they are all dupes ? Dont know why or how that happened but I will continue looking at it .
Thanks Bob
Dave N8DC
On June 4, 2020 at 10:52 AM Bob <k4cy@...> wrote:

The BAD.ADI file will tell you what is wrong with each of them. 73.
On June 4, 2020 at 10:31 AM Dave Colliau <n8dc-8@...> wrote:

That worked Bob but now I need to figure out why I have like a 140 bad entries.
Dave N8DC
On June 4, 2020 at 10:00 AM Bob <k4cy@...> wrote:

If you can see QSOs that have the LoTW_SEND flag checked, but when trying to export a LoTW export file you get an error message that no QSOs are flagged for export, then your logbook is broken. To recover, export the logbook in ADIF format. Create a new/empty logbook and import the ADIF file you just made. Can you export the LoTW flagged QSOs now? 73.
On June 4, 2020 at 9:53 AM Rick Ellison <rellison@...> wrote:

I’m not sure then. That would be a question Bob has to answer..

 

73 Rick

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Dave Colliau
Sent: Thursday, June 4, 2020 7:18 AM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Logsync

 

Did that Rick. Qso's are checked to send to lotw.

Dave

 

On June 3, 2020 at 11:27 PM Rick Ellison <rellison@...> wrote:

Dave..

For qso’s to be picked up by the Logger32 export routine the Send LOTW flag needs to be checked. If you look at qso’s that need to be exported to LOTW is the Send LOTW flagged set?? Right click on a qso in the log and you should see if it is checked or not.

 

73 Rick N2AMG

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Dave Colliau
Sent: Wednesday, June 3, 2020 11:18 AM
To: hamlogger@groups.io
Subject: [hamlogger] Logsync

 

Dont know what happened but I just realized I got bounced from the group ?  Anyway . Seems lately when I fire up Logsync it asks me for all users when I try to create an export file and I used to see my own call with a check box also .
I click on all users and it tells me there are no QSO's tagged for the LoTW file when there are ?  It downloads just fine. Latest  Logsync and Logger running everything as an admin.
Dave N8DC

 

 

 


Virus-free. www.avast.com


 

 




Virus-free. www.avast.com

 

 

 

 

 

Dave Colliau
 

Ok I checked my stats and they all look good for DXCC etc. Using the newly created logbook logsync works . I thought if I imported that log file back into the default Logger32 log it would be the same but that was a no go . What did I miss ?
Dave N8DC

On June 4, 2020 at 11:09 AM Bob <k4cy@...> wrote:

Easy to do ... Start an import of the ADI. After a couple of seconds, stop it. Then go ahead and restart ... all the already imported QSOs will now be flagged as dupes. 73.
On June 4, 2020 at 11:04 AM Dave Colliau <n8dc-8@...> wrote:

Apparently it seems they are all dupes ? Dont know why or how that happened but I will continue looking at it .
Thanks Bob
Dave N8DC
On June 4, 2020 at 10:52 AM Bob <k4cy@...> wrote:

The BAD.ADI file will tell you what is wrong with each of them. 73.
On June 4, 2020 at 10:31 AM Dave Colliau <n8dc-8@...> wrote:

That worked Bob but now I need to figure out why I have like a 140 bad entries.
Dave N8DC
On June 4, 2020 at 10:00 AM Bob <k4cy@...> wrote:

If you can see QSOs that have the LoTW_SEND flag checked, but when trying to export a LoTW export file you get an error message that no QSOs are flagged for export, then your logbook is broken. To recover, export the logbook in ADIF format. Create a new/empty logbook and import the ADIF file you just made. Can you export the LoTW flagged QSOs now? 73.
On June 4, 2020 at 9:53 AM Rick Ellison <rellison@...> wrote:

I’m not sure then. That would be a question Bob has to answer..

 

73 Rick

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Dave Colliau
Sent: Thursday, June 4, 2020 7:18 AM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Logsync

 

Did that Rick. Qso's are checked to send to lotw.

Dave

 

On June 3, 2020 at 11:27 PM Rick Ellison <rellison@...> wrote:

Dave..

For qso’s to be picked up by the Logger32 export routine the Send LOTW flag needs to be checked. If you look at qso’s that need to be exported to LOTW is the Send LOTW flagged set?? Right click on a qso in the log and you should see if it is checked or not.

 

73 Rick N2AMG

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Dave Colliau
Sent: Wednesday, June 3, 2020 11:18 AM
To: hamlogger@groups.io
Subject: [hamlogger] Logsync

 

Dont know what happened but I just realized I got bounced from the group ?  Anyway . Seems lately when I fire up Logsync it asks me for all users when I try to create an export file and I used to see my own call with a check box also .
I click on all users and it tells me there are no QSO's tagged for the LoTW file when there are ?  It downloads just fine. Latest  Logsync and Logger running everything as an admin.
Dave N8DC

 

 

 


Virus-free. www.avast.com


 

 




Virus-free. www.avast.com

 

 

 

 

 

 

Bob
 

I thought if I imported that log file back into the default Logger32 log it would be the same but that was a no go     ... How do you propose to do that? I thought we'd determined the database is broken ... So, point Logger32 to the old broken logbook. Stop Logger32, delete all theold logbook files (maybe 24 files, I don't remember). Start Logger32. You old logbook is opened, but empty. Now import the ADIF file ... Back to square one? 73.

On June 4, 2020 at 11:52 AM Dave Colliau <n8dc-8@...> wrote:

Ok I checked my stats and they all look good for DXCC etc. Using the newly created logbook logsync works . I thought if I imported that log file back into the default Logger32 log it would be the same but that was a no go . What did I miss ?
Dave N8DC
On June 4, 2020 at 11:09 AM Bob <k4cy@...> wrote:

Easy to do ... Start an import of the ADI. After a couple of seconds, stop it. Then go ahead and restart ... all the already imported QSOs will now be flagged as dupes. 73.
On June 4, 2020 at 11:04 AM Dave Colliau <n8dc-8@...> wrote:

Apparently it seems they are all dupes ? Dont know why or how that happened but I will continue looking at it .
Thanks Bob
Dave N8DC
On June 4, 2020 at 10:52 AM Bob <k4cy@...> wrote:

The BAD.ADI file will tell you what is wrong with each of them. 73.
On June 4, 2020 at 10:31 AM Dave Colliau <n8dc-8@...> wrote:

That worked Bob but now I need to figure out why I have like a 140 bad entries.
Dave N8DC
On June 4, 2020 at 10:00 AM Bob <k4cy@...> wrote:

If you can see QSOs that have the LoTW_SEND flag checked, but when trying to export a LoTW export file you get an error message that no QSOs are flagged for export, then your logbook is broken. To recover, export the logbook in ADIF format. Create a new/empty logbook and import the ADIF file you just made. Can you export the LoTW flagged QSOs now? 73.
On June 4, 2020 at 9:53 AM Rick Ellison <rellison@...> wrote:

I’m not sure then. That would be a question Bob has to answer..

 

73 Rick

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Dave Colliau
Sent: Thursday, June 4, 2020 7:18 AM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Logsync

 

Did that Rick. Qso's are checked to send to lotw.

Dave

 

On June 3, 2020 at 11:27 PM Rick Ellison <rellison@...> wrote:

Dave..

For qso’s to be picked up by the Logger32 export routine the Send LOTW flag needs to be checked. If you look at qso’s that need to be exported to LOTW is the Send LOTW flagged set?? Right click on a qso in the log and you should see if it is checked or not.

 

73 Rick N2AMG

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Dave Colliau
Sent: Wednesday, June 3, 2020 11:18 AM
To: hamlogger@groups.io
Subject: [hamlogger] Logsync

 

Dont know what happened but I just realized I got bounced from the group ?  Anyway . Seems lately when I fire up Logsync it asks me for all users when I try to create an export file and I used to see my own call with a check box also .
I click on all users and it tells me there are no QSO's tagged for the LoTW file when there are ?  It downloads just fine. Latest  Logsync and Logger running everything as an admin.
Dave N8DC

 

 

 


Virus-free. www.avast.com


 

 




Virus-free. www.avast.com

 

 

 

 

 

 

 

Dave Colliau
 

How do you propose to do that? I thought we'd determined the database is broken ...  That was basically what I was asking.  yes ,no ,what are you nuts :-) .
Ok I will get er done. Hopefully this works as I really didnt want to ask for my money back ;-)
73
Dave N8DC

On June 4, 2020 at 12:01 PM Bob <k4cy@...> wrote:

I thought if I imported that log file back into the default Logger32 log it would be the same but that was a no go     ... How do you propose to do that? I thought we'd determined the database is broken ... So, point Logger32 to the old broken logbook. Stop Logger32, delete all theold logbook files (maybe 24 files, I don't remember). Start Logger32. You old logbook is opened, but empty. Now import the ADIF file ... Back to square one? 73.
On June 4, 2020 at 11:52 AM Dave Colliau <n8dc-8@...> wrote:

Ok I checked my stats and they all look good for DXCC etc. Using the newly created logbook logsync works . I thought if I imported that log file back into the default Logger32 log it would be the same but that was a no go . What did I miss ?
Dave N8DC
On June 4, 2020 at 11:09 AM Bob <k4cy@...> wrote:

Easy to do ... Start an import of the ADI. After a couple of seconds, stop it. Then go ahead and restart ... all the already imported QSOs will now be flagged as dupes. 73.
On June 4, 2020 at 11:04 AM Dave Colliau <n8dc-8@...> wrote:

Apparently it seems they are all dupes ? Dont know why or how that happened but I will continue looking at it .
Thanks Bob
Dave N8DC
On June 4, 2020 at 10:52 AM Bob <k4cy@...> wrote:

The BAD.ADI file will tell you what is wrong with each of them. 73.
On June 4, 2020 at 10:31 AM Dave Colliau <n8dc-8@...> wrote:

That worked Bob but now I need to figure out why I have like a 140 bad entries.
Dave N8DC
On June 4, 2020 at 10:00 AM Bob <k4cy@...> wrote:

If you can see QSOs that have the LoTW_SEND flag checked, but when trying to export a LoTW export file you get an error message that no QSOs are flagged for export, then your logbook is broken. To recover, export the logbook in ADIF format. Create a new/empty logbook and import the ADIF file you just made. Can you export the LoTW flagged QSOs now? 73.
On June 4, 2020 at 9:53 AM Rick Ellison <rellison@...> wrote:

I’m not sure then. That would be a question Bob has to answer..

 

73 Rick

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Dave Colliau
Sent: Thursday, June 4, 2020 7:18 AM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Logsync

 

Did that Rick. Qso's are checked to send to lotw.

Dave

 

On June 3, 2020 at 11:27 PM Rick Ellison <rellison@...> wrote:

Dave..

For qso’s to be picked up by the Logger32 export routine the Send LOTW flag needs to be checked. If you look at qso’s that need to be exported to LOTW is the Send LOTW flagged set?? Right click on a qso in the log and you should see if it is checked or not.

 

73 Rick N2AMG

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Dave Colliau
Sent: Wednesday, June 3, 2020 11:18 AM
To: hamlogger@groups.io
Subject: [hamlogger] Logsync

 

Dont know what happened but I just realized I got bounced from the group ?  Anyway . Seems lately when I fire up Logsync it asks me for all users when I try to create an export file and I used to see my own call with a check box also .
I click on all users and it tells me there are no QSO's tagged for the LoTW file when there are ?  It downloads just fine. Latest  Logsync and Logger running everything as an admin.
Dave N8DC

 

 

 


Virus-free. www.avast.com


 

 




Virus-free. www.avast.com