Topics

Logger32 with Club Log problem ??

NICK K. PLUMIDAKIS
 

Hi to all.

I have the following issue-problem with the Automatic Upload to the Club Log from the N2AMG util.

When I am in FT4 and FT8 , after the QSO I am getting the following:

“”” The Club log Servers retuned the following message.”Access to this form requires a valid API key.

For more info see :https://clublog.org/need_api.php.

 

And when I am pressing the OK button :

 

There was an error in the upload process or with the uploaded file.

The contents of the   C:\Logger32|clublogUpload.adi has been transferred to C:\Logger32|ClublogNotUploaded.adi.

You will need to manually upload this file.

 

After this when I am trying to manually upload this file :

“ an Error has occurred I uploading your file to the club log Server.Please wait for a few minutes and try to upload again.The error info has been saved to DebugLog.txt file.

 

 

 

What is the wrong ?? Have I to do something that is missing from me??

 

Best 73’s

DE

Nick

SV1VS

Rick Ellison
 

Nick..

I’m traveling for a few days. If you would turn on Debugging and then try the upload again. After it fails turn debugging off and you will find a file in the directory you have LogSync installed to called

DebugLog.txt send me that file as an attachment so I can look and see what it says..

 

Are you running Logger32 using the Run as Administrator setting?? If so are you also running L32Logsync using the same setting??

 

73 Rick N2AMG

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of NICK K. PLUMIDAKIS
Sent: Wednesday, August 21, 2019 10:25 AM
To: hamlogger@groups.io
Subject: [hamlogger] Logger32 with Club Log problem ??

 

Hi to all.

I have the following issue-problem with the Automatic Upload to the Club Log from the N2AMG util.

When I am in FT4 and FT8 , after the QSO I am getting the following:

“”” The Club log Servers retuned the following message.”Access to this form requires a valid API key.

For more info see :https://clublog.org/need_api.php.

 

And when I am pressing the OK button :

 

There was an error in the upload process or with the uploaded file.

The contents of the   C:\Logger32|clublogUpload.adi has been transferred to C:\Logger32|ClublogNotUploaded.adi.

You will need to manually upload this file.

 

After this when I am trying to manually upload this file :

“ an Error has occurred I uploading your file to the club log Server.Please wait for a few minutes and try to upload again.The error info has been saved to DebugLog.txt file.

 

 

 

What is the wrong ?? Have I to do something that is missing from me??

 

Best 73’s

DE

Nick

SV1VS


Virus-free. www.avast.com

NICK K. PLUMIDAKIS
 

Rick Hi.

I will do it first in tomorrow morning and I will inform you for the results,

Yes I am running the L32 AS ADMINISTRATOR and the L32Logsync.

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Rick Ellison
Sent: Wednesday, 21 August, 2019 17:49
To: hamlogger@groups.io
Subject: Re: [hamlogger] Logger32 with Club Log problem ??

 

Nick..

I’m traveling for a few days. If you would turn on Debugging and then try the upload again. After it fails turn debugging off and you will find a file in the directory you have LogSync installed to called

DebugLog.txt send me that file as an attachment so I can look and see what it says..

 

Are you running Logger32 using the Run as Administrator setting?? If so are you also running L32Logsync using the same setting??

 

73 Rick N2AMG

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of NICK K. PLUMIDAKIS
Sent: Wednesday, August 21, 2019 10:25 AM
To: hamlogger@groups.io
Subject: [hamlogger] Logger32 with Club Log problem ??

 

Hi to all.

I have the following issue-problem with the Automatic Upload to the Club Log from the N2AMG util.

When I am in FT4 and FT8 , after the QSO I am getting the following:

“”” The Club log Servers retuned the following message.”Access to this form requires a valid API key.

For more info see :https://clublog.org/need_api.php.

 

And when I am pressing the OK button :

 

There was an error in the upload process or with the uploaded file.

The contents of the   C:\Logger32|clublogUpload.adi has been transferred to C:\Logger32|ClublogNotUploaded.adi.

You will need to manually upload this file.

 

After this when I am trying to manually upload this file :

“ an Error has occurred I uploading your file to the club log Server.Please wait for a few minutes and try to upload again.The error info has been saved to DebugLog.txt file.

 

 

 

What is the wrong ?? Have I to do something that is missing from me??

 

Best 73’s

DE

Nick

SV1VS

 

Virus-free. www.avast.com

NICK K. PLUMIDAKIS
 

Dear Rick Hi

This is the result from my side.

TNKS

DE

Nick

SV1VS

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Rick Ellison
Sent: Wednesday, 21 August, 2019 17:49
To: hamlogger@groups.io
Subject: Re: [hamlogger] Logger32 with Club Log problem ??

 

Nick..

I’m traveling for a few days. If you would turn on Debugging and then try the upload again. After it fails turn debugging off and you will find a file in the directory you have LogSync installed to called

DebugLog.txt send me that file as an attachment so I can look and see what it says..

 

Are you running Logger32 using the Run as Administrator setting?? If so are you also running L32Logsync using the same setting??

 

73 Rick N2AMG

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of NICK K. PLUMIDAKIS
Sent: Wednesday, August 21, 2019 10:25 AM
To: hamlogger@groups.io
Subject: [hamlogger] Logger32 with Club Log problem ??

 

Hi to all.

I have the following issue-problem with the Automatic Upload to the Club Log from the N2AMG util.

When I am in FT4 and FT8 , after the QSO I am getting the following:

“”” The Club log Servers retuned the following message.”Access to this form requires a valid API key.

For more info see :https://clublog.org/need_api.php.

 

And when I am pressing the OK button :

 

There was an error in the upload process or with the uploaded file.

The contents of the   C:\Logger32|clublogUpload.adi has been transferred to C:\Logger32|ClublogNotUploaded.adi.

You will need to manually upload this file.

 

After this when I am trying to manually upload this file :

“ an Error has occurred I uploading your file to the club log Server.Please wait for a few minutes and try to upload again.The error info has been saved to DebugLog.txt file.

 

 

 

What is the wrong ?? Have I to do something that is missing from me??

 

Best 73’s

DE

Nick

SV1VS

 

Virus-free. www.avast.com

Phill Morris (G6EES)
 

I am having the same problem.

This is what I have done to try to fix it (with no luck)

1) I have uninstalled and reinstalled the Logger32 LOTW/ESQL Utility, ie  L32 LogSync
2) In the properties/compatibility of L32 LogSync.exe, I have selected the box to 'Run this program as an administrator'
3) Logger32 is configured to Run as Administrator
4) The WIN10 login is also as an Administrator
5) I have exported the complete log from Logger32 as an ADIF and then selected this file in the Logger32 LOTW/ESQL Utility and then pressed the button "Process and Upload to Club Log". I then get the attached error message.
6) With "Enable ClubLog Utility" enabled and I enter a new QSO, I get the same error messages

So the problem occurs if I automatically upload to ClubLog or if I try to do this manually
Sync to eQSL is all OK

Error messages (2) and DebugLog.txt files are attached

Your help will certainly be appreciated :-)

Phill, G6EES

Rick Ellison
 

Phill.

Delete the DebugLog.txt file and try an upload again. There should be a lot more information written in the DebugLog file. What was in there just shows the dll information but shows me nothing of the loaded program settings or anything else like that follows the upload..

 

73 Rick

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Phill Morris (G6EES)
Sent: Thursday, August 22, 2019 6:55 AM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Logger32 with Club Log problem ??

 

I am having the same problem.

This is what I have done to try to fix it (with no luck)

1) I have uninstalled and reinstalled the Logger32 LOTW/ESQL Utility, ie  L32 LogSync
2) In the properties/compatibility of L32 LogSync.exe, I have selected the box to 'Run this program as an administrator'
3) Logger32 is configured to Run as Administrator
4) The WIN10 login is also as an Administrator
5) I have exported the complete log from Logger32 as an ADIF and then selected this file in the Logger32 LOTW/ESQL Utility and then pressed the button "Process and Upload to Club Log". I then get the attached error message.
6) With "Enable ClubLog Utility" enabled and I enter a new QSO, I get the same error messages

So the problem occurs if I automatically upload to ClubLog or if I try to do this manually
Sync to eQSL is all OK

Error messages (2) and DebugLog.txt files are attached

Your help will certainly be appreciated :-)

Phill, G6EES


Virus-free. www.avast.com

Rick Ellison
 

Nick..

Your debug shows the Logsync can’t access the C:\Logger32\ClublogUpload.adi file. Look in the taskbar to see if there is another copy of LogSync running. If not make sure your Run as Administrator settings are the same as Logger32.

I would also rename your current file in the directory called C:\Logger32\ClublogUpload.adi so you can upload that file after you get things worked out. Also look and see if you have a file in your Logger32 directory called ClubLog_Dump_File.txt if you do Delete that and try things again . You Debug file should be showing a lot more information that what it does. It should be showing All your settings and flow thru the upload process and it is showing none of that.

 

After doing the above delete the current DebugLog.txt file and try another upload. Send me the debug after the upload fails.

 

73 Rick

 

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of NICK K. PLUMIDAKIS
Sent: Thursday, August 22, 2019 3:11 AM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Logger32 with Club Log problem ??

 

Dear Rick Hi

This is the result from my side.

TNKS

DE

Nick

SV1VS

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Rick Ellison
Sent: Wednesday, 21 August, 2019 17:49
To: hamlogger@groups.io
Subject: Re: [hamlogger] Logger32 with Club Log problem ??

 

Nick..

I’m traveling for a few days. If you would turn on Debugging and then try the upload again. After it fails turn debugging off and you will find a file in the directory you have LogSync installed to called

DebugLog.txt send me that file as an attachment so I can look and see what it says..

 

Are you running Logger32 using the Run as Administrator setting?? If so are you also running L32Logsync using the same setting??

 

73 Rick N2AMG

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of NICK K. PLUMIDAKIS
Sent: Wednesday, August 21, 2019 10:25 AM
To: hamlogger@groups.io
Subject: [hamlogger] Logger32 with Club Log problem ??

 

Hi to all.

I have the following issue-problem with the Automatic Upload to the Club Log from the N2AMG util.

When I am in FT4 and FT8 , after the QSO I am getting the following:

“”” The Club log Servers retuned the following message.”Access to this form requires a valid API key.

For more info see :https://clublog.org/need_api.php.

 

And when I am pressing the OK button :

 

There was an error in the upload process or with the uploaded file.

The contents of the   C:\Logger32|clublogUpload.adi has been transferred to C:\Logger32|ClublogNotUploaded.adi.

You will need to manually upload this file.

 

After this when I am trying to manually upload this file :

“ an Error has occurred I uploading your file to the club log Server.Please wait for a few minutes and try to upload again.The error info has been saved to DebugLog.txt file.

 

 

 

What is the wrong ?? Have I to do something that is missing from me??

 

Best 73’s

DE

Nick

SV1VS

 

Image removed by sender.

Virus-free. www.avast.com

Phill Morris (G6EES)
 

Rick
Thanks for the reply.
I searched for and deleted all instances (1) of DebugLog.txt and started the ClubLog Sync again.
Same error.
It generated a new DebugLog.txt which (as before) it placed on my desktop.
The content of this file is exactly the same as before (copy attached)

I did another search of the whole PC and there are no other files called DebugLog.txt
It's strange that the content of the file does not give any more error information.

Any ideas what to do next :-)

Phill, G6EES

Phill Morris (G6EES)
 

Here is the file which I should have attached to my post just now :-)

Phill, G6EES

NICK K. PLUMIDAKIS
 

Dear Eric Hi.

I will do it tomorrow morning and I will send you the results.

TNKS for the help.

Best  73’s

DE

Nick

SV1VS

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Rick Ellison
Sent: Thursday, 22 August, 2019 17:54
To: hamlogger@groups.io
Subject: Re: [hamlogger] Logger32 with Club Log problem ??

 

Nick..

Your debug shows the Logsync can’t access the C:\Logger32\ClublogUpload.adi file. Look in the taskbar to see if there is another copy of LogSync running. If not make sure your Run as Administrator settings are the same as Logger32.

I would also rename your current file in the directory called C:\Logger32\ClublogUpload.adi so you can upload that file after you get things worked out. Also look and see if you have a file in your Logger32 directory called ClubLog_Dump_File.txt if you do Delete that and try things again . You Debug file should be showing a lot more information that what it does. It should be showing All your settings and flow thru the upload process and it is showing none of that.

 

After doing the above delete the current DebugLog.txt file and try another upload. Send me the debug after the upload fails.

 

73 Rick

 

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of NICK K. PLUMIDAKIS
Sent: Thursday, August 22, 2019 3:11 AM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Logger32 with Club Log problem ??

 

Dear Rick Hi

This is the result from my side.

TNKS

DE

Nick

SV1VS

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Rick Ellison
Sent: Wednesday, 21 August, 2019 17:49
To: hamlogger@groups.io
Subject: Re: [hamlogger] Logger32 with Club Log problem ??

 

Nick..

I’m traveling for a few days. If you would turn on Debugging and then try the upload again. After it fails turn debugging off and you will find a file in the directory you have LogSync installed to called

DebugLog.txt send me that file as an attachment so I can look and see what it says..

 

Are you running Logger32 using the Run as Administrator setting?? If so are you also running L32Logsync using the same setting??

 

73 Rick N2AMG

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of NICK K. PLUMIDAKIS
Sent: Wednesday, August 21, 2019 10:25 AM
To: hamlogger@groups.io
Subject: [hamlogger] Logger32 with Club Log problem ??

 

Hi to all.

I have the following issue-problem with the Automatic Upload to the Club Log from the N2AMG util.

When I am in FT4 and FT8 , after the QSO I am getting the following:

“”” The Club log Servers retuned the following message.”Access to this form requires a valid API key.

For more info see :https://clublog.org/need_api.php.

 

And when I am pressing the OK button :

 

There was an error in the upload process or with the uploaded file.

The contents of the   C:\Logger32|clublogUpload.adi has been transferred to C:\Logger32|ClublogNotUploaded.adi.

You will need to manually upload this file.

 

After this when I am trying to manually upload this file :

“ an Error has occurred I uploading your file to the club log Server.Please wait for a few minutes and try to upload again.The error info has been saved to DebugLog.txt file.

 

 

 

What is the wrong ?? Have I to do something that is missing from me??

 

Best 73’s

DE

Nick

SV1VS

 

Image removed by sender.

Virus-free. www.avast.com

Rick Ellison
 

Phill..

Can you send me a screenshot of the program running on your desktop. The reason I ask this and I didn’t notice it this morning looking at your Debug. In L32Logsync I am no longer using the Chilkat Dll file. All of the uploading is done thru hand coded .net call so the debug file should not have any reference to the dll. It’s kinda funny after answering your email this morning I went out fishing and as I was sitting there staring off at the water I had this image of your Debug file pop into my head and it came to me that I’m not even using that dll anymore. So I think you are loading an old version of the program and not the latest. The current .exe file should say on the top caption L32LogSync v2.0.0.5

 

Rick

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Phill Morris (G6EES)
Sent: Thursday, August 22, 2019 1:37 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Logger32 with Club Log problem ??

 

Here is the file which I should have attached to my post just now :-)

Phill, G6EES


Virus-free. www.avast.com

Rick Ellison
 

Nick..

Please read the message I sent to Phill. I believe you are also not running the most current program version as your debug is referencing the same dll I mentioned to Phill. That is from an unsupported program.

 

73 Rick

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of NICK K. PLUMIDAKIS
Sent: Thursday, August 22, 2019 2:48 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Logger32 with Club Log problem ??

 

Dear Eric Hi.

I will do it tomorrow morning and I will send you the results.

TNKS for the help.

Best  73’s

DE

Nick

SV1VS

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Rick Ellison
Sent: Thursday, 22 August, 2019 17:54
To: hamlogger@groups.io
Subject: Re: [hamlogger] Logger32 with Club Log problem ??

 

Nick..

Your debug shows the Logsync can’t access the C:\Logger32\ClublogUpload.adi file. Look in the taskbar to see if there is another copy of LogSync running. If not make sure your Run as Administrator settings are the same as Logger32.

I would also rename your current file in the directory called C:\Logger32\ClublogUpload.adi so you can upload that file after you get things worked out. Also look and see if you have a file in your Logger32 directory called ClubLog_Dump_File.txt if you do Delete that and try things again . You Debug file should be showing a lot more information that what it does. It should be showing All your settings and flow thru the upload process and it is showing none of that.

 

After doing the above delete the current DebugLog.txt file and try another upload. Send me the debug after the upload fails.

 

73 Rick

 

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of NICK K. PLUMIDAKIS
Sent: Thursday, August 22, 2019 3:11 AM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Logger32 with Club Log problem ??

 

Dear Rick Hi

This is the result from my side.

TNKS

DE

Nick

SV1VS

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Rick Ellison
Sent: Wednesday, 21 August, 2019 17:49
To: hamlogger@groups.io
Subject: Re: [hamlogger] Logger32 with Club Log problem ??

 

Nick..

I’m traveling for a few days. If you would turn on Debugging and then try the upload again. After it fails turn debugging off and you will find a file in the directory you have LogSync installed to called

DebugLog.txt send me that file as an attachment so I can look and see what it says..

 

Are you running Logger32 using the Run as Administrator setting?? If so are you also running L32Logsync using the same setting??

 

73 Rick N2AMG

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of NICK K. PLUMIDAKIS
Sent: Wednesday, August 21, 2019 10:25 AM
To: hamlogger@groups.io
Subject: [hamlogger] Logger32 with Club Log problem ??

 

Hi to all.

I have the following issue-problem with the Automatic Upload to the Club Log from the N2AMG util.

When I am in FT4 and FT8 , after the QSO I am getting the following:

“”” The Club log Servers retuned the following message.”Access to this form requires a valid API key.

For more info see :https://clublog.org/need_api.php.

 

And when I am pressing the OK button :

 

There was an error in the upload process or with the uploaded file.

The contents of the   C:\Logger32|clublogUpload.adi has been transferred to C:\Logger32|ClublogNotUploaded.adi.

You will need to manually upload this file.

 

After this when I am trying to manually upload this file :

“ an Error has occurred I uploading your file to the club log Server.Please wait for a few minutes and try to upload again.The error info has been saved to DebugLog.txt file.

 

 

 

What is the wrong ?? Have I to do something that is missing from me??

 

Best 73’s

DE

Nick

SV1VS

 

Image removed by sender.

Virus-free. www.avast.com

NICK K. PLUMIDAKIS
 

Dear Rick Hi.

As always Wright on target.

I made a clean install and everything is perfect.

 

TNKS

Best 73’s

Nick

SV1VS

P.S. Enjoy your fishing.

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Rick Ellison
Sent: Friday, 23 August, 2019 05:21
To: hamlogger@groups.io
Subject: Re: [hamlogger] Logger32 with Club Log problem ??

 

Nick..

Please read the message I sent to Phill. I believe you are also not running the most current program version as your debug is referencing the same dll I mentioned to Phill. That is from an unsupported program.

 

73 Rick

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of NICK K. PLUMIDAKIS
Sent: Thursday, August 22, 2019 2:48 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Logger32 with Club Log problem ??

 

Dear Eric Hi.

I will do it tomorrow morning and I will send you the results.

TNKS for the help.

Best  73’s

DE

Nick

SV1VS

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Rick Ellison
Sent: Thursday, 22 August, 2019 17:54
To: hamlogger@groups.io
Subject: Re: [hamlogger] Logger32 with Club Log problem ??

 

Nick..

Your debug shows the Logsync can’t access the C:\Logger32\ClublogUpload.adi file. Look in the taskbar to see if there is another copy of LogSync running. If not make sure your Run as Administrator settings are the same as Logger32.

I would also rename your current file in the directory called C:\Logger32\ClublogUpload.adi so you can upload that file after you get things worked out. Also look and see if you have a file in your Logger32 directory called ClubLog_Dump_File.txt if you do Delete that and try things again . You Debug file should be showing a lot more information that what it does. It should be showing All your settings and flow thru the upload process and it is showing none of that.

 

After doing the above delete the current DebugLog.txt file and try another upload. Send me the debug after the upload fails.

 

73 Rick

 

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of NICK K. PLUMIDAKIS
Sent: Thursday, August 22, 2019 3:11 AM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Logger32 with Club Log problem ??

 

Dear Rick Hi

This is the result from my side.

TNKS

DE

Nick

SV1VS

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Rick Ellison
Sent: Wednesday, 21 August, 2019 17:49
To: hamlogger@groups.io
Subject: Re: [hamlogger] Logger32 with Club Log problem ??

 

Nick..

I’m traveling for a few days. If you would turn on Debugging and then try the upload again. After it fails turn debugging off and you will find a file in the directory you have LogSync installed to called

DebugLog.txt send me that file as an attachment so I can look and see what it says..

 

Are you running Logger32 using the Run as Administrator setting?? If so are you also running L32Logsync using the same setting??

 

73 Rick N2AMG

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of NICK K. PLUMIDAKIS
Sent: Wednesday, August 21, 2019 10:25 AM
To: hamlogger@groups.io
Subject: [hamlogger] Logger32 with Club Log problem ??

 

Hi to all.

I have the following issue-problem with the Automatic Upload to the Club Log from the N2AMG util.

When I am in FT4 and FT8 , after the QSO I am getting the following:

“”” The Club log Servers retuned the following message.”Access to this form requires a valid API key.

For more info see :https://clublog.org/need_api.php.

 

And when I am pressing the OK button :

 

There was an error in the upload process or with the uploaded file.

The contents of the   C:\Logger32|clublogUpload.adi has been transferred to C:\Logger32|ClublogNotUploaded.adi.

You will need to manually upload this file.

 

After this when I am trying to manually upload this file :

“ an Error has occurred I uploading your file to the club log Server.Please wait for a few minutes and try to upload again.The error info has been saved to DebugLog.txt file.

 

 

 

What is the wrong ?? Have I to do something that is missing from me??

 

Best 73’s

DE

Nick

SV1VS

 

Image removed by sender.

Virus-free. www.avast.com

Phill Morris (G6EES)
 

Rick

 

Sorry for the late reply. The good news is that everything is now working OK (I think ! )

 

It is very strange because I had previously upgraded and the problem remained. I then deinstalled and reinstalled (and then upgraded again) all the software but the fault remained and the L32LogSync version remained at 1.5.1

So this time I uninstalled everything that was to do with L32LogSync, Logger32, etc and then searched the registry and deleted all entries in the registry to do with Logger32, L32LogSync, eQSL etc (a bit drastic and certainly risky !)

Then I started again with a completely ‘fresh’ installation and now the L32LogSync shows that it is on 2.0.0.5 and it works fine

 

I did initially have a scenario where Logger32 ‘froze’ whenever it tried to upload to ClubLog (confirmed by disabling the ClubLog auto upload and then it didn’t freeze). Although the clublog login had been working when first installed and configured, and the user name and password looked correct, there must have been something wrong with the login credentials stored in L32LogSync as I deleted the credentials, re-entered them and now all is OK – Phew 😊

 

Thanks for your heads up about the software version incompatibility

 

Phill, G6EES

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Rick Ellison
Sent: 23 August 2019 03:14
To: hamlogger@groups.io
Subject: Re: [hamlogger] Logger32 with Club Log problem ??

 

Phill..

Can you send me a screenshot of the program running on your desktop. The reason I ask this and I didn’t notice it this morning looking at your Debug. In L32Logsync I am no longer using the Chilkat Dll file. All of the uploading is done thru hand coded .net call so the debug file should not have any reference to the dll. It’s kinda funny after answering your email this morning I went out fishing and as I was sitting there staring off at the water I had this image of your Debug file pop into my head and it came to me that I’m not even using that dll anymore. So I think you are loading an old version of the program and not the latest. The current .exe file should say on the top caption L32LogSync v2.0.0.5

 

Rick

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Phill Morris (G6EES)
Sent: Thursday, August 22, 2019 1:37 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Logger32 with Club Log problem ??

 

Here is the file which I should have attached to my post just now :-)

Phill, G6EES