Topics

logger32

Landri50@...
 

Hello my name is pat. I've been working on logger32 with windows 10 for a week. But no luck getting to work. The program installed fine. I am trying to connect From my FT-747GX to my computer with windows 10. 
setup Radio 1
Com port = 4
Baudrate = 9600
Radiio     = FT-747
Data bits = 8
stop bits  = 1
party        = none
When I connect it shows connected to com 4
On my radio Cat keeps flashing. I don't show any  frequency and I can't get the controls to do anything.
I would appreciate any help.
Thanks Pat

ja1nlx
 

Pat

Try baudrate 4800 instead of 9600.

73

On 2020/02/10 10:01, Landri50@... wrote:
Hello my name is pat. I've been working on logger32 with windows 10 for a week. But no luck getting to work. The program installed fine. I am trying to connect From my FT-747GX to my computer with windows 10. 
setup Radio 1
Com port = 4
Baudrate = 9600
Radiio     = FT-747
Data bits = 8
stop bits  = 1
party        = none
When I connect it shows connected to com 4
On my radio Cat keeps flashing. I don't show any  frequency and I can't get the controls to do anything.
I would appreciate any help.
Thanks Pat
--
73 de aki
JA1NLX

ja1nlx
 

and stop bits=2

73

On 2020/02/10 10:09, ja1nlx via Groups.Io wrote:

Pat

Try baudrate 4800 instead of 9600.

73

On 2020/02/10 10:01, Landri50@... wrote:
Hello my name is pat. I've been working on logger32 with windows 10 for a week. But no luck getting to work. The program installed fine. I am trying to connect From my FT-747GX to my computer with windows 10. 
setup Radio 1
Com port = 4
Baudrate = 9600
Radiio     = FT-747
Data bits = 8
stop bits  = 1
party        = none
When I connect it shows connected to com 4
On my radio Cat keeps flashing. I don't show any  frequency and I can't get the controls to do anything.
I would appreciate any help.
Thanks Pat
--
73 de aki
JA1NLX
--
73 de aki
JA1NLX

Tim Richardson
 

Pat,

The FT-747GX manual, page 26, shows the following:

Baud rate=4800
Start Bit=1
Data Bits=8
Stop Bits=2
Parity=None

The FT-747GX has TTL data levels and used the Yaesu FIF-232C interface between the transceiver and the computer's RS-232 port.


https://www.qrzcq.com/pub/RADIO_MANUALS/YAESU/YAESU--FT-747GX-User-Manual.pdf

73,

Tim WS4V

On 2020/02/10 10:01, Landri50@... wrote:
Hello my name is pat. I've been working on logger32 with windows 10 for a week. But no luck getting to work. The program installed fine. I am trying to connect From my FT-747GX to my computer with windows 10.
setup Radio 1
Com port = 4
Baudrate = 9600
Radiio     = FT-747
Data bits = 8
stop bits  = 1
party        = none
When I connect it shows connected to com 4
On my radio Cat keeps flashing. I don't show any  frequency and I can't get the controls to do anything.
I would appreciate any help.
Thanks Pat

Vilhjalmur Sigurjonsson
 

The original FIF-RS232C is not mandatory, any level converter will do. I used several when I had this radio, many years ago.
Just my 2C, hi
73, Villi
TF3VS

-----Original Message-----
From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Tim Richardson
Sent: mánudagur, 10. febrúar 2020 01:46
To: hamlogger@groups.io; Landri50@...
Subject: Re: [hamlogger] logger32

Pat,

The FT-747GX manual, page 26, shows the following:

Baud rate=4800
Start Bit=1
Data Bits=8
Stop Bits=2
Parity=None

The FT-747GX has TTL data levels and used the Yaesu FIF-232C interface between the transceiver and the computer's RS-232 port.


https://www.qrzcq.com/pub/RADIO_MANUALS/YAESU/YAESU--FT-747GX-User-Manual.pdf

73,

Tim WS4V

On 2020/02/10 10:01, Landri50@... wrote:
Hello my name is pat. I've been working on logger32 with windows 10
for a week. But no luck getting to work. The program installed fine.
I am trying to connect From my FT-747GX to my computer with windows 10.
setup Radio 1
Com port = 4
Baudrate = 9600
Radiio = FT-747
Data bits = 8
stop bits = 1
party = none
When I connect it shows connected to com 4
On my radio Cat keeps flashing. I don't show any frequency and I
can't get the controls to do anything.
I would appreciate any help.
Thanks Pat