Topics

LBP2 - Na3P - WSJT-X

Bob
 

... and if you want to see Logger32 in a bowl of spaghetti, check out this configuration. SeventyThree(s).

https://www.youtube.com/watch?v=w8dzvJu-wAs

On February 9, 2020 at 11:25 AM "Ilya Zozin,4Z1UF" <4z1uf@...> wrote:

Mainly historical reasons...Now, after realizing that L32 can work with WSJT w/o additional ports- only the spare port for PanAdaptor...otherwise you'll tell me L32 can work with some Pan Adaptor directly.
73,
Ilya

 

Ilya Zozin,4Z1UF
 

Bob,
why is mine Slave Port is grayed out?
73,
Ilya, 4Z1UF

Ilya Zozin,4Z1UF
 

Bob,
BTW: if I'll use one of the echo or slave ports, how I can keep running L32 (with WSJT) and Pan Adaptor w/o LPB2? Looks like I still need one more (virtual) port...
73,
Ilya, 4Z1UF

Bob
 

Because it is not configured maybe (no com port assigned)? SeventyThree(s)

On February 10, 2020 at 12:26 PM "Ilya Zozin,4Z1UF" <4z1uf@...> wrote:

Bob,
why is mine Slave Port is grayed out?
73,
Ilya, 4Z1UF

 

Ilya Zozin,4Z1UF
 

Strange thing: I found out that I have two instances of WSJT on my PC.
When I'm starting WSJT  from the shortcut on my Desktop it opens ver 2.1.0 and everything works fine,  Q's are logged nicely to L32.
If I'm starting WSJT from L32 UDP bandmap, it starts ver 2.1.2. Everything  looks fine beside  one small thing- I cannot TX.  CAT check goes green in Radio setup, but PTT doesn't work.
 I even took a photos of both setups, both looks exactly the same but- nothing helps, my FT5K just refusing to transmit.
 
 Probably it is the question for WSJT forum, but maybe someone can point me for my mistake?
BTW: both WSJT's are sitting in the same folder, but L32 is "smart enough" to take the latest version and I cannot fine how to tell him to start another one...

Thanks and 73
Ilya, 4Z1UF

Jan
 

Why do you not delete the older version and use the newest? Why keeping 2 versions?

73
Jan
PA4JJ

Op 14-2-2020 om 09:44 schreef Ilya Zozin,4Z1UF:
Strange thing: I found out that I have two instances of WSJT on my PC.
When I'm starting WSJT  from the shortcut on my Desktop it opens ver 2.1.0 and everything works fine,  Q's are logged nicely to L32.
If I'm starting WSJT from L32 UDP bandmap, it starts ver 2.1.2. Everything  looks fine beside  one small thing- I cannot TX.  CAT check goes green in Radio setup, but PTT doesn't work.
 I even took a photos of both setups, both looks exactly the same but- nothing helps, my FT5K just refusing to transmit.
 
 Probably it is the question for WSJT forum, but maybe someone can point me for my mistake?
BTW: both WSJT's are sitting in the same folder, but L32 is "smart enough" to take the latest version and I cannot fine how to tell him to start another one...

Thanks and 73
Ilya, 4Z1UF

-- 
____________________________________________________
my dxspider clusters running on a raspberry pi:  
pa4jj-2 83.162.186.242 port 7300
pa4jj-3 83.162.186.242 port 7388

ja1nlx
 

Ilya

Uninstall older version 2.1.0 of WSJT-X.

73

On 2020/02/14 17:44, Ilya Zozin,4Z1UF wrote:
Strange thing: I found out that I have two instances of WSJT on my PC.
When I'm starting WSJT  from the shortcut on my Desktop it opens ver 2.1.0 and everything works fine,  Q's are logged nicely to L32.
If I'm starting WSJT from L32 UDP bandmap, it starts ver 2.1.2. Everything  looks fine beside  one small thing- I cannot TX.  CAT check goes green in Radio setup, but PTT doesn't work.
 I even took a photos of both setups, both looks exactly the same but- nothing helps, my FT5K just refusing to transmit.
 
 Probably it is the question for WSJT forum, but maybe someone can point me for my mistake?
BTW: both WSJT's are sitting in the same folder, but L32 is "smart enough" to take the latest version and I cannot fine how to tell him to start another one...

Thanks and 73
Ilya, 4Z1UF
--
73 de aki
JA1NLX

Ilya Zozin,4Z1UF
 
Edited

I was afraid to do it  because I might find myself w/o any working WSJT. I did it. This is what I have now while starting WSJT from L32:

 I re-installed the 2.1.2 version, but still have it.

 Standalone it works fine.
73,
Ilya

Bob
 

The message is not from Logger32 (Logger32 doesn't even know what a Qt platform plugin is). But, now would be an ideal time to switch from WSJT to JTDX the preferred FT4/FT8 engine. SeventyThree(s).

On February 14, 2020 at 11:47 AM "Ilya Zozin,4Z1UF" <4z1uf@...> wrote:

I was afraid to do it  because I might find myself w/o any working WSJT. I did it. This is what I have now while starting WSJT from L32:

 I re-installed the 2.3.2 version, but still have it.

 Standalone it works fine.
73,
Ilya

 

Ilya Zozin,4Z1UF
 

Bob,
where do I tell to L32 where to look for JTDX?
73
Ilya

Bob
 

On the UDP BandMap, click the START/STOP menu. If JTDX is installed in its default location, you should see JTDX as a menu item. If JTDX is not on the list, click SETUP SHORTCUTS and let your fingers do the walking. SeventyThree(s).

On February 14, 2020 at 11:59 AM "Ilya Zozin,4Z1UF" <4z1uf@...> wrote:

Bob,
where do I tell to L32 where to look for JTDX?
73
Ilya

 

Ilya Zozin,4Z1UF
 

Ok,
setting the shortcuts solved the issue(s). I was stupid enough to overlook this "setup shortcuts" button.
Thanks a lot,
Ilya, 4Z1UF