Latest update ...


Bob
 

VE7CC appears to be operational again. I have turned the v4.0.266 auro-update back on again. SeventyThree(s).


John Owens
 

Thanks Bob. That is the reason I was unable to auto connect -  John Owens - N7TK

On 06/22/2021 10:53 AM Bob <k4cy@...> wrote:
 
 
VE7CC appears to be operational again. I have turned the v4.0.266 auro-update back on again. SeventyThree(s).


Giuseppe Giunta
 

tnx info Bob
Giu

Il mar 22 giu 2021, 19:59 John Owens <HAM38JOHN@...> ha scritto:
Thanks Bob. That is the reason I was unable to auto connect -  John Owens - N7TK
On 06/22/2021 10:53 AM Bob <k4cy@...> wrote:
 
 
VE7CC appears to be operational again. I have turned the v4.0.266 auro-update back on again. SeventyThree(s).


Dave Colliau
 

I left for a few hours with Logger running as per usual with the latest update.
Got home and it had closed itself while I was gone.
Dave N8DC

On 06/22/2021 1:53 PM Bob <k4cy@...> wrote:
 
 
VE7CC appears to be operational again. I have turned the v4.0.266 auro-update back on again. SeventyThree(s).


Dave Colliau
 

Oh ya before someone asks again. Win10 pro 64bit and my electric bill is paid .
Running as an admin. Sandals .. No socks .
73
Dave N8DC

On 06/22/2021 2:22 PM Dave Colliau <n8dc-8@...> wrote:
 
 
I left for a few hours with Logger running as per usual with the latest update.
Got home and it had closed itself while I was gone.
Dave N8DC
On 06/22/2021 1:53 PM Bob <k4cy@...> wrote:
 
 
VE7CC appears to be operational again. I have turned the v4.0.266 auro-update back on again. SeventyThree(s).


Michael Harris
 

Hi Dave,

I also run Win10/64 Pro and have so far never had a mystery shut down. It even runs, a tad slowly, on my Win7 Starter Netbook.

Not all is in order though. I'm currently trying to detail a problem with launching within L32 the HamCap/voacap combo which has been with me since Win7/64 Pro. That is for another email when the current flurry of it can't do this and it can't do that, can't update etc.... dies down.

Regards,

Mike VP8NO

On 22/06/2021 15:24, Dave Colliau wrote:
Oh ya before someone asks again. Win10 pro 64bit and my electric bill is paid .
Running as an admin. Sandals .. No socks .
73
Dave N8DC
On 06/22/2021 2:22 PM Dave Colliau <n8dc-8@comcast.net> wrote:
I left for a few hours with Logger running as per usual with the latest update.
Got home and it had closed itself while I was gone.
Dave N8DC
On 06/22/2021 1:53 PM Bob <k4cy@comcast.net> wrote:
VE7CC appears to be operational again. I have turned the v4.0.266 auro-update back on again. SeventyThree(s).


Gary Hinson
 

You might find clues in the Windows event log, Dave, socks or no socks.

 

73

Gary  ZL2iFB

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Dave Colliau
Sent: 23 June 2021 06:25
To: hamlogger@groups.io
Subject: Re: [hamlogger] Latest update ...

 

Oh ya before someone asks again. Win10 pro 64bit and my electric bill is paid .

Running as an admin. Sandals .. No socks .

73

Dave N8DC

On 06/22/2021 2:22 PM Dave Colliau <n8dc-8@...> wrote:

 

 

I left for a few hours with Logger running as per usual with the latest update.

Got home and it had closed itself while I was gone.

Dave N8DC

On 06/22/2021 1:53 PM Bob <k4cy@...> wrote:

 

 

VE7CC appears to be operational again. I have turned the v4.0.266 auro-update back on again. SeventyThree(s).