Topics

Latest TQSL version 2.5.5


Rick Ellison
 

If you have installed the latest TQSL.exe v 2.5.5 I recommend re-downloading TQSL v 2.5.4 and install it over the current one. It was brought to my attention yesterday that if TQSL fails to upload or connect to the LOTW server it opens up a message box that is hidden behind the main TQSL window asking if you would like to retry the upload. When an application is loading TQSL via command line prams (How Logsync Does.) it is not supposed to prompt the user. I have exchanged email with TQSL’s author and he is looking at why the prompt is happening. But if you’re doing an upload to LOTW and it seems hung look and see if the prompt is visible behind the TQSL window. If you revert back to v2.54 of TQSL this will not happen….

 

73 Rick N2AMG


Virus-free. www.avast.com


John, G4DRS
 

I thought it was just me doing something wrong... :)

John
G4DRS