L32lookups update error


Nikolay Goncharov
 

I tried to update L32lookups (version 1.0.17.2), but got an error message "A more recent version of L32lookups is already installed on this computer". It's not true.
What is wrong?  


John Munton - G7SSE
 

------ Original Message ------
From: "Nikolay Goncharov" <ra3tt@...>
Sent: 16/04/2021 12:34:05
Subject: [hamlogger] L32lookups update error

I tried to update L32lookups (version 1.0.17.2), but got an error message "A more recent version of L32lookups is already installed on this computer". It's not true.
What is wrong?  

--
73, John - G7SSE


Rick Ellison
 

Use the normal windows Add/Remove programs to remove L32Lookups. The re-run the full installer. It will then install normally..

 

73 Rick N2AMG

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Nikolay Goncharov
Sent: Friday, April 16, 2021 7:34 AM
To: hamlogger@groups.io
Subject: [hamlogger] L32lookups update error

 

I tried to update L32lookups (version 1.0.17.2), but got an error message "A more recent version of L32lookups is already installed on this computer". It's not true.
What is wrong?  


Virus-free. www.avast.com