L32LogSync


Vytas VQ
 

Hello, after loading the log via L32LogSync v2.0.18 into LOTW I have to wait about 1s / QSO. 100 QSO for about 100 seconds. The load QSO already appears in WEB LOTW, but L32LogSync still does not allow other operations. Logger32, L32LogSync and TQSL run as administrator, Win10. What am I doing wrong?

Thanks!
73     Vytas   LZ2VQ


Rick Ellison
 

You are doing nothing wrong. That is the time it takes for the qso to be uploaded and receive back a confirmation and send L32 a message to confirm the qso.

73 Rick N2AMG

-----Original Message-----
From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Vytas VQ
Sent: Saturday, October 16, 2021 2:56 AM
To: hamlogger@groups.io
Subject: [hamlogger] L32LogSync

Hello, after loading the log via L32LogSync v2.0.18 into LOTW I have to wait about 1s / QSO. 100 QSO for about 100 seconds. The load QSO already appears in WEB LOTW, but L32LogSync still does not allow other operations. Logger32, L32LogSync and TQSL run as administrator, Win10.
What am I doing wrong?

Thanks!
73 Vytas LZ2VQ







--
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus


Rodrigo
 

Hi Vytas,

same issue on this side.
The program froze during sending to LOTW.
EQSL, all ok.

73´s
Rodrigo
ct1bxt


Dave Colliau
 

Make sure you watch the bottom of the window as it tells you its working. You may think its froze but its not .
Dave N8DC

On 10/16/2021 10:06 AM Rodrigo <ct1bxt@...> wrote:
 
 
Hi Vytas,

same issue on this side.
The program froze during sending to LOTW.
EQSL, all ok.

73´s
Rodrigo
ct1bxt