Topics

Installed new PC


Svein Henriksen
 

I just installed a new PC and all is working but one thing.

The automatic internet lookup is not working.

It is working perfectly on the Laptop.

Laptop and new computer are both WIN 10 with latest updates.

Did a Logger32 full install. Same version as on the laptop.

Reinstalled QRZ lookup for Logger32 for HTML and input user name and password. These are correct as I can log in manually to QRZ.com with them.

latest version, same as on the Laptop.

All other settings are the same, I compared.

Input Callsign in Logbook entry window and hit Tab.

The Lookup window comes up but no data.

I am running both Logger32 and the QRZlookup as Administrator.

You never know with Windows and some stupid setting they have hidden somewhere.

By the way; the Windows install on this computer is a clean install and there are no other programs besides WSJT-X on it.

 

So now I’m stumped. Must be something I’m overlooking but can’t see it right now.

Maybe I’ll try Bobs method and go for some Famous Grouse later tonight 😊

 

Any suggestions anyone?

 

73 de LA3PU Svein

 


Rick Ellison
 

Svein…

 

If you are using this application “QRZ lookup for Logger32 for HTML” Then you are about 3 years behind in updates. The lookup program is now called L32Lookups and brings both lookups into one program. It was released about 3 years ago. If you go to my website www.n2amg.com and download L32Lookups this should work for you. Things at QRZ has changed many times since that original program was last updated..

 

73 Rick N2AMG

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Svein Henriksen
Sent: Sunday, August 23, 2020 11:17 AM
To: hamlogger@groups.io
Subject: [hamlogger] Installed new PC

 

I just installed a new PC and all is working but one thing.

The automatic internet lookup is not working.

It is working perfectly on the Laptop.

Laptop and new computer are both WIN 10 with latest updates.

Did a Logger32 full install. Same version as on the laptop.

Reinstalled QRZ lookup for Logger32 for HTML and input user name and password. These are correct as I can log in manually to QRZ.com with them.

latest version, same as on the Laptop.

All other settings are the same, I compared.

Input Callsign in Logbook entry window and hit Tab.

The Lookup window comes up but no data.

I am running both Logger32 and the QRZlookup as Administrator.

You never know with Windows and some stupid setting they have hidden somewhere.

By the way; the Windows install on this computer is a clean install and there are no other programs besides WSJT-X on it.

 

So now I’m stumped. Must be something I’m overlooking but can’t see it right now.

Maybe I’ll try Bobs method and go for some Famous Grouse later tonight 😊

 

Any suggestions anyone?

 

73 de LA3PU Svein

 

 


Virus-free. www.avast.com


Julian GW4JBQ
 

Famous Grouse is a good option but I would use the Glen Morangie route personally.


Bob
 

L32Lookups opens a browser Window. At the top right click SETUP. Surprise, surprise, this opens the Setup Window of L32Lookups. At the bottom of this Window is a field that must point to where Logger32 is installed. Click SAVE. Have a large glass of Famous Grouse for me. SeventyThree(s).

On 08/23/2020 11:17 AM Svein Henriksen <la3pu@...> wrote:


I just installed a new PC and all is working but one thing.

The automatic internet lookup is not working.

It is working perfectly on the Laptop.

Laptop and new computer are both WIN 10 with latest updates.

Did a Logger32 full install. Same version as on the laptop.

Reinstalled QRZ lookup for Logger32 for HTML and input user name and password. These are correct as I can log in manually to QRZ.com with them.

latest version, same as on the Laptop.

All other settings are the same, I compared.

Input Callsign in Logbook entry window and hit Tab.

The Lookup window comes up but no data.

I am running both Logger32 and the QRZlookup as Administrator.

You never know with Windows and some stupid setting they have hidden somewhere.

By the way; the Windows install on this computer is a clean install and there are no other programs besides WSJT-X on it.


So now I’m stumped. Must be something I’m overlooking but can’t see it right now.

Maybe I’ll try Bobs method and go for some Famous Grouse later tonight 😊


Any suggestions anyone?


73 de LA3PU Svein




Bob
 

... or William Lawson's - For no other reason than their BRILLIANT video commercials. 73.

On 08/23/2020 11:27 AM Julian GW4JBQ <julian@...> wrote:


Famous Grouse is a good option but I would use the Glen Morangie route personally.


Svein Henriksen
 

Rick,

 

Many thanks for the quick reply. But no, I am using the latest version (L32Lookups). Just downloaded it from n2.amg so that is not the problem.

I was just a bit unprecise in my description.

 

73 de LA3PU Svein

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Rick Ellison
Sent: søndag 23. august 2020 17:28
To: hamlogger@groups.io
Subject: Re: [hamlogger] Installed new PC

 

Svein…

 

If you are using this application “QRZ lookup for Logger32 for HTML” Then you are about 3 years behind in updates. The lookup program is now called L32Lookups and brings both lookups into one program. It was released about 3 years ago. If you go to my website www.n2amg.com and download L32Lookups this should work for you. Things at QRZ has changed many times since that original program was last updated..

 

73 Rick N2AMG

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Svein Henriksen
Sent: Sunday, August 23, 2020 11:17 AM
To: hamlogger@groups.io
Subject: [hamlogger] Installed new PC

 

I just installed a new PC and all is working but one thing.

The automatic internet lookup is not working.

It is working perfectly on the Laptop.

Laptop and new computer are both WIN 10 with latest updates.

Did a Logger32 full install. Same version as on the laptop.

Reinstalled QRZ lookup for Logger32 for HTML and input user name and password. These are correct as I can log in manually to QRZ.com with them.

latest version, same as on the Laptop.

All other settings are the same, I compared.

Input Callsign in Logbook entry window and hit Tab.

The Lookup window comes up but no data.

I am running both Logger32 and the QRZlookup as Administrator.

You never know with Windows and some stupid setting they have hidden somewhere.

By the way; the Windows install on this computer is a clean install and there are no other programs besides WSJT-X on it.

 

So now I’m stumped. Must be something I’m overlooking but can’t see it right now.

Maybe I’ll try Bobs method and go for some Famous Grouse later tonight 😊

 

Any suggestions anyone?

 

73 de LA3PU Svein

 

 

 

Virus-free. www.avast.com


Svein Henriksen
 

I have Glen Morangi in my collection also + several others. But I think
Famous Grouse is Bobs favorite so I thought that would be the better remedy
for Logger32 related ailments he he.....

73 de Svein

-----Original Message-----
From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Julian GW4JBQ
Sent: søndag 23. august 2020 17:28
To: hamlogger@groups.io
Subject: Re: [hamlogger] Installed new PC

Famous Grouse is a good option but I would use the Glen Morangie route
personally.


Rick Ellison
 

In Logger32 Click Setup from the top menu and then click AutoLookup. Make sure the setting for using the External Lookup is checked.

In the Internet Lookup window (7th icon from right on toolbar) click Toolbox then Setup External Module. Make sure the path to the lookup application is correct.

In L32Lookups in the setup make sure you have entered the correct username and password and you have not edited it in the .ini file as the password is encrypted when stored in the .ini file.

 

That is the 3 basic steps to make sure it is running correctly..

 

73 Rick N2AMG

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Svein Henriksen
Sent: Sunday, August 23, 2020 11:44 AM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Installed new PC

 

Rick,

 

Many thanks for the quick reply. But no, I am using the latest version (L32Lookups). Just downloaded it from n2.amg so that is not the problem.

I was just a bit unprecise in my description.

 

73 de LA3PU Svein

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Rick Ellison
Sent: søndag 23. august 2020 17:28
To: hamlogger@groups.io
Subject: Re: [hamlogger] Installed new PC

 

Svein…

 

If you are using this application “QRZ lookup for Logger32 for HTML” Then you are about 3 years behind in updates. The lookup program is now called L32Lookups and brings both lookups into one program. It was released about 3 years ago. If you go to my website www.n2amg.com and download L32Lookups this should work for you. Things at QRZ has changed many times since that original program was last updated..

 

73 Rick N2AMG

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Svein Henriksen
Sent: Sunday, August 23, 2020 11:17 AM
To: hamlogger@groups.io
Subject: [hamlogger] Installed new PC

 

I just installed a new PC and all is working but one thing.

The automatic internet lookup is not working.

It is working perfectly on the Laptop.

Laptop and new computer are both WIN 10 with latest updates.

Did a Logger32 full install. Same version as on the laptop.

Reinstalled QRZ lookup for Logger32 for HTML and input user name and password. These are correct as I can log in manually to QRZ.com with them.

latest version, same as on the Laptop.

All other settings are the same, I compared.

Input Callsign in Logbook entry window and hit Tab.

The Lookup window comes up but no data.

I am running both Logger32 and the QRZlookup as Administrator.

You never know with Windows and some stupid setting they have hidden somewhere.

By the way; the Windows install on this computer is a clean install and there are no other programs besides WSJT-X on it.

 

So now I’m stumped. Must be something I’m overlooking but can’t see it right now.

Maybe I’ll try Bobs method and go for some Famous Grouse later tonight 😊

 

Any suggestions anyone?

 

73 de LA3PU Svein

 

 

 

Virus-free. www.avast.com


Barry GM4GIF
 

I’ll take ‘Makers Mark’ any day 😋

On Sun, 23 Aug 2020 at 16:35, Bob <k4cy@...> wrote:
... or William Lawson's - For no other reason than their BRILLIANT video commercials. 73.



> On 08/23/2020 11:27 AM Julian GW4JBQ <julian@...> wrote:

>



> Famous Grouse is a good option but I would use the Glen Morangie route personally.

>

>








Julian GW4JBQ
 

Not a great follower of the Bourbons to be honest but mustn’t knock it, we must all have a favourite.


Svein Henriksen
 

Bob,

 

Many thanks for the quick reply. I thought the mention of Famous Grouse would catch your attention.

But sorry to disappoint you; I do know about this setting and it is indeed set already.

This window comes up automatically during the installation and is as you know the same place one puts one’s user name and password. Just doublechecked to be sure.

 

By the way, since some update, the program has saved the looked up data automatically by UDP, including the name,  both when I get answers to CQ calls and when I answer a CQ call. I am still using WSJT-X. This is still working perfectly on the laptop.

 

So still stumped. Any more ideas?

 

73 de Svein LA3PU

 

 

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Bob
Sent: søndag 23. august 2020 17:30
To: hamlogger@groups.io
Subject: Re: [hamlogger] Installed new PC

 

L32Lookups opens a browser Window. At the top right click SETUP. Surprise, surprise, this opens the Setup Window of L32Lookups. At the bottom of this Window is a field that must point to where Logger32 is installed. Click SAVE. Have a large glass of Famous Grouse for me. SeventyThree(s).

On 08/23/2020 11:17 AM Svein Henriksen <la3pu@...> wrote:

 

 

I just installed a new PC and all is working but one thing.

The automatic internet lookup is not working.

It is working perfectly on the Laptop.

Laptop and new computer are both WIN 10 with latest updates.

Did a Logger32 full install. Same version as on the laptop.

Reinstalled QRZ lookup for Logger32 for HTML and input user name and password. These are correct as I can log in manually to QRZ.com with them.

latest version, same as on the Laptop.

All other settings are the same, I compared.

Input Callsign in Logbook entry window and hit Tab.

The Lookup window comes up but no data.

I am running both Logger32 and the QRZlookup as Administrator.

You never know with Windows and some stupid setting they have hidden somewhere.

By the way; the Windows install on this computer is a clean install and there are no other programs besides WSJT-X on it.

 

So now I’m stumped. Must be something I’m overlooking but can’t see it right now.

Maybe I’ll try Bobs method and go for some Famous Grouse later tonight 😊

 

Any suggestions anyone?

 

73 de LA3PU Svein

 

 


Svein Henriksen
 

Ric,

 

Thanks for the immediate reply. All that done several times already I’m afraid. I even read the instructions several times.

Password and user name are correctly entered and they work when I log in manually to QRZ.com.

I have NOT edited anything in the .ini file but opened it and checked that the user name and passwords are correct in there also.

 

Still not working.

 

I simply cannot see what I’m missing, unless it is something special with the Window version I have. Both the laptop, where it is working and the new computer are WIN10 but the WIN10 on the Laptop was installed about 9 months ago so there could be something there.

 

I turned on Debug. When I do a lookup, QRZ.com is opened and shows the name. Then it says login is required for more information. The password is shown as ******** and it is trying but not succeeding. It says processing and goes in a loop.

I even tried to input the password in setup again but no luck.

 

73 de Svein LA3PU

 

 

 

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Rick Ellison
Sent: søndag 23. august 2020 17:54
To: hamlogger@groups.io
Subject: Re: [hamlogger] Installed new PC

 

In Logger32 Click Setup from the top menu and then click AutoLookup. Make sure the setting for using the External Lookup is checked.

In the Internet Lookup window (7th icon from right on toolbar) click Toolbox then Setup External Module. Make sure the path to the lookup application is correct.

In L32Lookups in the setup make sure you have entered the correct username and password and you have not edited it in the .ini file as the password is encrypted when stored in the .ini file.

 

That is the 3 basic steps to make sure it is running correctly..

 

73 Rick N2AMG

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Svein Henriksen
Sent: Sunday, August 23, 2020 11:44 AM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Installed new PC

 

Rick,

 

Many thanks for the quick reply. But no, I am using the latest version (L32Lookups). Just downloaded it from n2.amg so that is not the problem.

I was just a bit unprecise in my description.

 

73 de LA3PU Svein

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Rick Ellison
Sent: søndag 23. august 2020 17:28
To: hamlogger@groups.io
Subject: Re: [hamlogger] Installed new PC

 

Svein…

 

If you are using this application “QRZ lookup for Logger32 for HTML” Then you are about 3 years behind in updates. The lookup program is now called L32Lookups and brings both lookups into one program. It was released about 3 years ago. If you go to my website www.n2amg.com and download L32Lookups this should work for you. Things at QRZ has changed many times since that original program was last updated..

 

73 Rick N2AMG

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Svein Henriksen
Sent: Sunday, August 23, 2020 11:17 AM
To: hamlogger@groups.io
Subject: [hamlogger] Installed new PC

 

I just installed a new PC and all is working but one thing.

The automatic internet lookup is not working.

It is working perfectly on the Laptop.

Laptop and new computer are both WIN 10 with latest updates.

Did a Logger32 full install. Same version as on the laptop.

Reinstalled QRZ lookup for Logger32 for HTML and input user name and password. These are correct as I can log in manually to QRZ.com with them.

latest version, same as on the Laptop.

All other settings are the same, I compared.

Input Callsign in Logbook entry window and hit Tab.

The Lookup window comes up but no data.

I am running both Logger32 and the QRZlookup as Administrator.

You never know with Windows and some stupid setting they have hidden somewhere.

By the way; the Windows install on this computer is a clean install and there are no other programs besides WSJT-X on it.

 

So now I’m stumped. Must be something I’m overlooking but can’t see it right now.

Maybe I’ll try Bobs method and go for some Famous Grouse later tonight 😊

 

Any suggestions anyone?

 

73 de LA3PU Svein

 

 

 

Virus-free. www.avast.com


Rick Ellison
 

Svein..

In the directory where the lookup is installed attach the L32Lookups Debuglog.txt and send it to me. Let me see if it give me any clues..

 

73 Rick N2AMG

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Svein Henriksen
Sent: Sunday, August 23, 2020 12:54 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Installed new PC

 

Ric,

 

Thanks for the immediate reply. All that done several times already I’m afraid. I even read the instructions several times.

Password and user name are correctly entered and they work when I log in manually to QRZ.com.

I have NOT edited anything in the .ini file but opened it and checked that the user name and passwords are correct in there also.

 

Still not working.

 

I simply cannot see what I’m missing, unless it is something special with the Window version I have. Both the laptop, where it is working and the new computer are WIN10 but the WIN10 on the Laptop was installed about 9 months ago so there could be something there.

 

I turned on Debug. When I do a lookup, QRZ.com is opened and shows the name. Then it says login is required for more information. The password is shown as ******** and it is trying but not succeeding. It says processing and goes in a loop.

I even tried to input the password in setup again but no luck.

 

73 de Svein LA3PU

 

 

 

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Rick Ellison
Sent: søndag 23. august 2020 17:54
To: hamlogger@groups.io
Subject: Re: [hamlogger] Installed new PC

 

In Logger32 Click Setup from the top menu and then click AutoLookup. Make sure the setting for using the External Lookup is checked.

In the Internet Lookup window (7th icon from right on toolbar) click Toolbox then Setup External Module. Make sure the path to the lookup application is correct.

In L32Lookups in the setup make sure you have entered the correct username and password and you have not edited it in the .ini file as the password is encrypted when stored in the .ini file.

 

That is the 3 basic steps to make sure it is running correctly..

 

73 Rick N2AMG

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Svein Henriksen
Sent: Sunday, August 23, 2020 11:44 AM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Installed new PC

 

Rick,

 

Many thanks for the quick reply. But no, I am using the latest version (L32Lookups). Just downloaded it from n2.amg so that is not the problem.

I was just a bit unprecise in my description.

 

73 de LA3PU Svein

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Rick Ellison
Sent: søndag 23. august 2020 17:28
To: hamlogger@groups.io
Subject: Re: [hamlogger] Installed new PC

 

Svein…

 

If you are using this application “QRZ lookup for Logger32 for HTML” Then you are about 3 years behind in updates. The lookup program is now called L32Lookups and brings both lookups into one program. It was released about 3 years ago. If you go to my website www.n2amg.com and download L32Lookups this should work for you. Things at QRZ has changed many times since that original program was last updated..

 

73 Rick N2AMG

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Svein Henriksen
Sent: Sunday, August 23, 2020 11:17 AM
To: hamlogger@groups.io
Subject: [hamlogger] Installed new PC

 

I just installed a new PC and all is working but one thing.

The automatic internet lookup is not working.

It is working perfectly on the Laptop.

Laptop and new computer are both WIN 10 with latest updates.

Did a Logger32 full install. Same version as on the laptop.

Reinstalled QRZ lookup for Logger32 for HTML and input user name and password. These are correct as I can log in manually to QRZ.com with them.

latest version, same as on the Laptop.

All other settings are the same, I compared.

Input Callsign in Logbook entry window and hit Tab.

The Lookup window comes up but no data.

I am running both Logger32 and the QRZlookup as Administrator.

You never know with Windows and some stupid setting they have hidden somewhere.

By the way; the Windows install on this computer is a clean install and there are no other programs besides WSJT-X on it.

 

So now I’m stumped. Must be something I’m overlooking but can’t see it right now.

Maybe I’ll try Bobs method and go for some Famous Grouse later tonight 😊

 

Any suggestions anyone?

 

73 de LA3PU Svein

 

 

 

Virus-free. www.avast.com


Svein Henriksen
 

See attached as requested

 

73 de LA3PU Svein

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Rick Ellison
Sent: søndag 23. august 2020 19:43
To: hamlogger@groups.io
Subject: Re: [hamlogger] Installed new PC

 

Svein..

In the directory where the lookup is installed attach the L32Lookups Debuglog.txt and send it to me. Let me see if it give me any clues..

 

73 Rick N2AMG

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Svein Henriksen
Sent: Sunday, August 23, 2020 12:54 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Installed new PC

 

Ric,

 

Thanks for the immediate reply. All that done several times already I’m afraid. I even read the instructions several times.

Password and user name are correctly entered and they work when I log in manually to QRZ.com.

I have NOT edited anything in the .ini file but opened it and checked that the user name and passwords are correct in there also.

 

Still not working.

 

I simply cannot see what I’m missing, unless it is something special with the Window version I have. Both the laptop, where it is working and the new computer are WIN10 but the WIN10 on the Laptop was installed about 9 months ago so there could be something there.

 

I turned on Debug. When I do a lookup, QRZ.com is opened and shows the name. Then it says login is required for more information. The password is shown as ******** and it is trying but not succeeding. It says processing and goes in a loop.

I even tried to input the password in setup again but no luck.

 

73 de Svein LA3PU

 

 

 

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Rick Ellison
Sent: søndag 23. august 2020 17:54
To: hamlogger@groups.io
Subject: Re: [hamlogger] Installed new PC

 

In Logger32 Click Setup from the top menu and then click AutoLookup. Make sure the setting for using the External Lookup is checked.

In the Internet Lookup window (7th icon from right on toolbar) click Toolbox then Setup External Module. Make sure the path to the lookup application is correct.

In L32Lookups in the setup make sure you have entered the correct username and password and you have not edited it in the .ini file as the password is encrypted when stored in the .ini file.

 

That is the 3 basic steps to make sure it is running correctly..

 

73 Rick N2AMG

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Svein Henriksen
Sent: Sunday, August 23, 2020 11:44 AM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Installed new PC

 

Rick,

 

Many thanks for the quick reply. But no, I am using the latest version (L32Lookups). Just downloaded it from n2.amg so that is not the problem.

I was just a bit unprecise in my description.

 

73 de LA3PU Svein

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Rick Ellison
Sent: søndag 23. august 2020 17:28
To: hamlogger@groups.io
Subject: Re: [hamlogger] Installed new PC

 

Svein…

 

If you are using this application “QRZ lookup for Logger32 for HTML” Then you are about 3 years behind in updates. The lookup program is now called L32Lookups and brings both lookups into one program. It was released about 3 years ago. If you go to my website www.n2amg.com and download L32Lookups this should work for you. Things at QRZ has changed many times since that original program was last updated..

 

73 Rick N2AMG

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Svein Henriksen
Sent: Sunday, August 23, 2020 11:17 AM
To: hamlogger@groups.io
Subject: [hamlogger] Installed new PC

 

I just installed a new PC and all is working but one thing.

The automatic internet lookup is not working.

It is working perfectly on the Laptop.

Laptop and new computer are both WIN 10 with latest updates.

Did a Logger32 full install. Same version as on the laptop.

Reinstalled QRZ lookup for Logger32 for HTML and input user name and password. These are correct as I can log in manually to QRZ.com with them.

latest version, same as on the Laptop.

All other settings are the same, I compared.

Input Callsign in Logbook entry window and hit Tab.

The Lookup window comes up but no data.

I am running both Logger32 and the QRZlookup as Administrator.

You never know with Windows and some stupid setting they have hidden somewhere.

By the way; the Windows install on this computer is a clean install and there are no other programs besides WSJT-X on it.

 

So now I’m stumped. Must be something I’m overlooking but can’t see it right now.

Maybe I’ll try Bobs method and go for some Famous Grouse later tonight 😊

 

Any suggestions anyone?

 

73 de LA3PU Svein

 

 

 

Virus-free. www.avast.com