Ic 7300 - unable to connect


Kev Haworth
 

Hello and thank you for any help or advice.

I’ve returned to the hobby recently and purchased an Icom 7300.

logger 32 was my program of choice when I was last qrv and I downloaded it to use with this radio.

For the life of me I cannot get L32 to connect, N1MM+ Connected straight away so I know it isn’t a radio issue.

I have tried for about an hour to connect with L32 and cannot fathom out what to do. I have the hex as 94, polling 1000ms no DTR or RTS set, baud 9600 etc.. would someone help me get L32 connected, please?

kind regards

Kev, M0TNX


ja1nlx
 

Kev

Check baud in ic7300 menu.  Baud in Logger32 should be same value.

73 de aki
JA1NLX

------ Original message ------
From: "Kev Haworth" <haworthkev@...>
Date: 2021/03/27 6:25:45
Subject [hamlogger] Ic 7300 - unable to connect

Hello and thank you for any help or advice.

I’ve returned to the hobby recently and purchased an Icom 7300.

logger 32 was my program of choice when I was last qrv and I downloaded it to use with this radio.

For the life of me I cannot get L32 to connect, N1MM+ Connected straight away so I know it isn’t a radio issue.

I have tried for about an hour to connect with L32 and cannot fathom out what to do. I have the hex as 94, polling 1000ms no DTR or RTS set, baud 9600 etc.. would someone help me get L32 connected, please?

kind regards

Kev, M0TNX


Julian GW4JBQ
 

Just a thought Kevin, the 7300 is quite easy to connect in L32 but you have configured it in Radio1, have you enabled Radio1 by right-click Radio1 on the bottom status line it should go blue in colour. If it's Red then its not enabled.
Julian GW4JBQ


n5kd
 

Kev,

 

9600 baud sounds awfully slow. As Aki says it should match the radio. Mine is 19200, which I think was default.
Do your Logger32 settings match N1MM?
I assume you closed N1MM before starting Logger32?

 

Logger32 v3 set radio as Icom.  V4 has IC7300 as a radio.

 

73’ Pete, N5KD.

 

From: ja1nlx
Sent: Friday, March 26, 2021 21:32
To: hamlogger
Subject: Re: [hamlogger] Ic 7300 - unable to connect

 

Kev

 

Check baud in ic7300 menu.  Baud in Logger32 should be same value.

 

73 de aki

JA1NLX

 

------ Original message ------

From: "Kev Haworth" <haworthkev@...>

Date: 2021/03/27 6:25:45

Subject [hamlogger] Ic 7300 - unable to connect

 

Hello and thank you for any help or advice.

I’ve returned to the hobby recently and purchased an Icom 7300.

logger 32 was my program of choice when I was last qrv and I downloaded it to use with this radio.

For the life of me I cannot get L32 to connect, N1MM+ Connected straight away so I know it isn’t a radio issue.

I have tried for about an hour to connect with L32 and cannot fathom out what to do. I have the hex as 94, polling 1000ms no DTR or RTS set, baud 9600 etc.. would someone help me get L32 connected, please?

kind regards

Kev, M0TNX

 


Virus-free. www.avg.com


Stefano Zoli - Alice mail -
 

IC-7610…CAT setup definition…

 

Inviato da Posta per Windows 10

 

Also request new solution sinergy from ICOM RTX

Yaesu is mutch assisted..

 

How much you will stilln to have  a IC-7610 selectable and use decently advanced functions like SPLIT and Radio control panel ? Many issue on use clone configuration some lacune on double comunications true VFO-A àßVFO-B.

 

Thank you   

 

Da: Julian GW4JBQ
Inviato: venerdì 26 marzo 2021 22:40
A: hamlogger@groups.io
Oggetto: Re: [hamlogger] Ic 7300 - unable to connect

 

Just a thought Kevin, the 7300 is quite easy to connect in L32 but you have configured it in Radio1, have you enabled Radio1 by right-click Radio1 on the bottom status line it should go blue in colour. If it's Red then its not enabled.

Julian GW4JBQ

 


Kev Haworth
 

Good morning all.

Thank you for the help so far - Aki/Pete I have changed the baud on the radio and in Device Manager/L32 to 19200, no difference. Julian, yes, it's in blue, correct com port selected, again, I've confirmed this in Device Manager on the laptop.

I've also tried changing radio from IC7300 to purely Icom.

Your comments and help are very much appreciated, thank you.


Jan
 

Pete

This is my setup.




73
Jan
PA4JJ

Op 27-3-2021 om 10:56 schreef Kev Haworth:
Good morning all.

Thank you for the help so far - Aki/Pete I have changed the baud on the radio and in Device Manager/L32 to 19200, no difference. Julian, yes, it's in blue, correct com port selected, again, I've confirmed this in Device Manager on the laptop.

I've also tried changing radio from IC7300 to purely Icom.

Your comments and help are very much appreciated, thank you.

-- 
____________________________________________________
my dxspider clusters running on a raspberry pi:  
pa4jj-2 83.162.186.242 port 7300
pa4jj-3 83.162.186.242 port 7388


NICK K. PLUMIDAKIS
 

Dear Kev Hi.

This is my setup , and it is working 100/100

Best 73’s

DE

Nick

SV1VS

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Kev Haworth
Sent: Saturday, 27 March, 2021 11:56
To: hamlogger@groups.io
Subject: Re: [hamlogger] Ic 7300 - unable to connect

 

Good morning all.

Thank you for the help so far - Aki/Pete I have changed the baud on the radio and in Device Manager/L32 to 19200, no difference. Julian, yes, it's in blue, correct com port selected, again, I've confirmed this in Device Manager on the laptop.

I've also tried changing radio from IC7300 to purely Icom.

Your comments and help are very much appreciated, thank you.


Mike
 

In menu of 7300: Echo ON, and Unlink from remote.
Mike


Kev Haworth
 

Firstly . Thank you to each and every one of you who has replied either through the group or in private.

Your input was very welcome.

I can now connect! I had recently completed a Windows update and after that had installed, all went well.

Now to get my head round working a log again..

Thanks 

Kev


Julian GW4JBQ
 

Glad your up and running Kev.