Topics

IC 706

G4RRM Pete
 

Hi All
Trying help mate set up logger with the above radio.
Can’t get it to read CAT data.
The radio debug window shows com4 green but no frequency or mode, and of course the log entry window freq/mode fields are not reading.

Can anyone help us out with settings please?

73
Pete
G4RRM

Bob
 

There's a section in the Help file for the IC-706. It even has a picture that has at least one incorrect setting. The Radio changes frequency when the mode is changed option should NOT be checked. And, unless there's two radios connected to the PC, it's not necessary to capture CTL+T to change radios. SeventyThree(s).

On May 16, 2020 at 11:34 AM G4RRM Pete <pete@...> wrote:


Hi All
Trying help mate set up logger with the above radio.
Can’t get it to read CAT data.
The radio debug window shows com4 green but no frequency or mode, and of course the log entry window freq/mode fields are not reading.

Can anyone help us out with settings please?

73
Pete
G4RRM

G4RRM Pete
 

Thanks Bob


73
Pete
G4RRM

On 16 May 2020, at 16:48, Bob <k4cy@...> wrote:

There's a section in the Help file for the IC-706. It even has a picture that has at least one incorrect setting. The Radio changes frequency when the mode is changed option should NOT be checked. And, unless there's two radios connected to the PC, it's not necessary to capture CTL+T to change radios. SeventyThree(s).

On May 16, 2020 at 11:34 AM G4RRM Pete <pete@...> wrote:


Hi All
Trying help mate set up logger with the above radio.
Can’t get it to read CAT data.
The radio debug window shows com4 green but no frequency or mode, and of course the log entry window freq/mode fields are not reading.

Can anyone help us out with settings please?

73
Pete
G4RRM