Topics

Help file

Jim Altman
 

I have been trying to setup some macros for use in DX Spotting while in split mode and what I notice is that when I go to the help index and click on #dxspotsplit# (or any other #something# in the index it takes me to the SteppIR controller set up instead of the Radio Control Panel.  If I search for the command I get the right pointers to the Radio Control Panel result.

 

73

 

 

 

Jim Altman

jaltman636@...

 

Hew Lines
 

Copy that Jim. I'll take a look at it this afternoon. Aki has some changes coming out soon so I should be able to fix it then.

73 Hew VA7HU


On 8/13/2019 9:41 AM, Jim Altman wrote:

I have been trying to setup some macros for use in DX Spotting while in split mode and what I notice is that when I go to the help index and click on #dxspotsplit# (or any other #something# in the index it takes me to the SteppIR controller set up instead of the Radio Control Panel.  If I search for the command I get the right pointers to the Radio Control Panel result.

 

73

 

 

 

Jim Altman

jaltman636@...

 

Hew Lines
 

Jim what version of the Helpfile are you using ? I just checked it here with the current release (3.50.390 Beta 1) and that link takes me to the correct "Radio Control Panel" topic.

73 Hew


On 8/13/2019 9:41 AM, Jim Altman wrote:

I have been trying to setup some macros for use in DX Spotting while in split mode and what I notice is that when I go to the help index and click on #dxspotsplit# (or any other #something# in the index it takes me to the SteppIR controller set up instead of the Radio Control Panel.  If I search for the command I get the right pointers to the Radio Control Panel result.

 

73

 

 

 

Jim Altman

jaltman636@...

 

Jim Altman
 

Hmmmm, that’s the version I am using.  I am trying to imagine why I have a repeatably different result.  Could there be more than 1 “beta 1”?

 

Interesting.

 

 

 

Jim Altman

jaltman636@...

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Hew Lines
Sent: Tuesday, August 13, 2019 1:04 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Help file

 

Jim what version of the Helpfile are you using ? I just checked it here with the current release (3.50.390 Beta 1) and that link takes me to the correct "Radio Control Panel" topic.

73 Hew

 

On 8/13/2019 9:41 AM, Jim Altman wrote:

I have been trying to setup some macros for use in DX Spotting while in split mode and what I notice is that when I go to the help index and click on #dxspotsplit# (or any other #something# in the index it takes me to the SteppIR controller set up instead of the Radio Control Panel.  If I search for the command I get the right pointers to the Radio Control Panel result.

 

73

 

 

 

Jim Altman

jaltman636@...

 

Hew Lines
 

If you look in the "Helpfile Changes" topic, the listing at the TOP of the list should read "Date 20 Jul 2019/ Version 3.50.390B1/Beta Release'


On 8/13/2019 11:56 AM, Jim Altman wrote:

Hmmmm, that’s the version I am using.  I am trying to imagine why I have a repeatably different result.  Could there be more than 1 “beta 1”?

 

Interesting.

 

 

 

Jim Altman

jaltman636@...

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Hew Lines
Sent: Tuesday, August 13, 2019 1:04 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Help file

 

Jim what version of the Helpfile are you using ? I just checked it here with the current release (3.50.390 Beta 1) and that link takes me to the correct "Radio Control Panel" topic.

73 Hew

 

On 8/13/2019 9:41 AM, Jim Altman wrote:

I have been trying to setup some macros for use in DX Spotting while in split mode and what I notice is that when I go to the help index and click on #dxspotsplit# (or any other #something# in the index it takes me to the SteppIR controller set up instead of the Radio Control Panel.  If I search for the command I get the right pointers to the Radio Control Panel result.

 

73

 

 

 

Jim Altman

jaltman636@...

 

Jim Altman
 

Yup, that’s the one I got.

 

 

 

Jim Altman

jaltman636@...

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Hew Lines
Sent: Tuesday, August 13, 2019 3:06 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Help file

 

If you look in the "Helpfile Changes" topic, the listing at the TOP of the list should read "Date 20 Jul 2019/ Version 3.50.390B1/Beta Release'

 

On 8/13/2019 11:56 AM, Jim Altman wrote:

Hmmmm, that’s the version I am using.  I am trying to imagine why I have a repeatably different result.  Could there be more than 1 “beta 1”?

 

Interesting.

 

 

 

Jim Altman

jaltman636@...

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Hew Lines
Sent: Tuesday, August 13, 2019 1:04 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Help file

 

Jim what version of the Helpfile are you using ? I just checked it here with the current release (3.50.390 Beta 1) and that link takes me to the correct "Radio Control Panel" topic.

73 Hew

 

On 8/13/2019 9:41 AM, Jim Altman wrote:

I have been trying to setup some macros for use in DX Spotting while in split mode and what I notice is that when I go to the help index and click on #dxspotsplit# (or any other #something# in the index it takes me to the SteppIR controller set up instead of the Radio Control Panel.  If I search for the command I get the right pointers to the Radio Control Panel result.

 

73

 

 

 

Jim Altman

jaltman636@...

 

Hew Lines
 

Then I suspect you have a bad download. I downloaded the Helpfile from Github after getting your first email and my download worked as advertised. After your second email I gave Rick VE7TK (one of the Beta testers) a phone call and he then downloaded from the GitHub site and it worked fine for him. The only thing I can suggest is that you delete your current version (and any other old versions you may have) and download a new copy from GitHub and install it. Please let me know how you make out.

73 Hew


On 8/13/2019 12:40 PM, Jim Altman wrote:

Yup, that’s the one I got.

 

 

 

Jim Altman

jaltman636@...

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Hew Lines
Sent: Tuesday, August 13, 2019 3:06 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Help file

 

If you look in the "Helpfile Changes" topic, the listing at the TOP of the list should read "Date 20 Jul 2019/ Version 3.50.390B1/Beta Release'

 

On 8/13/2019 11:56 AM, Jim Altman wrote:

Hmmmm, that’s the version I am using.  I am trying to imagine why I have a repeatably different result.  Could there be more than 1 “beta 1”?

 

Interesting.

 

 

 

Jim Altman

jaltman636@...

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Hew Lines
Sent: Tuesday, August 13, 2019 1:04 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Help file

 

Jim what version of the Helpfile are you using ? I just checked it here with the current release (3.50.390 Beta 1) and that link takes me to the correct "Radio Control Panel" topic.

73 Hew

 

On 8/13/2019 9:41 AM, Jim Altman wrote:

I have been trying to setup some macros for use in DX Spotting while in split mode and what I notice is that when I go to the help index and click on #dxspotsplit# (or any other #something# in the index it takes me to the SteppIR controller set up instead of the Radio Control Panel.  If I search for the command I get the right pointers to the Radio Control Panel result.

 

73

 

 

 

Jim Altman

jaltman636@...

 

Jim Altman
 

Darn weird!  Downloaded a fresh copy, put it in the logger32 directory, unblocked it, went to the index, clicked on #anything# and got Steppir.  Darn weird.  Maybe it’s a consequence of being south of the Tennessee River or the solar wind is higher here.  Darn weird.

 

73

 

Jim Altman

jaltman636@...

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Hew Lines
Sent: Tuesday, August 13, 2019 4:13 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Help file

 

Then I suspect you have a bad download. I downloaded the Helpfile from Github after getting your first email and my download worked as advertised. After your second email I gave Rick VE7TK (one of the Beta testers) a phone call and he then downloaded from the GitHub site and it worked fine for him. The only thing I can suggest is that you delete your current version (and any other old versions you may have) and download a new copy from GitHub and install it. Please let me know how you make out.

73 Hew

 

On 8/13/2019 12:40 PM, Jim Altman wrote:

Yup, that’s the one I got.

 

 

 

Jim Altman

jaltman636@...

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Hew Lines
Sent: Tuesday, August 13, 2019 3:06 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Help file

 

If you look in the "Helpfile Changes" topic, the listing at the TOP of the list should read "Date 20 Jul 2019/ Version 3.50.390B1/Beta Release'

 

On 8/13/2019 11:56 AM, Jim Altman wrote:

Hmmmm, that’s the version I am using.  I am trying to imagine why I have a repeatably different result.  Could there be more than 1 “beta 1”?

 

Interesting.

 

 

 

Jim Altman

jaltman636@...

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Hew Lines
Sent: Tuesday, August 13, 2019 1:04 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Help file

 

Jim what version of the Helpfile are you using ? I just checked it here with the current release (3.50.390 Beta 1) and that link takes me to the correct "Radio Control Panel" topic.

73 Hew

 

On 8/13/2019 9:41 AM, Jim Altman wrote:

I have been trying to setup some macros for use in DX Spotting while in split mode and what I notice is that when I go to the help index and click on #dxspotsplit# (or any other #something# in the index it takes me to the SteppIR controller set up instead of the Radio Control Panel.  If I search for the command I get the right pointers to the Radio Control Panel result.

 

73

 

 

 

Jim Altman

jaltman636@...

 

Hew Lines
 

Don't know what else to suggest Jim. I have asked two other guys to try and they all go to the RCP.



On 8/13/2019 2:30 PM, Jim Altman wrote:

Darn weird!  Downloaded a fresh copy, put it in the logger32 directory, unblocked it, went to the index, clicked on #anything# and got Steppir.  Darn weird.  Maybe it’s a consequence of being south of the Tennessee River or the solar wind is higher here.  Darn weird.

 

73

 

Jim Altman

jaltman636@...

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Hew Lines
Sent: Tuesday, August 13, 2019 4:13 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Help file

 

Then I suspect you have a bad download. I downloaded the Helpfile from Github after getting your first email and my download worked as advertised. After your second email I gave Rick VE7TK (one of the Beta testers) a phone call and he then downloaded from the GitHub site and it worked fine for him. The only thing I can suggest is that you delete your current version (and any other old versions you may have) and download a new copy from GitHub and install it. Please let me know how you make out.

73 Hew

 

On 8/13/2019 12:40 PM, Jim Altman wrote:

Yup, that’s the one I got.

 

 

 

Jim Altman

jaltman636@...

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Hew Lines
Sent: Tuesday, August 13, 2019 3:06 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Help file

 

If you look in the "Helpfile Changes" topic, the listing at the TOP of the list should read "Date 20 Jul 2019/ Version 3.50.390B1/Beta Release'

 

On 8/13/2019 11:56 AM, Jim Altman wrote:

Hmmmm, that’s the version I am using.  I am trying to imagine why I have a repeatably different result.  Could there be more than 1 “beta 1”?

 

Interesting.

 

 

 

Jim Altman

jaltman636@...

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Hew Lines
Sent: Tuesday, August 13, 2019 1:04 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Help file

 

Jim what version of the Helpfile are you using ? I just checked it here with the current release (3.50.390 Beta 1) and that link takes me to the correct "Radio Control Panel" topic.

73 Hew

 

On 8/13/2019 9:41 AM, Jim Altman wrote:

I have been trying to setup some macros for use in DX Spotting while in split mode and what I notice is that when I go to the help index and click on #dxspotsplit# (or any other #something# in the index it takes me to the SteppIR controller set up instead of the Radio Control Panel.  If I search for the command I get the right pointers to the Radio Control Panel result.

 

73

 

 

 

Jim Altman

jaltman636@...

 

Hew Lines
 

Just a thought ......  what version of Logger32 are you using ?


On 8/13/2019 2:30 PM, Jim Altman wrote:

Darn weird!  Downloaded a fresh copy, put it in the logger32 directory, unblocked it, went to the index, clicked on #anything# and got Steppir.  Darn weird.  Maybe it’s a consequence of being south of the Tennessee River or the solar wind is higher here.  Darn weird.

 

73

 

Jim Altman

jaltman636@...

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Hew Lines
Sent: Tuesday, August 13, 2019 4:13 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Help file

 

Then I suspect you have a bad download. I downloaded the Helpfile from Github after getting your first email and my download worked as advertised. After your second email I gave Rick VE7TK (one of the Beta testers) a phone call and he then downloaded from the GitHub site and it worked fine for him. The only thing I can suggest is that you delete your current version (and any other old versions you may have) and download a new copy from GitHub and install it. Please let me know how you make out.

73 Hew

 

On 8/13/2019 12:40 PM, Jim Altman wrote:

Yup, that’s the one I got.

 

 

 

Jim Altman

jaltman636@...

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Hew Lines
Sent: Tuesday, August 13, 2019 3:06 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Help file

 

If you look in the "Helpfile Changes" topic, the listing at the TOP of the list should read "Date 20 Jul 2019/ Version 3.50.390B1/Beta Release'

 

On 8/13/2019 11:56 AM, Jim Altman wrote:

Hmmmm, that’s the version I am using.  I am trying to imagine why I have a repeatably different result.  Could there be more than 1 “beta 1”?

 

Interesting.

 

 

 

Jim Altman

jaltman636@...

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Hew Lines
Sent: Tuesday, August 13, 2019 1:04 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Help file

 

Jim what version of the Helpfile are you using ? I just checked it here with the current release (3.50.390 Beta 1) and that link takes me to the correct "Radio Control Panel" topic.

73 Hew

 

On 8/13/2019 9:41 AM, Jim Altman wrote:

I have been trying to setup some macros for use in DX Spotting while in split mode and what I notice is that when I go to the help index and click on #dxspotsplit# (or any other #something# in the index it takes me to the SteppIR controller set up instead of the Radio Control Panel.  If I search for the command I get the right pointers to the Radio Control Panel result.

 

73

 

 

 

Jim Altman

jaltman636@...

 

Jim Altman
 

Latest beta from Bob.  I think dated 8/11.

 

 

 

Jim Altman

jaltman636@...

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Hew Lines
Sent: Tuesday, August 13, 2019 5:58 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Help file

 

Just a thought ......  what version of Logger32 are you using ?

 

On 8/13/2019 2:30 PM, Jim Altman wrote:

Darn weird!  Downloaded a fresh copy, put it in the logger32 directory, unblocked it, went to the index, clicked on #anything# and got Steppir.  Darn weird.  Maybe it’s a consequence of being south of the Tennessee River or the solar wind is higher here.  Darn weird.

 

73

 

Jim Altman

jaltman636@...

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Hew Lines
Sent: Tuesday, August 13, 2019 4:13 PM
To:
hamlogger@groups.io
Subject: Re: [hamlogger] Help file

 

Then I suspect you have a bad download. I downloaded the Helpfile from Github after getting your first email and my download worked as advertised. After your second email I gave Rick VE7TK (one of the Beta testers) a phone call and he then downloaded from the GitHub site and it worked fine for him. The only thing I can suggest is that you delete your current version (and any other old versions you may have) and download a new copy from GitHub and install it. Please let me know how you make out.

73 Hew

 

On 8/13/2019 12:40 PM, Jim Altman wrote:

Yup, that’s the one I got.

 

 

 

Jim Altman

jaltman636@...

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Hew Lines
Sent: Tuesday, August 13, 2019 3:06 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Help file

 

If you look in the "Helpfile Changes" topic, the listing at the TOP of the list should read "Date 20 Jul 2019/ Version 3.50.390B1/Beta Release'

 

On 8/13/2019 11:56 AM, Jim Altman wrote:

Hmmmm, that’s the version I am using.  I am trying to imagine why I have a repeatably different result.  Could there be more than 1 “beta 1”?

 

Interesting.

 

 

 

Jim Altman

jaltman636@...

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Hew Lines
Sent: Tuesday, August 13, 2019 1:04 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Help file

 

Jim what version of the Helpfile are you using ? I just checked it here with the current release (3.50.390 Beta 1) and that link takes me to the correct "Radio Control Panel" topic.

73 Hew

 

On 8/13/2019 9:41 AM, Jim Altman wrote:

I have been trying to setup some macros for use in DX Spotting while in split mode and what I notice is that when I go to the help index and click on #dxspotsplit# (or any other #something# in the index it takes me to the SteppIR controller set up instead of the Radio Control Panel.  If I search for the command I get the right pointers to the Radio Control Panel result.

 

73

 

 

 

Jim Altman

jaltman636@...

 

Jim Altman
 

Ah ha!  Went to the logger32 directory and deleted the logger32.chw file and now its fine.

 

73

 

Jim Altman

jaltman636@...

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Hew Lines
Sent: Tuesday, August 13, 2019 5:58 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Help file

 

Just a thought ......  what version of Logger32 are you using ?

 

On 8/13/2019 2:30 PM, Jim Altman wrote:

Darn weird!  Downloaded a fresh copy, put it in the logger32 directory, unblocked it, went to the index, clicked on #anything# and got Steppir.  Darn weird.  Maybe it’s a consequence of being south of the Tennessee River or the solar wind is higher here.  Darn weird.

 

73

 

Jim Altman

jaltman636@...

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Hew Lines
Sent: Tuesday, August 13, 2019 4:13 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Help file

 

Then I suspect you have a bad download. I downloaded the Helpfile from Github after getting your first email and my download worked as advertised. After your second email I gave Rick VE7TK (one of the Beta testers) a phone call and he then downloaded from the GitHub site and it worked fine for him. The only thing I can suggest is that you delete your current version (and any other old versions you may have) and download a new copy from GitHub and install it. Please let me know how you make out.

73 Hew

 

On 8/13/2019 12:40 PM, Jim Altman wrote:

Yup, that’s the one I got.

 

 

 

Jim Altman

jaltman636@...

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Hew Lines
Sent: Tuesday, August 13, 2019 3:06 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Help file

 

If you look in the "Helpfile Changes" topic, the listing at the TOP of the list should read "Date 20 Jul 2019/ Version 3.50.390B1/Beta Release'

 

On 8/13/2019 11:56 AM, Jim Altman wrote:

Hmmmm, that’s the version I am using.  I am trying to imagine why I have a repeatably different result.  Could there be more than 1 “beta 1”?

 

Interesting.

 

 

 

Jim Altman

jaltman636@...

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Hew Lines
Sent: Tuesday, August 13, 2019 1:04 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Help file

 

Jim what version of the Helpfile are you using ? I just checked it here with the current release (3.50.390 Beta 1) and that link takes me to the correct "Radio Control Panel" topic.

73 Hew

 

On 8/13/2019 9:41 AM, Jim Altman wrote:

I have been trying to setup some macros for use in DX Spotting while in split mode and what I notice is that when I go to the help index and click on #dxspotsplit# (or any other #something# in the index it takes me to the SteppIR controller set up instead of the Radio Control Panel.  If I search for the command I get the right pointers to the Radio Control Panel result.

 

73

 

 

 

Jim Altman

jaltman636@...

 

Hew Lines
 

Good to know. The first report I've had on this. The .chw file is generated by the helpfile itself when it is first used and I have no control over it.

If I get any more reports on this I will add an additional note on the .chw file to the current one on the .chm file in the release notes.

73 Hew


On 8/13/2019 3:25 PM, Jim Altman wrote:

Ah ha!  Went to the logger32 directory and deleted the logger32.chw file and now its fine.

 

73

 

Jim Altman

jaltman636@...

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Hew Lines
Sent: Tuesday, August 13, 2019 5:58 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Help file

 

Just a thought ......  what version of Logger32 are you using ?

 

On 8/13/2019 2:30 PM, Jim Altman wrote:

Darn weird!  Downloaded a fresh copy, put it in the logger32 directory, unblocked it, went to the index, clicked on #anything# and got Steppir.  Darn weird.  Maybe it’s a consequence of being south of the Tennessee River or the solar wind is higher here.  Darn weird.

 

73

 

Jim Altman

jaltman636@...

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Hew Lines
Sent: Tuesday, August 13, 2019 4:13 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Help file

 

Then I suspect you have a bad download. I downloaded the Helpfile from Github after getting your first email and my download worked as advertised. After your second email I gave Rick VE7TK (one of the Beta testers) a phone call and he then downloaded from the GitHub site and it worked fine for him. The only thing I can suggest is that you delete your current version (and any other old versions you may have) and download a new copy from GitHub and install it. Please let me know how you make out.

73 Hew

 

On 8/13/2019 12:40 PM, Jim Altman wrote:

Yup, that’s the one I got.

 

 

 

Jim Altman

jaltman636@...

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Hew Lines
Sent: Tuesday, August 13, 2019 3:06 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Help file

 

If you look in the "Helpfile Changes" topic, the listing at the TOP of the list should read "Date 20 Jul 2019/ Version 3.50.390B1/Beta Release'

 

On 8/13/2019 11:56 AM, Jim Altman wrote:

Hmmmm, that’s the version I am using.  I am trying to imagine why I have a repeatably different result.  Could there be more than 1 “beta 1”?

 

Interesting.

 

 

 

Jim Altman

jaltman636@...

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Hew Lines
Sent: Tuesday, August 13, 2019 1:04 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Help file

 

Jim what version of the Helpfile are you using ? I just checked it here with the current release (3.50.390 Beta 1) and that link takes me to the correct "Radio Control Panel" topic.

73 Hew

 

On 8/13/2019 9:41 AM, Jim Altman wrote:

I have been trying to setup some macros for use in DX Spotting while in split mode and what I notice is that when I go to the help index and click on #dxspotsplit# (or any other #something# in the index it takes me to the SteppIR controller set up instead of the Radio Control Panel.  If I search for the command I get the right pointers to the Radio Control Panel result.

 

73

 

 

 

Jim Altman

jaltman636@...

 

Hew Lines
 

Just for everyone's info, the "Current" Helpfile release is NOT guaranteed to work with any of  Bob's Beta releases that have a version number larger than that of the currently released Helpfile (3.50.390 Beta 1 has not been modified or tested to work with any Logger32 release greater than 3.50.390 Beta 1) !!!!


On 8/13/2019 3:21 PM, Jim Altman wrote:

Latest beta from Bob.  I think dated 8/11.

 

 

 

Jim Altman

jaltman636@...

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Hew Lines
Sent: Tuesday, August 13, 2019 5:58 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Help file

 

Just a thought ......  what version of Logger32 are you using ?

 

On 8/13/2019 2:30 PM, Jim Altman wrote:

Darn weird!  Downloaded a fresh copy, put it in the logger32 directory, unblocked it, went to the index, clicked on #anything# and got Steppir.  Darn weird.  Maybe it’s a consequence of being south of the Tennessee River or the solar wind is higher here.  Darn weird.

 

73

 

Jim Altman

jaltman636@...

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Hew Lines
Sent: Tuesday, August 13, 2019 4:13 PM
To:
hamlogger@groups.io
Subject: Re: [hamlogger] Help file

 

Then I suspect you have a bad download. I downloaded the Helpfile from Github after getting your first email and my download worked as advertised. After your second email I gave Rick VE7TK (one of the Beta testers) a phone call and he then downloaded from the GitHub site and it worked fine for him. The only thing I can suggest is that you delete your current version (and any other old versions you may have) and download a new copy from GitHub and install it. Please let me know how you make out.

73 Hew

 

On 8/13/2019 12:40 PM, Jim Altman wrote:

Yup, that’s the one I got.

 

 

 

Jim Altman

jaltman636@...

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Hew Lines
Sent: Tuesday, August 13, 2019 3:06 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Help file

 

If you look in the "Helpfile Changes" topic, the listing at the TOP of the list should read "Date 20 Jul 2019/ Version 3.50.390B1/Beta Release'

 

On 8/13/2019 11:56 AM, Jim Altman wrote:

Hmmmm, that’s the version I am using.  I am trying to imagine why I have a repeatably different result.  Could there be more than 1 “beta 1”?

 

Interesting.

 

 

 

Jim Altman

jaltman636@...

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Hew Lines
Sent: Tuesday, August 13, 2019 1:04 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Help file

 

Jim what version of the Helpfile are you using ? I just checked it here with the current release (3.50.390 Beta 1) and that link takes me to the correct "Radio Control Panel" topic.

73 Hew

 

On 8/13/2019 9:41 AM, Jim Altman wrote:

I have been trying to setup some macros for use in DX Spotting while in split mode and what I notice is that when I go to the help index and click on #dxspotsplit# (or any other #something# in the index it takes me to the SteppIR controller set up instead of the Radio Control Panel.  If I search for the command I get the right pointers to the Radio Control Panel result.

 

73

 

 

 

Jim Altman

jaltman636@...