Topics

Help

Terry Glagowski / W1TR / AFA1DI
 

Troy,

Have you followed the Logger32 instructions for enabling the UDP packet…

Setup / Frequency / Enable Frequency Change UDP Broadcast

 

 

Also, do you have the latest Logger32? Version 3.50.405 or higher?

 

 

If the answer to the above is YES…

Download and install the latest HFAUTO software version 3.9.3.4…

Remember to save your CONFIG file and External Memory files before uninstalling and installing the new version.

There is a set of UDP Packet Counts for various types of Rig Control / Logger programs…

The count for YOUR logger program should progress every few seconds.

 

I am unable to get Logger32 to work here now…

It DID work a few days ago, but not now.

DUNNO… I will look into it after the weekend…

the VHF contest is on, and I will be busy until Monday.

 

 

The startup error means that you are using an antenna name in the [Bands] section that does not exist in the [Antennas] section of the configuration file.

 

Terry G. Glagowski, Ph.D. / W1TR

TGG Systems .
25 Hnath Road, Ashford, CT 06278 .
(860) 429-9444 (Home) .
(860) 617-1969 (Cell) .

(EMail) TGGsystems@ GMail.com .
(Web)  http://www.glagowski.org/TGG_Systems
.

 

 

From: ke4ska [mailto:ke4ska@...]
Sent: Friday, January 17, 2020 17:19
To: Terry Glagowski <TGGSystems@...>
Subject: Help

 

Terry, Need your help to figure out what I am doing wrong the HF-AUTO software is still not tracking with the Logger32 I.E when i change Frq with Logger32 it changes the radio but the HF-Auto Gui does not change until I transmit with the radio I have enabled everything in the Logger32 per the instructions you supplied and and I think in the Ini for HF-AUTO I am attaching a copy of the HF-Auto Ini  a screen shot of the Gui and also getting this error at startup which I am sure is something I messed up. Would greatly appreciate any help and advice.

Thanks

Troy

ke4ska

Bob
 

As a reminder, Logger32 only broadcasts the VFO-A frequency. SeventyThree(s).

On January 17, 2020 at 6:18 PM Terry Glagowski / W1TR / AFA1DI <W1TR@...> wrote:

Troy,

Have you followed the Logger32 instructions for enabling the UDP packet…

Setup / Frequency / Enable Frequency Change UDP Broadcast

 

 

Also, do you have the latest Logger32? Version 3.50.405 or higher?

 

 

If the answer to the above is YES…

Download and install the latest HFAUTO software version 3.9.3.4…

Remember to save your CONFIG file and External Memory files before uninstalling and installing the new version.

There is a set of UDP Packet Counts for various types of Rig Control / Logger programs…

The count for YOUR logger program should progress every few seconds.

 

I am unable to get Logger32 to work here now…

It DID work a few days ago, but not now.

DUNNO… I will look into it after the weekend…

the VHF contest is on, and I will be busy until Monday.

 

 

The startup error means that you are using an antenna name in the [Bands] section that does not exist in the [Antennas] section of the configuration file.

 

Terry G. Glagowski, Ph.D. / W1TR

TGG Systems .
25 Hnath Road, Ashford, CT 06278 .
(860) 429-9444 (Home) .
(860) 617-1969 (Cell) .

(EMail) TGGsystems@ GMail.com .
(Web)  http://www.glagowski.org/TGG_Systems
.

 

 

From: ke4ska [mailto:ke4ska@...]
Sent: Friday, January 17, 2020 17:19
To: Terry Glagowski <TGGSystems@...>
Subject: Help

 

Terry, Need your help to figure out what I am doing wrong the HF-AUTO software is still not tracking with the Logger32 I.E when i change Frq with Logger32 it changes the radio but the HF-Auto Gui does not change until I transmit with the radio I have enabled everything in the Logger32 per the instructions you supplied and and I think in the Ini for HF-AUTO I am attaching a copy of the HF-Auto Ini  a screen shot of the Gui and also getting this error at startup which I am sure is something I messed up. Would greatly appreciate any help and advice.

Thanks

Troy

ke4ska