Topics

Error on installing latest v4 patch


Steve G1XOW
 

 

73 de Steve G1XOW

 


Bob <k4cy@...>
 

It looks like the autoinstaller is either blocked by your PC security settings, or it is not set to run 'as Administrator'. Look in the Logger32 directory and configure both Logger32autounstaller.exe and autoinstaller.exe to run  'as Administrator'. SeventyThree(s).

On 02/17/2021 4:32 PM Steve G1XOW <steve@...> wrote:
 
 

 

73 de Steve G1XOW

 


Gary Hinson
 

At what point did that error appear, Steve? 

 

What were you doing – ‘installing latest v4 patch’ I guess from the subject line but at what step in the update process?

 

If you try the same thing again, do you get the exact same error, something different, or no error?

 

73

Gary  ZL2iFB

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Steve G1XOW
Sent: 18 February 2021 10:32
To: hamlogger@groups.io
Subject: [hamlogger] Error on installing latest v4 patch

 

 

73 de Steve G1XOW

 


Steve G1XOW
 

Hi Gary,

 

Presently on v4.0.242, got prompted to take 4.0.243. Did a full backup. All the L32 panels close, then the spinning dots and the error message pop up.

 

Happened 3 times of trying. Then I started L32 as Administrator and did it again just fine. W10 (build 20h2) access rights or privileges issues, I guess.

 

73 de Steve G1XOW

 

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Gary Hinson
Sent: 17 February 2021 21:46
To: hamlogger@groups.io
Subject: Re: [hamlogger] Error on installing latest v4 patch

 

At what point did that error appear, Steve? 

 

What were you doing – ‘installing latest v4 patch’ I guess from the subject line but at what step in the update process?

 

If you try the same thing again, do you get the exact same error, something different, or no error?

 

73

Gary  ZL2iFB

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Steve G1XOW
Sent: 18 February 2021 10:32
To: hamlogger@groups.io
Subject: [hamlogger] Error on installing latest v4 patch

 

 

73 de Steve G1XOW

 


Bob <k4cy@...>
 

The mind boggles!

On 02/17/2021 5:53 PM Steve G1XOW <steve@...> wrote:
 
 

Hi Gary,

 

Presently on v4.0.242, got prompted to take 4.0.243. Did a full backup. All the L32 panels close, then the spinning dots and the error message pop up.

 

Happened 3 times of trying. Then I started L32 as Administrator and did it again just fine. W10 (build 20h2) access rights or privileges issues, I guess.

 

73 de Steve G1XOW

 

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Gary Hinson
Sent: 17 February 2021 21:46
To: hamlogger@groups.io
Subject: Re: [hamlogger] Error on installing latest v4 patch

 

At what point did that error appear, Steve? 

 

What were you doing – ‘installing latest v4 patch’ I guess from the subject line but at what step in the update process?

 

If you try the same thing again, do you get the exact same error, something different, or no error?

 

73

Gary  ZL2iFB

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Steve G1XOW
Sent: 18 February 2021 10:32
To: hamlogger@groups.io
Subject: [hamlogger] Error on installing latest v4 patch

 

 

73 de Steve G1XOW

 

 


Gary Hinson
 

Seems likely Steve.

 

I think all it’s doing at that point is extracting the contents of the downloaded .ZIP file into C:\Logger32.  I’m not clear why that needs privileges to do so.  If it were updating, say, C:\Program files\Logger32], a cautious approach would make sense.  Perhaps it relates to the way that Windows tags anything from the Internet as potentially dangerous?

 

73

Gary  ZL2iFB

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Steve G1XOW
Sent: 18 February 2021 11:53
To: hamlogger@groups.io
Subject: Re: [hamlogger] Error on installing latest v4 patch

 

Hi Gary,

 

Presently on v4.0.242, got prompted to take 4.0.243. Did a full backup. All the L32 panels close, then the spinning dots and the error message pop up.

 

Happened 3 times of trying. Then I started L32 as Administrator and did it again just fine. W10 (build 20h2) access rights or privileges issues, I guess.

 

73 de Steve G1XOW

 

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Gary Hinson
Sent: 17 February 2021 21:46
To: hamlogger@groups.io
Subject: Re: [hamlogger] Error on installing latest v4 patch

 

At what point did that error appear, Steve? 

 

What were you doing – ‘installing latest v4 patch’ I guess from the subject line but at what step in the update process?

 

If you try the same thing again, do you get the exact same error, something different, or no error?

 

73

Gary  ZL2iFB

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Steve G1XOW
Sent: 18 February 2021 10:32
To: hamlogger@groups.io
Subject: [hamlogger] Error on installing latest v4 patch

 

 

73 de Steve G1XOW

 


Steve G1XOW
 

Hi Gary,

 

Yes sorted for now thanks. Odd thing is that at least the previous 4 or 5 patches since upgrading to L32v4 have all gone through without a hitch on build W10 build 2004. Strange it has just started doing this again on build 20h2.

 

I don’t run any program with admin rights normally. 37 years’ experience as a I.T. systems engineer (Microsoft Certified since 2001).

 

73 de Steve G1XOW

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Gary Hinson
Sent: 17 February 2021 23:45
To: hamlogger@groups.io
Subject: Re: [hamlogger] Error on installing latest v4 patch

 

Seems likely Steve.

 

I think all it’s doing at that point is extracting the contents of the downloaded .ZIP file into C:\Logger32.  I’m not clear why that needs privileges to do so.  If it were updating, say, C:\Program files\Logger32], a cautious approach would make sense.  Perhaps it relates to the way that Windows tags anything from the Internet as potentially dangerous?

 

73

Gary  ZL2iFB

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Steve G1XOW
Sent: 18 February 2021 11:53
To: hamlogger@groups.io
Subject: Re: [hamlogger] Error on installing latest v4 patch

 

Hi Gary,

 

Presently on v4.0.242, got prompted to take 4.0.243. Did a full backup. All the L32 panels close, then the spinning dots and the error message pop up.

 

Happened 3 times of trying. Then I started L32 as Administrator and did it again just fine. W10 (build 20h2) access rights or privileges issues, I guess.

 

73 de Steve G1XOW

 

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Gary Hinson
Sent: 17 February 2021 21:46
To: hamlogger@groups.io
Subject: Re: [hamlogger] Error on installing latest v4 patch

 

At what point did that error appear, Steve? 

 

What were you doing – ‘installing latest v4 patch’ I guess from the subject line but at what step in the update process?

 

If you try the same thing again, do you get the exact same error, something different, or no error?

 

73

Gary  ZL2iFB

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Steve G1XOW
Sent: 18 February 2021 10:32
To: hamlogger@groups.io
Subject: [hamlogger] Error on installing latest v4 patch

 

 

73 de Steve G1XOW